Motor-Forum

Select Forum

SXV Topic 7!


Berichten:
25
Reg. datum:
09 sep. 2015
Ok, heb zelf al eens alleen het anker gewisseld (volgens mij nav een oude post van jou) maar later bleek dat het koolborstel deel veel te heet was geweest. Nieuwe complete startmotor was de oplossing.
Niemand in de buurt met wie je een startmotor kan wisselen om dingen uit te sluiten?

Berichten:
46
Reg. datum:
06 apr. 2015
Locatie:
haarlem
Het plastic deel waar de koolborstels inzitten van de yamaha wr starter kun je ook overzetten naar de eindkap van je aprilia startmotor 👍

Ik heb de startmotor die op de motor zat gereviseerd nieuwe borstels erin.
Maar voor de zekerheid gewisseld met een nieuwe originele startmotor (toen ik de spragclutch vervangen heb) welke 2 weken terug ook problemen kreeg op de verbinding tussen de draden van de wikkelingen en de lamellen
hetzelfde gebeurde met de imitatie yamaha wr starter van eBay binnen 3 weken deze omgeruild voor een nieuwe.
En nu alles gesoldeerd en doorgemeten.
undergrounder wijzigde dit bericht op dinsdag 11 oktober 2016 09:25 (0%)
Reden: Spelling

sMXV500

Berichten:
2.318
Reg. datum:
14 dec. 2009
Lijkt me dat er wat anders niet goed is aan je blok en of afstelling. Dingen moeten koud gewoon binnen 6 sec kunnen starten (eerste 3sec wordt niets ingespoten). Warm moeten ze binnen een seconde echt wel lopen. Bij 15000 zou ik hem zeker uit elkaar trekken ja! Dat is ongeveer 300uur! Als je het zelf niet aan durft mag je hem ook langs brengen
HayeSM wijzigde dit bericht op vrijdag 14 oktober 2016 11:01 (7%)

Berichten:
46
Reg. datum:
06 apr. 2015
Locatie:
haarlem
Bijna goed 302uur ;)
Bij km 15871
Het enige wat me opviel met xvtuner is dat mijn 'active map' op hard blijft staan.
Alleen als de knop op soft staat en ik laat de startmotor ronddraaien (zonder bougies erin) zie ik hem naar soft veranderen tot dat ik stop met starten.
Maakt bij de vdb map 15021 toch niks uit.

Ik ga morgen m'n blok eruit halen en demonteren.

Berichten:
1.238
Reg. datum:
17 jun. 2007
Locatie:
Veenendaal
Hierbij meld ik me aan...sinds vandaag in bezit van Rxv 450 bij 2009
Heeft 300 uur gelopen en bij 150 uur is blok ter controle los geweest.

Vandaag eerste ronde gereden en viel me iets op...onderin pakt hij niet helemaal lekker op.
En koud start hij bijna niet...
Kan dit met sensor te maken hebben?

Supermoto Central

Berichten:
5.704
Reg. datum:
22 feb. 2004
Locatie:
Utrecht
Laat Haye er een behoorlijke mapping inzetten ;)
- Supermoto Central - 100% Supermoto
- Supermoto Central Shop

sMXV500

Berichten:
2.318
Reg. datum:
14 dec. 2009
Heeft die de nieuwe ecu-g? (Kan je controleren of die een stationair knop heeft of niet). Is die in die 150uur nog los geweest? Even uitlezen als die loopt, kan je alle sensoren bekijken. Als die niet los is geweest zou ik toch maar eens kleppen stellen

Berichten:
46
Reg. datum:
06 apr. 2015
Locatie:
haarlem
Mijn bevindingen tot nu toe..
De nokkenas timing is goed.
Klepspeling gemeten met de nok recht tegenover het te meten oppervlak, uitlaat allemaal 0,20mm dus die zijn goed.
En de inlaat 1 op 0,05mm en de rest daar kreeg ik de 0,05mm voelermaat niet tussen.
Dus die staan wat te krap.
Maar zou die daardoor niet meer hebben willen starten?

sMXV500

Berichten:
2.318
Reg. datum:
14 dec. 2009
Te strakke kleppen starten idd niet makkelijk. Ik zet ze altijd aan de ruime kant. Speling gemeten met de ketting erop neem ik aan? Let je op dat de ketting niet te strak komt wanneer je hem weer op tijd gaat zetten? Ook direct even de uppercups meten wanneer je de nokken eruit hebt

Berichten:
1.238
Reg. datum:
17 jun. 2007
Locatie:
Veenendaal
quote:
HayeSM schreef op 17 oktober 2016 @ 23:05:
Heeft die de nieuwe ecu-g? (Kan je controleren of die een stationair knop heeft of niet). Is die in die 150uur nog los geweest? Even uitlezen als die loopt, kan je alle sensoren bekijken. Als die niet los is geweest zou ik toch maar eens kleppen stellen


Kleppen waren pas geleden nog gesteld werd me verteld, hij had het over tps sensor?
kan jij hem uitlezen?
Zoja kom ik graag eens bij je langs
Aubry wijzigde dit bericht op dinsdag 18 oktober 2016 14:00 (3%)

sMXV500

Berichten:
2.318
Reg. datum:
14 dec. 2009
Jahoor geen probleem!

Berichten:
3.271
Reg. datum:
03 jul. 2005
Locatie:
Amsterdam baby!!
@aubry...
Daar gaan we...

@haye...
Weer een klant...

*D
plop-plop-plop-plop-plop-plop-plop-plop-plop-plop-plop...etc...

Berichten:
1.496
Reg. datum:
16 apr. 2007
Als iemand interesse heeft in een xv tuner kabel doe mij even een berichtje op nulzes 205een4128

vaste Prijs:250 euro incl verzenden. Kabel ligt niet in de weg namelijk.
jfrY- wijzigde dit bericht op donderdag 20 oktober 2016 21:08 (7%)

Berichten:
46
Reg. datum:
06 apr. 2015
Locatie:
haarlem
Ik zag met demonteren en schoonmaken dat erop mijn schakelvork een rare plek zit.
Alsof het tandwiel van de 5e versnelling er een tijd tegenaan heeft gedraaid en daarbij een stuk uit het geharde gedeelte heeft gepoetst.
DSC_0310-1600x1200.JPG Schakelvork

Moet ik nu de schakelvork en het 5e tandwiel vervangen of kan dit verder geen kwaad?
En kan het er zo weer in terug?

sMXV500

Berichten:
2.318
Reg. datum:
14 dec. 2009
Schakelvork ziet er niet raar uit. Iets can slijtage/beschadiging tandwiel?

Berichten:
1.656
Reg. datum:
07 feb. 2010
Vervangen, anders krijg je op den duur problemen met schakelen.
Zal die uit de 5e versnelling vliegen.

Waarschijnlijk hoeft je tandwiel niet vervangen te worden, maar ligt natuurlijk aan de slijtage.

Edit: staat er niks geschreven over de dikte van de schakelvork in de manual? Prijs technisch zal een vork toch ook niet heel duur zijn?
11martijn11 wijzigde dit bericht op maandag 24 oktober 2016 08:29 (25%)

Berichten:
46
Reg. datum:
06 apr. 2015
Locatie:
haarlem
zo blok ligt compleet in onderdelen.
Heb toch meer schade aangetroffen als ik dacht..... :(

Denk dat dit de oorzaak is van het slechte starten.
DSC_0340-634x692.JPG
DSC_0339-977x1123.JPG
alle inlaat kleppen zien er ongeveer zo uit :(
verklaard misschien ook waarom de inlaat Klepspeling binnen 3000km van goed naar minder dan 0,05mm was verlopen. Dit zal niet van de kilometers zijn die ik ermee gereden heb.
De uitlaat kleppen zijn licht ingepit .
8 nieuwe kleppen bij af1racing kost 728euro pfffff...
klepzittingen zijn gewoon te laten slijpen? iemand ervaring hiermee?

de sprag clutch die 1000km terug stuk ging heeft wat ijzerdeeltjes door het blok gegooid, deze vond ik daarna ook terug in het oliefilter en op mijn magnetische olieaftap plug.
mogelijk zijn deze ook langs de zuiger gegaan.

DSC_0328-1468x752.JPG
DSC_0314-2111x1123.JPG
DSC_0308-3216x2136.JPG
DSC_0306-3216x2136.JPG

cilinders vervang ik zowieso maar zijn de zuigers nog te gebruiken als ik de skirts licht polijst ?

op de koppeling arm zijn er wat brokjes af, kan ik dit verder vlak vijlen/schuren of moet deze vervangen worden?
DSC_0326-2572x1708.JPG

dan de 2 schakelarmen met wat rare plekjes erop.
het voelt niet ruw aan, maar het 5e tandwiel lijkt wel wat warmte verkleuring te hebben van de wrijving.
vervangen?
DSC_0335-1459x1035.JPG
DSC_0318-2572x1708.JPG
DSC_0316-1253x1182-1240x1170.JPG

krukas is dan gelukkig nog wel goed :}
Alleen een lager schaal van de drijfstang zat op het koper.
En heeft wat deeltjes op de krukas achtergelaten , maar dat is met een beetje polijsten wel weg te krijgen.
DSC_0311-1715x1139.JPG

sMXV500

Berichten:
2.318
Reg. datum:
14 dec. 2009
pff lekker dan. Waar heb je de kleppen mee schoongemaakt? het lijkt alsof de kleppen verkeerd zijn ingeslepen de vorige keer (met pasta en de kleppen de zittingen slijpen), dat kost je de coating op het titaan en gaan je kleppen zeer snel.

Hoe is dat tandwiel zo heet geworden? alleen door tegen de vork te lopen? Koppeling zal ik me niet te druk om maken, Wanneer je de cilinders vervangt zou ik de zuigers zou ik zelf ook vervangen. Er zitten metaal deeltjes in de skirts, dat gaan je nieuwe cilinders ook niet leuk vinden.

je bent net te laat met bestellen bij af1, alle prijzen zijn een stuk hoger geworden! (lagerschaaltje van 4,50 naar 25usd bijvoorbeeld)



De blokjes van de mxv's gaan ook weer los binnenkort, er komen weer leuke onderdelen mijn kant op :)

sMXV500

Berichten:
2.318
Reg. datum:
14 dec. 2009
hoe vaak is het big end al los geweest? die trekbouten zijn ook 20usd per stuk tegenwoordig :(


Owja, klepzetels slijpen. Dat mag dus niet met de kleppen zelf! moet op zo'n mooie fancy machine eigenlijk (geen idee hoe zo'n apparaat heet) schijnt wel prijzig te zijn :(
HayeSM wijzigde dit bericht op donderdag 27 oktober 2016 23:07 (48%)

sMXV500

Berichten:
2.318
Reg. datum:
14 dec. 2009
350euro heb je beide kopjes weer netjes ;-) (kwam toevallig net tegen)

http://www.gw-racing-parts.de/

http://www.gw-racing-parts.de/imagedb/4096_H.jpg

Berichten:
46
Reg. datum:
06 apr. 2015
Locatie:
haarlem
Het blok is nog niet eerder gesplitst voor zover ik weet.
Moeten ik de drijfstang bouten dan vervangen?

Af1racing prijzen... Ik dacht al alles lijkt wel veel duurder als voorheen.

Heb jij nog een ander adres voor onderdelen dan?

Berichten:
46
Reg. datum:
06 apr. 2015
Locatie:
haarlem
Heb bij de documentatie van de motor nog 2 bonnen van eftechnics.
Waarbij erop een staat 'herfrezen zittingen en sluitrand klep"
Hij zal toch niet de klep hebben gefreesd?
DSC_0348-1404x1872.JPG
DSC_0349-1404x1872.JPG

Zal hem wel even een mailtje sturen om te vragen hoe dat zit.


De kleppen zijn op 45graden gemaakt als ik het goed heb uit de handleiding.
Dan zou ik hiermee zelf mijn zittingen kunnen opknappen http://www.cylinderheadsupply.com/cu122.html

sMXV500

Berichten:
2.318
Reg. datum:
14 dec. 2009
Dat zou kunnen wanneet je alles kan inspannen ja. Kijk eens op youtube een paar filmpjes hoe het werkt. 3 angle cut is uiteraard het mooiste.

Titanium klpeppen met je blote vingers aanraken is eigenlijl al niet een goed idee.

Ik vind bepaalde punten op die rekening aardige prijze !!! Dan kan ik ook wel meer gaan rekenen ;-)

Berichten:
1.238
Reg. datum:
17 jun. 2007
Locatie:
Veenendaal
Hayesm heb vanmiddag nog ff rond gereden met dikke smile.
Loopt super...
Bedankt voor je tijd en info

sMXV500

Berichten:
2.318
Reg. datum:
14 dec. 2009
Mooi om te horen! Leuke motor heb je gekocht

Select Forum

© 2001-2017 Motor-Forum - Served by Webserver 2

Cookies?

Motor-Forum maakt gebruik van cookies om de website correct te laten functioneren, voor analyse en verbetering en om relevante advertenties te tonen.
Door gebruik te maken van Motor-Forum geef je aan hiermee akkoord te zijn. Klik hier voor meer informatie of om je instellingen aan te passen.