Motor-Forum -

Log in
Gebruikersnaam:
Wachtwoord:
Select Forum

Suzuki Intruder 1400, slippende koppeling

Pagina's:
  1. 1

Berichten:
7
Reg. datum:
29 feb. 2008
Locatie:
Den Helder
Mijn Intruder 1400 VS heeft last van een slippende koppeling, dit wordt erger naarmate de motor warmer is. De 1- en 2-de versnelling valt nog mee, maar bij 3 en 4 is dit erg vervelend. Eenmaal weer op normaal toeren is het goed, maar als je dan even het gas open haalt, slipt de (hydraulisch bediende) koppeling vervelend door. De platen heb ik ongeveer 2000 km geleden vervangen, dus daar zou het toch niet aan moeten liggen.
Deze motor heeft een redelijk hoog koppel, maar daar zou het niet aan mogen liggen, lijkt me. Als de motor koud is, heb ik het gevoel dat er een hele kleine vrije slag in de handel zit (niet meer dan een millimeter). Als de motor warm is, is dat geheel verdwenen. Volgens handboek is dit zelfstellend en kun je er niets aan doen. Iemand anders nog ervaring?
Harry

Intruder VS800

Berichten:
520
Reg. datum:
02 jan. 2012
Locatie:
Delft, Nederland
Is een meer voorkomend probleem bij de 1400. Daar bestaan versterkte koppelingsveren voor. Hulzie op dit forum weet daar wel meer van ;) Reageert vast ook wel hier als ie het topic ziet.
When you make something no one hates, no one loves it...

Berichten:
1.850
Reg. datum:
07 apr. 2008
Locatie:
Midden Delfland
Zwaardere veren werken perfect. Even op het intruder forum kijken waar je ze kan bestellen.

Berichten:
7
Reg. datum:
29 feb. 2008
Locatie:
Den Helder
Heren, bedankt! Zal eens kijken voor zwaardere veren. Toch een vreemd fenomeen, zeker als dit dus een 'bekend ' euvel is. Dan zou je toch denken dat de zwaardere veren standaard zouden zijn.
Maar goed, we gaan het meemaken.
Groet,
Harry

Berichten:
7
Reg. datum:
29 feb. 2008
Locatie:
Den Helder
Ben ondertussen een aantal uren verder, maar kan echt niets vinden voor de 1400, wel voor de nieuwere 1500. Dus bij deze nogmaals een verzoek: waar vind ik die versterkte veren?
Heb er aan gedacht om opvulringen te grbruiken, zag daar nog iets over, een ring van 1,5 tot 2 mm dik ertussen, wardoor de veerkracht ook wordt vergroot.....
Liefst dus sterkere veren, maar ja, waar te vinden?

Berichten:
1.850
Reg. datum:
07 apr. 2008
Locatie:
Midden Delfland
Het zijn "Designer" veren of zo. Komt met bouten en zwaardere koppelingsveren. Zoek op EBay. Ik heb ze toen in de VS besteld, maar ben die gegevens kwijt.

Ringen op de veren werkt ook, maar of dat even goed werkt weet ik niet.

Duke 690 Yamaha XS 750

Berichten:
618
Reg. datum:
01 apr. 2012
Locatie:
Fryslân
Als de vrije slag varieert tussen warm en koud is er meer aan de hand.

Ik vermoed dat je de bouten en veren van de antihop inrichting en koppeling wellicht per abuis hebt verwisseld.
Brokkenpiloot?, mijn motor kan niet vliegen.

Berichten:
1.850
Reg. datum:
07 apr. 2008
Locatie:
Midden Delfland
De meeste 1400 intruders hebben hier last van. Dat veren setje lost het op.

Heb email adres gevonden van die gozer. Edbonar2000@hotmail.com

Is een gozer uit de states die dit setje ontwikkeld heeft en die verstuurt ze wereldwijd.

Duke 690 Yamaha XS 750

Berichten:
618
Reg. datum:
01 apr. 2012
Locatie:
Fryslân
Verkeerde montage los je niet op met sterkere veren, immers TS heeft een verschil in vrije slag tussen warme en koude motor. Dus er is nog iets anders aan de hand.
Brokkenpiloot?, mijn motor kan niet vliegen.

Berichten:
7
Reg. datum:
29 feb. 2008
Locatie:
Den Helder
Ik zal de man een berichtje doen toekomen.
Even naar Theo: ik heb geen idee wat je met de antihop inrichting bedoelt???? De platen zittn vast met met in feite 8 bouten met veren, waarvan 4 kortere en vier langere, daar kun je je bijna onmogelijk in vergissen. Het uitwisselen van de platen is in feite een redelijk makkelijk karweitje, waar je weinig fout kan doen. Ik heb inmiddels wel wat sleutelervaring, dus daar twijfel ik niet aan.
De speling waar ik op doel is minimaal en dat deze met warme motor geheel weg is, is juist een aanwijzing dat de veren niet voldoende sterk zijn om de platen goed strak te houden als het hele spulletje opwarmt. Het is een hydraulisch bediende koppeling, die zich verder niet laat afstellen. Dat doet ie "automatisch", totdat hij het niet verder kan, waarna het slippen begint. De druk van van de platen zet zich dan voort in het hydraulisch systeem en de speling verdwijnt.
In ieder geval ben ik ervan overtuigd dat de nieuwe platen (nou ja, ook alweer twee jaar geleden, maar rij niet zoveel op deze fiets) er goed gemonteerd op zitten. Overigens waren de oude platen niet eens versleten, maar vanwege het slippen heb ik ze toen vervangen. Echter was de oorzaak toen ook al niet de platen, maar de veren.

Berichten:
10.833
Reg. datum:
02 feb. 2008
draai de ontluchtingsnippel eens los als de motor warm is en de koppeling slipt.
mocht het in het hydraulische gedeelte zitten, dan kan het zijn dat er druk word opgebouwd in het systeem.
en dat kan weer veroorzaakt worden doordat het compensatiegaatje in het reservoir op het stuur dicht zit of niet open gaat doordat de hendel niet ver genoeg terug gaat.
door even de druk er af te halen door de nippel even los en dan weer vast, moet de koppeling weer even goed werken.
heeft het geen effect, moet je het toch in de koppeling zelf zoeken.
XS650 1978, CBX1000z 1979, Z1300A1 1980, CB900f bol 'dor 1982, Z1000J 1982, CB1100f super bol 'dor 1983, GSX1100E 1984, CX650 Turbo 1985, GT750P1 1985, FJ1100 1985, FT500 1985, Zephyr 1100 1992, EXC525 2005, Bonneville T100 2007.

Berichten:
7
Reg. datum:
29 feb. 2008
Locatie:
Den Helder
Voor HondaHielke:
Het adres van die man in de states wordt niet geaccepteerd. Krijg een foutmelding dat de mailbox unavailable is. Jammer dus.

Intruder VS800

Berichten:
520
Reg. datum:
02 jan. 2012
Locatie:
Delft, Nederland
Zijn naam is Ed Bodnar. Dus zijn mail zal wel zijn Edbodnar2000 at hotmail ;)
When you make something no one hates, no one loves it...

Hmmm, hardtail en oude barrels

Berichten:
9.187
Reg. datum:
10 nov. 2002
Locatie:
Staphorst
De circulatie van je DOT-4 moet wel 100% goed zijn, daar mag geen kleine verstopping in zitten, dan krijg je ook een slippende koppeling van dan komen de platen niet weer vlot terug in een bassis positie.

Verder pas ik veel Kevlar koppelings platen toe, van Barnett, wel met frictie platen van dezelfde barnett erbij (meestal als set kopen) met andere platen heb je een andere werking daar die een andere dikte hebben.

Ik ben net bij twee mijlenversie's tegen gekomen dat men dunne ringen in het koppelingshuis had geplaatst om schijnbaar skippen tegen te gaan, bij 1 zaten er zelfs twee in, foto's heb ik verzoek, en bij 1 motor weet ik zeker dat die ringen er 17 jaar in hebben gezeten, die persoon had die motor 17 jaar en de koppeling had hij nooit los gehad, toen ik die wel loshaalde bleek die ook nog met vloeibare pakking vast te zitten, moet in USA zijn gebeurd. Die motor rijdt nu weer slipvrij, met kevlar platen, frictie van barnett en veren van bodnar.

Bij het bestellen van spullen in USA via Ebay, er komt 40 euro verzendkostten overheen en 41 euro invoer kostten, deze kan je omzeilen door een autohandelaar het spul te laten verschepen, die kunnnen het zo in een kofferbak gooien! Die 80 euro ruim komt dus over 118 euro ongeveer heen, best veel in verhouding.

Berichten:
7
Reg. datum:
29 feb. 2008
Locatie:
Den Helder
Alle reactanten: bedankt!
Ben inmiddels wel een slagje verder. Nu kan ik wel vertellen wat ik heb gedaan, maar dan ben ik bang dat een aantal van jullie wel heel hard gaan lachen....nou ja, dan maar voor degenen die er nog wat van kunnen leren:
In eerste instantie de olie uitgewisseld (van de motor). Hiervoor een goede en juiste oliesoort gebruikt en het blok goed doorgespoeld, kost een paar centen, maar dan heb je ook wat. Uiteraard gelijk gechekt of de koppelingsplaten nog goed waren, geen veren afgebroken en juist gemonteerd. Daarna de hydraulische olie uitgewisseld (gewoon DOT-4). Ook hier de zaak goed doorgespoeld en daarbij kwam er aardig wat vuiligheid uit, gewoon drap, zeg maar.
De combinatie van deze beide werkzaamheden, schijnt het probleem behoorlijk getackeld te hebben, de motor werkt nu weer goed, geen slippende koppeling meer!. Buiten de onkosten van een nieuw oliefilter en de nieuwe olie, toch over de 100 euro uitgespaard aan nieuwe veren die schijnbaar alleen uit states kunnen komen, dat vind ik dan weer raar.
Maar goed, voorlopig probleem opgelost!

Intruder VS800

Berichten:
520
Reg. datum:
02 jan. 2012
Locatie:
Delft, Nederland
Top! Bedankt voor de terugkoppeling! Daar hebben honderd anderen ook weer wat aan :)
When you make something no one hates, no one loves it...

Select Forum

© 2001-2014 Motor-Forum - Powered by React - Hosting by True - Served by Webserver 1

Cookies?

Motor-Forum maakt gebruik van cookies om de website correct te laten functioneren, voor analyse en verbetering en om relevante advertenties te tonen.
Door gebruik te maken van Motor-Forum geef je aan hiermee akkoord te zijn. Klik hier voor meer informatie of om je instellingen aan te passen.