Motor-Forum

Select Forum

Het Buelltopic van MF deel 3


Berichten:
1.100
Reg. datum:
29 apr. 2006
Locatie:
Zoo van Antwerpen
quote:
RISL schreef op 03 oktober 2017 @ 20:03:



Ik denk namelijk dat de spanning die je meet bij draaiende motor gewoon de accuspanning is.


Fout.
Jakkel wijzigde dit bericht op dinsdag 03 oktober 2017 21:30 (14%)

Berichten:
369
Reg. datum:
11 mrt. 2012
Ik zie dat ik niet goed gelezen heb en dat je de spanning bij de spanningsregelaar heb gemeten. Als dat idd geen 13 tot 14 volt is, dan is die overleden.
Ik ging er vanuit dat je 'm over de accupolen gemeten had.

Berichten:
369
Reg. datum:
11 mrt. 2012
quote:
Jakkel schreef op 03 oktober 2017 @ 21:29:

Ik had net hetzelfde voor. Inderdaad, je moet zo'n 14V op de batterij meten als ie draait.

Bij mij deed ie dat dus ook niet... . B|

https://www.youtube.com/watch?v=dJdDsEDRTTI


In het filmpje meet je op de polen van de accu en sluit je dus niet met 100% zekerheid uit dat het iets anders is dan de spanningsregelaar. Je kunt nu ook alleen de accuspanning meten als er de verbinding tussen spanningsregelaar en accu onderbroken zou zijn.

Maar goed, dat is bij de kwestie van diok dus niet aan de hand.

Berichten:
191
Reg. datum:
21 jun. 2010
Locatie:
Breda
Controleer je spoelen ook eens goed. Niet bij startonair maar bij meer toeren. En ook als hij warm en koud is.
how to - accu en laadsysteem controleren.
willemsen wijzigde dit bericht op dinsdag 03 oktober 2017 22:01 (31%)
Reden: Link laadstation toegevoegd

Buell XB12Scg

Berichten:
169
Reg. datum:
03 feb. 2008
quote:
RISL schreef op 03 oktober 2017 @ 20:03:
Er is een stekker tussen de spanningsregelaar en je accu die bij velen lostrilt.
Bij mij ook, een week na aankoop. Was even schrikken, maar ik kreeg direct deze tip en een helpende hand toegestoken.

Check die stekker, hij loopt ergens langs de voorste poelie. Even uit losmaken, goed schoonmaken en daarna goed aandrukken en desnoods even met een ty-rap naar elkaar toe trekken, zodat het niet nog eens gebeurt.
Zie deze foto, het is die grote grijze stekker:
http://froggypwns.com/images/2008-08-18/slides/IMG_3668.JPG

Als je even zoekt op 'battery charging problem buell' vind je meer foto's, maar die werken niet met linkjes vanaf hier helaas.


Ik denk namelijk dat de spanning die je meet bij draaiende motor gewoon de accuspanning is.
Met een volgeladen accu kun je net geen halfuur rijden, is mijn ervaring.



Beste RISL,

Dank voor de snelle reactie! Ik weet precies over welke stekker je praat. Echter bij mijn Buell zit het net een anders (zie foto). Ik heb een Buell XB12Scg uit 2008. Er loopt een draad vanuit de dynamo naar de spanninsgregelaar (zie grijze stekker). Er loopt een draad vanuit de spanningsregelaar naar de accu (zie zwarte stekker). Beide stekkers heb ik los- en vastgemaakt. Ook nog contactspray in gespoten. Echter blijft het probleem zich voordoen.

Misschien meer ideeën?
MF.jpg

Buell XB12Scg

Berichten:
169
Reg. datum:
03 feb. 2008
quote:
RISL schreef op 03 oktober 2017 @ 20:03:
Er is een stekker tussen de spanningsregelaar en je accu die bij velen lostrilt.
Bij mij ook, een week na aankoop. Was even schrikken, maar ik kreeg direct deze tip en een helpende hand toegestoken.

Check die stekker, hij loopt ergens langs de voorste poelie. Even uit losmaken, goed schoonmaken en daarna goed aandrukken en desnoods even met een ty-rap naar elkaar toe trekken, zodat het niet nog eens gebeurt.
Zie deze foto, het is die grote grijze stekker:
http://froggypwns.com/images/2008-08-18/slides/IMG_3668.JPG

Als je even zoekt op 'battery charging problem buell' vind je meer foto's, maar die werken niet met linkjes vanaf hier helaas.


Ik denk namelijk dat de spanning die je meet bij draaiende motor gewoon de accuspanning is.
Met een volgeladen accu kun je net geen halfuur rijden, is mijn ervaring.



Beste RISL,

Dank voor de snelle reactie! Ik weet precies over welke stekker je praat. Echter bij mijn Buell zit het net even anders (zie foto). Ik heb een Buell XB12Scg uit 2008. Er loopt een draad vanuit de dynamo naar de spanninsgregelaar (zie grijze stekker). Er loopt een draad vanuit de spanningsregelaar naar de accu (zie zwarte stekker). Beide stekkers heb ik los- en vastgemaakt. Ook nog contactspray in gespoten. Echter blijft het probleem zich voordoen.

Misschien heb je nog meer ideeën?
MF.jpg

Buell XB12Scg

Berichten:
169
Reg. datum:
03 feb. 2008
quote:
willemsen schreef op 03 oktober 2017 @ 21:58:
Controleer je spoelen ook eens goed. Niet bij startonair maar bij meer toeren. En ook als hij warm en koud is.
how to - accu en laadsysteem controleren.


Ha Willemsen,

Dank voor je reactie en doorverwijzing. Ik heb de spoelen gecontoleerd en beide draden (ik heb er maar 2 op mijn Buell) geven bij stationair draaien ruim 28v. Als ik gas geef schiet dit op naar 60/70v. Misschien nog hoger als ik meer gas geef.

De weerstand in Ohm is 1.0/0.9 op beide spoelen. Ik hou dan een van de twee draden van de multimeter in de stekker van de dynamo en een tegen de zijkant van het motorblok. Voor zover ik weet hoort er geen weerstand te zijn, maar ik meet wel weerstand. Het kan erop duiden dat de dynamo kortsluiting maakt met het motorblok en kapot aan het gaan is. Twin geeft echter aan dat het dan raar is dat de dynamo wel zoveel volt uitgeeft bij stationair en gas geven.

Berichten:
191
Reg. datum:
21 jun. 2010
Locatie:
Breda
quote:
diok schreef op 03 oktober 2017 @ 23:09:

[...]


Ha Willemsen,

Dank voor je reactie en doorverwijzing. Ik heb de spoelen gecontoleerd en beide draden (ik heb er maar 2 op mijn Buell) geven bij stationair draaien ruim 28v. Als ik gas geef schiet dit op naar 60/70v. Misschien nog hoger als ik meer gas geef.

De weerstand in Ohm is 1.0/0.9 op beide spoelen. Ik hou dan een van de twee draden van de multimeter in de stekker van de dynamo en een tegen de zijkant van het motorblok. Voor zover ik weet hoort er geen weerstand te zijn, maar ik meet wel weerstand. Het kan erop duiden dat de dynamo kortsluiting maakt met het motorblok en kapot aan het gaan is. Twin geeft echter aan dat het dan raar is dat de dynamo wel zoveel volt uitgeeft bij stationair en gas geven.


Het lijkt er inderdaad op. Meet ook eens de weerstand van de spoelen onderling. Dit moet een lage weerstand zijn, bij mijn buell uit 2007 moet het tussen de 0.1 en 0.3 ohm liggen.

Buell XB12Scg

Berichten:
169
Reg. datum:
03 feb. 2008
quote:
willemsen schreef op 04 oktober 2017 @ 09:50:

[...]


Het lijkt er inderdaad op. Meet ook eens de weerstand van de spoelen onderling. Dit moet een lage weerstand zijn, bij mijn buell uit 2007 moet het tussen de 0.1 en 0.3 ohm liggen.


Beste Willemsen,

Zoals je kan zien aan de foto meet ik een waarde van 1.0. Kan zijn dat mijn meeting niet klopt. Grijze stekker komt uit de dynamo en heb de multimeter op Ohm staan.

IMG_2103.JPG

Berichten:
29
Reg. datum:
16 jul. 2013
Hoi Diok,

ik meet hem altijd gewoon op de accupolen, als de motor uit is rond de 12 volt, start je de Buell en je geeft wat gas moet ie oplopen naar 13-14 volt, doet ie dat niet, laad ie niet bij.
Naast de stekker van je gelijkrichter die onder de linker luchtinlaat zit, zit daar ook een stekker van de dynamo. die wil ook wel eens los zitten/geen contact meer maken dus die zou je ook nog los kunnen halen, beetje WD40 er in en weer vastmaken.
Mocht dat alles niet werken dan moet/kan je met een ampèremeter gaan meten óf de gelijkrichter óf de dynamo kapot is.

Als het je gelijkrichter is heb ik er er eventueel nog wel een liggen die je (tegen vergoeding van de portkosten) kan gebruiken om (als je dat toch heen moet) naar TM te komen, zodat ze hem daar kunnen vervangen.
Dynamo idemdito, maar die uitwisselen is dan wel wat meer werk als één stekkertje en drie inbusboutjes :)

Buell XB12Scg

Berichten:
169
Reg. datum:
03 feb. 2008
quote:
BuellXB12 schreef op 05 oktober 2017 @ 06:55:
Hoi Diok,

ik meet hem altijd gewoon op de accupolen, als de motor uit is rond de 12 volt, start je de Buell en je geeft wat gas moet ie oplopen naar 13-14 volt, doet ie dat niet, laad ie niet bij.
Naast de stekker van je gelijkrichter die onder de linker luchtinlaat zit, zit daar ook een stekker van de dynamo. die wil ook wel eens los zitten/geen contact meer maken dus die zou je ook nog los kunnen halen, beetje WD40 er in en weer vastmaken.
Mocht dat alles niet werken dan moet/kan je met een ampèremeter gaan meten óf de gelijkrichter óf de dynamo kapot is.

Als het je gelijkrichter is heb ik er er eventueel nog wel een liggen die je (tegen vergoeding van de portkosten) kan gebruiken om (als je dat toch heen moet) naar TM te komen, zodat ze hem daar kunnen vervangen.
Dynamo idemdito, maar die uitwisselen is dan wel wat meer werk als één stekkertje en drie inbusboutjes :)


Ha BuellXB12,

Dank voor je reactie en aanbod. Het lijkt er nu op dat de spanningsregelaar en de dynamo naar de klote zijn. Gaat een dure reparatie worden. Ik schat ergens tussen de €500 - €600. Ik weet dus niet zeker of het tijdelijk vervangen van de spanningsregelaar een uitkomst biedt. Heb je een spanningsregelaar voor een Buell XB12Scg uit 2008 liggen? Mogelijk kan ik deze van je overkopen als je ie op mijn machine past :-)

Het model spanningsregelaar die ik zoek staat hieronder:

F417284A-9B77-43F9-85D9-57D290DD25F3.jpg

Berichten:
29
Reg. datum:
16 jul. 2013
Dag Diok,

Ik weet hoe een spanningsregelaar vanaf 2008 eruit ziet :) en die heb ik ook liggen.
Alleen verkoop ik hem niet.
Omdat je toch voor onderhoud/reparatie naar TM moest wilde ik je aanbieden om hem op te sturen zodat je met je Buell van Leiden naar IJsselstein kan, en hem daarna weer aan mij terug te sturen. Van een ritje Leiden>IJsselstein lijkt het me niet dat ie kapot kan gaan en zo kan je iig dat stukje, zonder aanhanger te huren, met de Buell rijden.
Maar als zowel dynamo als gelijkrichter defect zijn, zal de Buell toch op de aanhanger naar TM moeten

Succes

Buell XB12Scg

Berichten:
169
Reg. datum:
03 feb. 2008
quote:
BuellXB12 schreef op 06 oktober 2017 @ 06:21:
Dag Diok,

Ik weet hoe een spanningsregelaar vanaf 2008 eruit ziet :) en die heb ik ook liggen.
Alleen verkoop ik hem niet.
Omdat je toch voor onderhoud/reparatie naar TM moest wilde ik je aanbieden om hem op te sturen zodat je met je Buell van Leiden naar IJsselstein kan, en hem daarna weer aan mij terug te sturen. Van een ritje Leiden>IJsselstein lijkt het me niet dat ie kapot kan gaan en zo kan je iig dat stukje, zonder aanhanger te huren, met de Buell rijden.
Maar als zowel dynamo als gelijkrichter defect zijn, zal de Buell toch op de aanhanger naar TM moeten

Succes


Ha BuellXB12,

Sowieso wil ik je danken voor het meedenken en je aanbod. Fijn om te zien dat er motorrijders zijn die elkaar willen helpen.

Groet, Tim

Select Forum

© 2001-2017 Motor-Forum - Served by Webserver 2

Cookies?

Motor-Forum maakt gebruik van cookies om de website correct te laten functioneren, voor analyse en verbetering en om relevante advertenties te tonen.
Door gebruik te maken van Motor-Forum geef je aan hiermee akkoord te zijn. Klik hier voor meer informatie of om je instellingen aan te passen.