Motor-Forum

Select Forum

Kornfed's garage


XL600LM, Helix, XV750

Berichten:
5.049
Reg. datum:
31 mei. 2007
Locatie:
Helmond
Vandaag een proefritje gemaakt om te kijken of alles ook een beetje heel blijft.
Motor loopt voor geen meter met een open luchtfilter maar dat was te verwachten. Inmiddels het originele er op gefrot en nu loopt ie een stuk mooier.
Had wel wat meer power verwacht trouwens.
Kilometerteller doet ook maar wat behalve de goede snelheid aangeven. Een magneetje er af gehaald en eens kijken of het dan beter is. Toerenteller krijg ik niet aan de gang, misschien maar eens proberen met een draad om de bougiekabel wikkelen.
Lamp voor is al kapot getrild, zit zo'n raar chinees hal geen lampje in. Inmiddels er een normale H4 lamp ingebouwd met wat kleine aanpassingen en de koplamp boven vastgezet zodat die op zijn plek blijft en ook nog te verstellen is.
Kortom weer lekker bezig geweest.
http://i.imgur.com/iCUgMcVl.jpg
http://i.imgur.com/iiAN9anl.jpg
http://i.imgur.com/W4xWwEFl.jpg
Nee gij!

XL600LM, Helix, XV750

Berichten:
5.049
Reg. datum:
31 mei. 2007
Locatie:
Helmond
Lange tijd stil geweest hier maar niet in de garage.
De Virago is al een heel eind af.
https://i.imgur.com/AEVASqAl.jpg
https://i.imgur.com/b4Y2wsMl.jpg
https://i.imgur.com/eWqhExTl.jpg
oeps, te haastig geweest met de blanke lak dus opnieuw gedaan.
https://i.imgur.com/I5AM0Xbl.jpg
https://i.imgur.com/jWMn0zSl.jpg
https://i.imgur.com/HcO3aFQl.jpg
https://i.imgur.com/TTr3I5jl.jpg
Zadel en tankplaat zijn bekleed door HawkGT die weer topwerk heeft geleverd.

Ook nog lang bezig geweest met een elektrisch probleem met de Helix waardoor deze niet meer vonkte. Uiteindelijk van alles vervangen waaronder de dynamo en nu rijdt ie weer. Moet nog wel op zoek naar een originele CDI want dat goedkope Chinese spul is het net niet.

En de naaf van het achterwiel van de XL600LM vervangen.
Deze was totaal versleten waardoor het wiellager speling had, eerst geprobeerd het lager vast te lijmen en met latoenkoper maar dat zijn lapmiddelen die niet werken. Uiteindelijk van iemand een goede naaf gekocht en de velg omgespaakt. Lastige tijdrovende klus maar zo de moeite waard. Ook nog nieuwe rubbers voor de tandwielhouder geplaatst zodat er geen speling meer op het tandwiel zit.
Daarna meegereden met de tweede MF allroadrit was erg leuk.
https://i.imgur.com/C87YkNXl.jpg
https://i.imgur.com/Oo0i3Sol.jpg
https://i.imgur.com/PTxABCgl.jpg

En de winter moet nog beginnen!
Maar de Virago heeft nog wel wat klussen zoals een ander luchtfilter en misschien dat ik het blok zwart ga maken. Andere uitlaten zou ook mooi zijn maar ik wil de kosten een beetje laag houden.
Nee gij!

Berichten:
1.678
Reg. datum:
12 jan. 2013
Locatie:
Den Haag
Heel gaaf gedaan die virago!

Rijdt dat nou nog een beetje met die brede tank? Zadel en tankplaat zien er idd heel gelikt uit. Denk ook dat een zwart blok met een paar chromen elementen nog mooier zou staan ja.
Yamaha XS400 Seca '89 - Yamaha XTZ750 Super Ténéré '90

XL600LM, Helix, XV750

Berichten:
5.049
Reg. datum:
31 mei. 2007
Locatie:
Helmond
Rijden gaat prima. Ik raak de tank wel met mijn benen maar het is niet hinderlijk.
Wat meer zwart zal hem goed doen dus nog genoeg te doen.
Nee gij!

XL600LM, Helix, XV750

Berichten:
5.049
Reg. datum:
31 mei. 2007
Locatie:
Helmond
Vandaag een beter plekje gemaakt voor de spanningsregelaar:
https://i.imgur.com/Aq49vQ4l.jpg
Die had ik onder het zadel geplaatst en vastgezet op de plastic accubak.
Daardoor is die kapot gegaan. Ding wordt vrij warm en heeft koeling nodig maar belangrijker nog is dat die ook aarde moet maken.
Je moet het maar weten.
Nu dus ingebouwd in een aluminium kastje waar het doorheen kan waaien en de warmte beter afgevoerd wordt door het vergrote oppervlak. Natuurlijk ok nog een extra aardedraad bijgetrokken.
Nee gij!

XL600LM, Helix, XV750

Berichten:
5.049
Reg. datum:
31 mei. 2007
Locatie:
Helmond
Ook nog een korte rit gemaakt. In het begin loopt de achterste cilinder niet mee. Als ik de dop los trek begint de cilinder mee te lopen. Heb de doppen al een keer omgewisseld maar dat hielp niet. Als de motor warm is blijft de cilinder wel gewoon meelopen.
Binnenkort maar weer eens uitzoeken.
Nee gij!

Select Forum

© 2001-2017 Motor-Forum - Served by Webserver 2

Cookies?

Motor-Forum maakt gebruik van cookies om de website correct te laten functioneren, voor analyse en verbetering en om relevante advertenties te tonen.
Door gebruik te maken van Motor-Forum geef je aan hiermee akkoord te zijn. Klik hier voor meer informatie of om je instellingen aan te passen.