Motor-Forum

Select Forum

Opknappen xt250 1983


Berichten:
176
Reg. datum:
10 sep. 2009
Locatie:
bleiswijk
http://www.dotheton.com/forum/index.php?topic=56402.15

Hier is dus het schema wat ik bedoelde. Ik heb de bobine doorgemeten en krijg daar ook de juiste weerstands waarden uit. Hier zal het ook niet aan liggen. Bougie en bougiedop geprobeerd op een brommer en die werken beide ook goed.

Verdenk toch de cdi in dit verhaal. Ik meet elke keer 12 volt op de oranje draad en de rode draad naar de bobine toe, ongeacht of ik hem aankick of niet. De rode draad naar de bobine komt vanuit de draadboom. Lijkt me logisch dat hier 12 v op hoort te staan. De oranje draad komt uit de cdi. Deze zou alleen een spanning moeten geven op het moment dat hij moet gaan vonken en dan hoort hij een hele hoge spanning te geven.

Wat ik me ook nog kan bedenken is dat de trigger geen signaal doorgeeft. Nu zit het vliegwiel er goed op maar misschien dat de magneetjes niet mooi langs elkaar gaan waardoor hij toch geen spanning opbouwd.

Berichten:
176
Reg. datum:
10 sep. 2009
Locatie:
bleiswijk
Heb nog een keer gemeten. Uit de trigger komen twee draden. Hier komt een signaal uit. Heb met mijn simpele voltmeter gemeten. Welke waarde dit signaal moet zijn weet ik niet en ik moet ook een piekspannings meter hebben om echt te kijken wat de hoogte van het signaal is. Maar hij geeft in elk geval een signaal.

Ik heb op mijn cdi 5 aansluitingen. 2 van de trigger, 1 voeding van 12V, 1 aarde en 1 naar de bobine toe. De aarde maarkt contact met de massa, de trigger heb ik gecontroleerd en die geeft dus signaal. De voeding geeft 12 V. De enige die niet doet wat is moet is de draad naar de bobine, hier staat een constante 11.6 volt op als ik het contact aanzet. Ook kicken brengt geen verandering. de spanning blijft gelijk. Dit hoort juist een hele hoge spanning te zijn.

De cdi heeft geen kill switch draad dus hij kan hem niet kortsluiten, het enige wat er gebeurt als je de motor uitzet is dat de voeding weg valt. De voeding krijgt hij ook van de accu en niet uit de spoel van de ontsteking.

In mijn geval zie ik twee dingen die fout kunnen zijn. Het trigger signaal is niet hoog genoeg waardoor hij niet vonkt of de cdi is kapot. Ik gok toch op de laatste dus nu hoop ik iemand te vinden met een sr250 op wie ik mijn cdi mag aansluiten om te kijken of ik ook echt verkeerd zit. Een cdi is best wel prijzig en zou het zonde vinden als ik straks een cdi koop om er alsnog achter te komen dat het aan de trigger ligt.

Berichten:
176
Reg. datum:
10 sep. 2009
Locatie:
bleiswijk
Ben ook nog verder gegaan met de opbouw. Heb me naast de ontsteking perikelen bezig gehouden met de decompressor kabel. Niet heel erg spannend, ook niet echt van levensbelang want ik had hem er nooit op zitten. Had hem ooit een keer gedemonteerd met een reden die ik nu niet meer weet.

http://i65.tinypic.com/359n4uq.jpg

De kabel die ik had was 1 geheel en om alle onderdelen te laten verzinken moest hij uit elkaar. IK heb er nu een fiets kabel in gezet met het juiste tonnetje aan de klepdeksel zijde. Andere kant zit een tonnetje die ik kan demonteren.

http://i67.tinypic.com/2nv9dkx.jpg

Hij moet nog 1 keer uit elkaar want ik ben het beschermrubber vergeten wat aan de zijde van de klepdeksel moet.

AJS 18CS

Berichten:
1.202
Reg. datum:
13 okt. 2013
Locatie:
Amerongen
Wat noem jij de aardedraad aan de bobine? De bobine ligt aan massa (frame). Verder zit er een 12V draad en een draad die naar de contactpunten of bij jouw motor via de cdi naar de opnemer loopt. Heb je al een draad rechtstreeks van de cdi naar de opnemer (hallgever) getrokken? Of heb je bij die draad de weerstand al gemeten?

Berichten:
176
Reg. datum:
10 sep. 2009
Locatie:
bleiswijk
Ik heb de twee draden van de hall gever doorgemeten, deze geeft de weerstand die in het wphb staat. Deze heb ik gemeten bij de stekker op de cdi. (Met de stekker los). aan dezelfde stekker zit een zwarte draad. Deze gaat naar de massa (weerstand over deze draad en de min pool met de accu is 0 ohm) De aarde draad van de bobine heb ik het niet over gehad. Er gaan twee draden naar de bobine, een rood witte en een oranje ( te zien op de n na onderste foto)
Hier ligt de bobine los maar heb hem ook getest met de bobine gemonteerd en een extra massa draad van de twee bevestigingspunten naar de min pool van de accu.

AJS 18CS

Berichten:
1.202
Reg. datum:
13 okt. 2013
Locatie:
Amerongen
Ja, dat klopt, de wit rode is meen ik de 12v maar de orange gaat (meen ik te herinneren) naar de cdi. Om die draad gaat het, is die niet ergens onderbroken?

Berichten:
176
Reg. datum:
10 sep. 2009
Locatie:
bleiswijk
Ik heb de oranje draad op weerstand gemeten en kreeg daar een hele lage waarde uit. Heb ook nog een draad aangelegd in plaats van de oranje draad, dat deed ook niks. Toen ik de oranje draad weer terug duwde in de stekker kreeg ik wel ineens vonk.

Ik weet niet of het frutten met de stekker ervoor heeft gezorgd dat ie wel ineens vonkte of dat hij ergens in de kabelboom nu ineens anders deed waardoor hij wel vonkte maar het was van korte duur. Een keer loshalen zorgde er al voor dat ie het daarna niet meer deed. Heel veel rommelen later ging ie ook weer ineens vonken om er daarna weer mee te stoppen. Ga nog een keer losse draden leggen tussen de trigger en de cdi om te kijken if deze niet ergens kortsluiten maar ik denk echt dat ik het in de cdi moet zoeken.

AJS 18CS

Berichten:
1.202
Reg. datum:
13 okt. 2013
Locatie:
Amerongen
Ik ben vorig jaar met een oude XT die ook geen vonk had aan het pielen geweest maar je maakt snel een denkfout waardoor je snel op het verkeerde been gezet wordt.
Er zaten allerlei onderbekers op zoals bv. Killswitch,standaard etc.
Daar hadden ze ook nog de orange en de wit- rode ergens doorgeknipt en andersom aangesloten en alles weer af getapet, zodat het niet zichtbaar was. Dus ik heb me rot gezocht.

Berichten:
176
Reg. datum:
10 sep. 2009
Locatie:
bleiswijk
Ik ken ondertussen de draadboom van de sr250 uit mijn hoofd na er de hele week naar kijken en ben er echt van overtuigd dat het de cdi is. De SR draadboom heeft 1 enkele beveiliging en dat is de dodemansknop die de 12 V voeding weg haalt. Een jiffy beveiliging heeft hij niet en verder is alles wat je moet doen om hem te kunnen starten,(koppeling in , in z'n vrij staan) een beveiliging die voorkomt dat je de startmotor aan kan zetten. Heb ook alles doorgemeten en open gehaald maar ik vind helemaal niks in de draadboom wat voor problemen kan zorgen dus het moet wel de cdi zijn.

Nu vonkt hij vrolijk maar ik vertrouw die 5 polige doerak niet. En onder het nom van:'hij is toch al stuk', heb ik hem open gemaakt:

http://i65.tinypic.com/5zqrl5.jpg

Ik kon geen losse connecties vinden en eigenlijk ook geen breuken in de solderingen maar heb toch maar alle soldeer connecties opnieuw gesoldeerd.

http://i63.tinypic.com/214v1iu.jpg

Ik heb ook nog de condensatoren door gemeten maar dat heeft alleen zin als ze los zijn van de printplaat. Ervaring vertelt me dat het vaker een condensator is die kapot gaat dan een weerstand. Maar wellicht zit het in de soldeer connecties want hij vonkt nu iig wel maar eerst maar kijken hoe lang hij dat blijft doen. Heb op ebay al wel een 'redelijk' goedkope cdi gevonden maar dat is alsnog 100 euro eer dat die hier in mijn brievenbus ligt. Aan de andere kant kosten de 4 condensaroren ongeveer 2 euro totaal dus dat is een interessanter alternatief mocht hij toch weer stoppen met vonken.

Toen de soldeerbout toch al aanstond heb ik me bezig gehouden met de voorste knipperlichten.

http://i67.tinypic.com/29lxkzb.jpg

Ik heb van beide de draden verlengt en een massa draad aan de bajonet aansluiting vast gesoldeerd. Eerst zaten de draden gewikkeld om de bevestigingsbout die in contact staat met de bajonet aansluiting maar zo vond ik het net wat mooier. De knippers zitten origineel vast aan het stuur met een stuurklem. Die stuurklemmen heb ik nooit gehad. Volgens mij had de vorige eigenaar mij de knipperlichten er los bij gegeven. Dankzij de action heb ik voor weinig twee mooie stuurklemmen kunnen kopen:

http://i63.tinypic.com/s4nc7d.jpg

En ben ik ook voorzien van een nieuwe phillips lamp die in de koplamp komt. Nu werkt ondertussen alle aangesloten electra zoals het hoort. De twee remlicht schakelaars werken goed. Grootlicht en dimlicht werken ook naar behoren. Next step is het aansluiten van alle knipperlichten en kijken of dit werkt zoals het hoort.

Ik heb nu nog de stuurschakelaars van de sr250 erop zitten. Die zijn anders dan de xt schakelaars. Sowieso zit er op de rechter schakelaar van de sr de startknop(die valt weg) de dodemansknop( die kan ik als het goed is zo omwisselen) en de lichtknop: On-Pos-Off. Die laatste zit op de linker schakelaar bij de xt. De knoppen zijn allemaal het zelfde alleen de kleur draden en stekkers zijn anders dus het wordt even goed opletten voor dat ik dat ga aansluiten.

http://i67.tinypic.com/15sa0ox.jpg


Knop gaat eerst ook helemaal uit elkaar en wordt schoon gemaakt om te zorgen dat in elk geval alles werkt. Begin ook eerst met een kroon steen alles aan elkaar te verbinden voordat ik over ga op solderen.

Ondertussen ook bezig met een andere achterband te kopen. Heb een Heidenau K60 gevonden op marktplaats voor een mooie prijs dus deze gaat straks het achterwiel sieren:

http://i66.tinypic.com/2ivy54.png

Er komt ook nog een kleine bestelling bij japparts denk ik. Ik heb nog een setje handvatten nodig en een nieuwe luchtfilter. Ook nog twee keer een zekering en wie weet nog wel iets wat ik nu vergeet. Hier wacht ik nog even mee aangezien ik wel weer even verder kan en ik nu nog de tijd heb om te bedenken wat ik nog meer kan gebruiken.

Berichten:
51
Reg. datum:
20 nov. 2011
Afgelopen tijd fysiek niet veel aan de xt gezeten. Wel er veel mee bezig geweest. Ben Toch een beetje aan het rondspeuren naar een cdi. Hij blijft nu wel vrolijk vonken maar moet deze weer in elkaar plakken en een andere cdi is toch net wat netter als deze motor weer weg gaat.

Met dezelfde gedachten ondertussen ook een andere achterband gekocht. Is nog niet binnen. Die zal van de week wel binnen komen. Heb wel de decompresseur kabel vorzien van het rubberen beschermhoesje.

http://i68.tinypic.com/2chamow.jpg

Ook nog de kabel voorzien van een kabel beschermer die er origineel ook op zit. Ik durf met ongepaste trots wel te zeggen dat dit wel de lelijkste foto is die ik in dit project heb gemaakt. Gelukkig gaat het hier om de sleutel skills en niet om mijn fotografisch vermogen.

Waar ik wel een beetje foto skills voor nodig had was de volgende reportage:

http://i67.tinypic.com/26114ix.jpg

http://i67.tinypic.com/k4d0k6.jpg

Met de juiste timing heb ik het knipperen van het knipperlicht kunnen vast leggen. De knipperlichten zitten nu netjes vast op het stuur, voorzien van 12v bolletjes en zijn aangesloten op de draadboom.

Ik ben toch wel blij dat ik de draadboom van de sr250 heb gepakt om het circuit 12 volt te maken. de xt250 draadboom ziet er uit alsof er een dronken hovenier aan het snoeien was geslagen. Hij was wel te redden maar dan had ik heel veel moeten gaan solderen. Nu werkt alles zoals het hoort dus kan ik de twee stuur schakelaars gaan aansluiten. Dat zal ook nog even een avondje puzzelen en solderen worden.

Als ik de rechter stuurschakelaar klaar heb kan ik ook gelijk de gas kabels monteren en de carb die nog steeds stof ligt te vangen op de vieze plank.

Berichten:
176
Reg. datum:
10 sep. 2009
Locatie:
bleiswijk
Zoals ik beschreef ben ik veel mentaal bezig met het project. Nu was ik aan het nadenken over de killswitch. Bij de xt is het een killswitch draad die verbind met de massa. Dus met de killswitch geactiveerd is de kill switch draad van de cdi verbonden met de massa. De knop van de sr250 werkt alleen andersom. Hier is de motor uit als de voeding word weg gehaald en er dus een onderbreking is.

Ik kan het gewoon zo aansluiten maar dan zou de xt250 knop op 'uit' staan terwijl de motor dan aanstaat. Ik moet dus even nadenken hoe ik dit kan aanpassen want dat zou me teveel storen.

Wie weet heeft 1 van jullie een idee? Zal ook wel wat fotos maken van de switch om het duidelijker te maken.

Berichten:
176
Reg. datum:
10 sep. 2009
Locatie:
bleiswijk
Om het wat duidelijker te maken heb ik wat foto's geschoten en maar gelijk een oplossing gemaakt.

http://i67.tinypic.com/2im8h12.jpg

Dit is de plaat met de twee contacten, hierover heen loopt de sleper:

http://i67.tinypic.com/161gqw6.jpg

De sleper verbind dus de twee contacten als de killswitch is geactiveerd:

http://i67.tinypic.com/op4dqf.jpg

De contacten zitten gesoldeerd aan een hard stug plastic oid, lijkt een beetje op een printplaat. Aangezien ik de oude niet wil aanpassen en het me lastig lijkt om die aan te passen ga ik een andere maken:

http://i68.tinypic.com/2eoe8lg.jpg

Dit stuk plastic komt uit een frisdrank krat. Het is redelijk dik maar nog net te snijden met een stanley mes dis de vorm was makkelijk te behalen.
Met behulp van wat messing of koperen spijkers heb ik twee contactoppervlakten gemaakt:

http://i68.tinypic.com/34h6hwz.jpg

Even proef geprobeerd in de stuur switch ( niet heel duidelijk):

http://i64.tinypic.com/16737dj.jpg

En uiteraard weer vast gesoldeerd:

http://i65.tinypic.com/qrhwgn.jpg

Nu testen om te kijken of hij goed werkt, met het contact aan, dus nu moet hij signaal doorgeven:

http://i64.tinypic.com/141633o.jpg

Dat is wat we willen zien :D

Nu met de killswitch geactiveerd:

http://i68.tinypic.com/noen2p.jpg

Dat is ook zoals het moet zijn. Hij moet nu stoppen met het signaal doorgeven dus dat gaat de goede kant op.

Gemonteerd op het stuur ziet het geheel er zo uit:

http://i65.tinypic.com/vqnsj9.jpg

Ben er niet heel lang mee bezig geweest. Denk totaal een half uur dus viel wel mee. En als ik er nog niet blij mee ben dan kan ik ook weer de andere monteren. Ik moet de switch er nog een keer afhalen om de gas kabels te monteren maar het gaat de goed kant op.

Diezelfde gaskabels komen straks uit op de carburateur. Die heb ik er ook maar op gemonteerd:

http://i67.tinypic.com/255rqix.jpg

Was wel even bikkelen. De schuur is niet heel warm meer en de rubbers zijn daardoor redelijk stug allemaal. Moest even goed kracht zetten om hem op zn plek te krijgen in het luchtfilter rubber.

Next worden dus de gaskabels en verwacht tegen die tijd ook de achterband binnen te hebben dus ga een poging doen om de oude eraf te krijgen en de nieuwe erom te leggen. Vorige keer deden we dit met z'n tween en ben nu alleen dus moet even kijken of dit gaat lukken.

BMW R65

Berichten:
13.603
Reg. datum:
11 aug. 2008
Locatie:
Capelle aan den IJssel
Dat soort weerstandsmetingen het liefst op het laagste bereik doen :Y
gehad: Honda CB250RS, Kawasaki 305Ltd, Honda CX500, Kawasaki GT550, nu: BMW R65

Berichten:
176
Reg. datum:
10 sep. 2009
Locatie:
bleiswijk
ik zal er de volgende keer rekening mee houden.

Berichten:
176
Reg. datum:
10 sep. 2009
Locatie:
bleiswijk
Voor alle duizenden trouwe volgelingen die dit op de voet volgen maar nooit reageren. Goed nieuws in de cdi perikelen. Ik heb na een struin toch op marktplaats een cdi gevonden. Er stond een sr 250 frame te koop. Hierin dacht ik op de foto's te zien dat er nog een cdi verstopt zat bij het balhoofd. Ik moest eerst de eigenaar van het frame uitleggen wat de cdi was en waar ie zat en er zat inderdaad nog een cdi verstopt in het frame. Kort door de bocht: ik heb voor 25 euro een werkende cdi :)
De goedkoopste die ik kon vinden was 100 euro op ebay inc verzending dus ik ben er heel blij mee.

https://s17.postimg.org/t2rblmcn3/2016_11_03_15_39_34.jpgsubefotos

Verder heb ik de stuurswitch open gemaakt:

https://s22.postimg.org/qy9mhxd6p/2016_11_03_19_26_18.jpghosting imagenes

Hij bleek toch een stuk complexer te zijn van binnen dan ik eigenlijk gehoopt had dus ga maar eerst mezelf inlezen op het electrische schema en ga dan aan het solderen.

Berichten:
693
Reg. datum:
27 mei. 2010
Locatie:
Deurne
Ik gebruik altijd deze, http://imgur.com/, voor foto's misschien kun je ze daarop zetten? Je kunt ze er gewoon heen slepen.
Ik wil ze in ieder geval graag terug zien want het is een erg interessant topic :}
CB350F '73 -- TE610 '99 -- Z750 '09 -- XT 550 '83

AJS 18CS

Berichten:
1.202
Reg. datum:
13 okt. 2013
Locatie:
Amerongen
Dat is weer mazzel,met die cdi. Hij wordt heel fraai.

Berichten:
176
Reg. datum:
10 sep. 2009
Locatie:
bleiswijk
Ik gebruik tinypic maar die is er uitgeknalt volgens mij. De site opent niet meer en zag bij meerdere topics dat er fotos missen. Als het over een paar dagen niet terug is ga ik een andere server nemen.

Ik kom in mijn draadschema's nergens de knop tegen die op mijn xt zit. Als ik het zo een beetje kan vinden komt mij linker stuur schakelaar van een xt500 of xt600 af. De rechter stuur schakelaar is ook van alu gemaakt en deze van kunststof. Moet dus een schema vinden waar dezelfde schakelaar op zitom een beetje uit te vogelen welke draden ik moet veranderen.

TRX850 & SZR660

Berichten:
8.842
Reg. datum:
13 dec. 2002
Locatie:
Assen
Die knoppenwinkel lijkt inderdaad op die van een XT600.
Maar wat is er mis mee dan? Dat kan ik zo gauw niet terug vinden.

http://images.cmsnl.com/img/products/30x8397201-switchhandle-4_medium30X8397200-01_3ecd.jpg
Nieuw €139,50 :o

Hm, lijkt toch sterk op die van een Europese XT250 uit 1981 (die kon ik in de gauwigheid vinden op CMSNL):
http://images.cmsnl.com/img/products/switchhandle-4_medium4J38397200-01_0229.jpg
En die kost maar €106! :+
Tarwetijger wijzigde dit bericht op vrijdag 04 november 2016 14:20 (64%)

AJS 18CS

Berichten:
1.202
Reg. datum:
13 okt. 2013
Locatie:
Amerongen
Als het partnumber niet het zelfde is, dan zitten er echt wel verschillen in. Heb al vaker meegemaakt (oa. bij xs650) dat een schakelaar massa geschakeld is terwijl een vergelijkbare plus geschakeld is.
Geen idee waarom die verschillen er zijn??

Berichten:
176
Reg. datum:
10 sep. 2009
Locatie:
bleiswijk
Uiteindelijk maakt het allemaal niet uit maar ik was in eerste instantie van plan een schema te maken op basis van de draadboom tekeningen. Maar ik had niet de juiste schema's van de xt250 waar deze knop op stond dus moest het met meten doen. Uiteindelijk is het ook allemaal gelukt om aan te sluiten. Alleen blijkt nu dat de toeter kapot is dus moet daar even een nieuwe voor halen. Maar de electra werkt nu allemaal met de originele knoppen dus ik ben happy.

Ander slecht nieuws is dat ik heel dom ben geweest met de achterband. Ik heb dus een 17 inch achterwiel en nu een nieuwe 18 inch achterband. Dus wie hier heeft er interesse in een heidenau k60 scout 4.00-18?
michawilden wijzigde dit bericht op zaterdag 05 november 2016 10:14 (6%)

TTR250-WR450f-XTZ750-XT550/600

Berichten:
6.021
Reg. datum:
23 okt. 2006
Locatie:
Mijdrecht
quote:
Tarwetijger schreef op 04 november 2016 @ 14:12:
Die knoppenwinkel lijkt inderdaad op die van een XT600.
Maar wat is er mis mee dan? Dat kan ik zo gauw niet terug vinden.

[afbeelding]
Nieuw €139,50 :o

Hm, lijkt toch sterk op die van een Europese XT250 uit 1981 (die kon ik in de gauwigheid vinden op CMSNL):
[afbeelding]
En die kost maar €106! :+

http://www.kedo.de/com/ss...b6jh4k5e3e3acdd8q31905be5

€32,50 en hier kan je alle onderdeeltjes ook los van bestellen.
Onderdelen voor je XTZ750 nodig?

Berichten:
176
Reg. datum:
10 sep. 2009
Locatie:
bleiswijk
Ik denk dat de knop toch van een andere motor komt of ook een keer aftermarket is gekocht maar hij werkt nu helemaal dus ik ben er blij mee zo.
In elk geval is het hoofdstuk electra nu klaar, dat is mijn minst favoriete deel dus nu lekker door met makkelijk sleutelen. Next is de uitlaat monteren en de tank gaan aanpakken. De deadline voor de kerst moet nog wel gaan lukken.
michawilden wijzigde dit bericht op zondag 06 november 2016 18:39 (1%)

Berichten:
176
Reg. datum:
10 sep. 2009
Locatie:
bleiswijk
Hier nog een foto van alles aangesloten voordat ik het allemaal in de koplamp ging proppen.

http://i63.tinypic.com/szx66u.jpg


De gespoten stuur switch:

http://i65.tinypic.com/2e37g39.jpg

Met nieuwe handvatten en alles op het stuur geinstalleerd ziet het er zo uit:

http://i64.tinypic.com/2yljm1g.jpg

En met alle electra in de koplamp hebben we dit, veel meer opgeruimde, plaatje:

http://i66.tinypic.com/20rwz61.jpg

De koplamp is redelijk vol maar het werkt gelukkig allemaal dus kan nu weer door. Van de week dus de uitlaat erop zetten en opzoek naar een andere achterband.

Hier is de achterband die ik verkeerd heb gekocht dus als iemand interesse heeft, let me know:

http://i66.tinypic.com/213nodc.jpg

toink toink..

Berichten:
19.342
Reg. datum:
10 nov. 2003
Locatie:
Assen
De koplamp vol proppen met bedraadsel en electronica, is dat typisch japans?

Select Forum

© 2001-2017 Motor-Forum - Served by Webserver 2

Cookies?

Motor-Forum maakt gebruik van cookies om de website correct te laten functioneren, voor analyse en verbetering en om relevante advertenties te tonen.
Door gebruik te maken van Motor-Forum geef je aan hiermee akkoord te zijn. Klik hier voor meer informatie of om je instellingen aan te passen.