Motor-Forum

Select Forum

Probleem Kymco Xciting 500


Berichten:
7
Reg. datum:
26 sep. 2017
Locatie:
IJmuiden
Beste techneuten onder ons,
Probleem Kymco xciting 500 heeft het volgende probleem.
Motor slaat goed aan maar blijft niet stationair lopen en komt ook niet hoger dan zo'n 2500 tpm.
Carburateur is goed schoon, Accu is nieuw en het probleem is ontstaan na een lege accu waarbij deze scooter is opgestart met behulp van een auto, daarna loopt deze niet goed meer.
Kan het misschien de CDI unit zijn.
Hopelijk heef iemand een oplossing of idee.
Peter

Berichten:
7
Reg. datum:
26 sep. 2017
Locatie:
IJmuiden
cdi unit is het niet.
nieuwe erop probleem nog niet opgelost.
Peter

BMW pilot

Berichten:
797
Reg. datum:
30 jan. 2011
Locatie:
Holland
Zou een slechte bougie de boosdoener kunnen zijn?

brembo & brembo

Berichten:
3.263
Reg. datum:
24 nov. 2010
Locatie:
Haarlem
Welkom op MF Xcitingdriver :W


Omdat het na een jumpstart is gekomen vermoed ik een electronisch probleem.
ECU (wat jij CDI noemt) gaat trouwens niet heel snel kapot, maar kan wel, en kan ook wel van slag raken, maar dat laatste is dan vaak wel te re-setten.

Electronische onderdeel kans hebbers voor jou issue zijn:

• Valende/defecte ontstekings "puls-generator":
(Check weerstand-waarde tussen pulse generator connector draden Groen/Wit & Blauw/Geel = 516 Ω)

• Valende/defecte Wisselspanning A.C. generator = Stator.
(Check weerstandwaarde tussen de diverse gele wisselspanning draden vanaf Stator: 0.1-0.5Ω)
(Check ook op continuÔteit tussen elke gele draad en massa: Er mag geen continuÔteit zijn!!)

• Valende/defecte auto bystarter (dat is het choke element)
(Niet demontabel bij jou versie dus lastig testen op werking, so just check the 2 wired 12Volt connector)

Jammer dat het geen injectie model is anders had je ten aller tijden onder het moto: "Baat het niet dan schaad het niet" zelf ook even een manuele 'TPS/ISC RESET' kunnen doen.
Doch zit er ook bij een carberateur versie als het goed is een TPS op, dus check hieronder voor de gein ook even de manuele reset methode die ik voor je heb opgeschreven


quote:
TPS/ISC RESET methode

1. Zet um op de middenbok met de killswitch op "Run"
2. Zet contactslot "UIT".
3. Geef volgas en blijf de gashandel vol open vasthouden!!
4. Met je andere hand zet je nu het contactslot "AAN", na 8 seconden mag je de gashandel loslaten.
5. Zet contactslot "UIT"
6. Zet je vervolgens het contactslot weer "AAN" dan is de TPS ge-reset
7. Herhaal zonodig stap 1 t/m 6 nogmaals, dit kan geen kwaad


Breng hem anders als je er niet uit kan komen maar even weg naar Danny van: DJ scooters in Zwanenburg, dat is vanaf jou huis niet te ver weg.
Hij leest hem wel even uit met de Kymco ECU diagnose tool.
Het is voor ons hier op Fora ten aller tijden zonder fysieke waarnemening lastig inschatten wat het uiteindelijk is ;)

http://imagizer.imageshack.com/img922/7353/2tQe5N.png

quote:
dylanpilot schreef op 27 september 2017 @ 13:37:
Zou een slechte bougie de boosdoener kunnen zijn?

Soms wel ja.

Mvg. Jan
WebEngine wijzigde dit bericht op woensdag 27 september 2017 19:49 (65%)
Niks is so n‚hw as je eige kl‚hw ♥ 哈哈

Berichten:
7
Reg. datum:
26 sep. 2017
Locatie:
IJmuiden
Hoi Jan,
Dank je wel voor je antwoord reset heb ik gedaan geen verbetering.
Nieuwe cdi gemonteerd is het ook niet.

Weerstand gemeten pulse ontstekings unit was 629 ohm nu weer gemeten 580 Ohm.

misschien is het dit dan
gr
Peter


brembo & brembo

Berichten:
3.263
Reg. datum:
24 nov. 2010
Locatie:
Haarlem
Weet even niet wat de tolerantie waarde betreft. Dat zou ik mits het wordt vermeld even moeten opzoeken.
Normaliter als ik het had zien staan had ik sowieso de tolerantie waarde van de bombine al direct mee vermeld.
De afwijking van ruim 100Ω vindt ik wel op voorhand en specifiek in dit geval wel wat aan de forse kant als tolerantie.
Zal vanavond eens kijken of ik de juiste toegestane tolerantie waardes kan achterhalen.


Edit:
Bericht is niet meer van toepassing.
Lees bericht hieronder.
WebEngine wijzigde dit bericht op woensdag 27 september 2017 19:50 (12%)
Niks is so n‚hw as je eige kl‚hw ♥ 哈哈

brembo & brembo

Berichten:
3.263
Reg. datum:
24 nov. 2010
Locatie:
Haarlem
quote:
WebEngine schreef op 27 september 2017 @ 14:10:Electronische onderdeel kans hebbers voor jou issue zijn:


• Valende/defecte ontstekings unit:
(Check weerstandwaarde tussen bombine draden Groen/Wit & Blauw/Geel = 516 Ω)


• Valende/defecte Wisselspanning A.C. generator = Stator.
(Check weerstandwaarde tussen de diverse gele wisselspanning draden vanaf Stator: 0.1-0.5Ω)
(Check ook op continuÔteit tussen elke gele draad en massa: Er mag geen continuÔteit zijn!!)

• Valende/defecte auto bystarter (dat is het choke element)
(Niet demontabel bij jou versie dus lastig testen op werking, so just check the 2 wired 12Volt connector)


Zit een foutje in mijn tekst zie ik net
(foute vette tekst staat in quote hierboven. Lees de juiste tekst hieronder:)

Het moet namelijk zijn:

• Valende/defecte ontstekings "puls-generator":
(Check weerstand-waarde tussen pulse generator connector draden Groen/Wit & Blauw/Geel = 516 Ω)



De draad kleuren die ik noem zijn goed, maar ik noem per ongeluk het verkeerde onderdeel op.
Het is namelijk zo dat de waarde van 516 Ω) de uitkomst is van een meeting tussen de pulse generator draden met de kleuren zoals ik ze reeds opgaf.
Die stekker vindt je tezamen naast de stekker met gele draden die uit het motorblok komt.
Kan op jou foto niet helemaal goed inschatten of je het door had en de juiste connector checkt.

Dus de meeting die je moet verrichten gaat om de ontsteking puls generator zie 2X screenshots hieronder.

http://www.freeimagehosting.nl/site2/image.php?di=FQFV
http://www.freeimagehosting.nl/site2/image.php?di=TNHG

De "ontsteking puls generator connector" locatie met de 2 draad kleuren: L/Y = Blauw/Geel & G/W = Groen/Wit waar je dus 516 Ω over dient te meten vindt je hieronder op screenshot

http://imagizer.imageshack.com/img924/6870/aqQRlQ.png

Opmerking:
516 Ω is een vaste waarde zonder tolerantie



Over de bombine
De bombine heeft ook andere draad kleuren (waarschijnlijk respectievelijk) Zwart/wit & Groen/wit.
http://imagizer.imageshack.com/img922/7351/6hilJl.png
Daarnaast is de meeting voor de bombine meer gericht op voltage dan op weerstand meten.
Bombine is ook iets minder intresant omdat die er meer als waarschijnlijk niets mee te maken heeft
Misschien toch nog daar later iets meer over, maar misschien ook niet ha ha (lol)

>>> Download het elektronische schema als PDF hier
WebEngine wijzigde dit bericht op woensdag 27 september 2017 21:08 (11%)
Niks is so n‚hw as je eige kl‚hw ♥ 哈哈

Berichten:
7
Reg. datum:
26 sep. 2017
Locatie:
IJmuiden
Jan en andere,

Bedankt voor alle feedback, maar het heeft een hele andere oorzaak gehad.

Ik had het niet verwacht maar het volgende probleem was de oorzaak.

nokkenas was 2 tanden verschoven vraag mij niet hoe maar is wel gebeurt kettingspanner is correct dus ik weet niet hoe het is gekomen.
nu gerepareerd en scoot loopt weer geweldig.
Peter

brembo & brembo

Berichten:
3.263
Reg. datum:
24 nov. 2010
Locatie:
Haarlem
Heel apart, een jumpstart heeft weinig vandoen met het 2 tanden opschuiven.
Denk toch dat de spanner uit de kettingspanner ergens stiekem 2 tanden heeft overgeslagen... "het kan" er zit zo'n blokkeer palletje in de kettingspanner. Maar dat dit in een adem met het geen je hebt beschreven is gebeurd ligt mijlen ver uit elkaar.
Wel mooi dat je het toch redelijk snel hebt gevonden.

Prettig weekend gewenst, en kom eens wat vaker buurten op MF ;)

Mvg. Jan
WebEngine wijzigde dit bericht op vrijdag 29 september 2017 18:29 (0%)
Niks is so n‚hw as je eige kl‚hw ♥ 哈哈

houdt van Peetje xxx

Berichten:
3.117
Reg. datum:
15 apr. 2011
Locatie:
Amersfoort
Hoe rijdt zo'n 500 eigenlijk?
Hoorde dat die nogal tam was, maar daar zal n andere vario wel raad mee weten?

Heb je foto's van die van jou?
Aprilia SR300 Max

me and myn bike

Berichten:
4.084
Reg. datum:
15 dec. 2005
Locatie:
utrecht
waarschijnlijk is het gewoon een samenloop van omstandigheden geweest dat beide euvels zich tegelijkertijd voordeed

Berichten:
7
Reg. datum:
26 sep. 2017
Locatie:
IJmuiden
http://imageshack.com/a/img922/8973/jUGex9.jpg
Peter

Berichten:
7
Reg. datum:
26 sep. 2017
Locatie:
IJmuiden
Rijdt prima, niet heel agressief maar voor mij snel genoeg.
Top ding
Peter

me and myn bike

Berichten:
4.084
Reg. datum:
15 dec. 2005
Locatie:
utrecht
mooi ding.
en voor agressie volstaat een sportvario

BMW pilot

Berichten:
797
Reg. datum:
30 jan. 2011
Locatie:
Holland
Wat is het gemiddelde benzine verbruik als ik vragen mag?
Vr Gr

Select Forum

© 2001-2017 Motor-Forum - Served by Webserver 2

Cookies?

Motor-Forum maakt gebruik van cookies om de website correct te laten functioneren, voor analyse en verbetering en om relevante advertenties te tonen.
Door gebruik te maken van Motor-Forum geef je aan hiermee akkoord te zijn. Klik hier voor meer informatie of om je instellingen aan te passen.