Motor-Forum

Select Forum

spanningsregelaar xt660z '09


Berichten:
56
Reg. datum:
05 jun. 2012
Beste rijders,

Mijn spanningsregelaar (en stekker) van mijn xt660z zijn weer stuk. Dit is de derde keer dit jaar.

- Eerste keer alleen de regelaar doorgebrand.
- Tweede keer was de regelaar en stekker gesmolten (door corrosie was er slecht verbinding en werd de stekker te heet)
- En nu weer doordat de regelaar niet meer als spanningsregelaar werkte maar als een zwembad aangezien de hele stekker gedeelte vol met water zat.

Nu de vraag, iemand ervaring met het verplaatsen van de spanningsregelaar op deze motor? of een oplossing tegen het probleem? Het probleem dat hij dus erg gevoelig is voor corrosie omdat hij niet echt beschermd wordt door de 'elementen'.

Elke tip is welkom. Ik ga sowieso Yamaha bellen om te vragen of zij een oplossing weten.

Berichten:
4.713
Reg. datum:
04 apr. 2007
Locatie:
Krommenie (Zaanstad)
Ik heb er zelf een soort schildje voorgemaakt. Dat dekt hem niet helemaal af, maar zorgt er in ieder geval voor dat de troep van het voorwiel niet direct tegen de regelaar en stekker aanspat. Verder regelmatig de stekker even insprayen. Ik heb hem in 6 jaar en 75.000km nog nooit stuk gehad en ik rij veel onverhard dus hij krijgt veel vocht en vuil te verduren.

Het is wel een bekend probleem, maar 3x in een jaar is wel heel erg vaak, dan zou je haast zeggen dat er meer aan de hand is.

Het is recent nog ter sprake geweest in het Tenere topic: wil59 in "Grote Yamaha XT660Z Ténéré topic Deel 11"
Frazer wijzigde dit bericht op maandag 02 oktober 2017 21:36 (11%)
Yamaha XT660Z Ténéré '10 - Yamaha XJ900S Diversion '95 - Yamaha XT500 '78 - Yamaha FZ6 Fazer '04 - Honda CB500 '94

Berichten:
56
Reg. datum:
05 jun. 2012
Top, aan die info heb ik genoeg. Ga ik dat doen!

Bedankt voor de tip

Select Forum

© 2001-2017 Motor-Forum - Served by Webserver 2

Cookies?

Motor-Forum maakt gebruik van cookies om de website correct te laten functioneren, voor analyse en verbetering en om relevante advertenties te tonen.
Door gebruik te maken van Motor-Forum geef je aan hiermee akkoord te zijn. Klik hier voor meer informatie of om je instellingen aan te passen.