Motor-Forum

Select Forum

Suzuki LS650 savage start niet meer! Vorige week nog gereden


Berichten:
200
Reg. datum:
11 aug. 2010
Locatie:
Coevorden
Hallo,

Sinds een week of 2 eigenaar van een Suzuki savage.
Tijdens de koop een testrit gemaakt en thuis ook nog even gereden. Geen probleem, nu wou ik hem afgelopen dagen weer starten en deed niks meer!
Wie kan mij helpen? In de link een filmpje met de “geluiden” van nu. Zit al een nieuwe accu op.
Alvast bedankt!


https://youtu.be/7AM0r6bOSBY

Berichten:
6.813
Reg. datum:
19 nov. 2011
Accu is leeg.

Of hij krijgt hem niet door de compressie, als ik het goed heb zit er een elektrische decompressie klep op.
Red Force wijzigde dit bericht op zaterdag 30 december 2017 12:19 (81%)

Berichten:
17
Reg. datum:
25 mrt. 2016
Locatie:
Lexmond
Klinkt alsof de accu niet voldoende is geladen

Berichten:
200
Reg. datum:
11 aug. 2010
Locatie:
Coevorden
Accu geeft 13.7v aan met de multimeter.
Tijdens starten 10.8v, claxon en knipperlichten reageren soft. Gewone verlichting wel in orde.
Neepie wijzigde dit bericht op zaterdag 30 december 2017 12:31 (48%)

Ifitis broken don't fixit

Berichten:
5.464
Reg. datum:
18 dec. 2010
Locatie:
Achterhoek
En wat geeft de multimeter aan tijdens een startpoging?
Kawasaki Z750 2008

Ifitis broken don't fixit

Berichten:
5.464
Reg. datum:
18 dec. 2010
Locatie:
Achterhoek
Oke, filmpje net bekeken. De accu is leeg.
Kawasaki Z750 2008

Berichten:
200
Reg. datum:
11 aug. 2010
Locatie:
Coevorden
Accu geeft 13.7v aan met de multimeter.
Tijdens starten 10.8v, claxon en knipperlichten reageren soft. Gewone verlichting wel in orde.
Laatst ook geprobeerd met startkabels op de accu van de auto, zelfde resultaat
Neepie wijzigde dit bericht op zaterdag 30 december 2017 12:35 (22%)

Ifitis broken don't fixit

Berichten:
5.464
Reg. datum:
18 dec. 2010
Locatie:
Achterhoek
Oke, ik had niet goed geluisterd.
Eerste deel klikkerdeklik maar daarna hoor je geloof ik de startmotor wel rondgaan?

Misschien idd decompressieklep wat red force zegt. Daar heb ik geen verstand van.
Kawasaki Z750 2008

rim-master

ktm520 supermotard

Berichten:
15.940
Reg. datum:
03 mei. 2003
Locatie:
oirschot
Functie:
rim-master
Je meter deugd niet als je 13,7 volt meet op de accu.
Die 10.8 zal dan ook wel te hoog zijn, anders zou het startrelais niet afvallen. Wat is je accuspanning als je de verlichting aan zet?
Dat zijn geen velgen, dat zijn wielen!

Ifitis broken don't fixit

Berichten:
5.464
Reg. datum:
18 dec. 2010
Locatie:
Achterhoek
Wat is het bouwjaar en kmstand?
Kawasaki Z750 2008

Berichten:
200
Reg. datum:
11 aug. 2010
Locatie:
Coevorden
quote:
Boevie schreef op 30 december 2017 @ 12:42:
Wat is het bouwjaar en kmstand?


Bouwjaar 1986, 21d mijl

Berichten:
200
Reg. datum:
11 aug. 2010
Locatie:
Coevorden
quote:
v.d.v. schreef op 30 december 2017 @ 12:42:
Je meter deugd niet als je 13,7 volt meet op de accu.
Die 10.8 zal dan ook wel te hoog zijn, anders zou het startrelais niet afvallen. Wat is je accuspanning als je de verlichting aan zet?


dat is gemeten met licht aan. Er zit geen uitschakelaar op, alleen groot en dimlicht

Ifitis broken don't fixit

Berichten:
5.464
Reg. datum:
18 dec. 2010
Locatie:
Achterhoek
quote:
Of hij krijgt hem niet door de compressie, als ik het goed heb zit er een elektrische decompressie klep op.



???
Kawasaki Z750 2008

Berichten:
200
Reg. datum:
11 aug. 2010
Locatie:
Coevorden
quote:
Boevie schreef op 30 december 2017 @ 13:03:
[/quote]
Of hij krijgt hem niet door de compressie, als ik het goed heb zit er een elektrische decompressie klep op.
[quote]


???


Geen idee, kan ik dit zelf ergens checken?

rim-master

ktm520 supermotard

Berichten:
15.940
Reg. datum:
03 mei. 2003
Locatie:
oirschot
Functie:
rim-master
quote:
Neepie schreef op 30 december 2017 @ 12:51:

[...]


dat is gemeten met licht aan. Er zit geen uitschakelaar op, alleen groot en dimlicht

Wat meet je op de accu van je auto?
Dat zijn geen velgen, dat zijn wielen!

Ifitis broken don't fixit

Berichten:
5.464
Reg. datum:
18 dec. 2010
Locatie:
Achterhoek
quote:
Neepie schreef op 30 december 2017 @ 13:04:

[...]


Geen idee, kan ik dit zelf ergens checken?


Ja, in een werkplaatshandboek specifiek jouw motor.

of anders misschien zeker google. (digitaal WPH)
Boevie wijzigde dit bericht op zaterdag 30 december 2017 13:11 (6%)
Kawasaki Z750 2008

Berichten:
200
Reg. datum:
11 aug. 2010
Locatie:
Coevorden
quote:
v.d.v. schreef op 30 december 2017 @ 13:04:

[...]

Wat meet je op de accu van je auto?


12.2v

Ifitis broken don't fixit

Berichten:
5.464
Reg. datum:
18 dec. 2010
Locatie:
Achterhoek
Ik zie geen automatische decompressie vermeld staan, maar dat zegt nog niet alles.

http://www.motorcyclespec...uki_ls650_savage%2086.htm
Kawasaki Z750 2008

Ifitis broken don't fixit

Berichten:
5.464
Reg. datum:
18 dec. 2010
Locatie:
Achterhoek
Eerste wat ik eigenlijk op google tegenkwam was dit :X

https://www.oliepeil.nl/u...toren-ooit-9-suzuki-ls650

Dat zegt niks natuurlijk, zie ook onderstaande reacties. Maar je bent gewaarschuwd.
Kawasaki Z750 2008

Ifitis broken don't fixit

Berichten:
5.464
Reg. datum:
18 dec. 2010
Locatie:
Achterhoek
http://www.arthaud-immobi...0-1986-service-manual.pdf


Eerste google hint, ik heb hem niet gedownload, dus ik weet niet of het echt een goeie is.
Kawasaki Z750 2008

Moderator

Berichten:
79.358
Reg. datum:
02 jul. 2006
Locatie:
Turnhout
Functie:
Moderator
quote:
Neepie schreef op 30 december 2017 @ 12:10:
Hallo,

Sinds een week of 2 eigenaar van een Suzuki savage.
Tijdens de koop een testrit gemaakt en thuis ook nog even gereden. Geen probleem, nu wou ik hem afgelopen dagen weer starten en deed niks meer!
Wie kan mij helpen? In de link een filmpje met de “geluiden” van nu. Zit al een nieuwe accu op.
Alvast bedankt!


https://youtu.be/7AM0r6bOSBY

Pak je auto en startkabels.

Daarmee nog eens proberen.

Indien hetzelfde, dan de plus kabel van de auto direct op de plus van je startmotor zetten (let op, vonkjes). Zwart ff laten zitten.

Ifitis broken don't fixit

Berichten:
5.464
Reg. datum:
18 dec. 2010
Locatie:
Achterhoek
Heb je het bouwjaar trouwens wel goed?
In het filmpje ziet de motor er nog knap uit. Kan bijna geen 86er zijn.
Kawasaki Z750 2008

Berichten:
200
Reg. datum:
11 aug. 2010
Locatie:
Coevorden
quote:
Boevie schreef op 30 december 2017 @ 13:48:
Heb je het bouwjaar trouwens wel goed?
In het filmpje ziet de motor er nog knap uit. Kan bijna geen 86er zijn.


Ja dat is die wel, staat ook op het kenteken

Tax Free

Berichten:
1.519
Reg. datum:
31 okt. 2005
Locatie:
Venlo
Je moet m ook af en dan starten s winters.
😏😊
Kzieditnoupas.

rim-master

ktm520 supermotard

Berichten:
15.940
Reg. datum:
03 mei. 2003
Locatie:
oirschot
Functie:
rim-master
quote:

Een volle accu geeft 12,7 volt.
Je autoaccu is maar voor zo'n 40% geladen en je motoraccu geeft veel te veel.
Zelfs als je accu net geladen is mag je geen 13,8 volt meten en al helemaal niet met je licht aan.
Ik denk dat je meting tijdens starten hoger uit komt doordat je het gemiddelde meet. telkens als je relais afvalt zal de spanning weer toenemen. Ik weet niet wat voor startkabels je hebt gebruikt maar als die niet dik genoeg zijn geeft dat ook deze problemen. Of je accu is niet goed, of je startmotor trekt teveel stroom. Kan je de motor wel aanlopen?
Dat zijn geen velgen, dat zijn wielen!

Select Forum

© 2001-2018 Motor-Forum - Served by Webserver 2

Cookies?

Motor-Forum maakt gebruik van cookies om de website correct te laten functioneren, voor analyse en verbetering en om relevante advertenties te tonen.
Door gebruik te maken van Motor-Forum geef je aan hiermee akkoord te zijn. Klik hier voor meer informatie of om je instellingen aan te passen.