Motor-Forum

Select Forum

yamaha majesty 400


Berichten:
87
Reg. datum:
22 apr. 2014
Nou ze zitten er onder, was wel even prutsen maar dan heb je ook wat.

Voor de liefhebber , het zijn de K66 Heidenau geworden niet de winter versie.

En al even mee gereden na een paar 100km kom ik er wel even op terug wat de rij kwaliteiten zijn.
Maar nu op het eerste gezicht valt het zeker niet tegen. *D


quote:
Hybride schreef op 29 augustus 2015 @ 19:41:

[...]


Hoe staat het er nu mee, is het gelukt met het wiel ?


[...]

Ik smeer met talkpoeder.
Bevalt mij prima en talkpoeder mag gewoon aan de riem komen.

Berichten:
24
Reg. datum:
25 mei. 2014
BETREFT gebroken snelheidssensor/-meter

is een gekend probleem zoals ik gelezen heb in het amerikaanse forum;
toen ik mijn voorband vervang controleerde ik deze preventief & hij bleek ook gebroken maar ik had nog geen klachten;
de reserve had ik al dus gewoon gewisseld;
heb het geheel gewoon in vet gestoken; staat hier ook ergens in de forum eerder beschreven dacht ik...

groeten

Berichten:
116
Reg. datum:
18 apr. 2010
Locatie:
Groningen
Sterkte velg na poeder coat behandeling
.................................................................
Mijn Majesty achterwiel is niet meer zo mooi het verf hecht niet zo goed meer.
Nu mijn vraag blijft de sterkte van de velg ook na een poeder coat behandeling volledig intakt.
Hij word dan immers tot een 180 * verhit

Of opzeker gaan en gewoon gaan spuiten?

R850R

Berichten:
23
Reg. datum:
24 jul. 2005
Locatie:
peer
Hoi allen

Ik ben sedert kort bezitter van een YP400 en is mijn eerste automaat ooit waar ik mee rij.
En nu stel ik mij de vraag waarom ik dit niet eerder heb gedaan, zo een gemak om mee te rijden :)
Ondertussen ben ik ook al 55j en met zo een scooter gaat alles toch gemakkelijker en is ook lichter dus beter hanteerbaar.

Ik heb op enkele weken al meer dan 1000 km gereden en er zijn twee dingen die mij een beetje storen.
Het eerste is het zadel maar daar is weinig aan te doen en ik zal het wel gewoon worden.

Het tweede zijn de spiegels, ik zie alleen maar elleboog :(
Ik kan natuurlijk spiegelverbreeders plaatsen maar zijn er geen spiegels van een ander type die verder naar buiten komen en zonder problemen passen?

En na het proper maken van de vario en het invetten van de rolletjes reed ik op een heel andere scooter :)

Maxsym 400i ABS

Berichten:
411
Reg. datum:
15 nov. 2014
Locatie:
Kuurne
quote:
maxhum schreef op 12 september 2015 @ 11:04:
Sterkte velg na poeder coat behandeling
.................................................................
Mijn Majesty achterwiel is niet meer zo mooi het verf hecht niet zo goed meer.
Nu mijn vraag blijft de sterkte van de velg ook na een poeder coat behandeling volledig intakt.
Hij word dan immers tot een 180 * verhit

Of opzeker gaan en gewoon gaan spuiten?


Er is nog een nadeel aan poeder coat. Bij een beschadiging bladert de boel af.
Bij lak heb je alleen maar een kras.
blabla

Currently Electrified

Berichten:
7.158
Reg. datum:
06 sep. 2006
Locatie:
Het groene hart
quote:
maxhum schreef op 12 september 2015 @ 11:04:....blijft de sterkte van de velg ook na een poeder coat behandeling volledig intakt.
Hij wordt dan immers tot een 180 verhit....

180C is niet heet genoeg om de structuur van Aluminium te veranderen; wat dat betreft zou er geen probleem mogen zijn.
Het wordt immers veel meer gedaan.

quote:
tonygs schreef op 12 september 2015 @ 13:20:....Ik ben sedert kort bezitter van een YP400 en is mijn eerste automaat ooit waar ik mee rij.

Je hebt een goede keus gemaakt. Gefeliciteerd.
quote:
....Ik heb op enkele weken al meer dan 1000 km gereden en er zijn twee dingen die mij een beetje storen.
Het eerste is het zadel maar daar is weinig aan te doen en ik zal het wel gewoon worden.

Het tweede zijn de spiegels, ik zie alleen maar elleboog :(
Ik kan natuurlijk spiegelverbreeders plaatsen maar zijn er geen spiegels van een ander type die verder naar buiten komen en zonder problemen passen?....

Kijk dit topic eens door, er zijn verschillende tips langsgekomen over het zadel en over de spiegels.
Zelf heb ik alle zadeldelen opnieuw laten bekleden en het schuim laten aanpassen. Ik zit nu een stuk beter.
De spiegels op mijn Majesty komen van een Honda scooter, die zijn iets groter en iets breder, precies goed.
---- The true sign of intelligence is not knowledge but imagination ---- People saying it cannot be done should not interrupt those who are doing it ----

Yamaha FJR 1300 AS

Berichten:
4.323
Reg. datum:
29 mei. 2009
Spiegels van een X-max kunnen je probleem ook oplossen.
Festina Lente _ http://www.motor-forum.nl/forum/list_messages/414341/PETFLES-ZOEKVERSTOPSPEL-XXXI-Laars-of-hak-Hij-is-v.html

Berichten:
34
Reg. datum:
21 jun. 2008
Beste scootervrienden: Een tijdje terug had ik een startprobleem (zie pag.90), dat om een voor mij nog onbekende reden vanzelf oploste. Sinds kort zit ik weer met het probleem dat de motor niet wil starten en krijg ik op de display code12.
Door te surfen op het internet meen ik te weten dat het een defecte krukassensor zou kunnen zijn. Het zou ook aan de startrelais kunnen liggen.
Heeft er iemand ervaringen mee?
Groetjes.

Berichten:
116
Reg. datum:
18 apr. 2010
Locatie:
Groningen
Hallo

Draaid soms wel? lijkt toch de start motor te zijn.

http://majestyusa.com/forums/viewtopic.php?f=11&t=16073

Tevens gelezen op het duitse hgf (majesty 400 forum) dat een gebroken massa kabel op de startmotor ook voorkomt en code 12 geeft :Y

http://hgfler.de/forum/showthread.php?t=14289
maxhum wijzigde dit bericht op dinsdag 20 oktober 2015 20:06 (44%)

me and myn bike

Berichten:
4.095
Reg. datum:
15 dec. 2005
Locatie:
utrecht
Ik weet niet of ik hier al op geantwoord hebt.
ik heb ook de majesty 400 gehad, bij deze scooter heb ik hetzelfde als op de burgman650 gehad.
als je linker of rechter rem indrukt en op start drukt dan start de scooter.
bij mij was 1 van deze relais stuk, hierdoor ging er heel veel stroom daarnaartoe wat ook wel te voelen was toen ik de boel demonteerde, wat niet veel voorstelde 2
Schroefjes.
hij ontrok de stroom van de start motor en andere zaken.
ik was voor 8 euro ongeveer klaar,
check dus beide start relais bij je remhendel.

Berichten:
48
Reg. datum:
10 jul. 2010
quote:
marc28 schreef op 19 oktober 2015 @ 20:54:
Beste scootervrienden: Een tijdje terug had ik een startprobleem (zie pag.90), dat om een voor mij nog onbekende reden vanzelf oploste. Sinds kort zit ik weer met het probleem dat de motor niet wil starten en krijg ik op de display code12.
Door te surfen op het internet meen ik te weten dat het een defecte krukassensor zou kunnen zijn. Het zou ook aan de startrelais kunnen liggen.
Heeft er iemand ervaringen mee?
Groetjes.



Hi,

Ik heb met mijn vorige Majesty een aantal jaren geleden EXACT hetzelfde probleem gehad. De foutcode zet je een beetje op het verkeerde been. Het probleem is dat je startmotor langzaam aan het doodgaan is, helaas. Yamaha USA heeft zelfs een hele zwik Majesty's voorzien van nieuwe startmotoren, in Nederland of Europa heb ik er niets van kunnen vinden.

(Laten) monteren is vaak ook een drama, door pekel etc. zit de startmotor vaak muur en muurvast. Als je het laat doen, breng hem dan naar een gespecialiseerde scooterzaak die deze reparatie vaker hebben gedaan en de truukjes weten om hem los te halen, anders loop je financieel leeg (zoals ik).

Succes met alles.

Berichten:
48
Reg. datum:
10 jul. 2010
Oops, forumvervuiling, ik zit net terug te lezen en het probleem is al geanalyseerd en opgelost, lol.

Berichten:
116
Reg. datum:
18 apr. 2010
Locatie:
Groningen
Opgelost was het nog niet alleen hij werkte tijdelijk weer had ik begrepen.

.citaat:Marc28
.............
Een tijdje terug had ik een startprobleem (zie pag.90), dat om een voor mij nog onbekende reden vanzelf oploste. Sinds kort zit ik weer met het probleem dat de motor niet wil starten en krijg ik op de display code12.
..........................................................
Groeten

Biker Forever!

Berichten:
64
Reg. datum:
05 mei. 2009
Locatie:
Brabant
Tussen Kerst en nieuwjaar heeft mijn scoot me langs de snelweg laten staan.
Ik reed net de snelweg op, haalde een paar vrachtwagens in en tussen de 100 en 120 km/h knapte de snaar van de variomatic. Uitrollen en naar de kant, door de ANWB naar huis gebracht.

Met 60k had ik de snaar vervangen en alweer was deze slechts 1 mm gesleten van de 3 mm die is toegestaan. In deze nieuwsgroep heb ik gelezen dat verschillende gebruikers langer dan 20k met hun riem reden, dus dat ging ik ook eens proberen. Het doel was om bij de 30k hem te vervangen, maar hij heeft het tot de 27k vol gehouden...

Mijn scoot heeft er nu 87k op zitten, bij de 90k krijgt hij (op de snaar na) weer een grote beurt. Als die achter de rug is volgt weer een update van mijn sleutelen.

Alle foto's gemaakt tijdens het vervangen van de kapotte snaar zijn hier te zien:
http://www.motoalex.nl/Scooter87kriem/index.html

Wat ik niet verwachte was dat de snaar helemaal fijn geslagen zou zijn. Voor mijn gevoel is ook meer dan de helft door de ventilatieopeningen als poeder/korrels verdwenen. Verder was te zien dat de buitenzijde met blokken was losgelaten van de binnenzijde. Het kanvas van de snaar was rond de koppeling gewikkeld, welke ik heb moeten los snijden. Verder was het plastic kapje in de variomatic gescheurd.

http://www.motoalex.nl/Scooter87kriem/_01_1512_27_28g12_1072858.jpg

zuunig

Berichten:
4.590
Reg. datum:
24 aug. 2008
Locatie:
westland
Grappig, daar was niet veel meer van over van de riem.
hoorde je niks voor dat hij brak? geen ander rij gedrag?

Currently Electrified

Berichten:
7.158
Reg. datum:
06 sep. 2006
Locatie:
Het groene hart
Het lijkt me dat dit al langer bezig was, al die rafels ontstaan vast niet pas op het moment die ie breekt. Maar het lijkt me toch een eng moment....


Met mijn vorige riem heb ik inderdaad bijna 40.000 Km gedaan, ik heb hem nog en hij ziet er prima uit, kan er zo weer in als het moet.

Onlangs heb ik de transmissie weer uit elkaar gehad voor controle en schoonmaken, dat doe ik zo eens per jaar. Alles was in orde, alleen wat vuil en ik heb hem weer gesmeerd met talkpoeder.
Hij maakte ook piepgeluidjes bij het wegrijden; na het smeren was het even over maar het is ook alweer terug. Ach, maakt niet uit.
---- The true sign of intelligence is not knowledge but imagination ---- People saying it cannot be done should not interrupt those who are doing it ----

Berichten:
1.645
Reg. datum:
13 aug. 2011
Locatie:
in het land van Bartje
Ik heb de foto bekeken van de vario, waarom is deze zo zwart? Is dit vet of rommel van de aandrijfriem?

_01_1512_39_13g12_1072861.jpg

Biker Forever!

Berichten:
64
Reg. datum:
05 mei. 2009
Locatie:
Brabant
quote:
zuunig schreef op 17 januari 2016 @ 14:21:
Grappig, daar was niet veel meer van over van de riem.
hoorde je niks voor dat hij brak? geen ander rij gedrag?

Nee, ik hoorde niks tot 5 10 seconden vooraf, soort een schaafgeluid, beetje ratelen en daarna een duidelijke knak.

Biker Forever!

Berichten:
64
Reg. datum:
05 mei. 2009
Locatie:
Brabant
quote:
Amauta schreef op 17 januari 2016 @ 15:53:
Ik heb de foto bekeken van de vario, waarom is deze zo zwart? Is dit vet of rommel van de aandrijfriem?

[afbeelding]

Rubber, vast gewreven op het oppervlak. Uiteraard heb ik dit blank/schoon gepoetst voordat ik hem weer monteerde.
Ik gebruik geen vet oid op mijn rollen/sliders.

BTW, de vlakken waren niet beschadigd, geen krassen of ingesleten oid.
stombo wijzigde dit bericht op zondag 17 januari 2016 17:05 (7%)

Berichten:
116
Reg. datum:
18 apr. 2010
Locatie:
Groningen
Hallo Stombo bedankt voor de info.

Was het een orginele Yamaha belt of een malossi snaar? die stuk ging.

(Mooie foto reportage topie. )

Groeten

Currently Electrified

Berichten:
7.158
Reg. datum:
06 sep. 2006
Locatie:
Het groene hart
Ik schreef al eens eerder over het blijven hangen of hunten van het toerental, dat had de motor al eens eerder toen ik hem nog maar net had. De remedie was simpel, goede benzine tanken. Als ie gaat hunten helpt het om de motor stil te zetten en opnieuw te starten.

Afgelopen weken had ie het weer een klein beetje, kwam ik aanrijden bij een rotonde, minderde gas en het motortoerental zakte veel langzamer dan normaal. Soms hield ie ook een heel klein beetje in.
Goed, ik heb dus weer V-Power getankt maar het ging niet echt meer over. Dat was vorige week.

Vanmiddag bleef het toerental op 3000 Rpm hangen maar ik kon daar niet stoppen. De motor was daarna even heel vervelend bezig, hij gaf gas terwijl ik het niet wilde, en andersom.
Een dikke kilometer verder kon ik veilig stoppen en heb ik hem gereset door het contact even uit te doen; de motor deed daarna weer normaal.

De motor doet het verder heel goed, op dit vreemde gedrag na. Voorheen was dat heel soms en simpel te verhelpen, nu werkt die truc schijnbaar niet meer.

Ik zal er eens injectorreiniger in gooien, hopen dat dat helpt.
---- The true sign of intelligence is not knowledge but imagination ---- People saying it cannot be done should not interrupt those who are doing it ----

brembo & brembo

Berichten:
3.525
Reg. datum:
24 nov. 2010
Locatie:
Haarlem
Met jou kilometerstand zou het geen schande zijn als de injector wat aanslag heeft....de gaatjes in de injector zijn immers miniscuul
Of het shunten daarmee over is heb ik geen flauw idee van, het zegt mij namelijk niet zo veel... eerste wat in mij opkomt is om het te gaan zoeken in een fout of defect vanuit de TPS>>"throttle position sensor", dit ook omdat je aangeeft dat het weer over is na contact afzetten... kennelijk een "soft" reset methode voor de TPS??
Ik gebruik expres het woord "soft" omdat er natuurlijk ook een officile manuele TPS reset methode is, alhoewel terwijl ik dit opschrijf ik eigenlijk ook een beetje denk dat met een manuele ECU reset het probleem niet echt voor altijd weg blijft, als er ergens een slecht contact of sluiting in de bedrading en aanverwanten zit kan het ook zo zijn dat als je (ik noem maar wat) "door een kuil rijd"
er ergens een vals contact ontstaat die dan vervolgens de TPS stand benvloed,
en hem niet meer terug laat gaan naar de 0 positie/referentie spanning of iets dergelijks.

Succes ermee & happy weekend man

Edit:
Injector cleanen aanvulling.
Als je de injector niet goed schoon krijgt, kan je ook ultrasoon reinigen,
enige voorwaarde is dat de inwendige weerstand van de injector
niet hoger dan 5 Ohm mag bedragen >> 'check wphb voor inwendige weerstand waarde.'
Want anders gaat de injector naar de Filistijnen.

Het volgende YT filmpje laat ons ook nog een grappige clean methode zien,
waarbij je redelijk kan controleren of hij weer een beetje gangbaar is.
https://youtu.be/VFJlTfHyrUk
WebEngine wijzigde dit bericht op vrijdag 04 maart 2016 21:22 (25%)
Reden: Injector cleanen aanvulling
Niks is so nhw as je eige klhw ♥ 哈哈

Currently Electrified

Berichten:
7.158
Reg. datum:
06 sep. 2006
Locatie:
Het groene hart
Dank je voor jouw uitgebreide beschouwing, geinig om te zien hoe je zo'n injector zelf kunt doorspoelen.
Zelf ben ik helemaal niet los op injectiesystemen, ik kom niet echt verder dan beredeneren.

Een probleem met de TPS lijkt mij aannemelijker dan een injectorprobleem. Als een injector niet goed open is zal het toerental daardoor niet hoger worden lijkt me; als de gasklep stand sensor raar doet kan dat wel. Heb ik toch een verdachte.... Thanks.

Vandaag reed ik hem over 107.000 Km en zoals gezegd doet ie het verder goed.
---- The true sign of intelligence is not knowledge but imagination ---- People saying it cannot be done should not interrupt those who are doing it ----

brembo & brembo

Berichten:
3.525
Reg. datum:
24 nov. 2010
Locatie:
Haarlem
quote:
Hybride schreef op 04 maart 2016 @ 19:53:
Een probleem met de TPS lijkt mij aannemelijker dan een injector probleem. Als een injector niet goed open is zal het toerental daardoor niet hoger worden lijkt me

Precies, zo had ik het ook in gedachten ;)

Haal gerust een keer een paar stekkers los, en geef je ogen goed de kost om te inspecteren.
Hier en daar een beetje corrosie of los/slecht contact tegenkomen is geen schande bij 107.000km

TPS is zelf ook controleerbaar met een voltmeter,
hij heeft gewoon een lage stand voor "gashandel dicht" (b.v. 0,3Volt) en hij heeft een hoge stand voor "gashandel helemaal open" (b.v. 0,9 Volt)
Voltage referentie waardes zouden als het goed is in jou wphb moeten staan, het kost niks om te controleren als je dus een voltmeter hebt, kost het alleen wat vrije tijd.
En als je naar de TPS gaat kijken kan je misschien gelijk ook het gasklephuis op het oog even inspecteren of op gangbaarheid van de klep.

Als laatste zal er ongetwijfeld ook in het wphb van de Majesty een handmatige ECU reset t.b.v. de TPS staan.....Let op! Het gaat hier om een specifieke manuele actie t.b.v. de TPS, er zijn namelijk ook andere manuele ECU reset acties mogelijk alleen gaat het hier daar niet over of om.... gewoon even koeken in wphb en je komt de methode vast tegen.
Het is natuurlijk niet zo dat het probleem dan zomaar over is maar, baad het niet, dan schaad het ook niet.

Mvg. Jan
WebEngine wijzigde dit bericht op vrijdag 04 maart 2016 21:09 (5%)
Niks is so nhw as je eige klhw ♥ 哈哈

Berichten:
116
Reg. datum:
18 apr. 2010
Locatie:
Groningen
Voor tomtom eigenaren oa> rider 1/2 urban en 5 een leuke pijl gemaakt kun je ook van je eigen motor maken . :W

Deze is voor de Majesty 400 liefhebbers in de Map art/cars stoppen.Majesty 400.bmp
maxhum wijzigde dit bericht op zondag 06 maart 2016 12:49 (6%)

Select Forum

© 2001-2018 Motor-Forum - Served by Webserver 3

Cookies?

Motor-Forum maakt gebruik van cookies om de website correct te laten functioneren, voor analyse en verbetering en om relevante advertenties te tonen.
Door gebruik te maken van Motor-Forum geef je aan hiermee akkoord te zijn. Klik hier voor meer informatie of om je instellingen aan te passen.