Motor-Forum

Select Forum

Grote Yamaha XT660Z Ténéré topic Deel 11


Berichten:
61
Reg. datum:
15 mei. 2006
Locatie:
In't noord-oost'n
Ik denk dat hij nu te arm loopt en daarom zo warm. Bij dna filters moet je het mengsel wat verrijken omdat hij nu meer lucht krijgt. Door hem op te draaien naar 4 of 5 uur zorg je er voor dat hij meer benzine inspuit. Raar dat je dat niet merkt met het rijden? Hij moet nu serieus inhouden...
Met een botte bijl moet je gewoon iets harder slaan als met een scherpe...

Berichten:
5.262
Reg. datum:
04 apr. 2007
Locatie:
Krommenie (Zaanstad)
Bij mij worden de uitlaatbochten ook roodgloeiend hoor, en die is motorisch standaard. Was vanaf het begin al zo.
Yamaha XT660Z Ténéré '10 - Yamaha XJ900S Diversion '95 - Yamaha XT500 '78

Berichten:
10
Reg. datum:
13 jun. 2016
Bedankt voor jullie advies.
toen ik XTZ liet draaien , was het ook al bijna donker dan valt de roodgloeiende uitlaat nog beter op.
Ga nu wat experimenteren met de fuel mod,ik laat nog iets weten.
Groetjes



IMG_2750.jpg

Berichten:
283
Reg. datum:
03 jun. 2015
Locatie:
Haren
quote:


Mag ik vragen welk merk valbeugel en carterbescherming jij hebt?
Meervoudige persoonlijkheidsverheerlijking

Berichten:
10
Reg. datum:
13 jun. 2016
Carterbescherming:SW-MOTECH
Valbeugel:HEBCO § BECKER

Berichten:
283
Reg. datum:
03 jun. 2015
Locatie:
Haren
quote:
racha schreef op 02 februari 2018 @ 13:09:
Carterbescherming:SW-MOTECH
Valbeugel:HEBCO § BECKER


Thx!
Meervoudige persoonlijkheidsverheerlijking

Berichten:
20
Reg. datum:
20 sep. 2015
Locatie:
Omgeving Sittard
quote:
racha schreef op 02 februari 2018 @ 00:46:
Bedankt voor jullie advies.
toen ik XTZ liet draaien , was het ook al bijna donker dan valt de roodgloeiende uitlaat nog beter op.
Ga nu wat experimenteren met de fuel mod,ik laat nog iets weten.
Groetjes



[afbeelding]


Ik had vorig jaar het zelfde toen ik de leo's had geplaatst samen met de OTR foam air filter (snorkel laten zitten). Na een run op de testbank bleek het brandstofmengsel ook te arm. Een Power Commander met mapping heeft dit verholpen en gaf een leuke vermogenswinst als bonus. Hieronder de (piek) resultaten op destijds.

45,1 bhp op achteras x0,12 = 5,4 + 45,1 = 50,5 bhp op krukas
62,3 Nm op achteras x0,12 = 7,4 + 62,3 = 69,7 Nm op krukas

Origineel volgens het boekje (geen 0 meting gedaan helaas): 35,8 KW (48 PK) bij 6000 tpm, 60 Nm bij 5250 tpm.
XT660Z Ténéré 2010

Berichten:
43
Reg. datum:
08 jan. 2011
Gisteren een Yamaha XT660Z Tenere aangeschaft uit 2008 dus nu ook lid van de club...
Nu heb ik meteen al 2 vragen:

-al iets gelezen over moeilijk contactslot, ik krijg hem met geen mogelijkheid aan! Ja 1x per 10 min proberen maar dat vind ik niks. Er WD40 on gespoten maar hielp niet en lees ook beter grafiet poeder. Kan ik WD40 er met hoge druk spuit er wat uitblazen? Neem aan dat grafiet poeder er nu zo in gaat klonteren? Wat is de beste oplossing? Nieuw slot schijnt 1000 euro te zijn!?

- ik heb hem gekocht met niet werkende knipperlichten, ik dacht dat fix ik zelf wel maar waar te beginnen? Lampjes controleren zal het wel niet zijn haha... relais? Kabelboom? Zekering? Geeft ook geen oranje verklikker in dashboard... en ook geen kentekenplaat verlichting, misschien zelfde "groep"?

Berichten:
433
Reg. datum:
04 okt. 2001
Locatie:
Vleuten
Ik zou het knipperlicht stroomschema in het werkplaatshandboek erop naslaan en dan de verdachte zaken nagaan:
  • zekering
  • schakelaar
  • kabelboom (beschadigingen door schuren langs het frame en waar eventueel geknutseld is aan de kabelboom bv: extra verlichting, tail tidy en dergelijke)
  • meten.


Hier staat een wph online, mocht je hem nog niet hebben.

Berichten:
43
Reg. datum:
08 jan. 2011
Hoi Rachez, zekering is het niet en relais ook niet... ik denk dat het iets is in het dashboard, had ik laatst ook met een Ducati Monster. Omdat er ook geen oranje lampje flikkert in het display. Wp had ik al maar bedankt! Hele kabelboom dan qua schuren of alleen het deel naar het relais?

P.S. contactslot opgelost met grafietpoeder

Berichten:
3.117
Reg. datum:
14 dec. 2011
Voor contactslot: sleutel voorwaarts duwen (richting koplamp) hielp bij mijne.

Berichten:
5.262
Reg. datum:
04 apr. 2007
Locatie:
Krommenie (Zaanstad)
quote:
Hubertje schreef op 04 februari 2018 @ 18:36:
Voor contactslot: sleutel voorwaarts duwen (richting koplamp) hielp bij mijne.


Bij die van mij is het precies omgekeerd, iets naar achteren kantelen dus. Versleten contactsloten is trouwens een bekend kwaaltje bij Yamaha.
Yamaha XT660Z Ténéré '10 - Yamaha XJ900S Diversion '95 - Yamaha XT500 '78

Berichten:
43
Reg. datum:
08 jan. 2011
Ok probleem contactslot opgelost!

Probleem kapotte knipperlichten nog niet opgelost.

-zekeringen allemaal goed
-lampjes allemaal goed
-test gedaan met relais "kortsluiten", als ze dan gaan branden en niet knipperen dan is het relais kapot. Niets ging branden dus het relais is volgens mij goed. Zei vorige eigenaar ook al.
- als niets brandt is volgens mij de schakelaar aan het stuur kapot.. zijn jullie het daar mee eens?

Hebben jullie andere nog adviezen of suggesties? Is dit net als het contactslot ook een veel voorkomend probleem?

Berichten:
5.262
Reg. datum:
04 apr. 2007
Locatie:
Krommenie (Zaanstad)
Volgens mij niet echt een bekend probleem bij de Tenere, nog nooit van gehoord in ieder geval. Heb je de stuurschakelaar al eens open gemaakt? Misschien vuil of oxidatie?
Yamaha XT660Z Ténéré '10 - Yamaha XJ900S Diversion '95 - Yamaha XT500 '78

Berichten:
10
Reg. datum:
13 jun. 2016
/Users/tuurtheeuwes/Desktop/Hoogwaardige-Siliconenspray.png
Voor contactslot en andere schakelaars !

Berichten:
10
Reg. datum:
13 jun. 2016
oei, oei !!
WD40 Siliconenspray

Berichten:
43
Reg. datum:
08 jan. 2011
Schakelaar niet open gehad: claxon en groot licht dimlicht bediening doen het wel.
Gevaren en knipperlichten doen het niet. En oranje lampje in dashboard dan ook niet.
Service manual zegt "replace handlebar switch" bij het minste of geringste!
Ik moet maar eens meten maar heb wel meter maar weet niet waar en wat ik moet meten.. misschien iemand in Apeldoorn die me ermee kan helpen?

Berichten:
43
Reg. datum:
08 jan. 2011
Reactie van vorige eigenaar:

"De zekering van de knipperlichten is er een paar jaar geleden wel een paar keer uitgegaan. Ik had het idee dat er sluiting in de kentekenplaatverlichting zat. Lampje eruit gehaald en draadjes doorgeknipt. Hielp niet direct, maar na een tijdje en nog een paar zekeringen bleef de zekering erin. Tot een aantal weken terug de knipperlichten opeens niets meer deden en de zekering wel intact was.

Toen de zekering eruit sprong deden mijn knipperlichten en het achterlicht en de plaatverlichting het niet meer. Dus één zekering voor die drie dingen. Remlicht deed het toen wel. Vandaar mijn vermoeden van plaatverlichting als oorzaak."

Berichten:
42
Reg. datum:
19 okt. 2010
Gewoon bij nul beginnen en starten met meten en alles proberen uit te sluiten.

Meet eerst eens over de losse componenten, nog niks met contact aan.
Ik ga dan uit van of een kapot component of draadbreuk.
Zoals een los knipperlicht. (Wel opletten met LED + - niet door elkaar halen!)
Schakelaar etc.

Geen idee wat voor multimeter jij hebt maar meestal zit er een modus op om te checken of het circuit klopt (storingszoeker).
Maak een kringetje met de multimeter.
Zo niet eventueel op weerstand meten als die oneindig is kan er iets mis zijn met het knipperlicht zelf.

Kijk eerst eens of zo te vinden is of er een component stuk is.
Zo nee draadboom zelf nakijken en ook doormeten.

Zeker geen slecht idee gezien wat jij schrijft van de vorige eigenaar ->
quote:
Lampje eruit gehaald en draadjes doorgeknipt.


quote:
Toen de zekering eruit sprong deden mijn knipperlichten en het achterlicht en de plaatverlichting het niet meer. Dus één zekering voor die drie dingen. Remlicht deed het toen wel. Vandaar mijn vermoeden van plaatverlichting als oorzaak

Kunnen het nog steeds de knipperlichten zijn of een stuk draad daarom begin bij nul en controleer alles.
Heel flauw meten is weten.

Berichten:
43
Reg. datum:
08 jan. 2011
Wat kan er mis zijn met de knipperlichten zelf? Toch alleen het lampje erin?
Ik denk dat het de kabel is die van de linker stuurschakelaar naar voren loopt: zal vast beetje bloot draad liggen daar door schuren balhoofd tijdens sturen en daardoor kortsluiting.
Lijkt me sterk dat alle 4 lampjes in de knipperlichten stuk zijn...
Ik ga als het een beetje warmer wordt buiten aan de slag met meten en verder zoeken, nu vriezen mijn handen eraf! 😉

Berichten:
43
Reg. datum:
08 jan. 2011
Wie kan me vertellen hoe ik de tank kan verwijderen of in ieder geval zover omhoog kan tillen zodat ik bij de kabels en stekkers van de knipperlicht schakelaar kan komen?
Onder het zadel heb ik reeds de bevestiging daar verwijderd. Ook de bovenste zijkappen verwijderd. Maar iets optillen resulteert in klem zitten tegen kapje rond contactslot. Dat kapje los geschroefd maar niet verwijderbaar. Zit klem tegen plastic rond ding rond contactslot.. ..
Wie o wie kan me helpen?

Berichten:
10
Reg. datum:
13 jun. 2016
Heb je de twee zwarte plastic kapjes onderaan voorkant van de tank verwijderd ?
Dan kan je de tank iets naar achter trekken en naar boven, dan plaats ik er een steuntje onder en kan je alles makkelijker los maken
Grts

Berichten:
433
Reg. datum:
04 okt. 2001
Locatie:
Vleuten
bij mij zat hij klem bij het optillen met de benzine slangen / ontluchting. Hier heeft iemand wat foto's gemaakt vanaf blz26: klik

Berichten:
89
Reg. datum:
10 apr. 2016
Kapje rond contactslot is normaal toch te verwijderen? Zijkappen tank verwijderen + 2 lange bouten hierbij,, zijkappen eronder ook, pinkers los, onder zadel los, contactslot kapje los en wegnemen. En de cdi aan de linker zijkant, Normaal kan je de tank zo verwijderen, zo doe ik het toch altijd.

Berichten:
115
Reg. datum:
25 mei. 2009
Locatie:
harkstede
Mijn blok vertoond de laatste tijd wat keuren ,hij trild bij 3000/4000 rmp
Nu kan ik een blok kopen van een Xt 660 R of X bj 2007
Is dit blok gelijk aan het blok van mijn tenere bj 2008
husky 450 sm

Select Forum

© 2001-2018 Motor-Forum - Served by Webserver 3

Cookies?

Motor-Forum maakt gebruik van cookies om de website correct te laten functioneren, voor analyse en verbetering en om relevante advertenties te tonen.
Door gebruik te maken van Motor-Forum geef je aan hiermee akkoord te zijn. Klik hier voor meer informatie of om je instellingen aan te passen.