Motor-Forum

Select Forum

R6 onder 5000 toeren stotteren en 3 cylinders


Berichten:
112
Reg. datum:
25 mei. 2009
Hi,

Me net gekochte R6, en zou aankomende weekend naar Duitsland gaan gebeurd er dit...ppfff

Yamaha R6 uit 2004
18000 km
De vorige eigenaar heeft er enorm weinig op gereden.


Hopelijk heeft er iemand een oplossing.

Vanmiddag wilde ik een stukje gaan rijden, maar de motor starte al erg moelijk. Startmotor draaide wel, maar geen ontsteking oid. Met moeite en wat gas geven starte hij. Stationair loopt hij ongeveer 500 toeren.

Zet hem in ze 1 en wil wegrijden en het lijkt wel of ik in ze 3 probeer weg te rijden. Er klinkt ook een vaag geroffel. Slaat bijna af en moet erg veel gas geven, maar veel gebeurt er niet. En als hij op de 4000 + toeren komt dan klinkt hij weer normaal en rijdt hij vlot door.

Had wat zitten lezen op google.

Ik lees dat het de TPS sensor kan zijn, maar ook een defecte penbobine.

De bonines zou ik toch door kunnen meten met een multimeter? De weerstand?? Maar hoe weet ik wat de weerstand moet zijn?

Als ze alle 4 de juiste waarde meten dan zou ik naar de TPS sensor kunnen kijken, al weet ik nie twat ik daar aan kan zien. Zou ik die kunnen schoonspuiten met de spuitbus CRC luchtmassa meter cleaner?

Of een ander idee waar ik moet gaan kijken?

Thanks,

Captain Crunch

rustig aan en rap een beetje

Berichten:
10.752
Reg. datum:
28 okt. 2004
Locatie:
Ede (Gelderland)
Functie:
Captain Crunch
hoeveelt volt meet je accu en hoeveel geeft hij voltmeter aan op het moment dat je de motor start?
je noemt een hoop electrische delen maar begin de kijken of je accu niet kapoets is.

en neem alsjeblieft een andere avatar ;)

je had ook even kunnen verwijzen naar dit topic :
Hoe controleren accu/startrelais of spanningsregelaar stuk?

als je een lekstroom hebt kan deze accu ook weer leegelopen zijn.
controleer het voor de zekerheid.
anders kan je niks uitsluiten.

en als je electra (stekkers) reinigt met iets aggresiefs zoals contactspray of je schoonmoeder, smeer de contacten dan ook even in met vaseline.
LePensZeur wijzigde dit bericht op zaterdag 30 april 2016 20:03 (51%)
www.veenbrinkmotorparts.nl Like veenbrinkmotorparts.nl

Berichten:
112
Reg. datum:
25 mei. 2009
Accu is 4 dagen oud. Deze is goed.
Motor uit is 12.7v. tijdens starten 11v. Motor aan is 14.1v

Captain Crunch

rustig aan en rap een beetje

Berichten:
10.752
Reg. datum:
28 okt. 2004
Locatie:
Ede (Gelderland)
Functie:
Captain Crunch
Hm dan word het al wat lastiger natuurlijk.

Gezien je vorige verhaal heb je er al wat mee gereden.
Is het mogelijk dat er oude benzine in gezeten heeft die nu bezonken is en misschien je benzinefilter verstopt ?
dit kan een model zijn waarbij het in je bezinekraan zit :

http://www.japparts.nl/images/rmcp/508105.jpg

even als voorbeeld.
Misschien een idee om dat eerst uit te sluiten.
Mocht je benzine namelijk vervuild zijn dan scheelt dat heel veel doormeten en kan je voorkomen dat er weer troep in je filter, of erger, richting je injectie gaat.
wat ik net heb gezien zal er een apart benzinefilter zijn, maar heb nog niet gevonden waar.

Ook even controleren of er geen corrosie is bij je startrelais,accu aansluitingen etc, wat kan als een motor veel heeft stilgestaan en het wat vochtige omgeving is geweest.

mocht je de penbobines willen doormeten :

voor de man met het lelijke wijf als afbeelding.jpg
www.veenbrinkmotorparts.nl Like veenbrinkmotorparts.nl

Berichten:
112
Reg. datum:
25 mei. 2009
Vanmiddag bezig geweest, maar kon niet bij de bougies komen. Geen idee hoe. Had de tank er luchtfilter eraf.

Stukje gereden en thuis even wat water op de spruitstuk gespoten. 1 daarvan was maar half zo warm als de rest. Dus die cylinder heeft weinig gedaan.

Donderdag gaan we naar Duitsland, hopelijk heeft er ene tijd om de bobine te vervangen.

Woon in Amersfoort, er zitten hier een paar.

Berichten:
112
Reg. datum:
25 mei. 2009
Wat een gekudt...zoals verwacht niemand heeft tijd. Een nieuwe penbobine kost 135 euro p/st. Daz niet goedkoop. Dus ik ga ze dan sowieso niet alle 4 vervangen.

Vanavond nog maar eens proberen die krengen te vinden. Had een how to gevonden om het vanchter de radiator te doen. Hopelijk lukt dat. Scheelt weer 3409810938219 euro aan arbeiskosten |(

BMW S1000RR '12

Berichten:
200
Reg. datum:
18 apr. 2011
Locatie:
Badhoevedorp
Je kunt de bobines uitwisselen om de slechte te vinden. Wellicht hapert de bougie slechts. Gauw opentrekken zodat je nog iets kunt regelen.

Zijn ook 100.000 reservedelen van deze motor te vinden op boonstraparts.nl
'Had u soms haast?' 'Nee?'

Moderator

Berichten:
79.944
Reg. datum:
02 jul. 2006
Locatie:
Turnhout
Functie:
Moderator
Voordat je -net als veel anderen- in paniek en haast lukraak onderdelen gaat vervangen, zou je niet kunnen testen of uitsluiten dat het idd de bobine is?

Bijvoorbeeld door omwisselen met een andere, en dan weer controleren.

Dito met bougies.


Met de resultaten kun je net iets gerichter en effectiever te werk gaan.
Yellow Snakes MC

ZX-10R 2006

Berichten:
1.186
Reg. datum:
10 mei. 2012
quote:
Turboturtle schreef op 01 mei 2016 @ 16:48:
Vanmiddag bezig geweest, maar kon niet bij de bougies komen. Geen idee hoe. Had de tank er luchtfilter eraf.

Stukje gereden en thuis even wat water op de spruitstuk gespoten. 1 daarvan was maar half zo warm als de rest. Dus die cylinder heeft weinig gedaan.

Donderdag gaan we naar Duitsland, hopelijk heeft er ene tijd om de bobine te vervangen.

Woon in Amersfoort, er zitten hier een paar.

In de handleiding staat het zo simpel, echter moet je bij dat model ook de radiator loshalen en dat kut kapje erachter om een beetje erbij te komen.
Bougies loshalen doe je met een pijpsleutel die bij je reservesetje zit als je die hebt. Een dop past er niet in.

Zet je motor in Diag mode en kijk naar eventueel foutcodes. Tevens kan je hierin ook je TPS waardes uitlezen. Deze zouden uit mijn hoofd in rust op 17 moeten staan en vol gas op 96.

Ik zet mijn geld in op bougies ipv bobine.
Mijn R6 uit 2004 had ik toen op 16.000km gekocht en die haperde ook. Liep ook op 3 poten. Motorzaak had de bougies vervangen waarna het probleem verholpen is. Heb dit later ook gehad na 12.000km. Toen had ik de bougies ook weer vervangen.
Volgens de service interval gaan die dingen ook rond 10.000km mee. Kan dus zijn dat ze ook wat eerder stuk kunnen gaan.

Bij het vastmaken goed opletten op het moment, of vast is vast. Niet als een mogool eraan draaien.

Edit:
Oh ja dat model heeft nogal snel last van corroderende stekkers.(De mijne en een maat van me met hetzelfde model hadden er last van) Als je toch bezig bent dan even de connectoren die je tegenkomt reinigen met contactspray.
Insanity03 wijzigde dit bericht op maandag 02 mei 2016 16:49 (7%)
De naam is Insanity meneer de agent

Berichten:
112
Reg. datum:
25 mei. 2009
Bedankt voor de reacties.

Er is geen enkele garage die tijd heeft aankomende 2 weken :(

Gisteravond was het gelukt de bobines eruit te krijgen. Het kapje kreeg ik vorige x niet weg.

De bobines heb ik doorgemeten, en ze geven alle 4 dezelfde waarden met 2 verschillende multimeters. Zou dan denken dat ze ok zijn.

Bougies er toen wel uitgehaald, maar zagen er goed uit. Al kan ik niet binnenin kijken uiteraard.

Daarna weer even gereden. Zelfde probleem, maar nu een wat langer rondje. Ff kijken welk deel van de uitlaat minder warm is, maar ze zijn alle 4 even heet.

Vanochtend denk voor ik naar kantoor ga de TPS sensor eraf halen en schoonmaken. Daar zit niet veel ruimte zeg...knetter.
Maar goed uiteraard valt 1 schroef naar beneden, en daarna de o ring..goffer had me vinger er nog wel bij..zucht

Net bij Klunderd geweest ff nieuw schroefje gehaald. Een o ring hebben ze niet los? En een nieuwe tps sensor is 203 euro.

Ff met de monteurgesproken en hij denkt dat het de injectie is die vuil is. Bij lage toeren te weinig druk dat de brandstof erin gespoten wordt, en bij meer gas meer druk, zodat hij wel genoeg brandstof krijgt. Hij gaf aan dat bij lage toeren dan de brandstof er meer indruppelt dan erin gespoten wordt vanwege de vervuiling.

Net De roue gebeld, en die zei hetzelfde. Vervuilt dus zo,n flesje erin gooien en wat Insanity03 hierboven zegt de bougies vervangen.

Motor heeft zeker 6 maanden stil gestaan. En de vorige eigenaar heeft de motor sinds 2009 volgens RDW en er misschien 10.000km mee gereden in die tijd.

Dus ik heb nu zo,n flesje om in de tank te gooien. Straks naar de shell om daar V power in te gooien. 4 nieuwe bougies kopen en dan een uur op de snelweg rijden, en als de motorolie op temp. is dan half uur met 10.000 toeren gaan rijden om dat spul te laten reinigen.

Geen idee wat ik anders nog zelf kan doen, ik ben geen monteur, maar een simpele ITer :)


quote:

Je kunt de bobines uitwisselen om de slechte te vinden. Wellicht hapert de bougie slechts.


quote:
Voordat je -net als veel anderen- in paniek en haast lukraak onderdelen gaat vervangen, zou je niet kunnen testen of uitsluiten dat het idd de bobine is?

Bijvoorbeeld door omwisselen met een andere, en dan weer controleren.

Dito met bougies.

Dat is nu gedaan.

Bobines onwaarschijnlijk, maar kan nog steeds. Nu eerst wat anders proberen.

quote:

Zet je motor in Diag mode en kijk naar eventueel foutcodes. Tevens kan je hierin ook je TPS waardes uitlezen. Deze zouden uit mijn hoofd in rust op 17 moeten staan en vol gas op 96.

Ik zet mijn geld in op bougies ipv bobine.
Mijn R6 uit 2004 had ik toen op 16.000km gekocht en die haperde ook. Liep ook op 3 poten. Motorzaak had de bougies vervangen waarna het probleem verholpen is. Heb dit later ook gehad na 12.000km. Toen had ik de bougies ook weer vervangen.
Volgens de service interval gaan die dingen ook rond 10.000km mee. Kan dus zijn dat ze ook wat eerder stuk kunnen gaan.

Bij het vastmaken goed opletten op het moment, of vast is vast. Niet als een mogool eraan draaien.

Edit:
Oh ja dat model heeft nogal snel last van corroderende stekkers.(De mijne en een maat van me met hetzelfde model hadden er last van) Als je toch bezig bent dan even de connectoren die je tegenkomt reinigen met contactspray.

TPS gelezen. Gas los = 17 en gas - 96

OOk hier zeg je weer de bougies. Deze ga ik vanmiddag meteen vervangen. Ik weet nu hoe ik erbij moet komen. Als is het nog wel een uur werk met al die kapjes en schroefjes.

Vanmiddag maar vrij nemen. Laatste kans op een werkende motor en toch nog op de motor naar Duitsland.

Berichten:
1.675
Reg. datum:
27 apr. 2012
Locatie:
Brabant
Wat je naast de brandstof toevoeging nog kunt doen is een injector spray komen.
Je moet dan even bij een grossier kijken hiervoor. Deze spray spuit je via het luchtfilter (even filter verwijderen) in. Je motor gaat dan heel hoog in toeren lopen (is de bedoeling) en klinkt og hij dood gaat, maar het is echt wonder spul.

Voor de auto is het EGR cleaner
http://www.wynns.be/product/petrol-egr-3/

Heb het ook wel eens in een motor gebruikt met vervuilde injectoren en was werkelijk een wonder middel. De motor stond voor de cleaner te wankelen bij stationair, na dit goedje nooit meer last van gehad.
If 'Plan A' didn't work. The alphabet has 25 letters more! Stay cool

ZX-10R 2006

Berichten:
1.186
Reg. datum:
10 mei. 2012
quote:
Donkeykong schreef op 03 mei 2016 @ 10:23:
Wat je naast de brandstof toevoeging nog kunt doen is een injector spray komen.
Je moet dan even bij een grossier kijken hiervoor. Deze spray spuit je via het luchtfilter (even filter verwijderen) in. Je motor gaat dan heel hoog in toeren lopen (is de bedoeling) en klinkt og hij dood gaat, maar het is echt wonder spul.

Voor de auto is het EGR cleaner
http://www.wynns.be/product/petrol-egr-3/

Heb het ook wel eens in een motor gebruikt met vervuilde injectoren en was werkelijk een wonder middel. De motor stond voor de cleaner te wankelen bij stationair, na dit goedje nooit meer last van gehad.

Hier ga je niets aan hebben. Injectie ga je er niet mee reinigen want dat zou via een additief in je tank moeten zodat het door injectie heen gaat.
Tevens krijgt een motor bijna nooit vervuilde inlaatkleppen omdat er geen EGR is. Turbo is ook niet aanwezig dus hij zal hoger lopen omdat je mengsel anders wordt.
Moet je maar eens voor de grap je throttle bodies eruit trekken en kijken hoe schoon het eruit ziet.
Afgelopen week ben ik bezig geweest met het kleppen stellen en had erin gekeken. Zag er helemaal schoon uit na 32.000km.

Als je toch een injector cleaner gaat gebruiken dan raad ik je Forte aan. Die is ook niet zomaar verkrijgbaar bij een consumentenwinkel zoals Brezan.

Ik kan het mis hebben maar als het goed is hoef je niet de motor in de toeren te jagen om het additief in werking te brengen maar met een normaal toerental zoat het spul langer de tijd heeft om te werken.
De naam is Insanity meneer de agent

Berichten:
112
Reg. datum:
25 mei. 2009
Fuk yeahhhhhhh

Motor is weer 100% in orde.

Bougies vervangen en hij liep weer als een gezonde R6. Toen alles in elkaar zat brande alleen motor management lampje. Denk rij ff langs de dealer, misschien dat hij hem kan utlezen oid. Kon hij niet, maar hij zei dit is niks ernstigs als ik zo hoor.

Ik denken wat hebben we gedaan en los gemaakt. Vroeg me maat. jij had de luchtfilter doos vast gezet. Heb je de stekker er ook in gedaan?

Niet dus :)

Tank er ff af en stekker lag idd los. Hop erin en lampje uit.

Phewww right on time, kan ik donderdag toch nog mee naar Duitsland yeahhhh

Thanks voor de reacties.

Aprilia Shiver

Berichten:
2.076
Reg. datum:
05 mrt. 2007
Mooi dat het opgelost is!

Maar heb je nu een nieuwe o-ring kunnen kopen of hoe heb je dat opgelost?
En waar is het schroefje en de o-ring dan gevallen, je zegt naar beneden... in het blok?

Btw o-ringen zijn wel degelijk los te koop.
To be is to do - Socrates | To do is to be - Sartre | Do be do be do - Sinatra

Berichten:
112
Reg. datum:
25 mei. 2009
Schroefje en ring zijn beide ergens tussen het blok gevallen OF in de berging op de grond of onder de wand van de berging... who knows. Motor buiten op de bok gezet, en de bovenkant was er toch af, maar kon niks vinden.

De O ring moet ik wel weer hebben. Die houdt het vuil buiten de sensor.

Bij Kunderd zei de bete man dat dat ringetje niet los besteld kon worden :( Als je eenadres weet waar ik hem kan bestellen dan lees ik dat graag.

Aprilia Shiver

Berichten:
2.076
Reg. datum:
05 mrt. 2007
Wat is de maat van de ring?
To be is to do - Socrates | To do is to be - Sartre | Do be do be do - Sinatra

Berichten:
112
Reg. datum:
25 mei. 2009
Moet dan de sensor er weer even even afhalen. Dat doe ik wel na het weekendje weg, voordat ik weer iets geks doe en weer niet kan rijden ...
Sensor is makkelijk te verwijderen, maar het is nog makkelijker om iets kwijt te raken.

2 CILINDER!

Berichten:
2.339
Reg. datum:
20 jul. 2004
Locatie:
Oudenbosch
Volgende keer je motor op een oud laken zetten voordat je dingen gaat loshalen.
Scheelt je uren zoeken (spreek uit ervaring)

Marc

Berichten:
112
Reg. datum:
25 mei. 2009
Voor het geval er nog iemand met dit model hetzelfde probleem krijgt.

na het vervangen van de bougies, reed de motor weer, maar na een maandje weer hetzelfde probleem.

Motor tijdje late ndraaien op de bok, en toen eens water gespoten op het spruitstuk. cyl 3 deed niet mee.

De penbobine vervangen, en sindsdien loopt hij weer als een grasmaaiertje :)

D8 meld het ff, je wete nooit wie je er mee helpt.

Select Forum

© 2001-2018 Motor-Forum - Served by Webserver 3

Cookies?

Motor-Forum maakt gebruik van cookies om de website correct te laten functioneren, voor analyse en verbetering en om relevante advertenties te tonen.
Door gebruik te maken van Motor-Forum geef je aan hiermee akkoord te zijn. Klik hier voor meer informatie of om je instellingen aan te passen.