Motor-Forum

Select Forum

Het grote alles omvattende BMW Boxer-topic III. Luftköpfen


twee wielen is maar een halve

Berichten:
24.812
Reg. datum:
09 apr. 2004
Locatie:
Purmerend
quote:
Bor_S schreef op 07 juli 2017 @ 17:25:

[...]

Heren en dames? , ben voor mijn R100 project waar ik een K100 voorvork wil inbouwen op zoek naar 2 voorremschijven.
Denk dat ik een heel eind ga komen met 2 remschijven van bijvoorbeeld een R100R van rond 85-90, en wellicht zitten deze schijven ook in andere motoren.
Gaat om een schijf 285mm, ofsset tov het hart van ca 30mm en een hart van rond 62,2mm. Wie kan me aan een setje 2e hands schijven helpen.

Ik denk dat je een setje K100 schijven zoekt. Als ik lees hoe ze een K100 op spaakwielen zetten gebruiken ze R100R naven met K100 schijven. Ik neem aan dat jij je snowflake voorwiel wil gebruiken? Dat is toch veel smaller, dan kan je toch adapter ringen draaien om K100 schijven op de naaf te maken?
viercylinders zitten in een opel kadett en water hoort in de sloot, doe mij maar een luchtgekoelde twin

Berichten:
1.268
Reg. datum:
29 mrt. 2005
Locatie:
Oosthuizen
quote:
halflive schreef op 08 juli 2017 @ 14:47:

[...]

Ik denk dat je een setje K100 schijven zoekt. Als ik lees hoe ze een K100 op spaakwielen zetten gebruiken ze R100R naven met K100 schijven. Ik neem aan dat jij je snowflake voorwiel wil gebruiken? Dat is toch veel smaller, dan kan je toch adapter ringen draaien om K100 schijven op de naaf te maken?

Dank je, ben ondertussen ook weer wat wijzer geworden. Wil idd gewoon mijn snowflaxe wielen behouden.
Ergens een opvulring is niet zo een probleem, vervelender is dat dit wiel 5 bevestigingsbouten heeft voor de schijf, de latere K100s maar 4.
Heb ondertussen deze gevonden, R series van voor voor "84:
https://www.bmwbayer.de/media/images/popup/BremsscheibeBMWR45-80-100rechts.JPG

Oeps, zie net maar rond 260, zoek 285... '(
Bor_S wijzigde dit bericht op zaterdag 08 juli 2017 17:08 (5%)
R100RS, R1200RS

Berichten:
111
Reg. datum:
24 jan. 2007
Locatie:
leuven
Iemand werkplaatshandboek en/of elektrisch schema voor een r100rs van 1993 met handvatverwarming en 4 pinker knop?

P1030454.JPG

Berichten:
1.268
Reg. datum:
29 mrt. 2005
Locatie:
Oosthuizen
Beste BMW heren,

Even een vraag, heb mijn R100 al een tijdje terug voorzien van een electronisch spanningsregelaar/gelijkrichter.
Enige tijd hierna kreeg ik problemen met de motor, ik denk dat ik het wel gevonden heb, maar wil graag even jullie mening.
Het anker van de dynamo, tussen de banen waar de koolborstels op zitten dienen toch een weerstand te hebben als je die nameet?
Als ik mijn meter erop zet heb ik geheel geen verbinding. Klopt het dan dat er een draadbreuk in kan zitten.

Graag even jullie reactie, alvast bedankt

https://images7.images-speurders.nl/images/17/1712/171221387_1_big.jpg

Verder zal ik vanavond ff een foto plaatsen van mijn remupgrade, die is nu bijna klaar.
Bor_S wijzigde dit bericht op maandag 30 oktober 2017 15:05 (2%)
R100RS, R1200RS

BMW R65

Berichten:
14.616
Reg. datum:
11 aug. 2008
Locatie:
Capelle aan den IJssel
Er hoort tussen die twee banen inderdaad een weerstand te meten te zijn en zelfs een hele lage.
gehad: Honda CB250RS, Kawasaki 305Ltd, Honda CX500, Kawasaki GT550, nu: BMW R65

Nostalgicus

Berichten:
343
Reg. datum:
16 jul. 2010
Locatie:
Houten
Het anker is bij de 2-kleps boxers de zwakke schakel in het laadcircuit. Door de montage op de krukas wordt het anker aan grote temperatuurswisselingen bloot gesteld, waardoor op den duur een breuk in de koperen wikkelingen ontstaat. Een symptoom is het niet meer branden van het laadstroomlampje bij het inschakelen van het contact.
Vriendelijke groet, Maxim.

Bijzonderneutraal Atheïst.

Berichten:
11.533
Reg. datum:
24 mei. 2012
Locatie:
Gekkenhuis Paviljoen 7.
quote:
OMB schreef op 30 oktober 2017 @ 19:23:
Het anker is bij de 2-kleps boxers de zwakke schakel in het laadcircuit. Door de montage op de krukas wordt het anker aan grote temperatuurswisselingen bloot gesteld, waardoor op den duur een breuk in de koperen wikkelingen ontstaat. Een symptoom is het niet meer branden van het laadstroomlampje bij het inschakelen van het contact.


Dank je. Dan is het anker van mijn span dus ook kapot. Had ik al een vermoeden van, want de voltmeter geeft maar 12 V. aan. Volgens zeggen heeft 'De Hobbyist' gereviseerde ankers die iets anders gewikkeld zijn, en daardoor veel langer meegaan. Vraag me niet naar het hoe en wat, dat weet ik ook niet.

Zelf zit ik me af te vragen of ik er niet beter gelijk een zwaardere generator ( rotor + stator) in kan meubelen ivm. het zijspan en andere gebruikers. Alleen een rotor kost +/- 80 pleuro, en compleet =/- 425 meen ik.
IBTL Stand per 22-07-2018: 61

1x r65 1x xt600

Berichten:
1.275
Reg. datum:
02 nov. 2010
Locatie:
ja
Wat als je de verlichting ombouwt naar led , dacht dat politie-bmw's een sterkere dynamo hadden . Is dat een optie .

Nostalgicus

Berichten:
343
Reg. datum:
16 jul. 2010
Locatie:
Houten
In de politie-uitvoeringen zat in ieder geval een zwaardere spanningsregelaar (te koop o.a. bij De Hobbyist), maar ik weet niet of dat negatieve gevolgen heeft voor de levensduur van de accu.
Vriendelijke groet, Maxim.

Berichten:
1.268
Reg. datum:
29 mrt. 2005
Locatie:
Oosthuizen
quote:
Bor_S schreef op 30 oktober 2017 @ 14:46:
Beste BMW heren,

Even een vraag, heb mijn R100 al een tijdje terug voorzien van een electronisch spanningsregelaar/gelijkrichter.
Enige tijd hierna kreeg ik problemen met de motor, ik denk dat ik het wel gevonden heb, maar wil graag even jullie mening.
Het anker van de dynamo, tussen de banen waar de koolborstels op zitten dienen toch een weerstand te hebben als je die nameet?
Als ik mijn meter erop zet heb ik geheel geen verbinding. Klopt het dan dat er een draadbreuk in kan zitten.

Graag even jullie reactie, alvast bedankt

[afbeelding]

Verder zal ik vanavond ff een foto plaatsen van mijn remupgrade, die is nu bijna klaar.


Ben er dus uit dat het anker stuk is, gisteren gemeten, geen geleiding. Anker gedemonteerd en er was weer geleiding. Omgedraaid en weer niets. Dus duidelijk ergens een breuk.

Onderstaand de upgrade van de R100, een K75 voorvork met zwaardere veren, klauwen van een K100 16V en grotere schijven 280 ipv 260.

http://www.motor-forum.nl/download.php/download_document/1306094/b6779ec893af9e90fc1c3be37801d915
R100RS, R1200RS

1x r65 1x xt600

Berichten:
1.275
Reg. datum:
02 nov. 2010
Locatie:
ja
Is er verschil tussen de r80 mono en de k75 voorvork .
Zie dat bij de r de remklauw voor de voorvork zit en bij de k erachter .

1x r65 1x xt600

Berichten:
1.275
Reg. datum:
02 nov. 2010
Locatie:
ja
quote:
Bosso schreef op 30 oktober 2017 @ 23:10:

[...]


Dank je. Dan is het anker van mijn span dus ook kapot. Had ik al een vermoeden van, want de voltmeter geeft maar 12 V. aan. Volgens zeggen heeft 'De Hobbyist' gereviseerde ankers die iets anders gewikkeld zijn, en daardoor veel langer meegaan. Vraag me niet naar het hoe en wat, dat weet ik ook niet.

Zelf zit ik me af te vragen of ik er niet beter gelijk een zwaardere generator ( rotor + stator) in kan meubelen ivm. het zijspan en andere gebruikers. Alleen een rotor kost +/- 80 pleuro, en compleet =/- 425 meen ik.

Zag deze ( iets naar beneden )440€ maar geen slijtage meer.
http://fernreiseteile.de/Angebote

Bijzonderneutraal Atheïst.

Berichten:
11.533
Reg. datum:
24 mei. 2012
Locatie:
Gekkenhuis Paviljoen 7.
quote:
hippie schreef op 31 oktober 2017 @ 13:31:

[...]

Zag deze ( iets naar beneden )440€ maar geen slijtage meer.
http://fernreiseteile.de/Angebote


Bijzonder interessant, ook heel veel andere onderdelen op deze site. :}
IBTL Stand per 22-07-2018: 61

1x r65 1x xt600

Berichten:
1.275
Reg. datum:
02 nov. 2010
Locatie:
ja
Gisteren is er ook weer wat aan de r65 gedaan
Nieuwe nokkenasketting en tandwielen

20171101_131002.jpg

1x r65 1x xt600

Berichten:
1.275
Reg. datum:
02 nov. 2010
Locatie:
ja
.
hippie wijzigde dit bericht op donderdag 02 november 2017 19:07 (100%)

1x r65 1x xt600

Berichten:
1.275
Reg. datum:
02 nov. 2010
Locatie:
ja
Cilinders nagekeken en tuimelaars uitgechimd20171101_171854.jpg

1x r65 1x xt600

Berichten:
1.275
Reg. datum:
02 nov. 2010
Locatie:
ja
Uitlaat word slechter , gaan weer op zoek naar betere onderdelen.

Nostalgicus

Berichten:
343
Reg. datum:
16 jul. 2010
Locatie:
Houten
Hoe heb je het tandwiel van de nokkenas gewisseld, Hippie? Dat schijnt vrij lastig te gaan.
Vriendelijke groet, Maxim.

1x r65 1x xt600

Berichten:
1.275
Reg. datum:
02 nov. 2010
Locatie:
ja
Hoi omb

Nokkenas er kompleet uitgehaalt en onder een handpersje gezet .

Nostalgicus

Berichten:
343
Reg. datum:
16 jul. 2010
Locatie:
Houten
Helder! Bedankt!
Vriendelijke groet, Maxim.

HEEEJUUUHHH ! ! !

Berichten:
1.439
Reg. datum:
24 apr. 2005
Locatie:
meestal wel
Gewoon zo maar even een plaatje.IMG-20171105-WA0001.jpg
Matchless G3L / AJS 18S (soms met zijspan)/ BMW r100rs / www.graphicsvanluijk.webklik.nl

Bijzonderneutraal Atheïst.

Berichten:
11.533
Reg. datum:
24 mei. 2012
Locatie:
Gekkenhuis Paviljoen 7.
:Y Dat is zeker een plaatje. :}
IBTL Stand per 22-07-2018: 61

Berichten:
911
Reg. datum:
01 okt. 2011
Locatie:
Langeweg (N-br)
Daar gaan we weer. Vorig jaar al dit topic wat vragen gesteld over mijn r100RT zijspan combinatie. Het wordt weer kouder, dus daar gaan we weer.

Symptomen, zeer slechte koude start. Motor start direct, loopt op 1 cilinder rond zo te horen maar valt direct uit bij gasgeven. Op stationair een minuutje laten kachelen en dan komt de tweede cilinder erbij. Is dat eenmaal het geval dan loopt hij goed.

Klinkt als mengsel, choke, etc. maar nu komt het leuke.

als ik mijn licht aandoe gaat de motor op 1 cilinder lopen, licht uit op twee cilinders. Motor lijkt dus ook problemen te hebben met stroomverbruikers in het circuit. Als de motor eenmaal warm is is het probleem uit de wereld en blijft alles normaal werken. Koplamp is een Bi-xenon exemplaar, heb nog wat LED-lampen liggen hier en zit erover te denken om het eens daarmee te testen. Misschien trekt de Voeding teveel uit het circuit bij een koude start.

vorig jaar al de accu, bobine, kabels en bougies gewisseld. Hall-gever en ontstekingsunit zijn 2,3 jaar oud. Carburateurs zijn vorig jaar volledig uit elkaar geweest, schoongemaakt en met verse pakkingen, vlotters etc. in elkaar gezet. Probleem is al jaren oud maar omdat het alleen bij lage temperaturen optreedt is de oplossing nog niet echt gevonden door mijzelf.

Benno

1x r65 1x xt600

Berichten:
1.275
Reg. datum:
02 nov. 2010
Locatie:
ja
Dit is raar ,dacht dat ontsteking op een ander circuit zit dan verlichting .
Heb je de accu al eens getest met een voltmeter - wat er mee gebeurd als je de lampen aan zet .
hippie wijzigde dit bericht op zondag 10 december 2017 21:17 (38%)

Berichten:
911
Reg. datum:
01 okt. 2011
Locatie:
Langeweg (N-br)
Dacht ik ook maar het is zo reproduceerbaar dat ik er zelf amper aan twijfel. Motor loopt netjes op twee pitten koud, licht aan, motor valt weg op 1 pit. Licht uit, motor pakt weer op. Accu stort niet in bij het starten, min. 11,5 volt. Bij stationairloop 12.4 koud, bij gasgeven gaat hij naar 13,5 volt. Bij warme motor is stationair 12.7-12.8 volt te meten.

erg irritant want ik kan niet vinden waar het aan licht. zo'n beetje alles rondom de motor heb ik al nagekeken, naast de vervangen delen ook de klepspeling gecontroleerd en goed gezet waar nodig. compressie gemeten (ong. 9 bar per kant)en daar ligt het volgens mij ook niet aan.

Het moet iets met stroom te maken hebben maar wat.

Van de week eerst eens een keer die Xenon eraf en terug naar een normale lamp. Kijken wat hij dan doet.

benno
Benno123 wijzigde dit bericht op zondag 10 december 2017 21:22 (12%)

Select Forum

© 2001-2018 Motor-Forum - Served by Webserver 3

Cookies?

Motor-Forum maakt gebruik van cookies om de website correct te laten functioneren, voor analyse en verbetering en om relevante advertenties te tonen.
Door gebruik te maken van Motor-Forum geef je aan hiermee akkoord te zijn. Klik hier voor meer informatie of om je instellingen aan te passen.