Motor-Forum

Select Forum

Ctek xs0.8 voltooid laadfases niet


Berichten:
117
Reg. datum:
09 mrt. 2014
quote:
Boevie schreef op 25 februari 2018 @ 11:54:
Normaal gesproken staat bij mij in de garage de verwarming niet aan. Dan is het net een paar graden warmer dan buiten.
Alleen de laatste paar weken met vorst staat de radiatoren wel los, anders vriezen de leidingen en de wasmaschine kapoeto.
En met klussen gaan de kranen vol los.

Op zich heb ik nooit problemen met de Ctek, maar als het goed is komt de temperatuur ook nooit onder 0.


Doorloopt die bij jou wel alle stappen dan? En blijft die ook voor onbepaalde tijd in de laatste fase?

uilskuiken !

Berichten:
6.037
Reg. datum:
22 jun. 2008
Locatie:
Druten
quote:
SP1R schreef op 24 februari 2018 @ 20:34:

[...]

Wanneer begeven de meeste accu’s het, in de winter of in de zomer?


Het is eerder: Wanneer kom je erachter dat je accu slecht geworden is, in de zomer of de winter?

In de zomer kan je accu al slecht geworden zijn maar nog wel genoeg power hebben om je motor te starten, als dezelfde accu nu hetzelfde wil doen terwijl het een flink stuk kouder is laat deze het dan wél afweten.
The lone racer™

09-05-2018 MSL Assen
12-06-2018 RaceCracks Assen

THE BLUE HAZE

Berichten:
9.111
Reg. datum:
29 nov. 2009
Mooie verhalen allemaal,maar zoals Unruled al aangaf wat doet de accu ,dat is belangrijk.
Dus meten met een multimeter wat de accuspanning is voordat je zomaar een accu vervangt
of de lader de schuld geeft.Ik heb een Ctec en die werkt ook bij koud weer gewoon goed.
Verder kan ook een nieuwe accu al kapot zijn voordat je hem gebruikt.
Dus meten is weten. :Y
RG-gamma wijzigde dit bericht op zondag 25 februari 2018 12:23 (12%)
Deurdonderen met de Ducati pussy fighter.

Berichten:
216
Reg. datum:
02 nov. 2017
quote:
Boevie schreef op 25 februari 2018 @ 11:30:

[...]



Ik vraag me na jaren nog steeds af waarom het beneden de zoveel graden niet wil, weet jij dat?


In die koffiemaker zit een temperatuur bewaker bij te koud gaat dat kreng niet aan zijn werk beginnen en doe je er warm water in en je wacht even dan doet die van mij het wel.
Of je bewaart die senceo in de keuken.

Ifitis broken don't fixit

Berichten:
5.470
Reg. datum:
18 dec. 2010
Locatie:
Achterhoek
quote:
Motomuis37 schreef op 25 februari 2018 @ 12:13:

[...]


Doorloopt die bij jou wel alle stappen dan? En blijft die ook voor onbepaalde tijd in de laatste fase?


De mijne heeft 8 stappen, maar de laatste word normaal gesproken nooit gebruikt. Ik weet ook zo even niet meer waar die voor dient.
Maar inderdaad, de lader floept bij aansluiten gelijk naar 2, een paar min later naar 3, en een tijd later staat ie op 7.
De druppelaar gaat na een bepaalde tijd wel de accu lichtelijk ontladen (en dat is geloof ik ook te zien want dan gaat de display terug naar stap6 of 5, exact weet ik het niet. Dan zou ik even in de gebruiksaanwijzing moeten kijken), waarna die weer overgaat naar druppelen.
Als de accu een paar jaar oud is gaat de stap naar 7 steeds sneller. Dat betekend dat de accu zijn einde nadert.
De lader geeft dus niet aan dat de accu slechter word, het doorloopt de programma's alleen steeds sneller tot aan stap7.
Alleen bij een storing of een echt defect gaat het rode errorlampje branden.
Boevie wijzigde dit bericht op zondag 25 februari 2018 13:24 (14%)
Kawasaki Z750 2008

Ifitis broken don't fixit

Berichten:
5.470
Reg. datum:
18 dec. 2010
Locatie:
Achterhoek
quote:
Motomuis37 schreef op 24 februari 2018 @ 18:47:
Ik heb een ctek xs0.8 oplader voor mijn motoraccu. Normaal gesproken doorloopt de lader alle fases waarna hij voor onbepaalde tijd in fase 6 blijft hangen. Een paar weken terug bleek dat de lader, na een paar uur in fase 5 verkeerd te hebben, weer terug ging naar fase 2.
Ik veronderstelde dus dat de accu geen lading vast hield en heb een andere accu besteld. Nu blijkt weer dat de zesde fase niet bereikt wordt. Elke keer gaat die vanaf stap 5 weer naar 2.
Iemand enig idee wat de reden hiervoor is? Dit is ook met losgekoppelde accu het geval.

De 6 fase van de lader zijn als volgt:
Stap 1) Desulfateren
Stap 2) Bulkladen 80%
Stap 3) Absorptie laden tot 100%
Stap 4) Analyse van spanning
Stap 5) Float charge
Stap 6) Puls laden

Alvast bedankt!



Ik heb nu mijn handleiding erbij, van de 4003.
De mijne heeft dus meerdere stappen omdat er oa meer functies opzitten.

Stap1) Desulfateren (word normaal gesproken niet gebruikt, alleen bij diep ontladen accu's die weer tot leven moeten worden gewekt. De mijne en waarschijnlijk de jouwe ook, beginnen dus gelijk bij stap2)

Stap2) Soft Start acceptatiecontrole (deze mist bij de jouwe)

Stap3) Bulk

Stap 4) Absorptie

Stap 5) Analyse

Stap 6) Recond

Stap7) Onderhoudsoplading Float

Stap 8) Onderhoudsoplading Puls

Jij gaat van stap5 (Float) terug naar stap 2 (Bulk), en dat is inderdaad niet goed.
Ik denk dat jouw druppelaar normaal terug zou vallen naar stap 3 (Apsorptie tot 100%)

Maar dat weet ik allemaal niet zeker. Ik heb nu mijn Ctek weer aangesloten. Deze begon in Soft Start (wat jij niet hebt), na een paar minuten ging ie over naar Bulk.
Nu, na een half uur zit ie in Absorptie.
Het is even afwachten wat de volgende stap is, ik verwacht Onderhoudsoplading Float.
Hierna is het weer afwachten of de druppelaar in Float blijft, of teruggaat naar ..
(ik heb mijn druppelaar nog nooit in stap8 gezien, Onderhoudsoplading Puls, dus ik verwacht dat dat bij de jouwe ook niet gebeurt)

Ik hou je op de hoogte van het verdere verloop (garage, accu gemonteerd in de motor, bij een graadje of 8?)
Kawasaki Z750 2008

Berichten:
117
Reg. datum:
09 mrt. 2014
quote:
Boevie schreef op 25 februari 2018 @ 14:31:

[...]



Ik heb nu mijn handleiding erbij, van de 4003.
De mijne heeft dus meerdere stappen omdat er oa meer functies opzitten.

Stap1) Desulfateren (word normaal gesproken niet gebruikt, alleen bij diep ontladen accu's die weer tot leven moeten worden gewekt. De mijne en waarschijnlijk de jouwe ook, beginnen dus gelijk bij stap2)

Stap2) Soft Start acceptatiecontrole (deze mist bij de jouwe)

Stap3) Bulk

Stap 4) Absorptie

Stap 5) Analyse

Stap 6) Recond

Stap7) Onderhoudsoplading Float

Stap 8) Onderhoudsoplading Puls

Jij gaat van stap5 (Float) terug naar stap 2 (Bulk), en dat is inderdaad niet goed.
Ik denk dat jouw druppelaar normaal terug zou vallen naar stap 3 (Apsorptie tot 100%)

Maar dat weet ik allemaal niet zeker. Ik heb nu mijn Ctek weer aangesloten. Deze begon in Soft Start (wat jij niet hebt), na een paar minuten ging ie over naar Bulk.
Nu, na een half uur zit ie in Absorptie.
Het is even afwachten wat de volgende stap is, ik verwacht Onderhoudsoplading Float.
Hierna is het weer afwachten of de druppelaar in Float blijft, of teruggaat naar ..
(ik heb mijn druppelaar nog nooit in stap8 gezien, Onderhoudsoplading Puls, dus ik verwacht dat dat bij de jouwe ook niet gebeurt)

Ik hou je op de hoogte van het verdere verloop (garage, accu gemonteerd in de motor, bij een graadje of 8?)


Ben benieuwd! Thanks voor je hulp :)
Hij gaat inderdaad van float terug naar Bulk ja! Zal straks ook gelijk even de accu doormeten.

Berichten:
281
Reg. datum:
29 jan. 2014
Ik heb ook een C-TEk 0.8, deze hangt aan mijn motor en staat in de stand druppelladen ofwel stand 6.

Berichten:
117
Reg. datum:
09 mrt. 2014
Heb een multimeter kunnen lenen. Oude accu geeft 12.6V aan in rust terwijl die al zeker 3 weken staat zonder opgeladen te zijn. De ctek zou dan gewoon de eerste 4 stappen snel moeten doorlopen toch?

Ifitis broken don't fixit

Berichten:
5.470
Reg. datum:
18 dec. 2010
Locatie:
Achterhoek
Met een uur ging de Ctek 4003 van Absorptie naar Onderhoud Float.
(ik heb er dus niet bovenop gezeten, te koud in de garage. Stap 5 en 6 heeft ie waarschijnlijk overgeslagen, want dat is voor speciale doeleinden)
Kawasaki Z750 2008

Ifitis broken don't fixit

Berichten:
5.470
Reg. datum:
18 dec. 2010
Locatie:
Achterhoek
quote:
Motomuis37 schreef op 25 februari 2018 @ 16:24:
Heb een multimeter kunnen lenen. Oude accu geeft 12.6V aan in rust terwijl die al zeker 3 weken staat zonder opgeladen te zijn. De ctek zou dan gewoon de eerste 4 stappen snel moeten doorlopen toch?



Ik dacht dat een volle accu 12.8 Volt geeft na opladen en even tot rust laten komen.

Ik gok 1,5 tot 2 uur. Even Bulk wat snel gaat, en dan nog een uur tot 1,5 uur Absorptie. En dan over op Float.

Als de accu zijn beste tijd heeft gehad, dan zal dit proces sneller gaan. Het blijft allemaal een beetje een gok.
Boevie wijzigde dit bericht op zondag 25 februari 2018 16:46 (10%)
Kawasaki Z750 2008

Ifitis broken don't fixit

Berichten:
5.470
Reg. datum:
18 dec. 2010
Locatie:
Achterhoek
quote:
Leyhon schreef op 25 februari 2018 @ 16:08:
Ik heb ook een C-TEk 0.8, deze hangt aan mijn motor en staat in de stand druppelladen ofwel stand 6.



? Dus in standje Onderhoud Puls?
Kawasaki Z750 2008

Ifitis broken don't fixit

Berichten:
5.470
Reg. datum:
18 dec. 2010
Locatie:
Achterhoek
quote:
Motomuis37 schreef op 25 februari 2018 @ 12:13:

[...]


Doorloopt die bij jou wel alle stappen dan? En blijft die ook voor onbepaalde tijd in de laatste fase?


De druppellader zit nog steeds in de eennalaatste stand 7, in Float. En ik denk ook dat dat zo blijft, ik heb nog nooit gezien dat ie naar standje 8, Puls ging.
Volgens de gebruiksaanwijzing mag de druppellader max 10 dagen op deze stand blijven.

Wat ik begrijp is dat Float langzaam laden is, met weinig Ampere. Puls is dus gewoon puls, als de klemspanning een X aantal Volt (zal dan mVolt zijn) is gezakt, zal de lader een puls geven. (Tenminste, dat is wat ik lees maar ik heb standje Puls nog nooit in actie gezien.
Misschien dat het na 10 dagen gaat gebeuren, dat betekent geduld hebben )
Kawasaki Z750 2008

Ifitis broken don't fixit

Berichten:
5.470
Reg. datum:
18 dec. 2010
Locatie:
Achterhoek
Wel raar dat jij en die andere jongen met een 0.8 het wel over standje 6, Puls dus hebben?
Kawasaki Z750 2008

Berichten:
2.401
Reg. datum:
18 jan. 2011
Locatie:
Schiedam
Ik gebruik zelf een mxs 3.8. deze zit een beetje tussen de 0,8 en de 4003 in.

Mijn ervaring is dat bij een goede accu het inderdaad een paar dagen duurt voordat de laatste stap (pulse modus) geactiveerd wordt.

Ik heb zelf nog nooit meegemaakt dat de lader een of meer stappen terug springt, ook niet bij het laden van een bijna bevroren accu (maar toen heb ik wel de winter modus gebruikt die op de mxs 3.8 zit)
Aprilia RSV Mille '01 - BMW K75 S '91 - XJ900

Berichten:
1.968
Reg. datum:
13 apr. 2006
Locatie:
Twente
Mijn MX5.0 komt ook bijna nooit in stap 8. Er staat wel in de handleiding dat je bij echt koude temperaturen de AGM stand moet/mag (?) gebruiken, ik heb nog nooit last gehad met verschillende accu's dat hij niet wil laden met koud weer.

Zoals gezegd, is de accu wel goed? En heb je niet toevallig nog verbruikers aan de accu hangen die hem toch langzaam leeg trekken? (nav voeding, handvatverwarming, alarm etc.)
Dan is het namelijk logisch dat hij telkens weer gaat laden. Zitten de polen aangesloten op je motor nu?
Suzuki GSF400 '92| Suzuki GSF1200 '97 | Honda XL600V '94|| KTM 640 SM '05 | KTM 950 SMR '07

Berichten:
117
Reg. datum:
09 mrt. 2014
quote:
Woutert schreef op 26 februari 2018 @ 08:13:
Mijn MX5.0 komt ook bijna nooit in stap 8. Er staat wel in de handleiding dat je bij echt koude temperaturen de AGM stand moet/mag (?) gebruiken, ik heb nog nooit last gehad met verschillende accu's dat hij niet wil laden met koud weer.

Zoals gezegd, is de accu wel goed? En heb je niet toevallig nog verbruikers aan de accu hangen die hem toch langzaam leeg trekken? (nav voeding, handvatverwarming, alarm etc.)
Dan is het namelijk logisch dat hij telkens weer gaat laden. Zitten de polen aangesloten op je motor nu?


Heb de accu losgekoppeld staan. Alleen nog maar de druppellader erop :)
Gisteravond stond die op stap 5. Als die nu weer terug gaat naar twee ga ik weer proberen te meten.
Motomuis37 wijzigde dit bericht op maandag 26 februari 2018 09:50 (0%)

Italian Job done by Japanese

Berichten:
29.486
Reg. datum:
15 jan. 2002
Locatie:
Enschede
Hier de ctek 4.0 en ook hij springt zo af en op stand 8 om vervolgens weer op 7 te staan, tenminste zover ik erop kijk als ik de garage induik om de fiets te pakken.

Ik heb een optimate op de andere motor en daar knippert een groene LED als eenmaal de accu geheel opgeladen is; test mode.

Iig tevreden met de druppelladers want ze doen het werk wel, alleen een kapotte accu agv ouderdom kun je op den duur niet mee voorkomen.

Trouwens ik ben inmiddels overgeschakeld op Motobat accu’s ipv Yuasa want die heeft slechts 3 jaar het uitgehouden en anderen bijna 10jaar dacht ik.
God only knows, We wonder and Allah doesn't give a Shit - Ducati 888 Strada, Honda VFR800 vtec

Ifitis broken don't fixit

Berichten:
5.470
Reg. datum:
18 dec. 2010
Locatie:
Achterhoek
Pfff, ik begon me gisteravond al helemaal zorgen te maken dat mijn 4003 nooit in stap 8, Puls komt :? *D :+
Kawasaki Z750 2008

Berichten:
2.401
Reg. datum:
18 jan. 2011
Locatie:
Schiedam
quote:
swetty schreef op 26 februari 2018 @ 09:10:Trouwens ik ben inmiddels overgeschakeld op Motobat accu’s ipv Yuasa want die heeft slechts 3 jaar het uitgehouden en anderen bijna 10jaar dacht ik.


Ik lees veel goede ervaringen met de gele MotoBatt accu's, maar heb vorig jaar stil gestaan met een defecte accu op de eerste dag van een toerweekend. Die was toen net een jaar oud. Trillingen? Materiaal defectje? Ik heb er nu een v cranenbroek accu in zitten. Als die net zo lang mee gaat is ie per rit maar een 3e van de prijs :-)
Aprilia RSV Mille '01 - BMW K75 S '91 - XJ900

een Belg (#3)

Berichten:
1.726
Reg. datum:
04 jul. 2001
Locatie:
Belgie (Gent)
Allemaal mooi die verschillende stappen maar bij een laadproces zijn er maar 2 modi: laden met constante spanning of met constante stroom waarbij de precieze waarde afhankelijk is van de toestand van de batterij. En daar kan je dan natuurlijk een mooie naam aan geven om high-tech te laten klinken.
Waarmee ik dus niet wil zeggen dat alle laders gelijk zijn, maar de batterij weet daar niet van.
Soms eens een postje...

Ifitis broken don't fixit

Berichten:
5.470
Reg. datum:
18 dec. 2010
Locatie:
Achterhoek
Dat zou kunnen.

Het probleem van TS is dat de lader van stap 5 Float, teruggaat naar stap 2 Bulk, en das niet goed.
De lader moet in 5 blijven, of af en toe naar 6 gaan en dan weer terug naar 5.

Btw, de mijne staat nu nog steeds in stap Float.
Kawasaki Z750 2008

Paarse techneut

de botte romanticus

Berichten:
35.094
Reg. datum:
28 mei. 2002
Functie:
Paarse techneut
quote:
Boevie schreef op 27 februari 2018 @ 09:22:
Dat zou kunnen.

Het probleem van TS is dat de lader van stap 5 Float, teruggaat naar stap 2 Bulk, en das niet goed.
De lader moet in 5 blijven, of af en toe naar 6 gaan en dan weer terug naar 5.

Btw, de mijne staat nu nog steeds in stap Float.

Volgens mij is het probleem van ts dat hij blind gaat op lampjes ipv gezond verstand. Als de accu niet genoeg spanning vasthoudt bij temperaturen onder 0 met float lading, zegt de lader, ok we gaan echt laden. Wat is het probleem?
motorzaak utrecht

tevreden? reageer hier

ontevreden? bel me:)

Ifitis broken don't fixit

Berichten:
5.470
Reg. datum:
18 dec. 2010
Locatie:
Achterhoek
Misschien dat dat zo is.

Klopt inderdaad dat bijna iedereen die gereageerd heeft , laad bij een temperatuur boven nul.
TS zei al dat hij het één dezer dagen gaat testen op kamertemperatuur, zoals jij al aangaf in het begin.
Kawasaki Z750 2008

Ifitis broken don't fixit

Berichten:
5.470
Reg. datum:
18 dec. 2010
Locatie:
Achterhoek
Na een ik geloof een week, nog steeds standje 7, Float.
Gisteren nog een tijd aan het klussen geweest en geen standje 8, Puls gezien.

20180304_210752.jpg
Kawasaki Z750 2008

Select Forum

© 2001-2018 Motor-Forum - Served by Webserver 3

Cookies?

Motor-Forum maakt gebruik van cookies om de website correct te laten functioneren, voor analyse en verbetering en om relevante advertenties te tonen.
Door gebruik te maken van Motor-Forum geef je aan hiermee akkoord te zijn. Klik hier voor meer informatie of om je instellingen aan te passen.