2003 Harley Dyna valt ineens uit

FZRene

MF veteraan
4 mei 2004
3.769
88
50
Ridderkerk (ZH)
Pas een schitterende 2003 Harley Davidson FXDX Dyna Sport Glide gekocht met het 88ci Twin Cam blok met carburateur. 45.000 km

Helemaal blij mee, gaf geen klap verkeerd maar vanavond een mindere ervaring, midden op de snelweg kapte hij ermee. Het leek wel of het contact uitviel want de motor viel compleet dood en de toerenteller stond meteen op nul terwijl ik de vluchtstrook op rolde. Ik heb hem even laten staan en toen startte hij direct. Wel viel me op dat er een rood "check engine" lampje in de snelheidmeter ging branden als ik het contact aanzette, maar dat ging na 3 sec weer uit. Ik kan me niet herinneren dat dat daarvoor ook aan ging als ik het contact aanzette. Daarna normaal naar huis gereden waarbij hij het prima deed.

Omdat de toerenteller ook meteen wegviel moet het haast wel een electrisch probleem zijn, hij viel compleet dood.

Ik kan bijna alles zelf aan een motor maar ik weet nog niet hoe hij normaal hoort te functioneren, daar heb ik hem te kort voor. Dat hij niet hoort uit te vallen snap ik maar of dat lampje nu wel of niet aangaat als je het contact aanzet weet ik niet.

Oliepeil was gisteren aan de lage kant, moet ik nog bijvullen. Kan hij hem daarop uitgooien? Lijkt me van niet toch?

Kan ook een gaar contact zijn ofzo, maar hij viel electrisch volkomen dood, alsof de killswitch werd ingedrukt....

Alle advies is welkom
 

FZRene

MF veteraan
4 mei 2004
3.769
88
50
Ridderkerk (ZH)
Ga ik morgen meteen controleren. De vorige eigenaar had er een navigatiesysteem op wat vlak voor de verkoop verwijderd is en wat direct op de accupolen zat. Misschien niet goed aangedraaid ofzo?
 

RG-gamma

MF veteraan
29 nov 2009
12.330
1.220
Ooit ook zoiets meegemaakt,bleek een afgebroken accupool te zijn,dus inderdaad eerst maar eens daar naar kijken.
 

FLSTC

MF veteraan
20 feb 2008
10.864
19
Als de kill-switch nooit gebruikt wordt kan oxidatie of vuil dit probleem opleveren.
Spuit er een beetje contact-spray tussen en haal daarna die switch eens een stuk of 20 keer over.

( ik heb dit ook 'ns meegemaakt en stond aanvankelijk voor een raadsel. )
 

superduc again

MF veteraan
6 mrt 2004
7.345
156
dussen
Wat voor zekeringen heb je bij zo’n nieuwerwetse Harley , bij mij zitten van die ouwe automatische ( die het dus weer doen als ze afkoelen )
 

FZRene

MF veteraan
4 mei 2004
3.769
88
50
Ridderkerk (ZH)
Ik heb nog geen gelegenheid gehad er naar te kijken maar de motor viel stil, ik heb hem uit laten rollen naar de vluchtstrook, contact uitgezet. Paar keer de killswitch aan uit gezet, minuut laten afkoelen en toen gestart en hij liep meteen.

Een paar dagen daarvoor heb ik hem opgehaald en anderhalf uur gereden, een dag daarna zeker 3 uur probleemloos gereden, nu was ik net 20 minuten onderweg. Te warm zou misschien kunnen maar ik heb er al veel langere stukken mee gereden, en zo lang heeft hij nu niet afgekoeld, hooguit een minuutje.

Dus de opties geoxideerde killswitch en losse accupolen omdat die vlak voor de verkoop nog los zijn geweest ga ik eerst eens goed nakijken.

Klopt het dat dat check engine lampje wat direct weer uitgaat na een paar seconden een waarschuwing is dat er een melding opgeslagen is en meer niet? Ik las zoiets op diverse HD fora.

Dat het pas een probleem is als het ook onder het rijden aangaat. Ik begreep dat dit soort meldingen pas na 50 starts gereset worden, of ik moet het laten doen door een HD dealer.

Een Yamaha FZR kan ik wel dromen na er een stuk of 20 te hebben gehad, maar deze Harley is nog nieuw en onbekend terrein.

Iedereen alvast bedankt voor het meedenken, ik laat het weten.
 
Laatst bewerkt:

superduc again

MF veteraan
6 mrt 2004
7.345
156
dussen
Zal wel ergens een draadje kortsluiting hebben gemaakt
Tijdje geleden ook gehad , draadje bij bobine had een schuurplekje tegen de cilinder als ik een rechterbocht nam stotterde de motor
Dan kan de zekering eruit springen en stopt alles
Zekering springt weer op standje doen na een half minuutje
En dan doet ie het weer
 

huls

Die hard MF'er
30 mei 2010
686
127
Check engine light is alleen een probleem als het blijft branden. Na enkele seconden uit is dus goed.
Je geeft zelf al een richting aan: de oude navigatie. Je kunt niet goed bij de accupolen komen tenzij je het e.e.a. demonteert. Doe dat en controleer dan of de accupolen goed vastzitten.
Oliepeil heeft geen invloed op wat je beschrijft. Houdt het op het voorgeschreven nivo.
 

FLSTC

MF veteraan
20 feb 2008
10.864
19
brommert heeft carb ,....dus geen geprogrammeerde ECU ,....is simpel ding ,....dus zeer simpel foutje .

De enigste elektronische bende van importantie is een simpele laadstroomregelaar en een onstekings-module , ....de rest is " a-b-c-werk "
 

FZRene

MF veteraan
4 mei 2004
3.769
88
50
Ridderkerk (ZH)
Ik herinner me ineens dat ik nog iets heb gedaan wat van invloed kan zijn. Toen ik aan de kant stond heb ik de benzinekraan op reserve gezet. Hij startte daarna meteen, tank zat helemaal vol.

Na een paar minuten weer op "on" gezet en verder niets meer aan de hand.

Kan vuil in de carb zorgen dat hij zo ineens afslaat? Lijkt me dat dan sowieso de vlotterkamer leeg gereden moet worden en dan gaat hij stotteren en slaat uiteindelijk af. Toch niet ineens alsof de stekker eruit getrokken wordt?
 

Haga-San

MF veteraan
7 apr 2002
8.533
65
42
Tilburg
Als de toerenteller e.d. (ook de verlichting en de rest van de electronica??) uitvalt dan kan het toch ook niet de killswitch zijn, die schakelt alleen de ontsteking af (en de inspuiting mogelijk maar die heeft ie niet).
een benzineprobleem kan het dan ook niet zijn lijkt me.

dus.. (hoofd)zekering, draadbreuk, dat soort zaken, lijkt me het meest voor de hand liggen??

Voor de duidelijkheid; de toerenteller naar 0, was dat terwijl het blok wel nog rond ging (in de versnelling) of koppeling in en het blok ook daadwerkelijk stil??
 

FZRene

MF veteraan
4 mei 2004
3.769
88
50
Ridderkerk (ZH)
Heb ik goed naar gekeken: ik reed 130 in z'n 5, blok viel ineens zo dood als een pier, toerenteller meteen naar nul, koppeling NIET ingeknepen in eerste instantie, dus hij rolde uit terwijl het blok draaide, alleen werd dat blok dus aangedreven door het achterwiel in plaats van andersom.
 

nico95

Die hard MF'er
11 okt 2015
303
71
24
Roden
Als de toerenteller e.d. (ook de verlichting en de rest van de electronica??) uitvalt dan kan het toch ook niet de killswitch zijn, die schakelt alleen de ontsteking af (en de inspuiting mogelijk maar die heeft ie niet).
een benzineprobleem kan het dan ook niet zijn lijkt me.

dus.. (hoofd)zekering, draadbreuk, dat soort zaken, lijkt me het meest voor de hand liggen??

Voor de duidelijkheid; de toerenteller naar 0, was dat terwijl het blok wel nog rond ging (in de versnelling) of koppeling in en het blok ook daadwerkelijk stil??
dat verschilt per motor denk ik? ik ken motoren waarvan de startmotor niet ronddraait met killswitch, maar ook wel motoren waarbij de startmotor gewoon meedoet. kan me voorstellen dat er dan ook wel motoren kunnen zijn waarbij helemaal niets het doet?

mocht dat niet zo zijn, en alles valt wel uit, misschien beschadigde draden van het contact dan? dat zou kunnen verklaren dat alles uitvalt? ik roep zo maar even wat..
 

nico95

Die hard MF'er
11 okt 2015
303
71
24
Roden
Je kunt wellicht eens checken of de toerenteller wegvalt bij gebruik van de killswitch?
 

huls

Die hard MF'er
30 mei 2010
686
127
dat verschilt per motor denk ik? ik ken motoren waarvan de startmotor niet ronddraait met killswitch, maar ook wel motoren waarbij de startmotor gewoon meedoet. kan me voorstellen dat er dan ook wel motoren kunnen zijn waarbij helemaal niets het doet?

mocht dat niet zo zijn, en alles valt wel uit, misschien beschadigde draden van het contact dan? dat zou kunnen verklaren dat alles uitvalt? ik roep zo maar even wat..
Dit is een FXDX. Indien killswitch in de off-stand staat gaat de starmotor niet rond. Ook gaat direct de toerenteller naar 0. Dit omdat er geen onstekingspulsen meer gegeven worden.
Hier kun je leuk mee spelen: op snelheid de killswitch omzetten, een paar keer goed aan het gas draaien en daarna de killswitch weer aan. Grote knal uit de uitlaat, kinderen huilen, honden blaffen, vrouwen hebben een verschoning nodig en de buren vinden je nog steeds een lul.

Oh ja, benzine heeft niets met een eventuele electrische storing te maken.
 

midlifecrisis

MF veteraan
4 jan 2011
14.299
711
57
Enkhuizen
Heel andere fiets, maar ik meld het toch.
Met de SP1 had ik een haarscheurtje in de hoofdzekering, een enkele keer kapte die er ook plots mee, vooral als ik eens over een hobbel of kuil reed.
Bij toeval ontdekt, omdat er in eerste instantie niks mis mee leek.