240 km/uur me! filmpje

BuGs_BuNnY

Die hard MF'er
9 feb 2002
893
0
44
Drenthe
Dit is het eerste filmpje wat ik met een kameraad heb opgenomen. :)
Doe het geluid iets harder want de wind waaide die dag erg en degene die aan het filmen was kon de camera niet in evenwicht houden ;)
Maar het is redelijk gelukt en zijn van plan meer te doen.
http://members.lycos.nl/motor01/ruben.avi

Paswoord is bunny01

DEZE LINK WERKT NU ECHT!!!!!!!!!!!!!!!!
 
Laatst bewerkt:

Revolution

MF veteraan
2 jun 2001
16.917
0
Doet het niet.. komt inderdaad Http voor.
Plak dit nou maar in je explorer.
ftp://[email protected]/ruben.avi <---- :}

Dan doet die het wel.
Mooi niet dus.

The page cannot be displayed
The page you are looking for is currently unavailable. The Web site might be experiencing technical difficulties, or you may need to adjust your browser settings.

--------------------------------------------------------------------------------

Please try the following:

Click the Refresh button, or try again later.

If you typed the page address in the Address bar, make sure that it is spelled correctly.

To check your connection settings, click the Tools menu, and then click Internet Options. On the Connections tab, click Settings. The settings should match those provided by your local area network (LAN) administrator or Internet service provider (ISP).
If your Network Administrator has enabled it, Microsoft Windows can examine your network and automatically discover network connection settings.
If you would like Windows to try and discover them,
click Detect Network Settings
Some sites require 128-bit connection security. Click the Help menu and then click About Internet Explorer to determine what strength security you have installed.
If you are trying to reach a secure site, make sure your Security settings can support it. Click the Tools menu, and then click Internet Options. On the Advanced tab, scroll to the Security section and check settings for SSL 2.0, SSL 3.0, TLS 1.0, PCT 1.0.
Click the Back button to try another link.



Cannot find server or DNS Error
Internet Explorer
 

botje

MF veteraan
8 jun 2002
2.344
0
40
yup nu ben ik binnen met smartftp
ben hem aan het downen

url: ftp.members.lycos.nl/
user: motor01
pass: bunny01
port: 21
speed: 7 KB/s
 

Jindrich

MF veteraan
11 feb 2002
1.112
0
36
Gent
Niemand gevonden met een vaste hand om de camera vast te houden ;)
Niet spectaculair, wel leuk.
 

BuGs_BuNnY

Die hard MF'er
9 feb 2002
893
0
44
Drenthe
Is ook mijn eerste filmpje.
Dus moet nog wat kwaliteit komen.
En ik had mijn motor net 3 maand en rijbewijs 6 maand dus kon nog geen toffe stunts.
maar rechtdoor ging toen wel goed ;)
volgende keer zie je mij met wheelie. (volgende keer=5 jaar)
 

botje

MF veteraan
8 jun 2002
2.344
0
40
Was dat een flits die ik zag toen je kwam aanrijden naar de camera toe ;)
 

Niels

MF veteraan
Donateur
21 mei 2001
19.812
6
Mja, 240, goed ervan af te zien :?
Ik kan ook 240....

En licht uit kan niet op elke fiets |(