Afslaan XT500, condensator R.I.P.?

Status
Niet open voor verdere reacties.

Francesco

MF'er
23 apr 2006
177
0
Sevenum
Onlangs merkte ik al dat mijn xt af en toe een beetje onregelmatig liep, gisteren reed ik de straat uit en met horten en stoten (en knallen met rook etc.) sloeg hij af. Daarna was hij wel enigzins tot leven te kicken maar sloeg steeds weer af na een paar omwentelingen. Bij veel gas kwam hij een paar keer op toeren maar liep zeer onregelmatig en sloeg weer stotterend af.

Ik heb de contactpuntjes nagekeken die stonden goed en waren totaal niet ingebrand. Carburateur schoongemaakt en snel de bedrading nagelopen. Hij prutelde nog wel een beetje maar sloeg steeds weer opnieuw vrijwel direct af. :X
Uiteindelijk vonkte de bougie zelfs helemaal niet meer.
Ik vermoed nu dat mijn condensator kapoet is. Is dit een juiste constatering?? :X
 

willem1940

MF veteraan
7 apr 2003
11.392
4
Sittard
Ik zou bij een puntjes-ontsteking toch ook het eerst aan die condensator denken.

Als je er makkelijk bij kunt (zoals bij brommers) dan zou ik die condensator minstens "voor alle zekerheid" vervangen, want kost weinig. Ik denk dat model en waarde (ik meen: iets van 0,5 microFarad) eender zullen zijn als bij de oude bromfietsen en erg duur was dat dingetje niet.
 

Aprilia4fun

MF veteraan
11 sep 2002
8.037
40
Noord Holland
Doet me denken aan m`n eigen XL500R dezelfde klachten uiteindelijk bleek het CDI unit kapot te zijn. Misschien even de boel doormeten met de waarden die in je werkplaatsboek staan.Alle bedrading nakijken op breuken slechte kontakten etc.
Begin bij je dynamo , en werk zo voorwaarts spanningrelelaar, cdi etc.

En je condensator zou je idd kunnen proberen.
 
Laatst bewerkt:

T.R. Roadkill

MF veteraan
23 dec 2003
5.666
1
40
Den Bosch
www.interactivestudios.nl
Doet me denken aan m`n eigen XL500R dezelfde klachten uiteindelijk bleek het CDI unit kapot te zijn. Misschien even de boel doormeten met de waarden die in je werkplaatsboek staan.Alle bedrading nakijken op breuken slechte kontakten etc.
Begin bij je dynamo , en werk zo voorwaarts spanningrelelaar, cdi etc.

En je condensator zou je idd kunnen proberen.
hij heeft een ontsteking met contactpuntjes en condensator, als ik me niet vergis heb je dan helemaal geen CDI unit....
 

tmoons

MF veteraan
7 jan 2004
4.055
40
uit welk jaar komt die XT?
ik had soorgelijke problemen... (kwam het bij jou "opeens " opzetten of doet langzaam er in geslopen (of na dat je ergens aangezeten had?)
bij mij was het de CO afstel schroef die helemaal verkeerd stond, na veel pielen goed gekregen.
 

Rambabbel

MF veteraan
17 mrt 2004
22.236
45
Luttenberg
hij heeft een ontsteking met contactpuntjes en condensator, als ik me niet vergis heb je dan helemaal geen CDI unit....
nee volgens mij ook niet, viel me ook al op.

Ik had trouwens eens met een brommertje EXACT dezelfde symtomen, toen was het veertje van de puntjes gebroken...
 

jkoehorst

MF veteraan
5 dec 2001
6.667
1
40
Hengelo (ov.)
Met een kapotte condensator moet je wel vonken bij de contactpuntjes kunnen zien.
Al eens een bougietje gewisseld? (de oude zal wel zwart zijn).

nee volgens mij ook niet, viel me ook al op.

Ik had trouwens eens met een brommertje EXACT dezelfde symtomen, toen was het veertje van de puntjes gebroken...
Met mijn brik had ik ook zoiets, 1 contactpuntje bijna helemaal dichtgevallen waardoor die af en toe wel ontstak maar meestal niet.
 

Rambabbel

MF veteraan
17 mrt 2004
22.236
45
Luttenberg
Met mijn brik had ik ook zoiets, 1 contactpuntje bijna helemaal dichtgevallen waardoor die af en toe wel ontstak maar meestal niet.
Ja contactpuntjes kunnen rare dingen doen. Komt ook op hetzelfde neer, bij mij bleven ze ook dicht omdat het gebroken bladveertje ze normaal open hield. Maar een XT is een 1 cilinder nietwaar? Is het dan geen optie om de puntjes en condensator "preventief" te vervangen? Zoveel kost dat niet en wie weet is het probleem dan over.
 

chineesboer

Die hard MF'er
29 apr 2006
776
75
Frl
Is waarschijnlijk je condensator ja.

Als je kickt, zie je dan vonkjes tussen je contactpunten? (duidt op een defecte condensator)
 

Francesco

MF'er
23 apr 2006
177
0
Sevenum
Ja een xt500 is een ééncilinder en nee, hij heeft geen cdi maar contactpuntjes. Het is het een of het ander.

Bougie is het ook niet, die heb ik al vervangen (was overigens wel zwart) en de contactpuntjes die erop zitten zijn nog niet zo heel erg lang geleden vervangen volgens mij, ze zien er nog erg nieuw uit n.l..
En wat is een CO schroef? de stationairschroef?

Morgen ff condensator afhalen en hopelijk prutteld ie dan weer
 

willem1940

MF veteraan
7 apr 2003
11.392
4
Sittard
Nee, CO-schroef is mengselschroef, laat meestal bij losser zetten een beetje lucht in de sproeier toe om te rijk mengsel te vermageren.
 

Francesco

MF'er
23 apr 2006
177
0
Sevenum
pffff....
Heb de condensator vervangen, geen resultaat, daarna ook maar nieuwe contactpuntjes maar nog steeds blijft hij stotteren, overslaan, knallen en afslaan. Tussen de contactpuntjes blijven vonkjes overspringen overigens. Ik heb ook al de bedrading naar de bobine vernieuwd echter het probleem blijft. '(

Is mijn (ontstekings)spoel kapot? ik heb zelf het gevoel dat de bobine of de bougie kabel erg slecht is en hierdoor teveel weerstand levert waardoor de contactpuntjes steeds blijven vonken. kan dit? Of is het toch de ontstekingsspoel?

wie herkent dit probleem?
 

Aprilia4fun

MF veteraan
11 sep 2002
8.037
40
Noord Holland
Ben bang dat je onstekings-spoel niet in orde is . Had het ook bij m`n XL500R

maar vervang je bougiekabel eerst dat kost haast niks of zit deze aangegoten aan je bobine ?
 

4strokerules

MF veteraan
30 nov 2001
18.722
229
Waar ter wereld ik ook kwam.
pffff....
Heb de condensator vervangen, geen resultaat, daarna ook maar nieuwe contactpuntjes maar nog steeds blijft hij stotteren, overslaan, knallen en afslaan. Tussen de contactpuntjes blijven vonkjes overspringen overigens. Ik heb ook al de bedrading naar de bobine vernieuwd echter het probleem blijft. '(

Is mijn (ontstekings)spoel kapot? ik heb zelf het gevoel dat de bobine of de bougie kabel erg slecht is en hierdoor teveel weerstand levert waardoor de contactpuntjes steeds blijven vonken. kan dit? Of is het toch de ontstekingsspoel?



wie herkent dit probleem?
Zit de bedrading/condensator goed aangesloten ?
 
Status
Niet open voor verdere reacties.