Alarm systeem Red alert Type Delta

Polite

MF'er
29 nov 2006
248
0
Hallo een ieder,

Ben zins kort in het bezit van een CBR 600. Voorzien van een alarm systeem van Red Alert . Type Delta.

Maar nu een vraag: wanneer ik het systeem op de accu heb aangesloten komt er uit het kastje een zoem toon niet hard maar toch. Het zoem toontje komt overigens uit het speakertje. Mijn vraag is dan ook is dit normaal?? Ik vraag dit aangezien mijn accu van 12 V 8 amp na een week leeg is. Ik heb dus het vrmoeden dat het alarm systeem mijn accu totaal leeg trekt. Het alarm systeem werkt verder perfect.

Wie o wie kan mij vertellen of het zoem toontje wat ik hoor normaal is, en wie heeft ervaring met dit alarm systeem?

Alvast bedankt voor jullie reactie(s)
 

swetty

MF veteraan
15 jan 2002
40.216
9.226
Twente
Lijkt me niet normaal, en zeker na een week de accu leeg geeft al aan dat iets niet in orde is.... of je accu is niet al te best.

Kan de mijne een maand wegezetten en hierna starten, geen probleem met mijn datatool dat hij de accu leeg trekt...

Kun je in de plus leiding een meting doen en kijken hoeveel stroom er loop. Volgens de papieren van mijn alarm is de opname slechts 4 mA......
 

Polite

MF'er
29 nov 2006
248
0
Tja wat het stroomverbruik betreft : dit is bij normaal gebruik 2,9 mA

En in slaapstand minder dan 0,2 mA.

Gezien dit gegeven zou de accu niet na een week leeg mogen zijn.

En aan de accu kan het niet liggen. Die heb ik gisteren door laten meten. Accu is goed.

Kan ook haast niet anders want de accu is van dit jaar. Maar ja je weet maar nooit het blijft uiteindelijk een accu!!

Maar blijf het vreemd vinden dat er gezoem uit het speakertje komt. Niet veel maar toch.
 

Xenon

MF veteraan
17 mrt 2003
1.840
2
Uelsen (Dld)
Niemand suggesties???

Nu, ik heb je nog niet gehoord over de suggestie van Swetty ;)

Zet het contact uit, zet eens een multimeter op ADC en neem 'm op in de - leiding, tussen accupool (-) en -kabel. Draai de meter stap voor stap naar een lager bereik (mA). Je mag daarbij hooguit enkele mA's aflezen. Een verbruik van bijv 50mA (lijkt niets) put een 8Ah accu al in minder dan een week tijd volledig uit.

De term "accu laten doormeten" kan ik niks mee. Een accu kan onbelast op een goede 13,xV zitten, terwijl die spanning onder enige belasting gelijk in elkaar zakt (onvoldoende vermogen). Niet erg waarschijnlijk bij een nieuwe accu, maar toch.
 

MotoMarz

MF veteraan
Donateur
16 apr 2003
20.851
882
Appelscha
Hallo een ieder,

Ben zins kort in het bezit van een CBR 600. Voorzien van een alarm systeem van Red Alert . Type Delta.

Maar nu een vraag: wanneer ik het systeem op de accu heb aangesloten komt er uit het kastje een zoem toon niet hard maar toch. Het zoem toontje komt overigens uit het speakertje. Mijn vraag is dan ook is dit normaal?? Ik vraag dit aangezien mijn accu van 12 V 8 amp na een week leeg is. Ik heb dus het vrmoeden dat het alarm systeem mijn accu totaal leeg trekt. Het alarm systeem werkt verder perfect.

Wie o wie kan mij vertellen of het zoem toontje wat ik hoor normaal is, en wie heeft ervaring met dit alarm systeem?

Alvast bedankt voor jullie reactie(s)

Niet goed, dat toontje.
Dus zit er ergens iets verkeerd aangesloten.
Dat blijkt ook wel uit het feit dat je accu leeggetrokken wordt.

Na 72 uur gaat het systeem in een slaapstand, waarbij de ontvanger van de
afstandsbediening uitgeschakeld wordt.
Stroomverbruik is dan vrijwel 0. Wordt pas weer geactiveerd op de sensoren
en/of contactslot.

Ik had er een op m'n vorige motor, en in die drie jaar tijd gen enkel probleem gehad
met het alarm.
 

Polite

MF'er
29 nov 2006
248
0
Accu weer opgeladen. bedrading weer aangesloten. Gezoem uit speakertje. Resultaat:na een week wederom accu(bijna) leeg.

Nou ja moet er maar eens naar laten kijken door een deskundige.

Wellicht iemand op dit forum?? :Y

Ik snap er namelijk geen bal van al die draden :?
 

Polite

MF'er
29 nov 2006
248
0
Nu, ik heb je nog niet gehoord over de suggestie van Swetty ;)

Zet het contact uit, zet eens een multimeter op ADC en neem 'm op in de - leiding, tussen accupool (-) en -kabel. Draai de meter stap voor stap naar een lager bereik (mA). Je mag daarbij hooguit enkele mA's aflezen. Een verbruik van bijv 50mA (lijkt niets) put een 8Ah accu al in minder dan een week tijd volledig uit.

De term "accu laten doormeten" kan ik niks mee. Een accu kan onbelast op een goede 13,xV zitten, terwijl die spanning onder enige belasting gelijk in elkaar zakt (onvoldoende vermogen). Niet erg waarschijnlijk bij een nieuwe accu, maar toch.
Vandaag naar de accu boer geweest en wat blijkt de accu zakt onder belasting helemaal in elkaar. Ik houdt 22% koudstart stroom over. Er was een accu leverbaar met dezelfde afmetingen in 9,5 Amp in tegenstelling van de huidige van 8,0 Amp. Alle kleine beetjes helpen nietwaar? De Nieuwe accu betreft een Deta accu. Iemand hier eervaring mee?? Gaat toch weer om een heel bedrag.
'( '( '( '(
 
Bovenaan Onderaan