alleen op 4 cilinders lopen bij hoge toeren

shift00

MF veteraan
23 jul 2002
2.128
0
Ter Aar
Erg vervelend, alleen als ik hoge toeren rijd blijft mn gsxr op 4 cilinders lopen. Ik verdenk de bobines en de bougiekabels/stekkers, maar hoe kan ik dit het best testen?

Je kan bij de meeste motorzaken een bobine laten doormeten toch? een soort van een storingsmeter? De compressie is bijna gelijk, ook de klepspeling is prima. Zou het ook nog iets anders kunnen zijn?
 

dirruk

MF'er
30 nov 2002
212
0
dordrecht
hmm... slecht gesynchroniseerde carbs resulteren niet in een machine die maar op een paar poten loopt.
Daar looptie wel mooier mee rond en soepeler maar gaat er niet van op 2 poten lopen.
ontsteking denk ik ook niet echt direct aan, maar vuile carburateurs lijkt me een eerdere oorzaak, heeftie lang stilgestaan?

Maak iid eerst de carbs eens schoon, mocht het dat niet zijn weet je iig dat dat weer netjes is. Daarna zou ik pas aan onsteking gaan denken.
Hoe zien de bougies eruit?
 

shift00

MF veteraan
23 jul 2002
2.128
0
Ter Aar
carbs zijn wel schoon, zit ook bijna geen prut in het filter... Maar na een dag in de keiharde regen storm gestaan en een stukje gereden te hebben is het eigenlijk zo geworden, het is ook een streetfighter, dus de bobines hangen toch min of meer bloot half onder de tank...

verbranding is uiteraard beroert, het lijkt of cilinder 2 bijna niet mee doet, die uitlaatbocht is ook merkbaar kouder. die heeft ook de slechtste bougiedop/kabel...
plus de kabels zien er oud en droog uit, ik wilde ze toch al vervangen. Maar is het waar dat je ook bobines kunt laten testen? dat heb ik weleens gehoord, maar weet niet wat ze dan doen en hoe. Stroom erdoorheen jagen en dan kijken of hij stoort op een of andere manier denk ik???
 

sgapie

MF veteraan
29 aug 2002
2.344
1
Nijmegen
Ik heb dit ook een keer gehad en denk dat bij jou hetzelfde geval is als bij de mijne toen.
Ik had mijn motor toen afgespoten en deze reed ook alleen bij hoge toeren op 4 cilinders.
Wat ik gedaan heb is luisteren naar de bougies, want ik hoorde een rare tik.
Blijkt dat er wat vocht gekomen was bij de doppen/bougies waarbij een vonk de hele tijd over sloeg. Ander bougiedopje en opgelost.
 

Rare Kwast

MF veteraan
16 feb 2003
1.260
0
Slecht gesynchroniseerde carburateurs kan wel degelijk zorgen voor een dergelijk probleem.. maar dan komt er een cilinder bij vanaf een 2000 - 3000 toeren of zo.

Dit klinkt meer als een vocht probleem. Ik heb hetzelfde gehad bij mijn vorige motor, die begon ook op 3 cilinders te lopen als ie een tijdje in de regen had gestaan. Vreemd genoeg niet meteen, maar na 5 km rijden. :?

De eerste keer bleek een bougiedop niet helemaal fijn aan de kabel te zitten. Later deed ie het weer, toen heb ik alle verbindingen (bobine naar kabel en kabel naar dop) los gehaald, ingespoten met ciliconenspray (dat verdrijft vocht) en weer goed in elkaar gedraaid. Toen was het over en heb ik er geen last meer van gehad. :} Ik denk dat het met veroudering van het rubber te maken had, de kabels en doppen waren misschien gewoon aan vervanging toe.
 

EdwinO

MF veteraan
6 feb 2002
4.092
0
Synchronisatie is toch dat elke cilinder dezelfde gas-stand heeft? Dus afslaan door probleem met synchronisatie lijkt me niet kunnen.

Verzuipt 1 cilinder misschien? Moet je kunnen merken doordat deze steeds slechter gaat lopen als je van het gas af gaat en bij mij ontstond wel eens backfire bij het starten. Het probleem was toen een beschadigde flotternaald.
 

Rare Kwast

MF veteraan
16 feb 2003
1.260
0
Het gaat ook niet over afslaan, maar over een cilinder die niet meedoet. Als 3 cilinders genoeg 'gas' krijgen om normaal te draaien en 1 cilinder krijgt net te weinig, werkt ie niet mee.

Bij meer gas geven en iets meer toeren, wordt de vulling beter en zal de cilinder mee gaan doen. Alleen moet je synchronisatie wel gigantisch slecht staan ineens, om dat punt pas bij hoge toeren te bereiken. Dus het is wel zeer onwaarschijnlijk dat het in dit geval het probleem is.
 

shift00

MF veteraan
23 jul 2002
2.128
0
Ter Aar
inderdaad, uitvallen bij stationair en met wegrijden voel je duidelijk dat je minder vermogen hebt. Met de lesmotor heb ik het weleens gehad omdat de "handvatverwarmning" te veel stroom wegtrok met als resultaat een zwakke vonk> bougie slaat vet> verbrand daardoor niet meer goed en voila.

grappig is wanneer hij bij meer gas geven (hoger in toeren rijden) de andere cilinders toch oppakt dat je dan in een keer een flinke duw in je rug krijgt en je hoort ook meteen het "gezonde" geluid terug!

Ik heb maar nieuwe bougiekabels gekocht en nieuwe bougiedoppen. die erop zaten waren ook al erg oud en hebben dan meer weerstand.

Het was te druk om even tussendoor mn bobines door te meten dus gok ik er maar op dat daar niet mis mee is. (zou ook sterk zijn...)
 

Tafkaf

MF veteraan
17 mrt 2003
8.365
0
Best
inderdaad, uitvallen bij stationair en met wegrijden voel je duidelijk dat je minder vermogen hebt. Met de lesmotor heb ik het weleens gehad omdat de "handvatverwarmning" te veel stroom wegtrok met als resultaat een zwakke vonk> bougie slaat vet> verbrand daardoor niet meer goed en voila.

grappig is wanneer hij bij meer gas geven (hoger in toeren rijden) de andere cilinders toch oppakt dat je dan in een keer een flinke duw in je rug krijgt en je hoort ook meteen het "gezonde" geluid terug!

Ik heb maar nieuwe bougiekabels gekocht en nieuwe bougiedoppen. die erop zaten waren ook al erg oud en hebben dan meer weerstand.

Het was te druk om even tussendoor mn bobines door te meten dus gok ik er maar op dat daar niet mis mee is. (zou ook sterk zijn...)
Well typisch

zie nu dat je ook een oldskool gix hebt *D

En ik heb hetzelfde probleem B|
ben nu mijn carberateurs aan t schoonmaken..
Moet mijn kabels nog checken en schoonmaken

welke Gix heb jij (ik 1100r uit 86)
 

shift00

MF veteraan
23 jul 2002
2.128
0
Ter Aar
coole shit! ik heb een 1100 uit '87(als streetfighter) en een 750 uit '86 (volle kuip/monozit)!

De 1100 heeft nu die problemen. hij had het eerst niet, en heeft het sinds het slechte weer... Erg vervelend. ik heb nu nieuwe bougiekabels en bougiedoppen erop zitten. De klemmetjes om de bougiekabel netjes in de bobine te houden waren super uitgedroogd en braken allemaal af, nu heb ik de kabels klem gezet door stukjes plastic en isolatie tape ertussen te knellen. ik ben alleen vergeten nieuwe bougies te halen, de oude waren goed vet en na schoonmaken wil het nog niet helemaal lekker lopen. met een goede bougie wel alle bougiekabels getest en ze hadden allemaal een lekkere vonk. Ik ga ervanuit dat het nu over is als ik er nieuwe bougies in draai.

Wel weer iets gesloopt: het benzine kraantje... die switch brak af doordat hij tegen het frame aan tikte omdat ik de tank wat wilde opligten zodat ik bij de bougies kon. Dat heb je met oud spul dat is broos en breekt meteen! :)

Maarre waar woon je dan?
 

shift00

MF veteraan
23 jul 2002
2.128
0
Ter Aar
wow, ik check wel eerst even hoe of wat, op mn 750 zit een andere dan op de 1100 namelijk... de 750 heeft een draaiknop die je kunt laten zitten als je de tankt eraf haalt. de 1100 moest je altijd eerst dat kraantje loshalen, anders ging de tank er niet af.

Maaar dat klinkt goed tafkaf!

als vaccuum bij de carb voor cilinder 2 niet werkt zou hij dan bij hoge toeren wel werken?

Het zou kunnen, maar ik blijf het toch op de vonk houden. na de nieuwe bougies verwacht ik geen problemen, en anders gaan de carbs er het eerst af inderdaad...

 

Ricardo76

Rookie
30 jun 2004
4
0
Den Helder
Aha, dit komt me bekend voor... Rij zelf een GSX600F en had hetzelfde probleem. In regen reed hij beroerd, begon op 3 poten te lopen, en even later nog maar op 2. Heb toen ook alle tips ter harte genomen, d.w.z. nieuwe bougiekabels, nieuwe bougiedoppen, in de rubber afsluitdopjes van de bougiegaten kleine gaatjes geprikt (voor de verdamping van water dat in de bougiegaten lekt), nieuwe bougies, het afwateringsgaatje boven de uitlaatpoorten doorgeblazen met een compressor, niets mocht baten...
Uiteindelijk met mijn bobines naar Motoport gegaan en ze laten testen. Bleken de bobines last te hebben van lekstroom. Met andere woorden, als ze nat werden, brachten ze de vonk niet over naar de bougie, maar sprong de vonk over naar het frame van de motor. Nou kun je natuurlijk gaan prutsen om de bobine te proberen te isoleren, maar het blijft dan zwak. Ik ben naar de Japanse motorsloop in Wormerveer gegaan en heb daar een gebruikte bobine gehaald, en de andere bobine die ik had (lekte minimaal) geisoleerd met een dot lijm uit een lijmpistool. Sindsdien helemaal geen problemen meer gehad! Maar het schijnt een zwak punt te zijn van Suzuki, dus het verbaast me niks als dit bij jou ook het geval is.
 

shift00

MF veteraan
23 jul 2002
2.128
0
Ter Aar
hum, ik hoor nu dat mn broertje de tank ook 99% leeg heeft gereden door mij ongemerkt... hum... nu kan het ineens ook nog de "gasfabriek" zijn... maarja, kan nooit kwaad een beetje nieuwe bougies/stekkers/kabels enz0!

:X
 

shift00

MF veteraan
23 jul 2002
2.128
0
Ter Aar
ja hoor... heel wat troep in het filter en in de carbs. vlotterbakje van de carb voor cilinder 2 was inderdaad het smerigst... Hopen dat het straks allemaal verleden tijd is!
 

shift00

MF veteraan
23 jul 2002
2.128
0
Ter Aar
Wat een ellende...

Carbs schoongemaakt, nieuw benzine filter, nieuwe bougies, nieuwe bougiekabels en bougiedoppen... dan zou het gedoe toch over moeten zijn zou je denken...

Helaas... onder de 5000rpm gaat hij volgens mij fijn op 2 of 3 cilinders lopen. De buitenste cilinders (1 en 4) hebben een bijna normale verbranding, terwijl cilinder 2 en 3 zwart als roet worden.

Zou bobine 2(stuurt cil. 2&3 aan) dan toch kapot zijn? Wat kan ik uitsluiten doordat de motor boven die 5000 rpm wel goed loopt?
 

shift00

MF veteraan
23 jul 2002
2.128
0
Ter Aar
schop!

WOEI! update: het wordt steeds gekker... nu zijn cilinder 1 en 2 weer de zwarte schapen... 3 en 4 doen nu wel goed mee...

oorzaak zal toch wel liggen bij de bougiekabels: deze zijn oud en de klemmetjes om de kabels in de bobine te houden missen omdat die afbraken door ouderdom... hoe ga ik nu die bougiekabels goed bevestigen aan de bobine...?

Wie heeft dit ook weleens gehad? en hoe komt het dat juist in lage toeren cilinder 1 en 2 slecht meedoen?
komt dat doordat er dan minder stroom wordt afgegeven en de vonk dan te zwak is door de slechte verbinding van de bougiekabels?
 
Laatst bewerkt:

willem1940

MF veteraan
7 apr 2003
11.392
6
Sittard
Er bestaan vast wel klemmetjes die de oude kunnen vervangen, ook al zien ze er misschien niet hetzelfde uit. Was het staal of kunststof?

Als kabels onvast zitten krijg je op die plek, door alle getril en mogelijk vonken trekken, erge slijtage.
 
Bovenaan Onderaan