Alweer pech met m'n brik, wie heeft raad?.

CB650z

MF'er
14 sep 2004
31
0
43
Amsterdam
Kon ik eindelijk weer rijden na mijn vorige problemen:
CB650z, Electrische problemen
Sta ik alweer stil, dit keer lijken de problemen me alleen wat ernstiger.

Ik was net tien minuten aan het rijden, maak een scherpe bocht in z'n 1 valt ineens al het vermogen weg en maakt het blok een raar geluid :X

Ik zal zo duidelijk mogelijk proberen alle symptomen te geven:
- Vermogen is nihil
- Blok maakt van onderen een geluid dat je ook wel hebt als je te weinig toeren maakt (als hij bijna afslaat). Een beetje een rammelend geluid. Dit geluid maakt het blok ook bij toerentallen als 1,500 en 2,000.
- Het geluid lijkt minder bij hogere toeren maar al met al klinkt het dan ook nog niet best.
- Als ik (vanuit z'n vrij) de koppeling intrek wordt het geluid minder, vermogen blijft echter nog steeds weg.
- olipeil is goed
- bougies lijken (op het oog) goed.
- Carbs zijn net nog gesync't

Wie oh wie heeft er een idee wat er mis zou kunnen zijn? Ik heb de laatste tijd meer pech gehad dan ik erop kon rijden..

Het gaat overigens om een CB650z uit '79:
.
 

CB650z

MF'er
14 sep 2004
31
0
43
Amsterdam
Compressie lijkt goed. Ik heb net even een stukje gelopen in z'n 2 en op het gevoel is de compressie hetzelfde als ik eerst had (er zaten trouwens ook geen stukjes op de bougies van bijv zuigerveren).

Bij het lopen in z'n 2 (contact uit) hoorde ik een tikkend geluid, dit leek ook van de onderkant van het blok te komen. Dit is volgens mij wel een teken dat er echt iets in het blok mis is (niet dat hij ineens rammelig is gaan lopen door verstopte carbs, luchtfilter, defecte bougies..)..mmm

Olilampje gaat netjes uit na starten (en staat ook aan als je 'm op contact zet).
 

BackFire

MF veteraan
6 mei 2003
5.026
0
DenBosch
Bezoek site
Nokkenasketting die versprongen is :?
Of de spanner zit vast, loopt ie ook wat heter dan normaal, maar goed dat kun je met luchtkoeling moeilijk meten.

Bij mij zat de spanner vast en lijkt net of ie dan inderdaad ergens vermogen kwijt raakt. Wat natuurlijk wel klopt want de timing van je kleppen klopt dan niet meer.
 

CB650z

MF'er
14 sep 2004
31
0
43
Amsterdam
Dank je, ik begin zo onderhand een hekel te krijgen aan het monster :( ..

Hoe kan ik erachter komen of de nokkenasketting versprongen is of de spanner vast zit. Kun je dit zien door gewoon de kleppendeksel te lichten?
 

BackFire

MF veteraan
6 mei 2003
5.026
0
DenBosch
Bezoek site
Dank je, ik begin zo onderhand een hekel te krijgen aan het monster :( ..

Hoe kan ik erachter komen of de nokkenasketting versprongen is of de spanner vast zit. Kun je dit zien door gewoon de kleppendeksel te lichten?
Bij mij kwam ik er pas achter toen ik het blok open had liggen. Maar met het verspringen van de ketting kun je gewoon je wphb er bij pakken en daar staat in hoe de merktekens horen te staan. Als je deze niet op 1 lijn kunt krijgen zal waarschijnlijk de ketting versprongen zijn.
 

Zeldzame

Die hard MF'er
17 jun 2004
795
1
47
Smilde
Hoi

Het eerste wat in mij opkwam was de koppeling.
Ook omdat je zei dat als je de koppeling intrekt
het geluid minder word.
Als de koppeling stuk is kan het ook dat hij doorslipt
wat jij weer ervaard als geen vermogen.

Het is maar een suggestie hoor, als je compressie goed
is kan het namelijk bijna niet dat de ketting versprongen
is want dan zouden je kleppies krom zijn en je compressie
weg.

Of sla ik de plank nu helemaal mis ??

groet Zeldzame
 

CB650z

MF'er
14 sep 2004
31
0
43
Amsterdam
Hoi Zeldzame, dank voor je suggestie, alle sugesties zijn welkom. Ik denk alleen niet dat het de (evt slippende) koppeling is. Als ik 'm in zijn vrij heb (of de koppeling intrek) dan heeft de motor nog steeds geen vermogen, klimt maar langzaam in toeren etc.
 

BackFire

MF veteraan
6 mei 2003
5.026
0
DenBosch
Bezoek site
Misschien heel simpel hoor maar heb je bougies al gekeken op vonken, lekker krachtig, kan ook makkelijk zijn dat ie op 2 of 3 cilinders loopt. Bougies kapot of boubine kappot.
 

Zeldzame

Die hard MF'er
17 jun 2004
795
1
47
Smilde
Hoi

Nog even een vraagje.
Het kwam ineens toen je een bocht omging?

heb een keer zoiets met koekblik gehad, bleek bobine te zijn




oh nee sorry, krijg je geen raar geluid van in de motor
|( |( |(
 

CB650z

MF'er
14 sep 2004
31
0
43
Amsterdam
Ik ga morgen nog eens de vonken bekijken. Ik maak me alleen een beetje zorgen dat ik ook getik hoorde toen ik hem door z'n compressie heen liep. Ook nog eens even controleren of de merktekens nog op de goede plek kunnen komen als ik de nokkenasketting span..
 

roestendoenze

MF veteraan
28 feb 2002
16.719
576
omg.Eindhoven
Misschien heel simpel hoor maar heb je bougies al gekeken op vonken, lekker krachtig, kan ook makkelijk zijn dat ie op 2 of 3 cilinders loopt. Bougies kapot of boubine kappot.
:^ Was mijn eerste gedachte. Ik denk dat er in je vonk-circuit iets kaduuk is.

Zou ik controleren met de natte vinger methode. (Blokje ff laten lopen, vinger nat maken en effe snel tegen de uitlaatbochten tetsen)
 

CB650z

MF'er
14 sep 2004
31
0
43
Amsterdam
Dan zou hij toch reageren op het gas, al is het op 2 poten :?
Hij Reageert wel een beetje op het gas, maar je merkt gewoon dat hij alle kracht kwijt is. En zoals ik hierboven al beschreef tikt hij ook als ik hem in z'n twee door de compressie heenloop... Ik ga vanmiddag eens een hoop dingen nalopen: Vonken, valt de nokkenasketting nog te spannen, worden alle pijpen warm etc. Ook evt even de olie eruit laten lopen om te kijken of daar nog leuke onderdeeltjes tussen zitten :X
 

CB650z

MF'er
14 sep 2004
31
0
43
Amsterdam
Jeeuu, misschien valt het toch wel mee. Twee pijpen werden idd niet warm, vonken gecontroleerd geen vonken !!! Allebij de pitten zitten op dezelfde bobine. Is dan per definitie de bobine kapot of kan het probleem ook nog in de sparkunit zitten (ik weet niet of die allebij de bobines appart aanstuurd?)(die is bij mij uitgelopen, bekend euvel) of doen dan "geen van de vier bougies het meer"?
 

CB650z

MF'er
14 sep 2004
31
0
43
Amsterdam
Zo, bobines omgewisseld, probleem blijft bij dezelfde twee pitten. Bobine is dus goed!. Bedrading van de sparkunit naar de bobines gemeten, ook dit was in orde.

Ik denk nu dus zelf aan de sparkunit. Zoals ik eerder al schreef is de was eruit gelopen. Vanuit de sparkunit gaan ook twee apparte stekkers naar de twee bobines toe. Is de sparkunit door te meten, wat voor stroom moet hij bijv. naar de bobines toe sturen. Of zou het probleem ook nog eerder in de ontsteking kunnen zitten?

Dank in iedergeval al voor alle vorige tips! *D
 

CB650z

MF'er
14 sep 2004
31
0
43
Amsterdam
Zo, ik ben erachter wat het euvel is. Een (van de twee) sparkunits is defect! Doorgemeten volgen WPH-methode. Heeft er nog iemand een sparkunit liggen? (die van de Bol d'or schijnen er ook op te werken)
 

roestendoenze

MF veteraan
28 feb 2002
16.719
576
omg.Eindhoven
Zo, ik ben erachter wat het euvel is. Een (van de twee) sparkunits is defect! Doorgemeten volgen WPH-methode. Heeft er nog iemand een sparkunit liggen? (die van de Bol d'or schijnen er ook op te werken)
Er zijn van die bold'or goeroes zoals fastfriend en cbrenee, die al menig brikker aan allerlei moderne stadse fratsen heeft geholpen. :)

Mischien mailtje of anders ff een apart topic openen. ;)



[me]I love it when a plan comes together 8-) [/me]