Aprilia Pegaso lekt olie en loopt warm alleen op choke

[email protected]#89!

Die hard MF'er
14 feb 2008
577
0
Groningen
Beste motor-forummers,

Ik heb een wat vreemd probleem met de Aprilia Pegaso 650 (2001, 28.000 km. met carbs) van mijn vriendin:

Als de motor warm is begint deze heel onregelmatig te lopen, waarna ie uiteindelijk uitvalt. Op het moment dat je dan de choke aantrekt is het probleem over. Daarnaast ruikt de motor als enige tijd behoorlijk naar benzine en lekt ie olie langs de olievuldop van het dry-sump systeem terwijl het olieniveau bij warme motor niet te hoog is…

Nog wat achtergrond informatie:
3 maanden terug zijn de carburateurs eraf geweest en gereviseerd en ultrasoon gereinigd door de motorzaak. Er bleef toen een gasnaald hangen waardoor en benzine in het blok liep. Wat de motor eigenlijk altijd al doet is behoorlijk ploffen in de uitlaat wanneer je het gas los laat. Op de choke doet ie dit bijna niet, maar dat zou ook kunnen omdat het gas niet helemaal dicht gaat dan. Ik weet niet wanneer de kleppen voor het laatst zijn gesteld of hoe oud de bougies zijn, zo lang hebben we de motor nog niet. De koelvloeistof is wel schoon en de motor verbruikt geen olie.
Ik heb al geprobeerd om een stuk te rijden zonder luchtfilter maar dit had geen effect.

Ik zie zo niet de samenhang tussen het beroerd lopen, choke en olie lekken…Het zijn nu vrij veel dingen die bij elkaar komen waardoor ik even niet meer weet waar te beginnen.

Heeft er iemand een idee?
 

halflive

MF fossiel
Donateur
9 apr 2004
30.080
3.770
Purmerend
Kijk even in je luchtfilterkast. Of trek het drain plugje even uit de slang. Als het olieniveau te hoog staat gaat hij het in je luchtfilterkast pompen via de carterontluchting. En het is geen tweetakt natuurlijk.
Ik weet dat het peil nu goed staat maar misschien is dat omdat de overtollige olie al weggepompt is.
 

[email protected]#89!

Die hard MF'er
14 feb 2008
577
0
Groningen
Kijk even in je luchtfilterkast. Of trek het drain plugje even uit de slang. Als het olieniveau te hoog staat gaat hij het in je luchtfilterkast pompen via de carterontluchting. En het is geen tweetakt natuurlijk.
Ik weet dat het peil nu goed staat maar misschien is dat omdat de overtollige olie al weggepompt is.

Luchtfilter ruikt erg naar benzine en luchtfilterhuis is wel wat vettig van binnen, maar niet bijzonder
 

Raymond W

Vetertje
Donateur
23 okt 2006
11.798
3.826
Mijdrecht
Kijk even in je luchtfilterkast. Of trek het drain plugje even uit de slang. Als het olieniveau te hoog staat gaat hij het in je luchtfilterkast pompen via de carterontluchting. En het is geen tweetakt natuurlijk.
Ik weet dat het peil nu goed staat maar misschien is dat omdat de overtollige olie al weggepompt is.
Het is een dry-sump dus pompt hij externe reservoir vol.
Vandaar dat hij ook langs de vuldop lekt.

Waarschijnlijk lekt er (weer) benzine je carter in.
Ruikt de olie naar benzine?
 

[email protected]#89!

Die hard MF'er
14 feb 2008
577
0
Groningen
Het is een dry-sump dus pompt hij externe reservoir vol.
Vandaar dat hij ook langs de vuldop lekt.

Waarschijnlijk lekt er (weer) benzine je carter in.
Ruikt de olie naar benzine?

Er zit geen ongebruikelijke geur aan de olie als ik eraan ruik. Maar de motor zelf ruikt wel erg naar benzine, dus je zou haast zeggen dat het dan toch wel in de olie moet zitten aangezien het onder de tank helemaal nat is. De luchtfilter ruikt wel duidelijk naar benzine.
 
Bovenaan Onderaan