Aprilia RST1000 Futura Deel2

Top of Flop?

  • Top

    Stemmen: 14 50,0%
  • Flop

    Stemmen: 2 7,1%
  • Ach.. elke motor heeft wel nadelen.

    Stemmen: 12 42,9%

  • Totaal aantal stemmers
    28

Ducolaf

Die hard MF'er
29 aug 2008
411
0
Twente
Bezoek Site
Nou kwam ik er vandaag achter dat de motor niet stationair wil draien maar dan uit valt. Alles lijkt goe, geen efi-meldingen, goede accu spanning, vacuum slangen goed, geen indicatie van storingen op het dachboard zoals olie druk. Starten lukt alleen met extra gas er bij en dan springt hij moeilijk aan maar klimt wel meteen in de toeren zondr problemen. Bij rijden moet ik een aandrijving houden vanuit de ketting en achterwiel, anders valt ie uit zodra ik de koppeling in knijp.
Wie herkent dit en weet waar het aan zou kunnen liggen?
 

Ducolaf

Die hard MF'er
29 aug 2008
411
0
Twente
Bezoek Site
Is inderdaad de stappenmotor die idle regelt onder het luchtfilter. Stond vol met inmiddels roestbruin water. Center zit vast, ik voel alleen een lichte trilling bij het op contact zetten maar verder geen beweging in te krijgen. Op zoek naar een nieuwe. AP8124981. Iemand wat liggen? Gelijk aan rsv, tuono, en veel meer.
 
Laatst bewerkt:

futura rijder

Die hard MF'er
31 dec 2010
261
1
Heerhugowaard
Waarom lag deze vol met prut ?
Meestal is er alleen een klein beetje olie te vinden, vooral in slangetje ernaast.

Heb je een te hoog olie peil of ontbreekt de aftap slangetje ?

PS deze klep is van sagem dus alleen futuras en Caponord denk ik.latere rsv hebben een Siemens injectie.
 

Blasco

Die hard MF'er
22 jan 2012
590
0
Gooi de oude nog maar niet weg. Je kunt ze heel simpel uit elkaar halen en schoonmaken.
Alleen vuil kan al de boosdoener zijn voor dergelijke storingen. ;)
 

pindakaas

MF veteraan
15 jul 2008
1.058
0
Hoi, ik heb een vraagje, mijn futura wil niet opladen, de garage verving de accu en gaf aan dat de laadspanning in orde was, maar dat is denk ik niet correct. Het zal de gelijkrichter wel zijn denk ik. Hoe kan ik dit doormeten? Of gewoon gelijk maar een nieuwe gelijkrichter erin zetten?
 
Heb de afgelopen tijd met het opladen van de accu van mijn Fuut lopen kloten. Heb ook diverse berichten op dit forum gelezen hierover. Ook een bericht waarin wordt geschreven over een probleem met de kabelboom in de buurt van het balhoofd. Vorig weekend heeft de Fuut mij laten staan en heb ik hem op laten halen door de pannedienst. Deze presteerde het om de motor om te laten vallen tijdens het transport. Veel lakschade natuurlijk. Omdat alle bekleding links gedemonteerd moest worden gaf dit mij de gelegenheid om dan maar op onderzoek te gaan naar het laadprobleem. Ik had NL ook al extra draden getrokken van spanningregelaar die ik ook al had vernieuwd.En ik vond idd bij het balhoofd een steun waar de kabelboom strak tegen aan was gebonden. De steun had echter een erg scherpe hoek en die prikte in de kabelboom. Het gaat om de steun die achter het dashboard zit. Heb de kabelboom er van af gehaald en nu heb ik met draaiende motor wel voldoende volts om de accu op te laden. 13,9 volt met stationair en 14,6 volt met 3500-4000 toeren. Heb een foto van de bewuste steun gemaakt maar ik krijg die niet in dit bericht geplakt. Stuur die apart op.
IMG_20180521_133127.jpg
Heb de link maar gestuurd. Ik kreeg de foto niet geupload. Mijn excuses.
 
Laatst bewerkt:

futura rijder

Die hard MF'er
31 dec 2010
261
1
Heerhugowaard
Hallo pindakaas,

Ik heb nog wel een orginele gelijkrichter liggen. Voor weinig op te halen of op te sturen.stuur dan maar even een pm.

Betere oplossing is een Mosfet type .deze geven betere spanning en blijven koeler. Alleen de stekker aanpassen/ solderen en
Zelf overzetten ( type fh) van bv een CBR 600 rr /zx6r/fjr1300 of andere japanner van na circa 2005. Anders even contact opnemen met Stanley bobbly.

Succes
 

Ducolaf

Die hard MF'er
29 aug 2008
411
0
Twente
Bezoek Site
Water in de steppenmotor. Viel mij op dat de motor veel vocht had opgepakt tijdens het langdurige onderhoud in de garage in het motorblok. Dat is nu er weer allemaal uitgeredenen tevens nieuwe olie gebruikt.
Stappenmotor heb ik nog, met wd40 het vocht er uit proberen te halen en daarna met wat teflonspray proberen te smeren, er is nog wel iets beweging in de motor bij aan zetten van contact, maar geen uitslag meer. Ligt voorlopig in de doos met onderdelen, nu lekker aan het rijden.
 

Ducolaf

Die hard MF'er
29 aug 2008
411
0
Twente
Bezoek Site
O ja, in bezit van blauwe bagster hoes en zwarte bagster tas. Zit een stuk beter dan de met zuignappen en bandjes aangepaste magnetische tanktas... makkelijker tanken ook. Klaar voor de grote zomertour vakantie. Inrijden van de remblokken nu en afstellen van de voorvork. Gegaan naar 10W vorkolie van Motul en luchtkamer van 110 mm. Nu 3 turns open from close en nog wat veerweg over.

Hier trouwens ook nog een goede originele gelijkrichter liggen met de originele stekkers er nog aan. Omgeving Twente af te halen maar heb geen idee waar Pindakaas ergens zit met zijn vraag.
 
Laatst bewerkt:

pindakaas

MF veteraan
15 jul 2008
1.058
0
Hier trouwens ook nog een goede originele gelijkrichter liggen met de originele stekkers er nog aan. Omgeving Twente af te halen maar heb geen idee waar Pindakaas ergens zit met zijn vraag.
thx voor het aanbod.Ik heb er een gevonden van een rsv mile bij cama motoren. De bruine stekker is anders, maar die gaat er toch vanaf.
 
30 aug 2015
85
0
38
Haarlem
Ook ik meld me met een mij onbekend probleem: Na een recente tocht van zo'n 200 km begon de motor bij het gas geven in te houden. Met voorzichtig gas geven kon ik gelukkig rijdend naar huis. Opvallend was ook dat ie stationair wat meer toeren draaide dan anders. Vanochtend weer even geprobeerd (met afgekoelde motor) maar het probleem is helaas niet vanzelf weggegaan.

Ik heb gecheckt of er ergens een brandstofleiding klem zat, bobines één voor één losgekoppeld, maar zonder resultaat. Er zijn geen foutmeldingen van het dashboard. Iemand een idee waar ik het moet zoeken en wat er mee te doen?
 

futura rijder

Die hard MF'er
31 dec 2010
261
1
Heerhugowaard
Lastige vraag, lijkt op een slecht contact.

Waar je mee kan beginnen is om de stekkers van de bobines,gasklep, idle control valve, en de ECU los te trekken ( onder tank en linker Kuip deel) en door te spuiten met contact reiniger.

Daarnaast zijn de standaard bobines van sagem ook storingsgevoelig,in het hoogspanning deel en pakt de ECU dit niet altijd op.meet ze door met een ohm meter.voorste bobines zijn het meest gevoelig.

Als laatste stap check de laadspanning en ontkoppel ook even 1 minuut de polen.de computer reset zichzelf dan even.

Succes
 
30 aug 2015
85
0
38
Haarlem
Dankje, de bobines aan de achterste cylinder zijn reeds vervangen en gesoldeerd en voorzien van krimpkous. Ik ga de andere contacten na en ook checken of ie ergens valse lucht trekt.