bandit 400 probleem

landoke13

MF'er
24 sep 2006
54
0
belgie
hoi
ik heb nog maar eens een bandit 400 gekocht
eigenlijk moet hij dienen om de ondedelen daar mijn wederhelft met zo en rondrijd
maar daar hij er nog fantsoenlijk uitziet had ik hem toch eerst eens willen proberen
maar motor wil niet goed draaien
op stationair gaat hij eigenlijk redelijk maar als ik aan de gas kom hoort ge dat hij niet wil volgen en als ik goed gas doorgeef slaat hijzelfs af
ik heb de kleppen al gesteld ga deze toch nog eens nakijken daar ik cilinder 4 toch wel hoor tikken precies uitlaatklep
heb ook de carburatoren al uit elkaar gehaalt en gekuist
ook mooie gelijk afgesynct
de inlaatrubbers lijken ook intakt

graag wat hulp

groetjes
 

Hybride

Zero S ZF 14.2
6 sep 2006
8.687
942
Het groene hart
hoi
ik heb nog maar eens een bandit 400 gekocht
eigenlijk moet hij dienen om de ondedelen daar mijn wederhelft met zo en rondrijd
maar daar hij er nog fantsoenlijk uitziet had ik hem toch eerst eens willen proberen
maar motor wil niet goed draaien
op stationair gaat hij eigenlijk redelijk maar als ik aan de gas kom hoort ge dat hij niet wil volgen en als ik goed gas doorgeef slaat hijzelfs af
ik heb de kleppen al gesteld ga deze toch nog eens nakijken daar ik cilinder 4 toch wel hoor tikken precies uitlaatklep
heb ook de carburatoren al uit elkaar gehaalt en gekuist
ook mooie gelijk afgesynct
de inlaatrubbers lijken ook intakt

graag wat hulp

groetjes

Hoi,

Mij lijkt dat jouw Bandit teveel brandstof binnenkrijgt, hij loopt te rijk. Als je dan gas bij geeft verzuipt ie daardoor zelfs.
Oorzaken waar ik zo aan denk: een vervuild luchtfilter (minder lucht is rijker mengsel), of wellicht is er aan de sproeiers geknoeid ?
Daar zou ik eerst naar kijken.
 

landoke13

MF'er
24 sep 2006
54
0
belgie
hoi

te veel aan benzine zou wel eens kunnen
of er aan de carbs gesleuteld is weet ik niet
maar de circlip op de naalden stonden in het onderste gleufje en heb het in het midden gezet maar nog steeds geen verbetering


groetjes
 

Hybride

Zero S ZF 14.2
6 sep 2006
8.687
942
Het groene hart
Reageert de choke wel goed ?
Wat je net beschreef dat de motor te rijk loopt zou ook aan een slecht functionerende chokeklep kunnen liggen. Is die goed open als ie open moet zijn ?

Verder kan ik je even niet helpen...
 

willem1940

MF veteraan
7 apr 2003
11.392
6
Sittard
Ik denk toch dat-ie valse lucht trekt tussen carbs en blok; doe bij stationair draaiende motor de proef eens met deodorant, nevelen op het rubber tussen carbs en blok maar niet zo wild dat je luchtfilter ervan meesnoept want dan onzuivere proef.
Verandert door dat sproeien je toerental dan is of zit daar iets niet dicht.

NB: rubbers voor montage een poosje in heet water leggen en/of warmföhnen tijdens montage, voor soepele en gladde plaatsing.
 
Laatst bewerkt:

landoke13

MF'er
24 sep 2006
54
0
belgie
hoi

willem deze test heb ik al gedaan met remmenreiniger en ja het toerental veranderden een beetje
maar toen stond het luchtfilterhuis er niet op en ik moest al wa spuiten voor ik verandering merkte dus ik dacht dat het mee opgezogen werd en daardoor het toerental veranderde
ik ga morgen het nog eens proberen met de luchtfilter erop
heb ook geprobeerd eens de rubber eraf te doen maar kreeg de kruikopschroeven niet goed los en ben dan maar gestopt voor ik ze ronddraaide
heb de rubbers dan zo eens goed bekeken en vind op het eerste zicht geen scheurtjes

groetjes
 

landoke13

MF'er
24 sep 2006
54
0
belgie
hoi

ik heb een set carbs van een andere blok ook een bandit 400 erop gezet
gewoon vlotter kamers laten leeglopen en geprobeert
hij liep direct
heb ze dan gekuist en terug in mekaar en erop en hij loopt
boven de 6 a 7000 toeren schiet hij als een raketje vooruit
en dat voor een 400
zou dit aan de pen uitlaat kunnen hangen
er hengt nu een onder voor een zxr 750 en het is een competitie uitlaat
maar waar zou het aan kunnen liggen bij de carbs die erbij waren
deze waren door de vorige eigenaar al een paar keer gekuist en ik heb ze zelf nog eens gekuist en toch wou hij niet gaan als ik gas gaf
zou ik ze misschien eens ergens kunnen in de week legge n en waar dan in ??????
de pleppen tikken wel een beetje
heb ze terug nagekeken en ze deze keer op het min gelegd maar ze tikken nog
hij heeft wel al 60000 km en hoe er mee gereden is wet ik niet maar het zal niet mals geweest zijn denk ik


groetjes
 

landoke13

MF'er
24 sep 2006
54
0
belgie
hoi

ik hoor niet precies welke klep tikt maar ik hoor ze wel tikken en meer aan de kant van uitlaat en cilinder 4

maar dit was maar terzijde

er zal wel wat schelen maar weet het ook zo niet daar ik niet weet wat er allemaal met deze motor uitgespookt is

daarom hem terug open gedaan en ze op min afgesteld maar dit heeft dus niet geholpen

groetjes
 
Bovenaan Onderaan