Bandit Pinkers soms/soms niet

BanditRookie

Rookie
30 sep 2009
9
0
37
Leopoldsburg
Hoi iedereen!

mijn eerste post en onmiddellijk al één met een vraag erin.

Heb een bandit sins augustus, is echt een prachige fiets!!

maar nu heb ik nieuwe pinkers gemonteerd als ook een nieuw stuur.

en wanneer ik de motor start vallen de pinkers soms uit.
krijg er niks van gemaakt soms doen ze het goed soms niet.

iemand enig idee??

alvast merci!!
 

KaWaReZ

MF veteraan
10 nov 2003
14.072
0
34
Den Haag
je weet dat t de bedoeling is dat ze aan en uit gaan he?


:') sorry, :+


probeer je stuur helemaal naar links , pinkers aan
en dan naar rechts, pinkers aan..

als ze dan uitvallen heb je een draadbreukje in "die dikke kabelmassa"

overheen gelezen dat je andere pinkers hebt gemonteerd... deden de vorige net zo ofniet?

hoort er een relais tussen te zitten?
 
Laatst bewerkt:

BanditRookie

Rookie
30 sep 2009
9
0
37
Leopoldsburg
*D weet ik ja, zo gaan aan en uit *D

bij oude pinkers had ik dit niet.
heb ook al als ze wel werken met de kabels aan het schudden geweest om een breukje te testen, maar ga eens proberen met stuur te draaien.

vind echt vreemd zo vallen op de vreemdste momenten weg! |(

alvast bedankt voor de supersnelle reactie! *D
 

reuffneck

MF veteraan
21 jul 2006
12.496
1
31
Hillegom
heb je nu led knipperlichten en een nieuw led relais gekocht?
zo ja; dan is misschien het relais kapot.
had ik laatst ook :)
 

BanditRookie

Rookie
30 sep 2009
9
0
37
Leopoldsburg
hmm, nog beetje doorzoeken dus.

zijn geen leds.

en heb enkel voorste vervangen de achterste zijn nog steeds die oude en deze vallen ook weg, alsook indicatie knippers vallen weg!?

heb ook wel alles aan stuur los gehad, maar ook terug nagezien??
 

BanditRookie

Rookie
30 sep 2009
9
0
37
Leopoldsburg
OPGELOST:

Had gemerkt dat wanneer het voltage een kleine verhoging maakt (van 14.4 naar 14.6) als de motor aanstaat dan werkte de pinkers niet meer.

Heb nu de lampjes vervangen van 21watt naar 23watt.
werkt terug prima :d:d
 

willem1940

MF veteraan
7 apr 2003
11.392
4
Sittard
Ik kan er geen touw aan vastknopen.

Terzijde:
14.6V vind ik aan de hoge kant; al eens gemeten hoe hoog de spanning wordt als je de motor flink toeren laat maken (èn of de pinkers ook dan nog werken)?
 

lexe

MF veteraan
11 nov 2001
4.760
6
48
vlodrop
Bezoek site
Ik kan er geen touw aan vastknopen.

Terzijde:
14.6V vind ik aan de hoge kant; al eens gemeten hoe hoog de spanning wordt als je de motor flink toeren laat maken (èn of de pinkers ook dan nog werken)?
mijn ex-bandit had ook een hoge laadspanning. dat stond net voor de 15vdc(op een analoge meter ;) ) dus idg niet zo vreemd.