benzineprobleem???

quicktime

MF'er
10 apr 2007
191
0
Papendrecht
hoi mf-ers,
ik heb inmiddels een paar maanden geleden voor het laatst gereden. in de tussentijd heb ik er andere luchtfilters opgezet en grotere sproeiers, maar nu start mn motor niet meer. hij vonkt gewoon en er komt ook benzine tot de vlotters. de bougies blijven na een startpoging wel droog. kan iemand helpen of tips geven??
mvg
 

quicktime

MF'er
10 apr 2007
191
0
Papendrecht
bedankt voor de reactie, maar de kwaliteit van benzine is in 1,5 maand tijd toch niet zo ver afgenomen dat het niet meer wil ploffen? :s moet er wel bij zeggen dat mn motor wel buiten staat onder een afdakje
 

Quark

MF veteraan
3 mrt 2007
6.715
9
Geldrop
je hebt er nieuwe sproeiers ingezet?, wellicht ook de carbs open gehad.

misscien een foutje gemaakt met het in elkaar zetten?

wat KAN is als er wel benzine uit de aftapscroeven onder de vlotters loopt, maar hij niet start..
is dat de vlotternaald de boel dichtgedrukt houdt, door zoals ik al aangaf, verkeerde montage..

iets anders kan ik me niet voorstellen op dit moment...
 

quicktime

MF'er
10 apr 2007
191
0
Papendrecht
inderdaad nieuwe sproeiers ja, maar de carburateurs zijn verder niet open geweest (bij de gasnaald e.d.) het zijn trouwens zo'n door onderdruk aangestuurde carbs, CV heet dat tog? ik zal het voor de zekerheid toch eens nalopen
 

Quark

MF veteraan
3 mrt 2007
6.715
9
Geldrop
openen de gaschuiven wel?

al zou ie volgens mij wel stationair moeten lopen, en na veel startpogingen op een gegeven moment toch verzopen moeten raken...

lijkt er op, zoals jij het omschrijft, dat hij helemaal geen mengsel krijgt..
controleer voor de zekerheid ook maar alle vacuumdelen uit het systeem..
 

Martell

Moderator
Crew
Donateur
2 jul 2006
87.773
6.785
Oostmalle
Bij de Cv carb waar ik laatst mee bezig was, liep de fiets wel met choke (gaat buiten de vacuum gasschuiven om), maar niet met de gashandel.

Loopt de fiets bij jou sowieso niet?

Dan is er dus echt wat anders aan de hand (als je tenminste ook aparte choke en regulier gedoe hebt in de carb, ik ken dit type niet uit mijn hoofd).
 

quicktime

MF'er
10 apr 2007
191
0
Papendrecht
openen de gaschuiven wel?

lijkt er op, zoals jij het omschrijft, dat hij helemaal geen mengsel krijgt..
controleer voor de zekerheid ook maar alle vacuumdelen uit het systeem..

hoe controleer ik of de schuiven openen? en stationair loopt ie ook niet. ook niet met choke erop. de carburateurs heb ik inmiddels schoongemaakt, maar dit maakte vooralsnog geen verschil. vandaag zal ik wel even nieuwe peut halen. maar aan wat voor vacuumdelen moet ik denken dan? ik weet alleen die van het inlaatspruitstuk naar de benzinekraan loopt, maar hier kan het niet aan liggen lijkt me.
mvg
 

Quark

MF veteraan
3 mrt 2007
6.715
9
Geldrop
als er idd benzine in de vlotterbakken komt licht het niet aan je kraan, of het vacuum wat de kraan aanstuurt.

ik ken je motor verder niet, dus het is een beetje algemene kennis waarop ik me baseer, dus het KAN bij jou afwijken in uitvoering..

kijk eens als je het luchtfilterhuis, of in dit geval je filters, verwijder of je de gasschuiven ziet zitten?
als je motor draait. op startmotor in dit geval, moeten die enigsinds omhoog komen als je gas geeft..(hopelijk creerd hij voldoende vacuum op dat moment)

het blijft wel vreemd dattie niet stationair blijft lopen...

wat me nu te binnen schiet, heb je geen stelschroef helemaal dichtgedraaid? als je carbs deze hebben tenminste...
kan zijn dat je wergens een mengselschroef ofzo heb aangezien voor een normale schroef.

of iets in die geest...

met vacuumdelen doel ik op ALLE vacuumslangen, het kon zijn dat daar een fors lek zat, maar aangezien je wel benzine uit de kraan krijgt, zou het dat al eigelijk niet kunnen zijn..

het is moeilijk te beoordelen van een afstand iig..
probeer eens fototjes te schieten van je carbs, en vertel er meteen ook ff bij wat het voor motor is...
mischien dat er dan ook wat meer mensen zijn die wat herkennen
 
Laatst bewerkt:

quicktime

MF'er
10 apr 2007
191
0
Papendrecht
ik heb alles nogmaals schoongemaakt en meteen wat foto's getrokken. ik kon niks vreemds vinden behalve 2 nippels bij de rode pijltjes. weet iemand waar ze voor zijn en of er een slangetje op moet worden aangesloten oid? :? straks zal ik kijken of de schuiven wel omhoog komen.... mvg
 

Kala

MF veteraan
14 mei 2008
4.382
0
Arnhem
Misschien vreselijk suf, maar heb je misschien per ongeluk de dodemansknop omgezet...?
Of doet de machine nog wel een poging om aan te slaan?

Misschien ook even de accu aan de lader leggen. Die trekt het op een gegeven moment ook niet meer na zoveel pogingen.

SUCCES!
 

quicktime

MF'er
10 apr 2007
191
0
Papendrecht
hahaha nee de dodemansknop is het niet nee, ik ben daar al zoooo vaak ingetrapt :p aanslaan doetie ook niet nee tenzij ik zelf benzine in de cilinders doe maar dat rijd ook zo ongemakkelijk. de accu zit opt moment weer in de lader. iig bedankt!
 

quicktime

MF'er
10 apr 2007
191
0
Papendrecht
hij start nog niet maar krijgt iig wel benzine en slaat al weer aan. de bougies waren zeiknat (eigen schuld) ik heb alles goed schoongemaakt en grondig nagelopen en vastgezet. meer niet eigelijk, maar ik denk dattie ut morgen weer moet doet. iedereen bedankt voor de tips! deze kan dicht
 
Bovenaan Onderaan