Benzinetank blijft lekken

YamahaLevi

Die hard MF'er
7 jan 2014
656
54
Almelo
Hi MF-ers,
Een tijdje geleden heb ik de benzinetank verwijderd, zonder problemen. (geen lek etc).
Daarna weer aangesloten en vandaag krijgt de motor geen benzine (loopt wel wanneer ik er wat remreiniger in spuit).

Bij het verwijderen van de tank blijft de benzine eruit lopen ( dit was vorige week niet het geval). Kan dit de oorzaak zijn, en hoe is dit op te lossen? Kan het dat wanneer ik het nu aansluit het nu visa-versa werkt? Dat het bij het aansluiten nu wordt afgesloten?

Gaat om een Yamaha FZ6, 2005 injectie

Foto dat door blijft stromen, maar voorheen afsloot.
219738575_10227092758325401_8799539394363650994_n.jpeg
 

Two Wheeled Maniac

Sleutelende Student
3 mrt 2014
1.335
481
Delft
Wellicht blijft de benzine toevoer in deze mate stromen. Daar kun je geen motor op laten lopen iig. Draait de pomp wel? Eventueel testen door de elektra wel aan te sluiten, maar slang niet. Bij contact aan is het vaak het geval dat de pomp druk in het systeem opbouwt, zodat de motor gestart kan worden.
 

YamahaLevi

Die hard MF'er
7 jan 2014
656
54
Almelo
Wellicht blijft de benzine toevoer in deze mate stromen. Daar kun je geen motor op laten lopen iig. Draait de pomp wel? Eventueel testen door de elektra wel aan te sluiten, maar slang niet. Bij contact aan is het vaak het geval dat de pomp druk in het systeem opbouwt, zodat de motor gestart kan worden.
blijft inderdaad zo lopen. Ja de pomp draait wel gewoon je hoort hem ook aangaan bij het omdraaien van het contact
 

YamahaLevi

Die hard MF'er
7 jan 2014
656
54
Almelo
Als er ook nog voldoende druk uit de pomp komt, heeft het stromen van de benzine geen invloed op het niet lopen van de motor. Anders moet je het wellicht bij de injectoren zoeken.
Het vreemde is dus dat er helemaal niets gedaan is met de motor in de tussentijd. Het enige is dat de tank verwijderd is en er weer is op gezet. Maar omdat hij wel start met remreininger, zou je toch de benzine toe voer verwachten toch?
 

Two Wheeled Maniac

Sleutelende Student
3 mrt 2014
1.335
481
Delft
Het vreemde is dus dat er helemaal niets gedaan is met de motor in de tussentijd. Het enige is dat de tank verwijderd is en er weer is op gezet. Maar omdat hij wel start met remreininger, zou je toch de benzine toe voer verwachten toch?
Vandaar dat ik ook bij mijn punt blijf: geeft de pomp voldoende druk/debiet? Komt er een klein pisstraaltje uit de pomp, dan komen er hooguit een paar spettertjes uit de injectoren. Daarop gaat de motor nooit lopen.
Check nu dus eerst of die pomp goede druk levert door deze aan te sturen met het uiteinde/slang waar de benzine uitkomt in een opvangbakje. Als je het contact aan zet of de startmotor laat draaien, zou er dus een ferme straal uit moeten komen.
 
Bovenaan Onderaan