Brandstof probleempje

therealdude

Rookie
21 jun 2009
22
3
Hallo!

Ik heb sinds een paar maanden soms problemen met mijn motor. Het is een xj600s uit 95 met electrische benzinepomp.

Af en toe kreeg ik een vapor lock, maar de laatste dagen gebeurt het wel heel vaak. Zo vaak dat ik eigenlijk niet meer de snelweg op durf (daar reed ik best vaak en ik moet bekennen dat de binnendoorweggetjes eigenlijk wel veel leuker zijn...)

Er zit dan een luchtbel bij het filtertje wat tussen de kraan en de pomp bevestigd zit. De benzinepomp blijft dan continue tevergeefs proberen druk op te bouwen.

Ik heb al het een en ander geprobeerd zoals het pompje wat schuin plaatsen zodat de luchtbel theoretisch gezien ergens anders zou moeten komen te zitten. Als het me overkomt dan frutsel ik er wat aan en bouwt ie op een gegeven moment weer druk op. Hoe ik het nou steeds fix?? Geen idee :p Thuis kom ik in iedergeval tot nu toe nog wel :p

Ik vermoed zelf mijn benzinekraan, maar ik weet het niet zeker. Het filtertje zit wat vliegroest in, maar dat moet toch niet veel uitmaken?

Dit alles gebeurt ook met tank tot aan de nok gevuld.

Voordat ik de boel uit elkaar trek, ben ik benieuwd naar jullie mening. Ik heb namelijk het idee dat ik iets over het hoofd zie...

Dank!

Groeten, bas
 

ex-motorloos

MF veteraan
28 aug 2013
1.458
539
Deventer
Hallo!

Ik heb sinds een paar maanden soms problemen met mijn motor. Het is een xj600s uit 95 met electrische benzinepomp.

Af en toe kreeg ik een vapor lock, maar de laatste dagen gebeurt het wel heel vaak. Zo vaak dat ik eigenlijk niet meer de snelweg op durf (daar reed ik best vaak en ik moet bekennen dat de binnendoorweggetjes eigenlijk wel veel leuker zijn...)

Er zit dan een luchtbel bij het filtertje wat tussen de kraan en de pomp bevestigd zit. De benzinepomp blijft dan continue tevergeefs proberen druk op te bouwen.

Ik heb al het een en ander geprobeerd zoals het pompje wat schuin plaatsen zodat de luchtbel theoretisch gezien ergens anders zou moeten komen te zitten. Als het me overkomt dan frutsel ik er wat aan en bouwt ie op een gegeven moment weer druk op. Hoe ik het nou steeds fix?? Geen idee :p Thuis kom ik in iedergeval tot nu toe nog wel :p

Ik vermoed zelf mijn benzinekraan, maar ik weet het niet zeker. Het filtertje zit wat vliegroest in, maar dat moet toch niet veel uitmaken?

Dit alles gebeurt ook met tank tot aan de nok gevuld.

Voordat ik de boel uit elkaar trek, ben ik benieuwd naar jullie mening. Ik heb namelijk het idee dat ik iets over het hoofd zie...

Dank!

Groeten, bas
In mijn beeldvorming van hoe je systeem eruit zou moeten zien, zuigt de benzinepomp benzine uit een gevulde benzinetank. Door een benzinefilter. Als dat zo is, is het denk ik eerst belangrijk om na te denken over hoe in de eerst plaats er lucht in een gesloten systeem komen kan.


Maar misschien is mijn bovenstaande beschrijving geen goede beschrijving van de werkelijkheid?
 

therealdude

Rookie
21 jun 2009
22
3
Theoretisch is dat inderdaad correct, of dit ook voor mijn motor geldt, weet ik niet.

Als je bedoelt dat er een lek in mijn systeem moet zitten, dan zou dat moeten betekenen dat er niet alleen lucht in kan maar ook benzine uit kan lopen? Hij lekt namelijk geen benzine..
 

ex-motorloos

MF veteraan
28 aug 2013
1.458
539
Deventer
Andere denkwijze: zou het zo kunnen zijn dat niet het luchtbelletje in het filter het probleem is, maar een (te scherpe) knik in de brandstofleiding dat wel is. Een knik die ervoor zorgt dat de brandstofpomp, bij zwaardere belasting/snelweggebruik, niet voldoende naar binnen kan zuigen? Weet je zeker dat alle brandstofleiding mooi "rond" staan, en niet geknikt?
 

therealdude

Rookie
21 jun 2009
22
3
Er zitten wel een paar bochtjes in, maar die zaten er al in toen ik hem had aangeschaft. Ruim 7k probleemloos mee gereden, en laatste dagen ineens vaak dit probleem, nu 11 k km gereden

Volgens mij zit alles namelijk zoals het hoort. Ook als de pomp lucht pompt, zie je een hoop geborrel dus die zou ook wel goed moeten zijn, denk ik?

Ik post morgen even een fototje!
 

Rob RD

Vaak Ben Je Te Bang
Donateur
25 aug 2002
39.824
55.518
Rèswèk
Zit er als toevoeging geen vacuumkraan direct onder de tank? Een scheurtje of broze plek in de vacuumleiding kan er voor zorgen dat bij wat meer gasgeven wat minder vacuum ontstaat waardoor de kraan afsluit
 

therealdude

Rookie
21 jun 2009
22
3
De vacuum aangedreven-benzinepomp is vervangen door een electrische pomp door een van de vorige eigenaren, een modificatie die wel vaker wordt uitgevoerd bij dit type
 

Clank

MF veteraan
25 okt 2016
3.949
2.156
Helmond
Er zitten wel een paar bochtjes in, maar die zaten er al in toen ik hem had aangeschaft. Ruim 7k probleemloos mee gereden, en laatste dagen ineens vaak dit probleem, nu 11 k km gereden

Volgens mij zit alles namelijk zoals het hoort. Ook als de pomp lucht pompt, zie je een hoop geborrel dus die zou ook wel goed moeten zijn, denk ik?

Ik post morgen even een fototje!
Knikjes kunnen erger worden door warm worden en trillen enzo. Even dubbelchecken dus.
 

daddyphilipsen

MF veteraan
31 mei 2008
13.093
21.149
Zo te lezen vacuüm bediende Benzinekraan en een elektrische benzinepomp toch?
Als de pomp geen druk op kan bouwen dan kan dat ook komen doordat er geen benzine aangevoerd wordt van uit de tank. Verdenk dan ook de benzinekraan of de slang tussen pomp en kraan die ergens dusdanig geknikt zit dat er geen benzine meer door kan. Of het elektrische benzinepompje is gewoon stuk
 

ex-motorloos

MF veteraan
28 aug 2013
1.458
539
Deventer
Als ik de mail van TS goed begrijp, is er geen probleem met warme motor op binnendoorweggetjes (lagere belasting) en wel een probleem bij snelweggebruik (hogere belasting).

Als dat als uitgangspunt neem zou ik:
- brandstofslag ter hoogte van de carbs afnemen en de motor starten --> controle of de benzinepomp een ruime opbrengsthoeveelheid heeft
 

ex-motorloos

MF veteraan
28 aug 2013
1.458
539
Deventer
hmm. ... te snel gepost.

Hier dan het vervolg
- wel een ruime opbrengst? probleemverder zoeken in de carbs, geen ruime opbrengst, probleem verder stroom (euhhh brandstof) opwaarts zoeken. En per onderdeel (pomp, filter, kraan) de 1e genoemde procedure herhalen.
Geen garantie voor een oplossing van het probleem, wel een gestructureerde manier van werking om zaken uit te sluiten.
 

therealdude

Rookie
21 jun 2009
22
3
Heren bedankt voor de reacties.

Hier een fototje van hoe het boeltje zit:

Het kraantje zit terhoogte van de benzinepomp, dus de leiding eroverheen zal voor problemen zorgen.

Ik denk dat het inderdaad goed mogelijk is dat ik onderschat hoe de boel misschien tijdens het rijden beweegt en zo een 'luchtbel opsluiting' kan veroorzaken.

Ik zal het eea fixeren en kijken of dit het probleem oplost.

Mocht dit niet helpen dan ga ik de dingen die ex-motorloos voorstelde proberen.
 

Bijlagen

  • IMG_8473.JPG
    IMG_8473.JPG
    1.007,8 KB · Weergaven: 13

Bensi

MF veteraan - uut de Achterhoek
11 jul 2005
7.654
659
Achterhoek
Als dat niet helpt zou ik je vraag eens in het Diversion topic zetten, daar zitten alleen maar leden met Diversion 600 en 900. Wellicht heeft één van hen dat ook al eens bij de hand gehad.
 

Clank

MF veteraan
25 okt 2016
3.949
2.156
Helmond
Heren bedankt voor de reacties.

Hier een fototje van hoe het boeltje zit:

Het kraantje zit terhoogte van de benzinepomp, dus de leiding eroverheen zal voor problemen zorgen.

Ik denk dat het inderdaad goed mogelijk is dat ik onderschat hoe de boel misschien tijdens het rijden beweegt en zo een 'luchtbel opsluiting' kan veroorzaken.

Ik zal het eea fixeren en kijken of dit het probleem oplost.

Mocht dit niet helpen dan ga ik de dingen die ex-motorloos voorstelde proberen.
even geheel tussendoor: loopt nou de benzine direct je blok in? Je tank zit er toch boven? Dan hoort daar die filter tussen toch?
 

therealdude

Rookie
21 jun 2009
22
3
De benzine komt de tank uit en gaat dan via het zwarte slangetje door het filter en dan door de rest van het zwarte slangetje naar de benzinepomp. De pomp pompt dan de benzine via het rood-kleurige slangetje omhoog naar de carburateurs.
 

ex-motorloos

MF veteraan
28 aug 2013
1.458
539
Deventer
Hallo!

Ik heb sinds een paar maanden soms problemen met mijn motor. Het is een xj600s uit 95 met electrische benzinepomp.

Af en toe kreeg ik een vapor lock, maar de laatste dagen gebeurt het wel heel vaak. Zo vaak dat ik eigenlijk niet meer de snelweg op durf (daar reed ik best vaak en ik moet bekennen dat de binnendoorweggetjes eigenlijk wel veel leuker zijn...)

Er zit dan een luchtbel bij het filtertje wat tussen de kraan en de pomp bevestigd zit. De benzinepomp blijft dan continue tevergeefs proberen druk op te bouwen.

Ik heb al het een en ander geprobeerd zoals het pompje wat schuin plaatsen zodat de luchtbel theoretisch gezien ergens anders zou moeten komen te zitten. Als het me overkomt dan frutsel ik er wat aan en bouwt ie op een gegeven moment weer druk op. Hoe ik het nou steeds fix?? Geen idee :p Thuis kom ik in iedergeval tot nu toe nog wel :p

Ik vermoed zelf mijn benzinekraan, maar ik weet het niet zeker. Het filtertje zit wat vliegroest in, maar dat moet toch niet veel uitmaken?

Dit alles gebeurt ook met tank tot aan de nok gevuld.

Voordat ik de boel uit elkaar trek, ben ik benieuwd naar jullie mening. Ik heb namelijk het idee dat ik iets over het hoofd zie...

Dank!

Groeten, bas
Zit er wat vliegroest in het filter? of in de benzinekraan (die zal ook een filter hebben).

 

ex-motorloos

MF veteraan
28 aug 2013
1.458
539
Deventer
Is die vacuum gestuurde benzinekraan nu helemaal omzeild dus er loopt geen benzine meer door :?
Ik zie liever de benzineslang van de kraan gelijk het filter ingaan, dus niet even naar beneden die spleet in.
Op zich mee eens. Geen hoogteverschil om te overbruggen (maar wet van communicerende vaten zegt dat dit geen probleem hoeft te zijn) en minder kans op opwarmende benzine (maar dan zou juist bij lage belasting, en lagere doorstroomtijd van de benzine het probleem zicht eerder voordoen). En, bovendien, de brandstofslangen zien er origineel / voorgevormd uit. Dat geeft de indruk dat het zo hoort te zijn...
 

therealdude

Rookie
21 jun 2009
22
3
Ah, de vliegroest waar ik het over had zit in het externe filtertje, het filtertje in de tank is lastig te zien door de dop maar ziet er schoon uit. Deze steekt ook omhoog en de aanwezige troep zal voornamelijk op de bodem van de tank liggen denk ik.
ik vermoedde zelf ook mijn kraan en zal dit morgen even testen, Ik zal de benzineslang tot aan het pompje eens leeg laten lopen en daarna weer vol, om te kijken of de benzine er weer goed instroomd (fijn zo'n doorzichtig filter). Alleen is dit lastig te kwantificeren.

De slang lijkt inderdaad voorgevormd te zijn, hoe zou warme benzine in dit probleem kunnen meespelen? een 'verdampte benzine' vapor lock?

nog even voor de duidelijkheid (sorry!), het blokje met die twee slangen is de electrische pomp!
 
Bovenaan Onderaan