Brandstof probleempje

therealdude

Rookie
21 jun 2009
22
3
Hallo!

Ik heb sinds een paar maanden soms problemen met mijn motor. Het is een xj600s uit 95 met electrische benzinepomp.

Af en toe kreeg ik een vapor lock, maar de laatste dagen gebeurt het wel heel vaak. Zo vaak dat ik eigenlijk niet meer de snelweg op durf (daar reed ik best vaak en ik moet bekennen dat de binnendoorweggetjes eigenlijk wel veel leuker zijn...)

Er zit dan een luchtbel bij het filtertje wat tussen de kraan en de pomp bevestigd zit. De benzinepomp blijft dan continue tevergeefs proberen druk op te bouwen.

Ik heb al het een en ander geprobeerd zoals het pompje wat schuin plaatsen zodat de luchtbel theoretisch gezien ergens anders zou moeten komen te zitten. Als het me overkomt dan frutsel ik er wat aan en bouwt ie op een gegeven moment weer druk op. Hoe ik het nou steeds fix?? Geen idee :p Thuis kom ik in iedergeval tot nu toe nog wel :p

Ik vermoed zelf mijn benzinekraan, maar ik weet het niet zeker. Het filtertje zit wat vliegroest in, maar dat moet toch niet veel uitmaken?

Dit alles gebeurt ook met tank tot aan de nok gevuld.

Voordat ik de boel uit elkaar trek, ben ik benieuwd naar jullie mening. Ik heb namelijk het idee dat ik iets over het hoofd zie...

Dank!

Groeten, bas
 

jaap43

MF veteraan
11 aug 2008
18.902
2.504
Capelle aan den IJssel
nog even voor de duidelijkheid (sorry!), het blokje met die twee slangen is de electrische pomp!
Ik zou de benzineloop liever anders zien:
van de tank (de dunne slang achteraan in de foto) naar de elektrische benzinepomp, vandaar naar het filter en dan naar de carburateurs. De kans op luchtbellen in de benzinepomp is dan nihil.
De benzinepomp dan ook wat lager plaatsen zodat de benzine echt door zwaartekracht naar de pomp loopt.
 

ex-motorloos

MF veteraan
28 aug 2013
1.456
538
Deventer

Leuk leesvoer voor je @therealdude?
 

therealdude

Rookie
21 jun 2009
22
3
De pomp lager plaatsen, de slang naar de pomp inkorten en zo te plaatsen dat elke luchtbel tot in de pomp zo de tank in kan vloeien, is overigens absoluut geen gek idee.
 

therealdude

Rookie
21 jun 2009
22
3
Wat is dan het probleem denk je? Mijn vacuum nippels op de spruitstukken 1 en 2 zijn namelijk netjes afgedopt, al het rubber in het inlaattraject en benzineslangen is zonder scheurtjes en flexibel, en de kraan staat op PRI waardoor deze ten alle tijden doorstroomt, om even terug te komen op je post aan het begin van dit draadje
 

Rob RD

Vaak Ben Je Te Bang
Donateur
25 aug 2002
39.793
55.426
Rèswèk
hmm. ... te snel gepost.

Hier dan het vervolg
brandstofslag ter hoogte van de carbs afnemen en de motor starten contact aanzetten --> controle of de benzinepomp een ruime opbrengsthoeveelheid heeft- wel een ruime opbrengst? probleemverder zoeken in de carbs, geen ruime opbrengst, probleem verder stroom (euhhh brandstof) opwaarts zoeken. En per onderdeel (pomp, filter, kraan) de 1e genoemde procedure herhalen.
Geen garantie voor een oplossing van het probleem, wel een gestructureerde manier van werking om zaken uit te sluiten.
Ik heb nog nergens gezien dat de slang van de carbs af is geweest en de opbrengst getest wordt door het contact even aan te zetten, de meest elementaire test wordt gewoon niet gedaan. Kan je gelijk kijken of het filtertje in het Tstukje nog schoon is
 

ex-motorloos

MF veteraan
28 aug 2013
1.456
538
Deventer
Wat is dan het probleem denk je? Mijn vacuum nippels op de spruitstukken 1 en 2 zijn namelijk netjes afgedopt, al het rubber in het inlaattraject en benzineslangen is zonder scheurtjes en flexibel, en de kraan staat op PRI waardoor deze ten alle tijden doorstroomt, om even terug te komen op je post aan het begin van dit draadje
Is de doorstroming ook gecontroleerd door de slang af te nemen? Of een aanname?
Assumption is the mother of all fuckups...
 

Rob RD

Vaak Ben Je Te Bang
Donateur
25 aug 2002
39.793
55.426
Rèswèk
normaal gesproken slaat een pomp af, of gaat hij beduidend minder pulsen leveren, hoe is dat bij jouw? als je stilstaat, en op contact, is de pomp dan als een malle aan het pompen? kan zijn dat je membraan in de pomp niet meer afsluit



Ja filter voor de pomp houden. En volgens mij dacht de fabriek er ook zo over
Daarom zit het filter voor de pomp, en niet erachter
 
Laatst bewerkt:

Clank

MF veteraan
25 okt 2016
3.947
2.154
Helmond
Ik snap eigenlijk wel dat dit problemen oplevert. Je pomp moet nu als een malle gaan lopen leuren aan de benzine om de hele handel weer omhoog te krijgen. Ook de brandstofslangen die tegen het hete blok aan liggen lijkt me niet heel handig. Ik neem aan dat dit niet origineel is? Ik zou beginnen met de loop van de slangen eens wat normaler te leggen. Volgorde is goed volgens mij. Tank, filter, pomp, carburateurs. Druk dan ook meteen even je pomp terug over de beugel zodat hij zit zoals ooit bedoeld is.
 

Rob RD

Vaak Ben Je Te Bang
Donateur
25 aug 2002
39.793
55.426
Rèswèk
Nou @Clank wel eens van communicerende vaten gehoord??? Als zou je de pomp op straat leggen, het enige dat hij moet doen is de stroom op gang houden en daarvoo hoeft-ie nagenoeg geen kracht te leveren. Per saldo is het niveauverschil minimaal, met een volle tank zou die pomp nog overbodig zijn
 

Clank

MF veteraan
25 okt 2016
3.947
2.154
Helmond
Nou @Clank wel eens van communicerende vaten gehoord??? Als zou je de pomp op straat leggen, het enige dat hij moet doen is de stroom op gang houden en daarvoo hoeft-ie nagenoeg geen kracht te leveren. Per saldo is het niveauverschil minimaal, met een volle tank zou die pomp nog overbodig zijn
Jazeker, daar heb ik wel eens van gehoord. Alleen als je halverwege in die leidingen dan dus lucht hebt zitten schijnt het lastiger op te pompen te zijn. Daarbij komt dat deze leidingen langs het warme motorblok liggen. Schijnt ook met enige regelmaat problemen op te leveren.
 

Rob RD

Vaak Ben Je Te Bang
Donateur
25 aug 2002
39.793
55.426
Rèswèk
Dat zou een algemeen probleem zijn maar de leidingloop en situering van de componenten zit zoals af fabriek,althans, dat ben ik nu effe aan het checken.

TS Je hebt dus dit model


En effe het volgende






1605021952779.png


img_8473-jpg.1562886


Als je de plaatjes met elkaar vergelijkt is het filter inclusief de slangen omgedraait, dat betekent dat bij een oud filter dat omgedraait zit dat het schoongespoeld wordt en het vuil de pomp en de carbs ingaat. Daar zit al een fout, tevens zou het filter in de dwarsrichting moeten zitten, in een beugeltje aan de pomphouder, nu ligt get op het blok, dus daar heb je een punt, Broddelwerk met desastreuse gevolgen... Zwaar vuil in de carbs dat tijdens het rijden tegen de sproeiers aan gaat zitten???
 

ex-motorloos

MF veteraan
28 aug 2013
1.456
538
Deventer
Dat zou een algemeen probleem zijn maar de leidingloop en situering van de componenten zit zoals af fabriek,althans, dat ben ik nu effe aan het checken.

TS Je hebt dus dit model


En effe het volgende






Bekijk bijlage 1563341


img_8473-jpg.1562886


Als je de plaatjes met elkaar vergelijkt is het filter inclusief de slangen omgedraait, dat betekent dat bij een oud filter dat omgedraait zit dat het schoongespoeld wordt en het vuil de pomp en de carbs ingaat. Daar zit al een fout, tevens zou het filter in de dwarsrichting moeten zitten, in een beugeltje aan de pomphouder, nu ligt get op het blok, dus daar heb je een punt, Broddelwerk met desastreuse gevolgen... Zwaar vuil in de carbs dat tijdens het rijden tegen de sproeiers aan gaat zitten???
Sterk resultaat van gedegen uitzoekwerk, hulde!
 

Rob RD

Vaak Ben Je Te Bang
Donateur
25 aug 2002
39.793
55.426
Rèswèk
Ik vind dat Yamaha onwijs duidelijk en consistent in zijn uitvoering is. In 1973 was het draadje van het vrijstandlampie al lichtblauw en dat is het nu nog. Daarbij is de onderdelencodering meer dan homogeen. 01471 en 01472 zijn gewoon altijd uitlaten, links en rechts. Alleen staat er bij een RD 4L0 voor en bij een FZR 4HJ. Een modificatie zorgt dat er 01 achter komt
 

therealdude

Rookie
21 jun 2009
22
3
@Rob RD Het probleem is opgelost, uiteindelijk was het heel simpel het benzinekraaantje. Daar zit nog een filtertje in en die was verstopt. Doorstroming dus! Ik zat er compleet naast met mijn luchtbel theorie.

Nu bleek tot mijn verbazing (en na wat nadenk werk eigenlijk een hoop logica!) dat die luchtbel na het opnieuw aansluiten van de leidingen er bij een werkende kraan ook gewoon blijft zitten, bij het herhaaldelijk in en uitschakelen van het contact werd de benzine stukje bij beetje verder het systeem in gezogen, en inmiddels al een behoorlijke snelwegrit gemaakt zonder enig probeem!

Het filter zat inderdaad verkeerd om zie ik nu, bij het repareren van de benzinekraan het ik het echter wel weer volgens de flowpijl gemonteerd, bij carb problemen in de nabije toekomst is dat makkelijk raden naar de oorzaak denk ik dan maar|(

Heren, enorm bedankt voor de input!
 

ex-motorloos

MF veteraan
28 aug 2013
1.456
538
Deventer
@Rob RD Het probleem is opgelost, uiteindelijk was het heel simpel het benzinekraaantje. Daar zit nog een filtertje in en die was verstopt. Doorstroming dus! Ik zat er compleet naast met mijn luchtbel theorie.

Nu bleek tot mijn verbazing (en na wat nadenk werk eigenlijk een hoop logica!) dat die luchtbel na het opnieuw aansluiten van de leidingen er bij een werkende kraan ook gewoon blijft zitten, bij het herhaaldelijk in en uitschakelen van het contact werd de benzine stukje bij beetje verder het systeem in gezogen, en inmiddels al een behoorlijke snelwegrit gemaakt zonder enig probeem!

Het filter zat inderdaad verkeerd om zie ik nu, bij het repareren van de benzinekraan het ik het echter wel weer volgens de flowpijl gemonteerd, bij carb problemen in de nabije toekomst is dat makkelijk raden naar de oorzaak denk ik dan maar|(

Heren, enorm bedankt voor de input!
Hoe had je het nu aangepakt om tot de oorzaak van het probleem te komen?
 

therealdude

Rookie
21 jun 2009
22
3
Op een gegeven moment zit je in zon situatie dat je het probleem wel moet oplossen, omdat je anders niet meer thuis komt. Ik dacht dat fixeren van de slangen zou helpen tegen bewegen en dus de luchtbel, maar stond op een gegeven moment toch ergens ver van huis te frutselen met slangetjes en toen bleek het benzinekraantje het probleem
 

josan

MF'er
8 jun 2010
101
47
Ik vind die knik naar beneden in de aanvoerleiding ook niks. Veel te veel kans op opwarming van de benzine en dat er in die ubocht vuil blijft liggen. Verder, een filter dat los op het blok ligt is ook niet zo'n goed idee. Ook weer onnodige opwarming en trillingen, die misschien vuil toch door het filter doorlaten. Verder kan zowel de slang en het filter door schuren gaan lekken en dan heb je benzine op een heet motorblok en hete uitlaat!
Wat ik verder in de discussie nergens tegenkom als mogelijke oorzaak is een verstopt ontluchtingsgaatje in de tankdop. Daardoor gaat de pomp vacuüm zuigen in de tank en zal de benzinetoevoer verminderen.
 
Bovenaan Onderaan