carburateurs afstellen

BanditGerwin

Rookie
7 jul 2015
10
0
Hallo,

Ik heb nu ongeveer 20000km een badit 400 in mijn bezit. 15000km van deze 20000km heeft de motor niet helemaal goed gelopen en nu is het helemaal bagger. Heel af en toe loopt hij goed maar er is geen peil op te trekken. Het weer maakt geen verschil. Vorig jaar heb ik hem bij de lokale fietsenbeunboer af laten stellen, waarna het goed was maar hij krijgt het nu ook meer voor elkaar. Nu kwam ik er achter dat het probleem minder is wanneer ik zonder luchtfilter rij, dus ik denk dat hij te veel benzine krijgt? Onder de 6000 toeren is er niks aan de hand, daarboven pruttelt hij en heeft hij nog minder vermogen dan hij zou moeten hebben ook wanneer hij soms niet hapert. Welke schroef moet ik in of uit draaien om hem minder brandstof te geven? Of is dit sws de verkeerde conclusie? Het is in ieder geval het proberen waard lijkt mij.
Oja er zitten mikuni carbs op.
 

noudi93

MF'er
9 dec 2014
83
0
26
Denekamp
pilot screws inderdaad, zitten meestal aan de onderkant van de carbs aan de kant van de cilinders.

Mijn bandit liep ook bagger, het 1200 model weliswaar, maar daar word de informatie niet minder van. Na een tijdje zelf gekloot te hebben kreeg ik het niet beter.

Afspraak gemaakt met ten kate motoren. Ochtendje op de testbank gehad daar, en hun hebben hem weer perfect lopend gekregen waar ik een rekening voor kreeg van maar 120 euro. Super tevreden over de service daar.
 

Bol d'or Albert

MF veteraan
14 mei 2005
3.953
31
Nijkerk
Bezoek site
Hallo,

Onder de 6000 toeren is er niks aan de hand, daarboven pruttelt hij en heeft hij nog minder vermogen dan hij zou moeten hebben ook wanneer hij soms niet hapert.
Even lezen mannen, onder de 6000 toeren is er niets aan de hand, de stationair mengselregelschroeven gaan hier niet aan helpen.

Zoek het maar in de hoofdsproeier als je persé in de carbs wilt zoeken, maar ik zou het in de benzine toevoer vanaf de tank gaan zoeken.
 

superduc again

MF veteraan
6 mrt 2004
7.150
81
dussen
Even lezen mannen, onder de 6000 toeren is er niets aan de hand, de stationair mengselregelschroeven gaan hier niet aan helpen.

Zoek het maar in de hoofdsproeier als je persé in de carbs wilt zoeken, maar ik zou het in de benzine toevoer vanaf de tank gaan zoeken.
Even lezen , hij loopt beter zonder lucht filter, dus krijgt genoeg benzine , anders zou ie nog slechter gaan
 

Bol d'or Albert

MF veteraan
14 mei 2005
3.953
31
Nijkerk
Bezoek site
Even lezen , hij loopt beter zonder lucht filter, dus krijgt genoeg benzine , anders zou ie nog slechter gaan

O, TS bedoelt dus (waarschijnlijk) dat ie zonder luchtfilter onder de 6000 toeren normaal loopt?

Gasnaaldbuizen ingesleten zou dan best kunnen, (wat is de huidige kmstand?) maar is dat lcuhtfilter in die 20000km ooit vervangen? Is er in die 20000km uberhaupt enig onderhoud gedaan?
 
Laatst bewerkt:

Woutert

MF veteraan
13 apr 2006
2.106
12
31
Twente
Een afstelling verloopt niet zomaar.. er is gewoon iets lek, vuil of versleten lijkt me.
Klepspeling, bougies, luchtfilter kunnen ook allemaal meespelen
Je luchtfilter al wel eens vervangen?
Krijgt hij wel genoeg benzine eenmaal op toeren? Check ook even de vacuumleiding naar je kraantje op haarscheurtjes.. Sputteren boven 6000 toeren kan ook ook gewoon te arm zijn!
 
Laatst bewerkt:

BanditGerwin

Rookie
7 jul 2015
10
0
Luchtfilter is niet oud ik denk 3000km.
Kleppen heb vorige week gesteld. Was wel nodig, volgens mij maakte hij daarna zelfs een ander geluid. Ik hoop dat de kleppen niet verbrand zijn.
Vandaag reed ik perrongelijk op de choke, toen was er bijna niks aan de hand. Daarna zonder choke gereden en toen was het ook weer goed. Dus ik snap er niks meer van. Het probleem was ook weer terug nadat de carbs leeg zijn geweest. Vuil kan het niet zijn, ze zijn net schoongemaak.
Ik ga het morgen weer proberen zonder choke, kijken of het dan weer goed is.
 

Hollender

MF veteraan
23 jul 2015
2.055
29
44
Erps-Kwerps
Luchtfilter is niet oud ik denk 3000km.
Kleppen heb vorige week gesteld. Was wel nodig, volgens mij maakte hij daarna zelfs een ander geluid. Ik hoop dat de kleppen niet verbrand zijn.
Vandaag reed ik perrongelijk op de choke, toen was er bijna niks aan de hand. Daarna zonder choke gereden en toen was het ook weer goed. Dus ik snap er niks meer van. Het probleem was ook weer terug nadat de carbs leeg zijn geweest. Vuil kan het niet zijn, ze zijn net schoongemaak.
Ik ga het morgen weer proberen zonder choke, kijken of het dan weer goed is.
Dat ze net zijn schoongemaakt wil niets zeggen, als jij geen filtertje voor je carburateurs hebt zitten kan er direct weer vuil vanuit de tank meekomen.
Heb je nu eigenlijk alle voorgaande raad al opgevolgd?
 

BanditGerwin

Rookie
7 jul 2015
10
0
Nee nog niet, als hij morgen net zo loopt als vandaag hoef ik er niks aan te doen. Dus dat ga ik eerst bekijken.
 

Woutert

MF veteraan
13 apr 2006
2.106
12
31
Twente
Als hij met en zonder choke goed rijdt, dan klopt er iets niet helemaal in je benzine toevoer of je choke systeem.

Kijk eens even of de schuiven op de carburateurs helemaal in en uit schuiven als je de choke hendel bediend. Het kom nog wel eens voor dat je het hendeltje bediend maar door een gecorrodeerde kabel de schuiven blijven hangen (te rijk lopen dus).