Carburateurs lekken benzine na vervangen inlaatspruitstukken Yamaha FZS600

Bericht nummer 7 is geselecteerd als beste antwoord.

jazzper23

MF'er
11 aug 2019
63
11
Ik heb de inlaatspruitstukken van mijn Yamaha FZS600 uit 1998 vervangen voor Chinese via Aliexpress. Toen ik het contact opendraaide, maakte hij wat geluid zoals die normaal ook doet (ik weet niet of de brandstofpomp toen ook ging pompen) en daarna heb ik even gekeken of er niks lekte. Dat was niet het geval, daarna heb ik hem naar buiten geduwd en geprobeerd te starten door de startknop in te drukken en wat gas te geven. Hij startte niet en er kwam een behoorlijke hoeveelheid benzine uit de onderkant van de carburateurs. Veruit het meeste LEEK van een slang die van het midden af naar buiten loopt af te komen. Het zou goed kunnen dat dit de slang was die aan de stationair knop (idle speed adjuster) zit. Maar het zou ook vanaf de benzineslang kunnen komen die in het midden vd carburateurs is aangesloten, die heb ik vervangen omdat de oude afgescheurd was tijdens het demonteren en helemaal uitgedroogd. Uiteraard heb ik wel de juiste diameter gebruikt (binnen diameter 8mm).

IMG_20190906_161654.jpg IMG_20190901_134258.jpg


Maar het zou ook van een andere slang kunnen komen die daar zit. Ik had er niet genoeg zicht op. Ook druppelde er benzine uit t tuutje wat onderaan elke carburateur zit (zie foto). Maar het kan best zijn dat alles van een slang afkwam en verder langs de carburateurs naar het laagste punt droop en dat die druppels niet uit het tuutje komen. De schroeven waarmee je de benzine uit de carburateurs kan halen zitten in ieder geval wel strak aangedraaid.

IMG_20190908_184727.jpg

Als ik het contact weer open zette, begon het weer te lekken in behoorlijke hoeveelheid (doordat de brandstofpomp dan gaat pompen en er druk op het systeem komt?). Er kwam verder geen benzine uit de drain hose/afvoer slang (heet dat zo in het nl?).

De carburateurs lekte voor het demonteren en monteren niet. Ik heb ze met beleid gedemonteerd (en in een t-shirt gewikkeld ter bescherming) en gemonteerd. Dus ze zijn niet gevallen of hard ergens tegen aangestoten. Wel zou t kunnen dat een slang iets los is gegaan, maar dat kan ik niet zien nu ze er weer in zitten.

Ze zijn een jaar geleden ultrasoon gereinigd, volgens de vorige eigenaar en ze zien er schoon uit voor zover ik kan zien. De kleppen die opengaan als je gas geeft voelen ook soepel aan bij het naar boven drukken en ze komen mooi weer terug naar beneden. Wel zit er wat roest in mijn tank en ik heb ook roest in de benzine gevonden die in de carburateurs zaten. Ik heb de benzine laten opdrogen en wat achterbleef bij elkaar geschraapt. Als ik er een magneet bij houd, blijft het aan de magneet plakken dus ik denk dat dit roest is.

Is er een manier om te testen waar de carburateur lekt als deze eruit is? Ik zat er zelf aan te denken om een zachte plastic fles met gedestilleerd water op de benzineslang aan te sluiten en deze dan in te drukken.

Verder staat in het Haynes WPHB dat de koelvloeistof uit de motor gehaald moet worden als je de carburateurs los haalt. Kan je dit achterwegen laten als de slangen niet op het koelsysteem zijn aangesloten?

Andere tips?

Alvast bedankt voor de hulp!
 

jazzper23

MF'er
11 aug 2019
63
11
Ik heb de carburateurs er weer uitgehaald, gaat een stuk sneller de tweede x! Gelukkig geen benzine in mijn luchtfilter of cilinder :)

Nu ik ze eraf heb weet ik vrijwel zeker dat ie lekt bij de stationair knop (idle speed adjuster). Ik zag veel benzine bij een slang die eindigde bij een veer ongeveer in het midden. Het leek bij die veer in de buurt vandaan te komen. Ook kwam er weer een hoop roest (tenminste ik denk dat het roest is) mee toen ik de carburateurs leeg liet lopen. Ook zit op deze slang geen slangklem. Hoort dit?

IMG_20190909_185602.jpg

Ik vraag me nu toch af hoe de conditie van mijn carbs zijn. Het is een motor uit 1998 en er zit toch wel aardig wat aanslag op bv die veer. En het roest wat eruit komt ;(

IMG_20190909_185519.jpg
 

jazzper23

MF'er
11 aug 2019
63
11
je hebt waarschijnlijk de vacuumaansluiting op de benzinekraan gezet
Bedankt voor je reactie! Dit lijkt me onwaarschijnlijk, alles zit er weer op zoals ik het eraf heb gehaald. Maar dit is de eerste keer dat ik aan een motor sleutel dus wellicht zie ik iets over het hoofd. De slang die van de benzinepomp naar de carburateur liep was eraf gescheurd, die heb ik vervangen (de doorzichtige slang op de foto). De slang van de benzinekraan loopt via de brandstoffilter naar de brandstofpomp. Verder zitten er 2 losse slangen op de tank (vacuum en drain slang), die lopen via de achterbrug naar benden en zijn nergens op aangesloten. Tussen carb 1 & 2 zit een vacuüm of drain slang en tussen carb 3 &4 zit een vacuüm of drain slang die lopen ook via de achterbrug naar beneden en zijn nergens op aangesloten. Wat bedoel je met de vacuümaansluiting?
 

jazzper23

MF'er
11 aug 2019
63
11
Het zit aangesloten zoals hier. Slang met de knik en bescherming is benzine -> die is bij mij afgescheurd en heb ik vervangen door een doorzichtige.
 

MotorSleutelaar

634, CB400N, FZR, GPX, XJS, GSXF, GSXR750
6 aug 2011
392
14
Weert (Limburg, NL)
Aangezien je alleen de benzineslang tussen de benzinepomp en de carburateur hebt vervangen is dit het meest waarschijnlijk. Als je dit gechecked hebt, dan zou het volgende nog kunnen zijn:
- Vlotternaald blijft hangen?
- Vlotterbakpakking sluit niet helemaal meer af (maar aangezien je deze niet open hebt gehad is dit niet zo voor de hand liggend)
- T-stuk waar de benzineslang is aangesloten lekt (langs de rubberen ringetjes).
- Één van de vlotterbakschroeven is open geweest en niet goed dicht gedraaid.

Het handigste is om de carburateur in een bankschroef of zo te zetten, de carburateur te vullen met benzine (eventueel de benzineslag verlengen zodat de vlotterbakken volledig gevuld worden). en met keukenrol oid controleren waar de benzine vandaan komt.

Aangezien benzine dunvloeibaar is, is de plek waar de druppel zichtbaar is niet altijd de plek waar de benzine 'lekt', benzinelek kan dus van een hoger gebied afkomen.
 
  • Like
Waarderingen: jazzper23 en Zwetje

jazzper23

MF'er
11 aug 2019
63
11
De kabel van je stationair verstelling kan niet lekken.
Ah bedankt! Dan komt het (grootste gedeelte) ergens anders vandaan (en zit er daarom geen slangklem op de kabel van m'n stationair?). Hoofdverdachten zijn nu de benzineslang tussen de benzinepomp en de carburateur die ik heb vervangen (al ziet dat er optisch prima uit) & het T-stuk waar de benzineslang op is aangesloten zoals MotorSleutelaar oppert. Het T-stuk shoot een paar keer weg toen ik de slang erop probeerde te krijgen. Deze onderdelen zitten vlak bij de kabel van mn stationair.
 

jazzper23

MF'er
11 aug 2019
63
11
Aangezien je alleen de benzineslang tussen de benzinepomp en de carburateur hebt vervangen is dit het meest waarschijnlijk. Als je dit gechecked hebt, dan zou het volgende nog kunnen zijn:
- Vlotternaald blijft hangen?
- Vlotterbakpakking sluit niet helemaal meer af (maar aangezien je deze niet open hebt gehad is dit niet zo voor de hand liggend)
- T-stuk waar de benzineslang is aangesloten lekt (langs de rubberen ringetjes).
- Één van de vlotterbakschroeven is open geweest en niet goed dicht gedraaid.

Het handigste is om de carburateur in een bankschroef of zo te zetten, de carburateur te vullen met benzine (eventueel de benzineslag verlengen zodat de vlotterbakken volledig gevuld worden). en met keukenrol oid controleren waar de benzine vandaan komt.

Aangezien benzine dunvloeibaar is, is de plek waar de druppel zichtbaar is niet altijd de plek waar de benzine 'lekt', benzinelek kan dus van een hoger gebied afkomen.
Hey bedankt, goede tips! Ik heb geen bankschroef, maar daar vind ik wel wat op. Hoofdverdachten zijn nu de benzineslang tussen de benzinepomp en de carburateur die ik heb vervangen (al ziet dat er optisch prima uit) & het T-stuk waar de benzineslang op is aangesloten. Het T-stuk shoot een paar keer weg toen ik de slang erop probeerde te krijgen. De vlotterbakschroeven zaten strak dichtgedraaid dus dat zal t niet zijn.

En de roest die eruit komt kan ik dan ook nog zoveel als mogelijk met benzine uitspoelen. Weet jij of dat het heel veel kwaad kan die roest? Ik wil ook nog de benzine filter gaan vervangen en roest uit mn tank halen, maar eerst ook even kijken of ie weer rijd ...
 

Mechanism

MF veteraan
3 jun 2009
8.852
571
www.autogereedschap.com
Wellicht: Vlotternaalden willen niet afsluiten omdat de carbs ondersteboven / op de zijkant hebben gelegen. Met achterkant schroevendraaier iedere vlotterbak een paar tikken verkopen in de hoop dat de naaldjes hun zitting terug vinden.

Verder snap ik niet wat een (ogenschijnlijke) slang op de stationair stelschroef doet...??
 
  • Like
Waarderingen: jazzper23

kneeslider

MF veteraan
9 dec 2002
6.240
22
46
Houten
Wellicht: Vlotternaalden willen niet afsluiten omdat de carbs ondersteboven / op de zijkant hebben gelegen. Met achterkant schroevendraaier iedere vlotterbak een paar tikken verkopen in de hoop dat de naaldjes hun zitting terug vinden.

Verder snap ik niet wat een (ogenschijnlijke) slang op de stationair stelschroef doet...??
Waarschijnlijk een beunoplossing, omdat de oorspronkelijke kabel kapot is. Die zit overigens ook gewoon met een verloopje op de bout gedrukt, met een kabel en stelschroefje naar de zijkant van de motor.
 

jazzper23

MF'er
11 aug 2019
63
11
Wellicht: Vlotternaalden willen niet afsluiten omdat de carbs ondersteboven / op de zijkant hebben gelegen. Met achterkant schroevendraaier iedere vlotterbak een paar tikken verkopen in de hoop dat de naaldjes hun zitting terug vinden.

Verder snap ik niet wat een (ogenschijnlijke) slang op de stationair stelschroef doet...??
Ah dat van die vlotternaalden zou zeker kunnen, de carbs hebben week op zn kant gelegen. Ben nu aan het overwegen om iig 1 rab open te maken vanwege de roest die met de benzine eruit liep. Maar ik overweeg ook nog om ze met benzine door te spoelen en eerst te kijken of mijn motor het weer doet. Dit is de eerste x dat ik aan een motor sleutel ...

Er zit inderdaad een slang om de stationair stelschroef. Dezelfde dikte en materiaal als de andere slangen die de carbs met elkaar verbinden. Ter bescherming? Ik heb de slang er ietsje vanaf geschoven:

IMG_20190910_162935.jpg
 

jazzper23

MF'er
11 aug 2019
63
11
Dan zou je luchtfilter ook niet meer fijn passen :N
Ah dan zal dat t niet geweest zijn. Paste allemaal prima! Wel was het lastig om de carb zonder vaseline op de inlaatspruitstukken te zetten. Maar met behulp van wat vaseline gingen ze er prima op.
 

jazzper23

MF'er
11 aug 2019
63
11
Nouja als het geen originele zijn en je hebt nu ineens gezeur is dat best wel iets om te checken ja.
Ik hou het in mijn achterhoofd. Maar het luchtfilter paste prima. Misschien moet ik sowieso maar eens 1 vd carbs openmaken. Kan ik meteen zien hoe het met de roest zit die eruit komt ;(
 

Stefan92112

Rookie
10 sep 2019
16
3
Ik heb dat vd week ook gehad met mijn fzs600. Ook de inlaten van alie gekocht en gemonteerd. Bij mij kwam de benzine toen uit de overloop slangetjes vandaan. Na het geheel weer uit elkaar te hebben gehaald was dat probleem in iedergeval opgelost. Ik blijf nu wel nog met het probleem zitten dat hij niet lekker loopt. Misschien dat dit toch komt ook van de inlaat rubbers van alie
 
  • Like
Waarderingen: jazzper23

jazzper23

MF'er
11 aug 2019
63
11
Ik heb dat vd week ook gehad met mijn fzs600. Ook de inlaten van alie gekocht en gemonteerd. Bij mij kwam de benzine toen uit de overloop slangetjes vandaan. Na het geheel weer uit elkaar te hebben gehaald was dat probleem in iedergeval opgelost. Ik blijf nu wel nog met het probleem zitten dat hij niet lekker loopt. Misschien dat dit toch komt ook van de inlaat rubbers van alie
Hey wat een toeval! Ja de originele van yamaha zijn buiten alle proporties geprijsd. 240 euro voor wat rubber :(

Wat heb je uit elkaar gehaald de carbs zelf?

Wat bedoel je met overloop slangen (ik wist tot voor kort niks van motors behalve dat het leuk is om te rijden en mijn WPHB is in t engels)? De "drain" slangen die overtollige brandstof afvoeren en via de achterbrug weglopen? Bij mij kwam het niet uit die slangen. Het meeste leek ergens uit het midden vd carbs te komen, echt in grote hoeveelheden (als de brandstofpomp ging pompen). Ik heb de carbs eruit gehaald en wat benzine met een trechter in de brandstofslang gegoten en daarna in de brandstofslang geblazen. Daarna gevoeld met mijn vingers en met wc papier gedept om te kijken waar het nat werd. Disclaimer: ik weet niet of dit een goede manier is. Het leek bij iig een van de carbs tussen de naad van de float chamber en wat daarboven zit te komen en ook uit de verbinding tussen de carbs. Van t weekend ga ik ze uit elkaar halen. Ik hoop dat ik ze niet alle 4 van elkaar hoef te halen ...

Ik heb de carbtune gekocht. Misschien dat je carburateurs opnieuw moeten worden gesynchroniseerd?

Een monteur die ook op MF actief is heeft mij verteld dat de inlaatspruitstukken meestal niet helemaal doorscheuren omdat op de binnenkant niet direct zonlicht enz. komt. Ik overweeg om de oude/originele weer terug te plaatsen mocht het met die van Alie niet lukken. Je kan de scheuren eventueel nog met siliconen (spray?) behandelen.

Laat me het weten als je het hebt opgelost (of iets hebt geprobeerd wat niet werkt)!

PS als benzine uit de drainslangen komt, is volgens mij in ieder geval een mogelijke oorzaak dat de floats niet goed werken (al weet ik het niet meer helemaal zeker ik heb zoveel youtube filmpjes gekeken) ...
 
Laatst bewerkt: