CBR 900 RR 2.0

13 mei 2016
46
0
34
Almere
#51
De converter van Koso werkt goed. Ik heb dezelfde combinatie op mijn blade gehad.
Afwijking tov Gps was nihil.
Door de overstap naar een 17inch velg ben ik uiteindelijk overgegaan op de magneten.
Dat werkt ook goed maar je zit dan met een kabel langs de veerpoot.
Ik wilde inderdaad eerst ook de magneten gebruiken, maar ik kwam er niet helemaal uit. Op de boutjes van de remschijf kon ik de sensor niet gebruiken, omdat de sensor niet goed op de magneetjes komt. Ik kan ze eventueel in de buitenste gaatjes van de remschijf plaatsen. Het zijn totaal 10 gaatjes ik wilde er dan 5 magneetjes in verdelen.. Op deze manier kan ik de sensor wel gebruiken, maar inderdaad zit je met nog een kabel aan de veerpoot.

Ik heb ook een 17 inch voorwiel. Zal je nu meer afwijking krijgen op de teller? Gaat de snelheidsmeting niet via het achterwiel of heb ik dat verkeerd gelezen ergens...?

Trouwens.. kan je me vertellen waar deze converter komt?? Heb de juiste aansluiting nog niet gevonden namelijk. Scheelt me weer wat zoekwerk.. ;)
 
13 mei 2016
46
0
34
Almere
#54
10 dec 2007
160
0
#55
Ja die heb ik gezien, die moet ik even bestellen. Waar heb je deze op de motor aangesloten?
Je hebt niet zoveel keuze. Het einde van de bestaande kabel schroef je aan deze zender.
Dan plug je de witte kabel in de stekker van de Koso en hang je het geheel zo op dat de km teller kabel vrij kan blijven bewegen tijdens het sturen. Bij mij zat het achter de koplamp / onder de kroonplaat.
 
13 mei 2016
46
0
34
Almere
#56
Je hebt niet zoveel keuze. Het einde van de bestaande kabel schroef je aan deze zender.
Dan plug je de witte kabel in de stekker van de Koso en hang je het geheel zo op dat de km teller kabel vrij kan blijven bewegen tijdens het sturen. Bij mij zat het achter de koplamp / onder de kroonplaat.
Ok.. Ik heb de kabel nog niet kunnen vinden namelijk. Zal waarschijnlijk ergens ondergetaped zitten net als de rest vd kabels.
 

Ghetto Bassie

MF veteraan
Donateur
28 okt 2008
36.672
64
38
Bezoek Site
#58
Hahaha.. Je bent een grote inspiratie geweest! :}

Heb je de koso gewoon op het stuur geplaatst? Mijne zit nu gewoon op het stuur. Ik vind hem persoonlijk een beetje hoog nu...
Ik had 'm ook nog op het stuur zitten, maar wilde 'm wel wat lager plaatsen. Wilde dat doen door 2 beugeltjes te laten maken en die aan beide zijden te bevestigen van de bevestigingspunten van de oude km-tellersteun (2 punten voorop het balhoofd). Stukje 22mm buis er aan de bovenzijde tussen zodat daar de nieuwe teller omheen bevestigd kan worden. Zover is het bij mij alleen niet van gekomen...
 
2 jun 2016
44
0
43
Limburg (belgie)
#60
Had rap iets gemaakt en staat wa te hoog ja.
Staat ook vast op het frame maar denk beter op de vork vastmaken.
Wil eigenlijk een bovenkant van een Srad proberen op te zetten.
En is fijn voor wa feedback te krijgen want is de 1ste keer dat ik
Zo iets doe.maar als er iemand interesse heeft mag altijd komen kijken.
Staat te koop.
 
2 jun 2016
44
0
43
Limburg (belgie)
#63
Neen bassie,weet nog nie hoe het allemaal werkt.
zit nog niet lang op mf.
Ja lijkt een beetje groot ma da heeft wel iets vind ik.
Ma voor dat aan te passen,amai nie.begin er niet meer aan.
heb het Srad subframe,2delen,op het voorste stuk van de
CBR subframe aangepast.
 
13 mei 2016
46
0
34
Almere
#64
Hoop dat de foto er bij staat.
Is nog niet af maar wat vind ge er al van?
[afbeelding]
Ik had een soortgelijke koplamp, ben blij dat t weg is.. Ik ben wat meer van de moderne vormen zoals je ziet op de foto.



Kontje is ook wat te massief voor mij. Vind t origineel namelijk ook erg massief. Smaken verschillen uiteraard. Je gaat in ieder geval de goede kant op met je project..

Ik heb vandaag deze binnen gekregen.. Eentje van een cbr600rr uit 2004, met achterlicht. Voor een redelijke prijs binnen kunnen halen vind ik. Zoals je ziet is het ongeveer de helft van het origineel kwa dikte.



Zal waarschijnlijk een winterprojectje worden, wil namelijk maar eerst weer eens een keertje rijden met t mooie weer :)
 
13 mei 2016
46
0
34
Almere
#65
Ik had 'm ook nog op het stuur zitten, maar wilde 'm wel wat lager plaatsen. Wilde dat doen door 2 beugeltjes te laten maken en die aan beide zijden te bevestigen van de bevestigingspunten van de oude km-tellersteun (2 punten voorop het balhoofd). Stukje 22mm buis er aan de bovenzijde tussen zodat daar de nieuwe teller omheen bevestigd kan worden. Zover is het bij mij alleen niet van gekomen...
Ik zal waarschijnlijk van de winter weer ff kijken naar wat aanpassingen voor de teller. Voorlopig gebruik ik het maar even zo :)
 
13 mei 2016
46
0
34
Almere
#66
Ben waarschijnlijk iets te voorbarig geweest met het kopen van een snelheids converter voor de koso teller. Volgens mij heeft mijn blade niet de goede aansluiting. Kan iemand dit misschien bevestigen?? Heb een blade uit 1994.

Als ik goed kijk naar het WPHB, dan is dit de kabel voor de snelheid...



Is een 3P connector en niet zo eentje waar je iets op kan draaien zoals op de volgende foto.



Had nog wel een of andere converter op ebay gezien. Was wel $70 ofzo. Weet het nog niet hoor... Denk dat ik het voorlopig met de magneetjes ga doen.
 
13 mei 2016
46
0
34
Almere
#68
Je koso kan je toch gewoon aansluiten met een magneet oid?
Zat wel bij mijne iig.
Wilde de koso gebruiken in combinatie met de originele snelheidskabel van de blade, ipv een extra kabel aan de voorvork en magneetjes in mn remschijf. Er lopen al genoeg kabels aan de voorkant namelijk, ik probeer het zo "clean" mogelijk te houden... Er zit inderdaad gewoon een kabel en magneetjes bij de teller set. Dus die gaan we binnenkort maar ff aansluiten.
 
13 mei 2016
46
0
34
Almere
#74
Zo zo... na lange tijd motor weer teruggekregen van de shop.. Motor start weer!!!!

Om een lang verhaal kort te maken: Kabelbreuk en nieuwe accu.
Tussentijds ook een nieuw achterbandje en een nieuwe kettingset laten zetten. Alleen nu zit ik met een motor die niet wil schakelen!!! Bummerrrrr.... het volgende is het geval:

Zet ik de motor in zn 1 dan slaat hij af. Ook lukt het me om hem in zn twee te zetten maar verder kom ik niet. Verder dan tweede versnelling is geblokkeerd op een of andere manier.

Is dit simpelweg een kabelafstelling (slecht kntkoppelen) of is hier meer aan de hand???

Bedankt alvast
 
5 apr 2007
21
0
Hattem
#75
Misschien domme vraag, maar is er niet iets mis met je standaard-sensor?
De meeste motoren slaan af zodra je hem met de standaard uitgeklapt in de 1 zet.