CDI stekker kapot

dropkikker

Die hard MF'er
27 jun 2005
960
0
35
Lichtenvoorde
Gister kwam ik erachter na een blokrevisie dat mijn Husqvarna TE510 van 2007 niet meer vonkt. Ik zag dat uiteindelijk dat er een rood/witte kabel uit de stekker was geschoten van de CDI, deze kabel gaat rechtstreeks naar de bobine, dus dit is dan zeer waarschijnlijk de oorzaak.

Echter is het ( ik weet de juiste benaming niet ) pinnetje waarmee de kabel vastzit in het stekkerblok ook doormidden geknapt. Ik heb foto's hiervan bijgevoegd.

Is er iemand die weet hoe ik dit het beste kan oplossen? Volgende week staat er weer een offroad ritje gepland, dus hij moet eigenlijk voor die tijd wel klaar zijn.






 
Laatst bewerkt:

Blasco

Die hard MF'er
22 jan 2012
623
5
De beste oplossing is de stekker compleet vernieuwen. Zo op het oog zijn alle aansluitingen
op de CDI nog goed. Hoewel de aansluiting voor de rood/witte draad wat beschadigt lijkt.
Hoe komt die olie in die stekker? :?
 

dropkikker

Die hard MF'er
27 jun 2005
960
0
35
Lichtenvoorde
Ja, die rood witte dat was dus degene die kapot is. Daar hoort nog een stuk connector aan te zitten :)
Het vette wat je ziet is siliconenspray om de kabels wat soepeler door een klemmetje te krijgen.

Ik heb voor nu even de kabel rechtsreeks op de aansluiting op de cdi gesoldeerd en ik heb de motor nu draaiende, ik zal eens informeren wat zo'n stekker kost.
 

Blasco

Die hard MF'er
22 jan 2012
623
5
Ik bedoelde de aansluiting op de CDI unit. Doorsolderen is natuurlijk ook n oplossing. ;)
 

dropkikker

Die hard MF'er
27 jun 2005
960
0
35
Lichtenvoorde
Doorsolderen is een oplossing inderdaad, maar wel een beetje een beun oplossing. Ik heb zojuist even gebeld met de Husky dealer en een nieuwe kabelboom kost 250 euro.. Voor nu rijdt de motor weer, dus ik ga opzoek naar een gebruikte kabelboom. Als deze nergens te vinden is, dan wordt het inderdaad een nieuwe helaas ;)
 

ronk

Aprilia Shiver 750
Laatst bewerkt:

Blasco

Die hard MF'er
22 jan 2012
623
5
Je zou ook via de fabrikant van de unit kunnen zoeken naar n stekker. Op de stekker staat wellicht n nummer of tekst. Er is heeeeel veeel te krijgen in de stekkermarkt. ;)
 

daddyphilipsen

MF veteraan
31 mei 2008
6.540
237
52
Alles goed schoon en vetvrij maken en de stekker in de cdi steken. Vervolgens ook het loszittende stekkertje op het juiste pootje steken en dan van boven af met zo'n hot glue pistool alle ruimte opvullen?
Dan zitten alle stekkertjes meteen goed vast. Lijm loopt denkelijk niet zo ver door dat je naderhand de stekker verbinding niet meer los kan krijgen. Moet wel goed gaan.
 

v.d.v.

rim-master
3 mei 2003
16.801
221
53
oirschot
Ja, die rood witte dat was dus degene die kapot is. Daar hoort nog een stuk connector aan te zitten :)
Het vette wat je ziet is siliconenspray om de kabels wat soepeler door een klemmetje te krijgen.

Ik heb voor nu even de kabel rechtsreeks op de aansluiting op de cdi gesoldeerd en ik heb de motor nu draaiende, ik zal eens informeren wat zo'n stekker kost.
Siliconenspray op contacten zorg voor erg slechte verbindingen.