Circuitbanden-Topic

btb

Die hard MF'er
5 jul 2013
396
1
Stukje context, het is een 2016 R1 die voorzien is van ktech vering. Sinds dag 1 heb ik problemen met overmatige bandenslijtage en het idee dat ik op een wilde stier zit.

Na overleg met de veringspecialist is er een zwaardere veer voor gemonteerd (95->110) omdat de achterkant al heel snel in de remzone omhoog kwam. Na die aanpassing werd het remmen een stuk stabieler al ging het merkbaar ten koste van insturen. Inmiddels ben ik eraan gewend en is het geen groot issue meer en een acceptabel compromis. Ook het pompen van de achterkant bij het oppakken van het gas werd minder.

Wat rest is de bandenslijtage. Ik ben begonnen op de nieuwe dunlop gpracer d212 (medium). Deze band was na ~12 rondjes op Assen (1:52 - 1:55) compleet verrot. In overleg met de veringspecialist diverse zaken geprobeerd maar het vreetspoor (dit was na 1 sessie) bleef maar komen. Hoge of lage bandspanning het bleef een drama. De Dunlop bandenservice had ook niet direct een verklaring. Uiteindelijk ook achter een zwaardere veer (110) gemonteerd en de motor 1 mm laten zakken aan de achterkant op advies van de veringman. Dat heeft iets geholpen. Een band blijft nu 1.5 sessie goed en gaat daarna achteruit en is afgeschreven na een sessie of 4.

Op advies van de veringspecialist een Pirelli erom gelegd omdat die meer mensen hoorde over problemen met deze band. Gisteren met een SC1 op Zandvoort reden, eigenlijk iets te zacht voor het nieuwe asfalt maar het was een last minute call en dit is wat ik had. Met de druk aan de hoge kant vertrokken (1.95 uit de warmer) bleef de band erg netjes de eerste 3 sessies (druk bij binnenkomst 2.05). Voor vertrek van de derde sessie de druk iets verlaagd naar 1.9 omdat het asfalt een beetje warmer werd en de slijtage was bij binnenkomst nog steeds goed te noemen. Zoals nog in de foto te zien was het golfpatroon over de hele band te zien. Alleen de slijtnokjes waren iets uitgehold aan de achterkant. Op dat moment dacht ik dat het probleem de Dunlop band was en het probleem opgelost is.

De 4e sessie ging verloren door rode vlaggen.

Daarna een 7 ronde durende race en de band vertoonde uit het niets bovenstaande slijtage. Rondetijden lagen zo tussen de 2:01 - 2:04 met een asfalt temperatuur van 32 graden. Gezien de zachte compound had ik verwacht dat de band het einde van de dag niet ging halen maar ik had wel een standaard vreetspoor te zien en niet iets als dit. Heb echt geen idee wat dit spoor kan veroorzaken, TC misschien?
 

R1-Erik

Die hard MF'er
11 mei 2014
623
0
38
Hellevoetsluis
Bandenspanning had nog wel verder omlaag gemogen denk ik. Ik kreeg een spoortje op m'n K2, met 1.9, daarna verlaagd naar 1.75 en bleef netjes.

Volgens mij hebben we een sessie achter elkaar gereden. Ik op blauwe R1 2009.

Denk dat de beste oplossing is: we ruilen van motor 😜
 

btb

Die hard MF'er
5 jul 2013
396
1
Kijk eens vanaf 7.25
uitleg van Dave Moss:
Bedankt, ik had al wat Dave Moss filmpjes afgestruind maar kwam dit patroon niet tegen. Door wat gezondheidsproblemen ben ik flink aangekomen vorig jaar en weeg momenteel 110 kg. Inmiddels ben ik weer aan het afvallen met als einddoel 100kg. Blijf dus aardig zwaar.

Dat wordt de vraag, wat zou er voor veer op een '16 r1 moeten voor mijn gewicht en niveau (1:52.8 op Assen, eerste keer met een 1000)? Momenteel zit er 110 op wat al vrij zwaar is. Ik wil ook een iets kleiner tandwiel erop zetten dus de wielbasis wordt nog iets langer. Dus dat helpt ook niet. Zal ktech eens een mailtje sturen.
 

btb

Die hard MF'er
5 jul 2013
396
1
Bandenspanning had nog wel verder omlaag gemogen denk ik. Ik kreeg een spoortje op m'n K2, met 1.9, daarna verlaagd naar 1.75 en bleef netjes.

Volgens mij hebben we een sessie achter elkaar gereden. Ik op blauwe R1 2009.

Denk dat de beste oplossing is: we ruilen van motor 😜
Bandenspanning was imho niks mee. Pirelli adviseert 1.7 - 1.9 uit de warmers en gezien mijn gewicht ga ik altijd wat aan de hoge kant zitten. Temperatuur van de band is ook prima als ik van de baan afkom en de druk loopt zo'n 0.1 a 0.2 bar op. Dat is volgens mij prima.

En ruilen, soms denk ik wel eens dat een iets ouder type motor kwa formaat beter zou passen. Die moderne motoren zijn zo klein '(.
 

Battlax Bunny

Die hard MF'er
19 feb 2006
665
4
48
Oss
Robin Duyzers KTech specialist (nu FrontRowComponents) zou denk ik toch goed advies moeten kunnen geven.
Verder vind ik dat je met een vrij hoge bandenspanning rijdt. Rij zelf altijd met een K2 achterband en stel de druk in op 1.6-1.7 (warm gereden).

Edit: K2 Slick.
 
Laatst bewerkt:
29 dec 2007
94
0
Weet iemand wat dit zou kunnen veroorzaken?

[~afbeelding~]

Het is een SC1 achterband die de eerste 3 sessies netjes sleet. Het golfpatroon zat voor de lunch over de hele band. De 4e sessie ging verloren en de afsluitende race van 7 rondes gaf dit als resultaat.

Het lijkt wel of je een foto van mijn achterband hebt gemaakt. ;)

Heb hetzelfde slijtage patroon en heb ook gisteren bij MSL gereden rondetijden tussen 1:59 - 2:01 met een SC1 (1,9 bar warm) en met nieuwe K-tech vering zowel voor als achter op mijn nieuwe S1000RR.
De rebound en compressie instellingen zijn zoals K-tech heeft voorgeschreven en de veer is ook voor mijn gewicht afgesteld.
Een bekende op het circuit, veel ervaring met vering, heeft voor mij eens gecheckt wat er mis kon zijn en kwam tot de conclusie veel te veel ingaande demping achter, dus de band moet al het werk doen omdat de shock niet snel genoeg in veert.
Klinkt wel logisch dus heb 6 kliks ingaand uit gegeven (hij wilde zelfs meer uitdraaien) en daarna de 5de sessie gereden en moet zeggen dat het leek dat de band beter werd (en zeker niet slechter) maar is moeilijk te zeggen omdat de band al slecht was bij de 4de sessie.
Ook vond ik de motor nu veel beter aanvoelen bij de hobbels want die werden eerst niet goed verwerkt, motor is nu veel stabieler.

Misschien heb je hier iets aan en ben ook wel benieuwt of je een reactie krijgt van K-tech.
 

Nicks4Nix

MF veteraan
26 nov 2002
1.995
4
46
Eindhoven (Noord Brabant)
@btb

met je 100kg heb je echt wel zwaardere veren nodig.
zowel voor als achter.
eerst de juiste veren er onder.
obv een 2014 R1 zou je voor 1,1 en achter 1,3 veren moeten hebben.
een 2016 kan iets anders zijn, dus laat even controleren.
de juiste veren is geen black-art, maar gewoon een vast gegeven.
dat kunnen ze in principe zo opzoeken.
die aanpassing aan de geometrie (-1mm shock) had ik niet gedaan.
met de juiste veren zou de basis geometrie ook weer in orde moeten zijn.
zorg er ook voor dat je de juiste veervoorspanning instelt.
ook dat weet de vering man.
eenmaal instellen en niet meer aankomen.

een moderne 1000 heeft zoveel power dat je de band moet helpen het gewicht er af te krijgen.
anders blijf je m gewoon kapot rijden.
zeker als het net iets te koud is, of de bandenspanning nog niet in orde is.
heb je de rebound al eens losser gezet?
zo los mogelijk zonder dat hij slap aanvoelt of gaat pompen.
ik zou de compressie eerst eens in het midden van het stelbereik houden.
pas verhogen als je het idee hebt dat je lichtjes wijd loopt bij uitacceleren.
less = more :)

bandenspanning voor een supercorsa (met profiel dus) is 1.9 bar
voor een superbike slick is dat 1.6 bar
heet gemeten uiteraard.
als het buiten koud is verhoog je de bandenspanning tot 1.8 bar.
maar met 32 graden asfalt denk ik dat 1.6 (slick) wel oke zou zijn.
ik neem wel aan dat je 200/60 bandjes rijdt.

bandenslijtage is ruk!

ik zou in volgorde van testen het volgende rijtje nalopen:
a) onvoldoende warmte in de band? (bandenwarmer kaduuk?)
b) verkeerde bandenspanning (2.3 voor, 1.6 achter heet gemeten zou goed moeten zijn)
c) verkeerde compound (te zachte band?)
d) verkeerde veren (en veervoorspanning) voor je gewicht
f) verkeerde demping instellingen (less = more)
e) verkeerde geometrie (door chassis of veervoorspanning)

succes met oplossen!
 

ricksmits

Die hard MF'er
17 mei 2015
408
0
27
Eindhoven
Even inhaken.. ik zelf weeg 95 kg droog en met pak 105 kg

Rij met ohlins kgk202 met 90kg veren. Nou klapt mijn voorvork standaard bij iedere bocht vast op zn eind met alle gevolgen.

Vandaag HK gebeld en die gaf aan naar 95 kg veren te gaan. Moet dit niet hoger?

Yamaha r6 rj15
 

btb

Die hard MF'er
5 jul 2013
396
1
@btb

met je 100kg heb je echt wel zwaardere veren nodig.
zowel voor als achter.
eerst de juiste veren er onder.
obv een 2014 R1 zou je voor 1,1 en achter 1,3 veren moeten hebben.
een 2016 kan iets anders zijn, dus laat even controleren.
de juiste veren is geen black-art, maar gewoon een vast gegeven.
dat kunnen ze in principe zo opzoeken.
Dit is wat de veringman aanrade. Maar aangezien dit al achterband nummer 7 van het seizoen is ga ik toch eens rondvragen. Heb ktech een mail gestuurd aangezien ik geen tabel online kon vinden. Het 15 model is wezenlijk anders dan de voorganger. Volgens mij wordt de rn32 met lichtere veren dan de voorganger gereden.

die aanpassing aan de geometrie (-1mm shock) had ik niet gedaan.
met de juiste veren zou de basis geometrie ook weer in orde moeten zijn.
zorg er ook voor dat je de juiste veervoorspanning instelt.
ook dat weet de vering man.
eenmaal instellen en niet meer aankomen.
Dit is gedaan op advies van de veringman gedaan. Het hielp wel om de band iets langer goed te houden maar merkte wel dat de motor wijdt begon te lopen.

een moderne 1000 heeft zoveel power dat je de band moet helpen het gewicht er af te krijgen.
anders blijf je m gewoon kapot rijden.
zeker als het net iets te koud is, of de bandenspanning nog niet in orde is.
heb je de rebound al eens losser gezet?
zo los mogelijk zonder dat hij slap aanvoelt of gaat pompen.
ik zou de compressie eerst eens in het midden van het stelbereik houden.
pas verhogen als je het idee hebt dat je lichtjes wijd loopt bij uitacceleren.
less = more :)
Dit was de eerste Pirelli en ik merkte bij het monteren dat de omvang van die band wezelijk anders was dan die van de Dunlop. Met het verlagen van de achterkant met 1 mm heb ik gemerkt dat dat een enorm verschil maakt. Dus ik heb de shock weer terug gezet naar de door ktech aanbevolen waardes om een baseline te hebben.

bandenspanning voor een supercorsa (met profiel dus) is 1.9 bar
voor een superbike slick is dat 1.6 bar
heet gemeten uiteraard.
als het buiten koud is verhoog je de bandenspanning tot 1.8 bar.
maar met 32 graden asfalt denk ik dat 1.6 (slick) wel oke zou zijn.
ik neem wel aan dat je 200/60 bandjes rijdt.
Klopt, 200/60, maar kijk ik nu echt verkeerd want pirelli raadt toch echt 1.7 - 1.9 aan voor de superbike slick?

bandenslijtage is ruk!

ik zou in volgorde van testen het volgende rijtje nalopen:
a) onvoldoende warmte in de band? (bandenwarmer kaduuk?)
b) verkeerde bandenspanning (2.3 voor, 1.6 achter heet gemeten zou goed moeten zijn)
c) verkeerde compound (te zachte band?)
d) verkeerde veren (en veervoorspanning) voor je gewicht
f) verkeerde demping instellingen (less = more)
e) verkeerde geometrie (door chassis of veervoorspanning)

succes met oplossen!
a. bandenwarmers (termorace) zijn prima, heb zo'n infra rood ding en de band wordt ~82C graden op het loopvlak en ~79C aan de randen.
b. ik kan het proberen maar Pirelli zegt toch echt iets anders tenzij ik het verkeerd lees...
c. in dit geval had het gekunt aangezien het nieuwe asfalt op Zandvoort behoorlijk ruw is. Maar dan had ik een ander patroon verwacht en ook niet dat het in de ochtend eigenlijk heel goed ging.
d. hopelijk geeft de reactie van ktech daar antwoord op :)
e. mee eens dat je demping zo los mogelijk wilt hebben
f. hier ben ik wat bang voor, afgezien van die ene mm die inmiddels weer eraf is gehaald is het hele gebeuren standaard en volgens mij heeft Yamaha een behoorlijk goede basis setup. Zou ook niet goed weten wat ik hier zelf aan kan meten om dat te controleren.

Ik heb ook een aim data logger en zit eraan te denken om een vering sensor aan te schaffen/huren. Dat is eenmaal bloeden maar als het helpt om het banden probleem sneller te traceren kan het zich snel terugverdienen.
 

Nicks4Nix

MF veteraan
26 nov 2002
1.995
4
46
Eindhoven (Noord Brabant)
de engelse Pirelli site is blijkbaar niet te vertrouwen!
de PRO band is bv uit het programma.

als je op de PRO site gaat kijken hebben ze het zelfs over PRO SC1/2 en 3 (oeps!)
https://www.pirelli.com/tyres/en-ww.../sheet/diablo-superbike-pro#/technical-advice

ik zou de duitse pirelli site maar even bekijken, daar heb ik meer vertrouwen in.
DIABLO SUPERBIKE , Motorrad Reifen | Pirelli

de race flyer zegt vervolgens hetzelfe: 1.6 heet.
https://www.pirelli.com/asset/index.php?idelement=93456

bij 32 graden dan 1.7 bar instellen in de pit. is toch blijkbaar al half frisjes voor de pirelli's :)
 
31 dec 2011
75
0
47
Dordt
@bricksquad975x

ik reed vorig jaar achter met een rs10 en voor een r10.
Zeer goed bevallen, goede grip en gaan lang mee. Nu ben ik niet zo snel (2:08 Assen) dat zal ook uitmaken. :-)
Dit jaar achter ook maar een r10 type2 gelegd echter deze slijt vele malen harder. :-(
Ga dus waarschijnlijk weer terug naar de rs versie achter. De rs10 achter reed ik met 2,2bar warm en dat is wat hoger dan voor de r versie door Bridgestone wordt aanbevolen, het is dan ook meer een wegband dan de r.
 

JB1

MF veteraan
28 okt 2011
5.479
3
26
Zwolle
Ik heb de laatste paar keren het 'geluk' gehad dat ik een circuitdag met +- 28-32 graden mocht doen.
Nu vinden mijn S21's dat niet heel geweldig, krijg op de SP1 het gevoel dat ze dan glijden. (inclusief onder remmen)
Volgens mij stook ik ze daar veel te warm, zelfs met een rondetijd van 2.30ish...

De Pirelli Rosso's zijn veel beter bestand tegen hogere temperaturen toch? Dan wil ik die gaan proberen
 

SanderA

Die hard MF'er
15 jul 2012
393
1
Groningen
Ik heb de laatste paar keren het 'geluk' gehad dat ik een circuitdag met +- 28-32 graden mocht doen.
Nu vinden mijn S21's dat niet heel geweldig, krijg op de SP1 het gevoel dat ze dan glijden. (inclusief onder remmen)
Volgens mij stook ik ze daar veel te warm, zelfs met een rondetijd van 2.30ish...

De Pirelli Rosso's zijn veel beter bestand tegen hogere temperaturen toch? Dan wil ik die gaan proberen
met 2:30 moeten ze niet gaan oververhitten / glijden, daar belast je ze veel te weinig voor, zelfs met die temperatuur
 

Fast Forward

MF veteraan
26 mei 2002
6.484
0
38
Den-Haag
Bezoek Site
Ik heb de laatste paar keren het 'geluk' gehad dat ik een circuitdag met +- 28-32 graden mocht doen.
Nu vinden mijn S21's dat niet heel geweldig, krijg op de SP1 het gevoel dat ze dan glijden. (inclusief onder remmen)
Volgens mij stook ik ze daar veel te warm, zelfs met een rondetijd van 2.30ish...

De Pirelli Rosso's zijn veel beter bestand tegen hogere temperaturen toch? Dan wil ik die gaan proberen
Straatbanden overhit je idd erg snel op het circuit met warm asfalt. De Rosso's kunnen hier VEEL beter tegen :)
 

bricksquad975x

Reus op kleine motor
25 aug 2015
208
0
26
Groningen
Ik kan er niet bij dat je met S21's bij een tempo van 2:30 op Assen ze te warm rijd, zelfs met 30 graden. Heb je een foto van de banden van toen toevallig? Was het daadwerkelijk glijden of eerder een soort zoekend/nerveus gevoel?
 

Fast Forward

MF veteraan
26 mei 2002
6.484
0
38
Den-Haag
Bezoek Site
Ik heb de laatste paar keren het 'geluk' gehad dat ik een circuitdag met +- 28-32 graden mocht doen.
Nu vinden mijn S21's dat niet heel geweldig, krijg op de SP1 het gevoel dat ze dan glijden. (inclusief onder remmen)
Volgens mij stook ik ze daar veel te warm, zelfs met een rondetijd van 2.30ish...

De Pirelli Rosso's zijn veel beter bestand tegen hogere temperaturen toch? Dan wil ik die gaan proberen
Straatbanden overhit je idd erg snel op het circuit en zeker met warm asfalt. De Rosso's kunnen hier VEEL beter tegen :)