cockpit problemen cbr 600 rr

insulani

Die hard MF'er
28 jun 2009
521
0
Hallo,
Ik kwam er laatst tijdens het rijden achter dat de (digitale) snelheidsmeter van m'n cbr 600 rr 2007
haperde. Het gebeurde dat het ene moment de snelheid gewoon goed werd aangegeven(bijvoorbeeld 100 km/pu) en het volgende moment gaf de teller iets heel anders aan, terwijl ik dezelfde snelheid aan hield.
Het probleem gebeurd meestal bij het versnellen tijdens het rijden en komt af en toe voor.
Het is dus zo dat bij een bepaalde snelheid of acceleren de teller even stilstaat of naar beneden valt, en even later weer normaal werkt.

Ook heb ik een probleem met de (digitale) brandstofmeter, deze geeft bij een volle tank aan dat hij maar halfvol is en na een stuk gereden te hebben en de motor uit en daarna weer aan te zetten geeft hij een knipperend singnaal van lege tank aan terwijl deze nog vol zit.

heb de kuip los gehaald en de connector punten na gekeken, maar kon hieraan niets ontdekken.
Heeft iemand hier ervaring mee of een idee wat dit zou kunnen zijn ?
 

cbrdave

MF veteraan
8 dec 2002
1.756
2
49
zwijndrecht
Heb je misschien een speedohealer erin zitten(speedohealer omreken computertje als je andere tandwielverhouding rijd)? Zo ja die een opnieuwinstellen of resetten. Heb ook pas de benz pomp van de 600rr van mijn vriendin gedemonteerd, en er zit een hele lange vlotter aan, die je nivo aangeeft en denk dat daar het probleem zit ergens. Anders ffies langs een honda dealer rijden die kunnen het je misschien zo vertellen!
 

insulani

Die hard MF'er
28 jun 2009
521
0
nee, er zit geen speedohealer in (ben bekend met dit apparaat, zat op m'n ouwe cbr) dus dat is het niet.
dat met die vlotter zal ik eens nakijken.
bedankt voor de tip!