dikke 13 volt

klinkie

Die hard MF'er
4 aug 2005
437
0
45
assen
.... is dit voldoende? ik heb dit weekend even een nieuwe accu geplaatst in de gsx 1980 van vaders. hij laadde voorheen nl niet meer bij. eerst dus een nieuwe accu geplaatst, toen gemeten, 12,5 volt, bleek de hoofdzekering eruit te liggen, die vervangen, en nu laad hij dus ong. 13.1 volt bij. is dit nu voldoende? wil er nl dit weekend mee naar de harz in duitsland, maar dan moet het wel goed zijn natuurlijk.
 

IJzervreter

MF veteraan
29 apr 2004
16.500
542
Vind het niet veel 13,1 volt ofzo. Weet nog dat mijn ,86 Suzuki gsx400 15 a 16 volt gaf na montage van een nieuwe spoel. Maar het kan ook zijn dat je nieuwe accu niet meer nodig heeft(is al vol) Ben niet zo,n elektoman moet ik zeggen. Kan me voorstellen dat je het goed wilt hebben.Oh ja,..mijn druppellader geeft niet meer dan 13,2 volt en houd de accu fris.,
 

exhi

MF veteraan
19 mrt 2003
12.280
56
62
Almere
www.exhi-fotografie.nl
Vind het niet veel 13,1 volt ofzo. Weet nog dat mijn ,86 Suzuki gsx400 15 a 16 volt gaf na montage van een nieuwe spoel. Maar het kan ook zijn dat je nieuwe accu niet meer nodig heeft(is al vol) Ben niet zo,n elektoman moet ik zeggen. Kan me voorstellen dat je het goed wilt hebben.Oh ja,..mijn druppellader geeft niet meer dan 13,2 volt en houd de accu fris.,
:Y het simpelste is,om even gas te geven met je licht aan,die moet dan even
ietsje feller branden.
 

MatthiasD

MF veteraan
3 dec 2003
2.685
0
35
Rutten
Bezoek site
Is die fiets van 1980? Dan kan t nog wel denk ik.. Moet eigenlijk 14,4-14,6V wezen maar de meeste oudere machines halen dat al niet meer, verouderde verbindingen & componenten etc.
 

IJzervreter

MF veteraan
29 apr 2004
16.500
542
Mocht het niet goed zijn dan hebben ze bij Siccama allerlei spoelen voor oude Suzuki,s ed.
 

Ratman

MF veteraan
15 apr 2004
6.770
0
IJmuiden
www.easysidecarrider.nl
De spanning moet toch wel 14V zijn (bij 5000 toeren en verlichting uitgeschakeld)
wordt dit niet gehaald dan verbindingen nakijken, er kan ook een diode in de gelijkrichter defect zijn waardoor de dynamo maar half werkt.
verder meten op de accu zelf, dat geeft de meest betrouwbare meting.
 

thinge

MF veteraan
22 jan 2006
3.153
0
Rotterdam
Klinkie,

Bekend probleem bij die oude gsx-en en gs-en. Zoals hierboven al aangegeven is 13,1 volt te weinig. Het probleem is altijd te tackelen door vervanging van zowel je dynamo en je spanningsregelaar/gelijkrichter. (als je slecht één van beide vervangt, komt de andere snel erna en kun je vaak wederom het reeds vervangene weer vervangen; ik spreek uit ervaring)

In het kort onstaat het probleem door de manier waarop suzuki in die jaren omging met de spanning welke van de dynamo afkomt.

Suzuki gebruikte een 3 fasen dynamo, waarbij één fase gebruikt werd voor de verlichting welke in Amerika, waar de GS en GSX reeks aanvankelijk voor bedoeld was, verplicht aan staat.(kun je daar niet eens uit zetten).Hier in Europa is dat meestal niet het geval, waardoor de opgewekte spanning omgezet werd in warmte die door de dynamo werd afgevoerd naar de spanningsregelaar/gelijkrichter. Omdat deze meestal uit de rijwind zit en slecht geaard is, of na 20 jaar gecorrodeerde contacten heeft, ging de gelijkrichter meestal kapot. Vervolgens werd de warmte opgeslagen in de dynamowikkelingen, waardoor de beschermende laag (toen vaak schellak)smolt en er sluiting ontstond in de dynamo en deze overleed. (BEN JE ER NOG?) Gevolg, soms kokende accu's omdat de regelaar niet werkte en de laadspanning te hoog was en soms gewoon een dode accu door te lage spanning.
 
Laatst bewerkt:

thinge

MF veteraan
22 jan 2006
3.153
0
Rotterdam
Even in twee stukjes geknipt voor de duidelijkheid......

Check wel even voor je begint of het geen slecht kontakt elders in de motor is of een slecht massakontakt. Maak desnoods een extra massakontakt eventueel voor tijdelijk. Check en reinig ook even je accupolen en plus en min draad van de accu.

Het is mogelijk om de dynamo te meten alsook de gelijkrichter.

Begin met een VOLLE GELADEN ACCU anders zijn de resultaten onbetrouwbaar. Met zo'n verse accu aangesloten op de motor (die niet draait)moet je +/- 12,5 tot 13 volt meten. Vervolgens start je de motor en moet je +/- 13-13,5 volt meten. Indien in orde, laat dan de motor ong 4000 toeren draaien. Je moet dan tussen de 13.9 en 14,5 volt meten. Als de waardes afwijken is je gelijkrichter defect.

Voor de dynamo geldt: Maak de aansluiting van de dynamo los van de gelijkrichter (meestal de drie gele draden) Laat de motor draaien met 5000 toeren en zet de voltmeter op AC (wisselspanning) meetbereik. Meet vervolgens tussen de drie gele draden van de dynamo, in elke combinatie, het potentiaal verschil. De gemeten spanning mag niet onder de 75 volt AC zijn. Indien wel dan is de dynamo defect.

Bovenstaande is beknopt en alleen maar een snelle check. Nogmaals vervang beide want ze hebben meestal beide een optater gehad. Er zijn diverse verbeterde versie te koop van spanningsregelaar en dynamo. Trek een extra massadraad van de gelijkrichter naar het frame. Voor meer info mail of bel me maar.

Nog een tip: indien een van beide defect is is je accu binnenkort ook weer kapot. Zaak om snel te checken dus lijkt me.

Je kunt alles ook eerst rustig nalezen in een zeer uitgebreidde handleiding (the stator papers) op de volgende link.
http://www.thegsresources.com/garage/gs_statorfaq.htm

Hoop je op weg geholpen te hebben..

Overigens: op deze manier naar de Hars rijden zonder zekerheid.......neem je wel je ANWB kaart mee dan?

Greetz.
 
Laatst bewerkt:

Ratman

MF veteraan
15 apr 2004
6.770
0
IJmuiden
www.easysidecarrider.nl
Ik sluit me bij het bovenstaande verhaal aan.
Voorde duidelijkheid:
Als er een diode defect raakt is deze meestal kortgeloten waardoor een ontoelaatbaare stroom door de dynamowikkelingen loopt, als je te lang met een defecte gelijkrichter heb rongereden dan is de dynamo ook overleden.
 

klinkie

Die hard MF'er
4 aug 2005
437
0
45
assen
Even in twee stukjes geknipt voor de duidelijkheid......

Check wel even voor je begint of het geen slecht kontakt elders in de motor is of een slecht massakontakt. Maak desnoods een extra massakontakt eventueel voor tijdelijk. Check en reinig ook even je accupolen en plus en min draad van de accu.

Het is mogelijk om de dynamo te meten alsook de gelijkrichter.

Begin met een VOLLE GELADEN ACCU anders zijn de resultaten onbetrouwbaar. Met zo'n verse accu aangesloten op de motor (die niet draait)moet je +/- 12,5 tot 13 volt meten. Vervolgens start je de motor en moet je +/- 13-13,5 volt meten. Indien in orde, laat dan de motor ong 4000 toeren draaien. Je moet dan tussen de 13.9 en 14,5 volt meten. Als de waardes afwijken is je gelijkrichter defect.

Voor de dynamo geldt: Maak de aansluiting van de dynamo los van de gelijkrichter (meestal de drie gele draden) Laat de motor draaien met 5000 toeren en zet de voltmeter op AC (wisselspanning) meetbereik. Meet vervolgens tussen de drie gele draden van de dynamo, in elke combinatie, het potentiaal verschil. De gemeten spanning mag niet onder de 75 volt AC zijn. Indien wel dan is de dynamo defect.

Bovenstaande is beknopt en alleen maar een snelle check. Nogmaals vervang beide want ze hebben meestal beide een optater gehad. Er zijn diverse verbeterde versie te koop van spanningsregelaar en dynamo. Trek een extra massadraad van de gelijkrichter naar het frame. Voor meer info mail of bel me maar.

Nog een tip: indien een van beide defect is is je accu binnenkort ook weer kapot. Zaak om snel te checken dus lijkt me.

Je kunt alles ook eerst rustig nalezen in een zeer uitgebreidde handleiding (the stator papers) op de volgende link.
http://www.thegsresources.com/garage/gs_statorfaq.htm

Hoop je op weg geholpen te hebben..

Overigens: op deze manier naar de Hars rijden zonder zekerheid.......neem je wel je ANWB kaart mee dan?

Greetz.
hartelijk dank voor deze goede uitleg, die spanningsregelaar, zit die naast de zekeringkast, achter de linker zijkap? en de dynamo, kan ik die vinden achter de linker deksel van de motor? en nog een vraagje, hoeveel spanning moeten die gele draden dan geven minimaal en maximaal?
 

thinge

MF veteraan
22 jan 2006
3.153
0
Rotterdam
Klinkie, De spanningsregelaar met geintegreerde gelijkrichter zit inderdaad naast de accubak, soms eronder en herken je aan de koelribben en meestal 5 draden waarvan 1 plus, 1 min en 3 draden die van de dynamo komen. Om de dynamo te meten hoef je dus alleen die connector los te maken die op je spanningsregelaar zit. (Zou je dynamo overigens via een tussenconnector met de spanningsregelaar zijn verbonden zou ik meten op die draden die direct uit de dynamo komen, dus voor de extra connector. Dit om slechte verbindingen te elimineren.)
De dynamo zit inderdaad met 3 schroeven vast op de binnenkant van het linker carterdeksel. Eventueel vervangen kost je, naast de dynamo, alleen een dynamodekselpakking. Let even op, er kan wat olie uit dat deel komen, maar heel weinig. Dynamo zit in de olie namelijk via een klein gaatje in het binnencarter.

Het maakt niet zo heel veel uit hoeveel volt, maar de 3 fases (eigenlijk dus de drie aparte wikkelingen in de dynamo)moeten niet minder dan 75 volt opwekken bij ongeveer 5000 toeren. Ideaal zou zijn als alle drie spoelen ongeveer even veel spanning zouden opwekken, maar dat is ook bij een nieuwe dynamo niet altijd zo.

Waar het om gaat is dat als één van de wikkelingen minder opwekt dan 75 volt )WISSELSPANNING niet vergeten hoor, is nog niet gelijkgericht in de dynamo)dat die spoel dus stuk is en de dynamo niet meer bruikbaar is.

Dus zet de plus van de voltmeter op één van de draden uit de dynamo en de min op één van de andere gele draden. Laat vervolgens de plus staan en pak de derde draad uit de dynamo enz. In alle gevallen moet je minimaal 75 volt meten.Dus bij draaiende motor en 5000 toeren. Een extra handje is dus even nodig. Bij mij was dat bij een nieuwe dynamo rond de 81 volt. De dynamo en spanningsregelaar zijn op diverse plaatsen te koop en kosten rond de 175 euro samen. Inderdaad bij Siccama parts of Roukema. De mijne kocht ik bij Carmo. Shop eerst even op ebay duitsland bijv, Ik heb ook iets te duur betaald, maar had haast.
Voordeel is dat beide onderdelen gemaakt zijn in deze moderne tijd met betere onderdelen en dat bijv de dynamo geen schellak over de spoelen heeft, maar twee componenten lak, wat veel beter is. Ook de spanningsregelaar heeft beter componenten zeker wat betreft het gelijkricht gedeelte.

Sorry weer voor het lange verhaal, maar ik weet nog hoe ik heb staan klooien....toen.....

Greetz
 
Laatst bewerkt:

klinkie

Die hard MF'er
4 aug 2005
437
0
45
assen
:} ik moet het toegeven, een betere uitleg kan een mens zich volgens mij niet wensen. heb al eerder wat engelse site's bekeken, en geprobeerd het te volgen, maar kwam er steeds niet uit. maar nu is alles kristal 8-) helder.
muchos gracias amigo.
 

klinkie

Die hard MF'er
4 aug 2005
437
0
45
assen
tuurlijk, maar ga nu dus eerst maar met de fighter naar de harz. zodra vaders er weer is, en ik ook, gaan we ermee aan de slag, en dan denk ik dat het een retourtje siccama wordt.
grtzz ronald
 

Remon VX

Rookie
14 jul 2006
3
0
Purmerend
Wat is internet toch en heerlijkheid... Vanmorgen met mijn VX800 vertrokken uit Purmerend om een mooie tocht te gaan maken van 450 km. Ben tot Kampen gekomen helaas. Accu compleet 'dood'. Dus ik afgehaakt van de rest van de club en lopend met de VX |( naar de dichtsbijzijnde autodealer gegaan. Helaas, het was een VW-garage en die hadden absoluut geen tijd... Prima, ik was toch gezellig aan de wandel met mijn VX en de toertocht was inmiddels voor mij niet meer van toepassing. Kom vervolgens bij Gere Jan Peters terecht (http://www.classicargarage.com/peters/index.htm). Leuke zaak, kreeg meteen even een verkoelend glas water aangeboden. Accu doorgemeten. Over en uit. Om de hoek zat een Brezan, nieuwe accu (even opladen) er in en vier uur later mocht ik weer vertrekken. :]

Thuisaangekomen toch even de multimeter op de accu gezet. Ai... Stilstaande motor 12,5 volt, draaiende motor 12,3 volt... :? En dan om terug te komen op mijn eerste zin... Google heeft mij bij dit topic gebracht en ik denk zomaar dat voor mijn VX uit '94 helaas ook de dynamo en spanningsregelaar vervangen moeten worden.

Als dit daadwerkelijk zo is sta ik toch gek te kijken dat deze onderdelen slijtage-onderhevig zijn. Mijn Vx heeft 34.000km gelopen, is niet bizar veel volgens mij...

Maar ik ben benieuwd hoe het vervangen bij klinkie verloopt. Binnenkort ga ik ook maar aan de klus.

Gr en bedankt voor de info thinge

Remon
 

Remon VX

Rookie
14 jul 2006
3
0
Purmerend
Ai... Net even begonen met een weerstands-check op de aansluitingen van de spanningsregulator. Gezien de staat van de aansluiting geen goed teken (zie bijlage). En de waardes van de weerstanden kwamen inderdaad niet overeen met hetgeen ze zouden moeten zijn.

Lijkt me tijd voor een nieuwe regulator en een nieuwe aansluiting.

Bijlage: regulator.jpg
 
Laatst bewerkt:

klinkie

Die hard MF'er
4 aug 2005
437
0
45
assen
nou, het heeft even geduurd, maar dit weekend even naar siccama sales in Roodeschool geweest, en een nieuwe stator en spanningsregelaar gekocht voor de suuz. vaders had alles zelf al gedemonteerd de dag ervoor, en alles even meegenomen naar siccama om te vergelijken.
thuis gekomen direct het spul op de gsx gemonteerd, en toen kwam ik erachter, dat de drie gele(nieuw geel, oud andere kleuren) draden, volgens het verhaal direct allemaal naar de spanningsregelaar gaan, maar dit bleek niet het geval. een van de drie gele draden moest worden aangesloten aan een draad, die naar de lichtschakelaar ging, en een andere draad die vanaf de lichtschakelaar kwam werd verbonden met de overige draad van de spanningsregelaar. nu achteraf even alles goed gerelativeerd te hebben, kan dit natuurlijk goed kloppen, want het blijkt zo te zijn, dat als je het licht aanzet, er tevens een schakeling wordt gemaakt van de derde gele draad via de schakelaar naar de spanningsregelaar. dus als de lichten aangaan, wordt er dus meer spanning geleverd aan de regelaar. nu weet ik niet of dit bij alle suzuki's zo is, maar de schakeling kan natuurlijk achterwege worden gelaten. nu is het zo, dat we 's middags een eind hebben gereden, en na een uurtje moest ik even tanken, en pa zette zijn motor uit, om hem vervolgens na het tanken weer te starten. dit ging wel maar de startmotor leek wat langzaam te gaan. thuis alles nog eens na gemeten, en bij 5000tpm laad hij ong. 13.4 volt bij, en dit loopt langzaam op naar ong 13.9 volt. is dit normaal :? dat dit zo langzaam gaat? het maakte niet uit of ik het licht(dus ook de schakeling van de derde draad) aan of uit zette. heb het ook geprobeerd met de 3 gele draden direct op de regelaar, maar het liep elke keer langzaam op naar ong. 13.9 volt. stationair ong 13 volt.
 

thinge

MF veteraan
22 jan 2006
3.153
0
Rotterdam
Voor REMON VX,

Lijkt me inderdaad reden (die verbrandde connector dus) om eens uit te zoeken waar daarvan de oorzaak ligt. Ik kan me niet zo goed voorstellen dat ook de VX serie problemen heeft met de dynamo enz. Maar uitsluiten kan ik het niet. Ik ken deze serie niet zo goed, omdat ik me meer bezig houd met die oude brikken uit de zeventiger en tachtiger jaren. Vaak is de massaaansluiting (of het niet goed functioneren hiervan door corrosie ed) de grote boosdoener.

Voor Klinkie,

Ik weet niet of je van te voren de zaak nog gemeten hebt of gewoon de hele handel direct vervangen hebt.
Kan het zijn dat jou GSX een amerikaanse import is? Deze hebben, zoals in mijn relaas hierboven verteld, inderdaad een directe aansluiting van één van de wikkelingen (fasen) met de lichtschakelaar. Deze lichtschakelaar is er tussen haakjes ook een van de mindere soorten en gaf ook vaak problemen met slechte contacten intern in de schakelaar. Nu lijkt dat bij jou niet het geval, omdat de multimeter dezelfde waardes aangeeft als je de dynamo direct aansluit op de gelijkrichter. Lijkt me zaak om eenss krities te kijken naar je massa aansluiting van je gelijkrichter en ook de bedrading van en naar de vervangen onderdelen eens goed te checken eventueel kun je de meter gebruiken om te zien of de massa wel massa is Maak aansluitingen goed schoon en trek extra massa draden eventueel.

Overigens weet ik niet of de vervangen onderdelen dezelfde waardes aangeven als ik noemde. Kan best iets afwijken. Soms geeft ook de gebruikte meter wel wat afwijking. Hoofdzaak is dat de accu een hogere waarde aangeeft als je gas geeft dan wanneer hij stationair draait en laat je niet teveel leiden door de exacte waardes....

(jeetje,........ weer een lang verhaal)
 

klinkie

Die hard MF'er
4 aug 2005
437
0
45
assen
thinge, ik heb idd gewoon klakkeloos alles vervangen nadat ik de accu vervangen heb, en heb na het vervangenvan de accu nog wel een keer gemeten, en toen gaf hij niet meer aan dan 13.1 volt. 't is dus al meer geworden. nu vind ik het nog wel raar dat het langzaam oploopt, maar goed uiteindelijk laad hij ook wel 13.9 volt. de verlichting kan ik wel gewoon aan of uit zetten, en dat was ook te zien op het stroomloopschema (was wel van een 1100, maar goed) dat er gewoon een schakeling bij inzit. naast de schakeling van je licht: uit, stads-, dimlicht, zit er een schakeling voor de spanningsregelaar vanaf de dynamo, die het doet bij stads en dimlicht, en die onderbroken is bij licht uit. dit betekent dus wel dat de spanningsregelaar, op het moment dat je dus je licht uit hebt, dan maar word gevoed door 2 draden, en als je je licht aan zet door drie draden.
het zal wel zo horen denk ik. btw, weet jij ook bij toeval of die startmotoren op een gegeven moment ook hun kracht verliezen? mijn oude gsx startte ook altijd zo traag, en dat doet deze dus ook.
 

Brammo

Elektronen verslinder
12 feb 2007
2.414
18
Een hele oude maar eens te voorschijn getoverd.

Ik heb de dynamo en gelijkrichter van mijn gsx 750 es vervangen (carmo spulletjes), omdat de motor bij stationair zo'n 13 volt laadde, maar boven de 2000 tmp zakte het naar 12 volt.

Echter, nieuwe spullen erop, ..............................en er is niets veranderd |( , wat nu, wat kan dit zijn? Ik heb geen idee, heeeeellllpppp.

:} :} :}
 

IJzervreter

MF veteraan
29 apr 2004
16.500
542
Een hele oude maar eens te voorschijn getoverd.

Ik heb de dynamo en gelijkrichter van mijn gsx 750 es vervangen (carmo spulletjes), omdat de motor bij stationair zo'n 13 volt laadde, maar boven de 2000 tmp zakte het naar 12 volt.

Echter, nieuwe spullen erop, ..............................en er is niets veranderd |( , wat nu, wat kan dit zijn? Ik heb geen idee, heeeeellllpppp.

:} :} :}

Ook nieuwe accu? Als die oude kapot gegaan is door de defekte spanningsregelaar, dan kun je rare waardes meten. Ook als je accu ontladen is ga je meetfouten krijgen.
Hoop dat dat het is. ;)
 
Laatst bewerkt: