DL1000 '14 - Stottert bij lage toeren

Artemecion

Electrified!
7 dec 2008
3.504
646
Uitgeest
Beste allemaal,

Sinds een week of wat geleden heb ik een probleem met mijn motor en ben nu toch op het punt gekomen om wat hulp/info/tips te vragen hier op het forum.

De motorfiets, het betreft een Suzuki V-Strom DL1000, bouwjaar 2014.
De motorfiets is geïmporteerd vanuit Duitsland, en ik heb hem in Oktober 2015 gekocht met 13.500 op de teller.
De motor wordt regelmatig gebruikt, voornamelijk woon werk 70km enkele reis.
Op het moment staat de km teller net iets over de 30.000

Ik zal mijn best doen om het probleem zo goed mogelijk te beschrijven.
In eerste instantie is het een probleem dat niet altijd aanwezig is, en tot op heden heb ik nog geen logica achter kunnen ontdekken wanneer het wel of juist niet optreed.
In de lagere toeren tot 4000 stottert de motor / houd de motor in. Eenmaal voorbij een 'bepaalde' stand van de gashandle, en dus voorbij een bepaald toerental lijkt de motor wel weer goed op te pakken.

Met dit probleem ben ik inmiddels ook al een keer bij de Suzuki dealer geweest, maar je zult natuurlijk net zien dat de motor dan in eens wel goed loopt. Ze stelden voor om eerst maar eens de bougies te vervangen (die stonden al op de planning).

Inmiddels heb ik de bougies en ook het luchtfilter vervangen, ook heb ik een flesje injectiereiniger in de tank erbij gedaan. In eerste instantie leek dit te helpen, en ben ik de dag erna zonder problemen op en neer naar het werk geweest. De vreugde was helaas van korte duur want de dag erna vertoonde de motor halverwege de heenweg weer de bekende problemen.

Zojuist heb ik nog even het volgende geprobeerd:
- Ik ben gaan rijden met een bijna lege tank, in eerste instantie geen problemen (6 dagen geleden heb ik voor het laatst gereden) maar na een km of 10 staken de problemen weer de kop op.
- Ik heb vervolgens de tank open gezet, dit leek in eerste instantie te helpen. Na het dichtdoen van de tankdop kwamen de problemen weer terug, maar het voor een tweede keer open zetten van de tankdop had geen effect.
- Vervolgens heb ik de motor afgetank en ben weer gaan rijden. Het probleem was bij het wegrijden van het tankstation nog steeds aanwezig.
- Na een paar km rijden ging nu het (FI) lampje branden, volgens de gebruikershandleiding dus het brandstofinjectiesysteem indicatielampje. Deze brandde op een dusdanige manier dat de motor gewoon kan blijven lopen volgens de handleiding.
- Vreemd genoeg leken na het aangaan van het (FI) lampje de problem te zijn verdwenen.
- Na het uitschakelen van de motor en het opnieuw starten van de motor brandde het (FI) lampje niet meer, maar waren de problemen wel weer terug.

Nu dus de vraag, in welke hoek kan ik gaan zoeken voor het oplossen van dit probleem?
Voor nu alvast bedankt voor het lezen en het meedenken.
Mochten jullie nog meer informatie nodig hebben, vraag gerust.

Groeten
Michel
 

Zot

De botte fuckman
28 mei 2002
39.070
3.335
als er dezelde kabelboom op zit als een 2004 v-strom:

op de kabelboom zit een zwart klein blokje.

Onder dat blokje zit een doorverbinding en die is niet waterdicht en slecht pekel bestendig.
 
Laatst bewerkt:

Artemecion

Electrified!
7 dec 2008
3.504
646
Uitgeest
Dus wat nu, nou ik ga eerst morgen de tank maar eens van de motor halen en eens grondig de connecties nalopen/schoonmaken rond deze sensor. Wordt vervolgd.

Het vervolg dus.
Eerst maar even voor de volledigheid het 'rapportje' van de melding:


Met deze kennis in het achterhoofd ben ik gericht gaan zoeken in de elektronica, en jawel binnen niet al te lange tijd na het verwijderen van de tank heb ik dan vermoedelijk het euvel gevonden!



Een deel 'verdwenen' isolatie op de 'kabel' welke naar een van de druksensoren gaat, en naar alle waarschijnlijkheid net wel/niet contact maakte met de tank (massa) en op die manier dus foute meetwaarden veroorzaakte.

Nu eerst de komende tijd veel kilometers maken om zeker te weten dat na 'herstel' het probleem is verholpen.
 

Myo_nl

Die hard MF'er
27 jun 2005
361
7
Rijnsburg
Mijn V-Strom nieuw gekocht 2014 (inmiddels weer verkocht) is in 2016 i.v.m. een terugroep actie van Suzuki bij de dealer geweest. Er is toen een modificatie geweest betreft de bedrading van een stekker. Deze bedrading kon beschadigt worden door de tank waar het tegen aan drukte.
 

Artemecion

Electrified!
7 dec 2008
3.504
646
Uitgeest
Mijn V-Strom nieuw gekocht 2014 (inmiddels weer verkocht) is in 2016 i.v.m. een terugroep actie van Suzuki bij de dealer geweest. Er is toen een modificatie geweest betreft de bedrading van een stekker. Deze bedrading kon beschadigt worden door de tank waar het tegen aan drukte.

Die van mij is vorig jaar ook naar de dealer geweest voor deze terugroep actie. Ik wil dus nog even uitzoeken over welke bedrading dat nu precies ging.
 

Artemecion

Electrified!
7 dec 2008
3.504
646
Uitgeest
Dat is onderdeel van de terugroepactie...
Als er al een schuurplek zichtbaar is moet de sticker geplakt worden. Bovendien moet de kabelboom extra beschermt en verplaatst worden, of als hij al beschadigd is zoals bij jou helemaal vervangen. Weet je zeker dat hij al voor deze terugroepactie terug is geweest?

Ja, ik weet zeker dat ik met de terugroep actie bij de Suzuki dealer ben geweest. Dat ismiddels dik 15.000 km geleden. Ik zal dan ook zeker even terug gaan langs de dealer met deze constatering.
 

Artemecion

Electrified!
7 dec 2008
3.504
646
Uitgeest
Even een kleine update.
Sinds ik de kabelboom zelf heb geïsoleerd met isolatietape (dit is ruim 1000 km geleden) heb ik geen problemen meer gehad.

Ik ben nog bezig om boven tafel te krijgen waarom dit niet tijdens de terugroepactie is uitgevoerd. Tot dusverre verloop dat helaas zeer moeizaam.

to be continued....
 

Rambabbel

MF veteraan
17 mrt 2004
22.241
52
Luttenberg
Even een kleine update.
Sinds ik de kabelboom zelf heb geïsoleerd met isolatietape (dit is ruim 1000 km geleden) heb ik geen problemen meer gehad.

Ik ben nog bezig om boven tafel te krijgen waarom dit niet tijdens de terugroepactie is uitgevoerd. Tot dusverre verloop dat helaas zeer moeizaam.

to be continued....

Ze moeten hier toch wel op reageren?
Ik heb het idee dat je niet op zo'n goede voet staat met de betreffende dealer.
Als je er niet met hun uitkomt, gewoon ff contact opnemen met Nimag. Die vinden het vast wel interessant om te weten dat er dealers zijn die het niet zo nauw nemen met het uitvoeren van de terugroepacties.
 

MasterTommy

MF veteraan
14 sep 2008
13.390
279
Amsterdam
Ze moeten hier toch wel op reageren?
Ik heb het idee dat je niet op zo'n goede voet staat met de betreffende dealer.
Als je er niet met hun uitkomt, gewoon ff contact opnemen met Nimag. Die vinden het vast wel interessant om te weten dat er dealers zijn die het niet zo nauw nemen met het uitvoeren van de terugroepacties.

Bij BMW zijn er ook dealers die wel de tijd claimen maar de terugroepactie niet uitvoeren.

Ik ga geen namen noemen maar verdomme wat een bekenden weer.
 
Bovenaan Onderaan