Ducati 900 SS 2001 - Spyball alarm wil niet aan

J.Hof

Rookie
23 jul 2019
3
1
Groningen
Hallo mede motorliefhebbers,

Voor mijn vakantie heb ik de accu uit mijn motor gehaald zodat deze thuis aan de acculader kon.
Na de vakantie heb ik de accu teruggeplaatst in de motor.
Helaas werkt het geïnstalleerd Spyball alarm om de motor niet meer.
Ik krijg het alarm niet aangezet, er is geen reactie op de afstandsbediening.
Verder zie ik het normale lampje welke brand als ik het contact aanzet niet branden.
Helaas start de motor niet omdat (denk ik) de startblokkering wel actief is.
Wel hoor ik de brandstofpomp opstarten en het startrelais klinken. Maar de startmotor gaat niet aan.

Hieronder de gegevens van de motor:
Ducati 900 Supersport uit 2001.
Spyball Royal alarm is sinds 2001 ingebouwd (type 0682 denk ik).

Wat heb ik al geprobeerd:
- Goed gekeken of alles aangesloten staat op de accu, ik zie niks (qua draden) wat los is.
- Het alarm uit de slaapstand proberen te halen, geen effect.
- De afstandsbediening opnieuw proberen te synchen/verbinden met het alarm.
- Batterij van de reserve-afstandbediening vervangen en vervolgens geprobeerd te synchen/verbinden met het alarm
- Alle zekeringen gecontroleerd
- Gezocht naar documentatie maar de website van Spyball is er niet meer en het A4tje uit 1999 is (zeer) slecht leesbaar

Wat kan ik nog meer inspecteren om het alarm weer aan te krijgen en de startonderbreking uit te zetten?
Ik hoor het graag als jullie tips of adviezen hebben.
 
Laatst bewerkt:

J.Hof

Rookie
23 jul 2019
3
1
Groningen
Dat is een goeie tip :). Ik heb de batterij van de reserve-afstandsbediening al verwisseld.
Iemand anders gaf mij nog wel de tip te kijken of de batterij in de alarm module zelf het nog doet.
Die zal ik is controleren.
 
Bovenaan Onderaan