Dynamo probleem Suzuki GS850G

Doetse

Rookie
12 jul 2006
11
0
WARFFUM
Help, ik heb een probleem met de dynamo.
Dynamo is vervangen, maar ik meet maar 46 Volt bij 5000 toeren tussen de fasen.
Dit moet volgens de handleiding 75 Volt zij bij 5000 toeren.
Op deze manier laad ik dus nooit mijn accu bij.
Spannaingsregelaar is ook nieuw.

Wie helpt mij naar de oplossing.

Doetse
 

v.d.v.

rim-master
3 mei 2003
16.905
282
53
oirschot
Ik weet niet wat voor meter je gebruikt maar de meeste meters gaan afwijken boven de 100hz. Bij 5000 toeren zit je al op een paarhonderd hz.
Je hebt ook geen 75 volt nodig om te laden.
Als je belast een spanning meet van boven de 12 volt dan laad hij al bij.
Bij gelijkrichting gaat de spanning met wortel 2 (1.41) omhoog, je hebt dan nog ongeveer 1,5 volt verlies over de diodes.
Meet de gelijkspanning eens over de accu, deze moet iets boven de 14 volt zijn.
 

Doetse

Rookie
12 jul 2006
11
0
WARFFUM
klopt die 75 volt heb ik niet nodig om te laden, maar als de gelijkrichter los van de dynamo is, meet ik dus rechtstreeks maar 45 volt van de dynamo en dit moet volgens het werkplaatsboek 75Volt zijn.
Bij gewoon meten op de accu meet ik nooit meer dan 12V en zal de accu dus nooit bijladen.

Doetse
 

v.d.v.

rim-master
3 mei 2003
16.905
282
53
oirschot
Meet je tussen alle fases eenzelfde spanning?
Dan zouden alle wikkelingen dezelfde fout vertonen, wat me zeer onwaarschijnlijk lijkt.
 

v.d.v.

rim-master
3 mei 2003
16.905
282
53
oirschot
Als je een prulmeter hebt wel.
Geven ze de effective spanning of de topspanning op?
Beter is het om te meten met een scoop.
Je meter zal de effective waarde weergeven maar die is wel een factor 1.41 lager als de topspanning.
 

Doetse

Rookie
12 jul 2006
11
0
WARFFUM
Goed wij gaan er even vanuit dat ik een prulmeter heb, maar waarom laad hij dan nog steeds niet bij met een nieuwe regelaar.
 

jkoehorst

MF veteraan
5 dec 2001
6.667
1
40
Hengelo (ov.)
Is je accu wel opgeladen? Een echt lege accu zul je ook geen 12V op krijgen omdat deze alle stroom opneemt.

Uit welk jaar komt de GS?
 

v.d.v.

rim-master
3 mei 2003
16.905
282
53
oirschot
Probeer anders de oude nog eens.
Misschien is de nieuwe wel niet goed.
Controleer ook even je stekkerverbindingen op de regelaar en meet eens of er spanning staat tussen de massa van de regelaar en het blok.
 

Doetse

Rookie
12 jul 2006
11
0
WARFFUM
dat de nieuwe niet goed is heb ik ook al gedacht.
ligt inmiddels weer bij de importeur.
deze zoeken ook nog naar een oplossing.
massa kan ik nog wel even kontroleren.
 

Doetse

Rookie
12 jul 2006
11
0
WARFFUM
probleem is opgelost.
het was een probleem met de massa.
massa punt allemaal goed schoon gemaakt en weer aangesloten, en klaar is klara.

Bedankt voor het meedenken.

en misschien tot de volgende keer.

Doetse