dynamo vervangen TL 1000s

TL vrouw

Rookie
19 aug 2004
14
0
ovezande
hallo motorvrienden,

Wie kan mij simpel uitleggen hoe ik m'n dynamo moet vervangen, en of dit wel te doen is...!!!

Dat hij kapot is is zo goed als zeker want de accu en spannings regelaar zijn vervangen maar de laadstroom bij 2500 tpm is 13,2 te weinig dus.
 

jb37

MF veteraan
30 nov 2003
7.893
0
53
Houten
Eerst maar eens de spanning direct meten op je dynamo is misschien ook een goed idee voor je gaat vervangen?
 

tlpeter

MF veteraan
29 jul 2002
3.435
1
44
west brabant
inderdaad
en 13,2 is niet eens zo verkeerd
het kan best de bedrading zijn vanaf de dynamo
hoe is het gesteld met je aarding aan het frame ?
 

TL vrouw

Rookie
19 aug 2004
14
0
ovezande
He luitjes bedankt voor jullie reactie
maar hoe meet ik de spanning direct op m'n dynamo ?? volgens mij kan ik daar niet bij de drie gele draadeen die naar m'n dynamo lopen eindigen ergens midden in m'n blok, en de aarding van me frame hoe meet ik dit ??
ik ben een TL _V_r_o_u_w_ dus....
 

Flooriz

MF veteraan
19 mei 2002
1.996
1
40
Katwijk aan/zee
Bezoek site
wat is er aan de hand dan? start ie slecht? valt hij uit?

je vraagt hoe je je dynamo kan vervangen maar je zegt niet waarom (ja dat je je accu en spanningsregelaar al hebt vervangen) maar als je kan vertellen wat er gebeurt dan kan je heel goede reacties krijgen hier

Je dynamo zit inderdaad in je blok, en als het goed is zitten er connectoren die je blok verbinden met de draadboom op je motor.
zo'n connector moet je dan loshalen en dan kan je meten wat de spanning is van dynamo (met draaiende motor)
Het vervangen ervan is niet zo makkelijk als het vervangen van je spanningsregelaar
maar is wel te doen als je de spullen etc. ervoor hebt
 

Zot

De botte fuckman
28 mei 2002
36.819
1.506
www.snelmotoren.nl
He luitjes bedankt voor jullie reactie
1; maar hoe meet ik de spanning direct op m'n dynamo ??
2; volgens mij kan ik daar niet bij de drie gele draadeen die naar m'n dynamo lopen eindigen ergens midden in m'n blok,
3; en de aarding van me frame hoe meet ik dit ??
4; ik ben een TL _V_r_o_u_w_ dus....
1 en 2, De gele draden die bij je spanningsregelaar uitkomen moet je meten. Raadpleeg ff de checklist voor de waardes.
3, met een voltmeter het spannings verschil meten tussen motorblok en accupool. Het spanningsverschil mag niet meet dan 0,5 Volt DC zijn (gelijkspanning)
4, Blond?
 

TL vrouw

Rookie
19 aug 2004
14
0
ovezande
hier nog een berichtje om het probleem te verduidelijken
deze zomer opn vakantie geweest naar de pyreneeën laatste twee dagen begonnen de problemen niet willen starten ik zat toen nog in de bergen dus van een helling af en hij startte weer. Na de volgende stop niets aan de hand die stop erna weer niet starten. De laatste dag ( de terug reis ) s'morgens niet starten startkabels eraan en lopen. 200 km rijden en weer niets dit een paar keer maar ook een keer startte hij weer prima. Eenmaal thuis heb ik hem naar de garage gebracht m'n TL had een paar dagen in de schuur gestaan maar starte zonder problemen, de monteur in de garage heeft hem hier en daar door gemeten en heeft m'n spannings regelaar v.v. Thuis in de schuur een weekje en hij starte weer prima, 25 km gereden paar uur stil gestaan en prima starten 25 km terug paar dagen in de schuur, starten 50km gereden naar m'n werk wil ik naar huis doet hij het weer niet.
Heeeelp wat is dit ???!!
 
15 sep 2003
126
0
zoetermeer
hmmm, lekspanning tewijl ie uit staat kan ook een oorzaak zijn.
ik heb er nog nooit problemen mee gehad gelukkig.
weerstand meten van plusdraad accu (wel losgenomen) naar min aansluiting, kun je zien of er ergens stroom lekt . .
 

TL vrouw

Rookie
19 aug 2004
14
0
ovezande
goed even over die gele draaden; waar kan ik een checklist halen ?
en hoe meet ik dan welke stand m'n multie meter dat geld ook voor spanning verschil met die accupool en het motorblok

en ja ik ben blond met een mooie zwarte TL 1000 waar ik hard voor gespaard heb en nu onbetaalbare problemen mee heb, ik hoop zo dat het meevalt
 

Zot

De botte fuckman
28 mei 2002
36.819
1.506
www.snelmotoren.nl
Je begint met een multimeter te pakken. Die zet je op DC (gelijkspanning) en je meet de spanning van de accu (die moet meer dan 12 volt zijn, is ie lager dan eerst laden). Dan druk je de startknop in en kijk je hoeveel spanning je over houdt (zakt ie onder de 9 volt met een volledig geladen accu, kun je beter een verse accu halen).

Het laadsysteem testen, doe je met een goede volgeladen accu.
Om het laadsysteem te testen moet je weer de accu spanning meten, maar nu ook met draaiende motor. Zowel met licht aan als met licht uit, moet er bij ongeveer 3000 tpm ongeveer 14,5 volt gelijkspanning gemeten worden. Over het hele toerenbereik mag de spanning niet hoger worden als 15 volt of lager dan 13,2 volt (behalve stationair)
Wordt ie hoger dan 15 volt, is je spannings regelaar defect, lager dan 14 bij 3000 tpm, is of de regelaar of de dynamo naar god.

Dynamo japanse motor met vaste magneet controleren:
de 3 uitkomende draden (meestal geel) moeten allemaal evenveel wisselspanning leveren. Dat meet je door de multimeter op twee van de drie draden te zetten en zo het kruisje door te meten. Doe dit met de stekker van de spanningsregelaar los! Er moet bij 3000 tpm meer dan 30 volt AC (wisselspanning) op staan. (het max. wat ik tot nu toe gemeten heb was iets van 70 volt AC) Bovendien moeten alle drie de waardes van de metingen dicht bij elkaar liggen.
 

Zot

De botte fuckman
28 mei 2002
36.819
1.506
www.snelmotoren.nl
Als aanvulling daarop:

meet het spannings verschil over de + draad die van de regelaar naar de accu gaat. Ik ben het eens tegengekomen dat die een verlies had van meer dan 2 volt en dan doet ie het ook niet. Het spanningsverlies mag max 0,2 volt over dat draadje zijn.

Hetzelfde geld voor de massa.
 

Zot

De botte fuckman
28 mei 2002
36.819
1.506
www.snelmotoren.nl
ik heb het verhaal gelezen en uitgevoerd bij 3000tpm kreeg ik 13,2 op m''n meter
dus kapot maar de wisselspanning meten is niet echt gelukt of de meter is kapot want deze stond op 1 en bleef daar staan ( pijltje met + draaden tegen elkaar geeft 0 )
Dan moet er eerst iemand (jij?) die wisselspanning meten.

Kun je een foto maken van je multimeter en die hier plaatsen?
 

TL vrouw

Rookie
19 aug 2004
14
0
ovezande
oke ik ga het spannings verschil meten tussen die draden naar m'n accu maar hoe moet die verrekkte meter dan weer staan dat vraag ik me dus ook nog af m.b.t. die gele draden ??
ik ben echt een leek maar waar een wil is is een weg toch
 

TL vrouw

Rookie
19 aug 2004
14
0
ovezande
een foto maken en plaatsen dat lukt wel maar ik moet morgen om 6.00 uur op dus
als je het goed vind plaats ik die morgen middag of avond als je dan weer wilt reageren ben ik je echt heeeel dankbaar
Het komt allemaal goed ik geloof erin
 

Zot

De botte fuckman
28 mei 2002
36.819
1.506
www.snelmotoren.nl
oke ik ga het spannings verschil meten tussen die draden naar m'n accu maar hoe moet die verrekkte meter dan weer staan dat vraag ik me dus ook nog af m.b.t. die gele draden ??
ik ben echt een leek maar waar een wil is is een weg toch
Op DC of _~ of ~ met als maximale waarde 200.

Oeps, daar moest AC staan |( tja, bier is lekker :9
 
Laatst bewerkt:

TL vrouw

Rookie
19 aug 2004
14
0
ovezande
hoi
ik heb de wissel spanning gemeten op de drie gele draaden van m'n dynamo ;
57, 57, 55, dit is dan toch goed/niet kapot

ook heb ik gekeken of er stroom lekt door te meten tussen + - met de plus pool los de meter gaf o,o aan maar deze stond nog wel op DC, oke ?

De + en - draden meten die van m'n regelaar naar m'n accu gaan ( ivm spannings verlies ) snap ik weer even niet. welke stand de meter en hoe meten ?

Verder is me nog opgevallen dat waneer de motor stationair loopt de laadstroom 13,8 is en bij 3000tpm terug zakt naar 13,2
 

jb37

MF veteraan
30 nov 2003
7.893
0
53
Houten
Niks mis met je laadspanning, klinkt allemaal goed................ik gok op gewoon een slechte accu of losse contacten/massa draad?
 

TL vrouw

Rookie
19 aug 2004
14
0
ovezande
kun je me misschien ook vertellen/uitleggen hoe ik dit allemaal na kan lopen.
De accu is nog maar 2 maanden oud en ik heb hem laten nakijken
 

jb37

MF veteraan
30 nov 2003
7.893
0
53
Houten
Hoe hoog is de spanning van je accu onbelast......als het contact uit staat?
Hoe ver valt hij terug als je het contact aanzet/als je je licht aanzet/start?
zitten de accupolen goed vast aan je accu?
Zit de dikke draad die van je accu min-pool afkomt goed vast aan het frame?