elektrisch probleem cbr600f sport

Da Liks

MF veteraan
26 dec 2003
10.724
1
39
Rotterdam
Bezoek site
van het ene op het andere moment heb ik ineens een vaag elektrisch probleem.het enige dat ik elektronisch gezien heb veranderd is het doorlussen van de tipover sensor, maar dat was 2 weken geleden. het betreft dus een injectie motor. ik ben bepaald geen elektrotechnicus maar ik zal het proberen uit te leggen:

wanneer ik de motor start of hij loopt al en ik doe het licht aan, slaat de motor af. de koplamp zelf gaat niet aan, het achterlicht wel. wanneer ik het PASS knopje indruk slaat ie ook af en hoor je het knipper relais ratelen (lijkt mij kapot dus). wanneer je het licht weer uit doet gaat de brandstofpomp weer aan.
het relais eraf halen heeft geen effect, ook dan slaat ie af wanneer je bovenstaande doet. de koplampen krijgen geen stroom, dat hebben we nagemeten en de lampjes zijn ok.

ik heb de contacten/stekkers nagelopen en die zijn goed. ik denk dat er een draadbreuk ergens zit maar ik heb nog niks kunnen vinden, ook geen rare knikken in de kabels. natuurlijk nog wel even doormeten morgen.

heeft iemand suggesties?
 

willem1940

MF veteraan
7 apr 2003
11.392
4
Sittard
Heel misschien maakt een lamp (de koplamp?) inwendig een sluiting tegen de fittinghuls; zeldzaam maar ik heb het eens gezien, toen ik de lamp had verwisseld was het euvel weg en natuurlijk heb ik toen wel de oude voorzichtig gesloopt.
 

R6 Yamaha

Die hard MF'er
nee is geen sluiting van de lamp zelf hebben we nagemeten. De massa van de koplampen is ook goed ook nagemeten echter staat er geen spanning op de lampen als je de schakelaar omzet.

Om nog even een aavulling te geven als je het normale licht aanzet gaat het lampje van groot licht branden op het dashbord.
 

P. IJsvogel

MF veteraan
1 mei 2004
3.431
0
nee is geen sluiting van de lamp zelf hebben we nagemeten. De massa van de koplampen is ook goed ook nagemeten echter staat er geen spanning op de lampen als je de schakelaar omzet.

Om nog even een aavulling te geven als je het normale licht aanzet gaat het lampje van groot licht branden op het dashbord.
Mmmm.... Stekker in je dash verkeerd om geplugd :? Vergezocht, weet ik, meestal past het maar op 1 manier maar niet geschoten is altijd mis. Alle zekeringen wel OK?
 

Matthieu

Die hard MF'er
9 feb 2003
622
0
Eindhoven
Klinkt als een massa-probleem... Komt ook wel eens voor bij oudere auto's(door roest).. Maar het lijkt me heel sterk dat dit door roest komt :)

Het zou idd ook nog veroorzaakt kunnen worden door sluiting.. Ik zou iig je armatuur links even openschroeven en dan de weerstand meten tussen de verschillende polen.

Slaat ie ook af als er geen lamp op aangesloten zit? Maar je dus wel het licht aanzet?
 

willem1940

MF veteraan
7 apr 2003
11.392
4
Sittard
Voor alle zekerheid nagaan of er "aarding" (minleiding, terugleiding) op stuur of (nog veel erger) spatbord is gepleegd ipv minstens op frame of nog liever meteen op de minpool van de accu.

Gelijkstroom door bouten of lagers heen bouwt ellendige overgangsweerstand plus verergert slijtage en corrosie.
 

Da Liks

MF veteraan
26 dec 2003
10.724
1
39
Rotterdam
Bezoek site
de hoofdstekker naar de topkuip was gesmolten. niet geheel maar 1 verbinding. voor nu heb ik de stekker verwijderd en alle draden met kroonstenen verbonden om te checken of ie het doet..


*O* hij doet het weer. nu ff een nette stekker er weer tussen en kijken of dit een corrosie-sluiting-whatever probleem was, of gewoon toeval dat het stekkertje is gesmolten.
 

willem1940

MF veteraan
7 apr 2003
11.392
4
Sittard
Vervang die KROONSTENEN met spoed voor iets beters; liefst SOLDEREN en tevoren op losgenomen kabel-einden vóór het solderen een stukje krimpkous losjes schuiven om naderhand de las mee af te dekken.
 

Rambabbel

MF veteraan
17 mrt 2004
22.236
45
Luttenberg
Vervang die KROONSTENEN met spoed voor iets beters; liefst SOLDEREN en tevoren op losgenomen kabel-einden vóór het solderen een stukje krimpkous losjes schuiven om naderhand de las mee af te dekken.
Zo doe ik het ook altijd, werk graag met krimpkousjes want dat ziet er ook nog netjes uit. Maar in dit geval lijkt me een losneembare stekkerverbinding wel makkelijker, een universele geïsoleerde stekker van bijv. conrad should do the job :Y