Elektrisch probleem Honda CB500 PC32

JB1

MF veteraan
28 okt 2011
5.610
67
Zwolle
Een CB500 PC32 van een maat van mij wil niet lekker lopen met de lampen aan, lampen uit doet alles prima.
Ik heb al de massapunten gecontroleerd en opgeschuurd, heeft niet geholpen.
1 bobine was de secundaire spoel van kapot, hebben we vervangen voor een vers doorgemeten setje (de motor pakte wel beter op, probleem niet helemaal opgelost)

De spoelen heb ik doorgemeten, geven allemaal een nette weerstand aan, de spanningsregelaar wordt netjes warm

Met de lampen UIT meet ik 13,2 volt op de accu bij stationair, 14,00 constant bij 3k rpm+
Met de lampen AAN meet ik 12,6 volt op de accu bij stationair, 13,2 bij 3k rpm+

Dit lijkt mij een vrij groot verschil, bij mijn eigen CB kom ik over de 14 volt heen, lampen aan of uit maakt geen verschil.

Iemand nog tips/ideeën waar we naar kunnen kijken?
 

JB1

MF veteraan
28 okt 2011
5.610
67
Zwolle

Alles zit binnen de waardes die daarin staan, moest het even dubbelchecken, maar het klopt qua laadsysteem.
Ook maken de spoelen geen kortsluiting, ik ben een beetje ten einde raad waar het in kan zitten.

Vandaag voor de zekerheid de carburateurs schoongemaakt en de bougies vervangen.
 

JB1

MF veteraan
28 okt 2011
5.610
67
Zwolle
Nieuwe koplam geprobeerd ? Je weet maar nooit.
Geen verschil met remlicht / knipperlichten dus alleen met dimlicht ?

Alleen de lamp zelf? Die werkt verder wel naar behoren, was niets raars aan het lampje te zien. Is een 12V/55W H4 lamp wat er ook in hoort.

De knipperlichten gaan wel steeds harder tot uiteindelijk constant branden als er meer toeren wordt gemaakt, stationair doen ze het goed bij licht uit, niet bij licht aan. Remlicht gaf ook al geen verschil.
 

JB1

MF veteraan
28 okt 2011
5.610
67
Zwolle

Ik krijg ongeveer 35V bij +-3k rpm (op de spoelen), en bij licht uit meet ik 14V op de accu zodra de spanningsregelaar er weer opzit (Ik heb deze ook uitgewisseld met een andere CB)

Met een accu en SR van een CB die het goed doet krijg ik +-14,3 op de accu met lampen uit en 13.9/14.0 met lampen aan, de motor rijdt er niet beter door.
 
Bovenaan Onderaan