ff een compu vraag, mag toch?

Unstable

MF veteraan
5 jun 2001
1.864
0
Mijn fiets..:)
www.quickzilver.nl
Ik heb een adaptec scsi kaart, (2 eigenlijk, maar weet niet wat het verschil is) en een IBM HD uiteraard ook scsi. Hoe sluit ik dit correct aan? Ik las eens iets over een \"terminator\"...en volgorde van aansluiten?...iemand?

BvD
 

[email protected]

MF veteraan
19 mei 2001
1.525
0
terminator hoef je alleen maar te gebruiken voor de hardware die je er op aan sluit.
Terminator moet op de laatste apparaat zitten die je op je scscikaart aansluit
In jouw geval dus op de IBM HD.
 

Unstable

MF veteraan
5 jun 2001
1.864
0
Mijn fiets..:)
www.quickzilver.nl
het probleem is dus dat ik die scsi kaart en die HD wel werkend krijg, alleen als ik dan op eigenschappen van de HD klik, dan ziet ie maar een HD van 16mb :( ga ik daarentegen via het BIOS kijken dan ziet ie gewoon 1228MB....
 

zut

MF veteraan
11 jun 2001
2.160
0
Achterhoek
Bezoek site
het probleem is dus dat ik die scsi kaart en die HD wel werkend krijg, alleen als ik dan op eigenschappen van de HD klik, dan ziet ie maar een HD van 16mb :( ga ik daarentegen via het BIOS kijken dan ziet ie gewoon 1228MB....
Als ik mijn hd een partitie geef van 16 mb zie ik ook 6000 mb in het bios en 16 mb in de verkenner...... ;)
 

zut

MF veteraan
11 jun 2001
2.160
0
Achterhoek
Bezoek site
kheb de HD al geformatteerd....dus partities zijn dan toch ook weg?!
Nee.
Als je de hd formateerd dan formateer je een van de partities. Je moet dus effe met fdisk kijken hoeveel partities aanwezig zijn en welke indeling ze hebben. Kun je ze meteen effe goed aanmaken.

Edit: een schijf zonder partities kun je niet formateren.
 
Laatst bewerkt: