FI foutmelding honda vtr 1000 SP2 Help!

diok

MF'er
3 feb 2008
169
0
Beste mensen,

Ik heb een honda vtr 1000 sp-2 uit 2005 met ongeveer 6000km. Ik heb hem sinds kort maar krijg nu ineens FI foutmeldingen. Als ik hem open trek slaat ie ineens uit, net zoals je in de toerenbegrenzen gaat. Als ik dan het gas dichtdraai loopt ie weer goed. Het is ook niet de hele tijd hetzelfde. Soms doet ie het goed en de andere keer weer niet.

Ook als ik rustig voor het stoplicht sta en weg wil rijden slaat ie soms af. Ik heb echt geen idee wat het zou kunnen zijn. Misschien iemand een idee?

Need help!
 
Laatst bewerkt:

THe WoLFMaN

MF veteraan
9 aug 2006
3.704
0
49
Rotterdam
Als het goed is geeft hij bij het op contact zetten bij zijn FI check een code weer op het digitale scherm. Dat nummer (of letter) moet je even opzoeken in je Manual. Staat ergens achterin. Daar kan je lezen waar die foutcode op slaat.
 

diok

MF'er
3 feb 2008
169
0
Ik lees net ergens dat ik al mijn connecties los moet halen en in moet spuiten met iets van WD40??? Schijnt te maken te hebben met oxidatie en regen in de stekkers. Heeft iemand hier ervaring mee?
 

dolorfin

MF veteraan
29 sep 2007
2.908
149
inderdaad ja.
het is slim om even de stekkerverbindingen van de inspuiting na te lopen en met contactspray te behandelen.
met name de stekkers lings naast het blok onder de tank.
ook de massa aansluitingen vanaf je accu naar het blok (massaoog aan het blok) kun je even loshalen schoonmaken en weer vastzetten met vet.
bij mijn sp1 was deze verbinding erg roestig en verweerd.
verder zitten er rechts achter de kuip en links achter onder het kontje nog stekkers die je even kunt nalopen en behandelen met contactspray.
ik vindt de bedrading van een sp1 wat rommelig en heb daarom alle verbindingen preventief
ingespoten en gechecked.
temeer daar er meer gevallen bekent zijn van mensen met storingen door gammele stekkers
bij een sp1/2
ik heb in de startpost van het sp1/2 topic alhier toendertijd het werkplaatshandboek in pdf gedownload.
volgens mij moet die link er nog zijn.
dit boek laat precies zien hoe de bedrading loopt en waar cruciale verbindingen te vinden zijn.

succes
 

jobbe

MF veteraan
14 apr 2006
1.301
0
40
Ha neefje..

Als je contactpunten inspuit, zou ik dat niet doen met wd-40... beter kun je echte contactspray kopen bij de betere bouwmarkt of electrozaak...

wd-40 is alleen een vochtverdrijver...en goede contactspray maakt ook de oxidatie van de contactpunten los.

Altijd een goed idee om stekkers en andere punten in te spuiten.

Idd..accupolen goed vastzetten en insmeren met zuurvrije vaseline of ook contactspray.

Hopelijk lukt het je het probleem op te lossen...tis vandaag veeeeel te lekker weer om de motor thuis te laten staan..

Job
 

diok

MF'er
3 feb 2008
169
0
Ha neefje..

Als je contactpunten inspuit, zou ik dat niet doen met wd-40... beter kun je echte contactspray kopen bij de betere bouwmarkt of electrozaak...

wd-40 is alleen een vochtverdrijver...en goede contactspray maakt ook de oxidatie van de contactpunten los.

Altijd een goed idee om stekkers en andere punten in te spuiten.

Idd..accupolen goed vastzetten en insmeren met zuurvrije vaseline of ook contactspray.

Hopelijk lukt het je het probleem op te lossen...tis vandaag veeeeel te lekker weer om de motor thuis te laten staan..

Job
He Job,

Vriend! ja baal als een stekker man. Nieuwe motor vertoont kuren. Ik volg je advies op en zal kijken of het helpt. Ik hou je up to date. Mail me anders eve je contact gegevens misschien dat je me kan helpen. Mijn e-mail is: [email protected]
 

diok

MF'er
3 feb 2008
169
0
inderdaad ja.
het is slim om even de stekkerverbindingen van de inspuiting na te lopen en met contactspray te behandelen.
met name de stekkers lings naast het blok onder de tank.
ook de massa aansluitingen vanaf je accu naar het blok (massaoog aan het blok) kun je even loshalen schoonmaken en weer vastzetten met vet.
bij mijn sp1 was deze verbinding erg roestig en verweerd.
verder zitten er rechts achter de kuip en links achter onder het kontje nog stekkers die je even kunt nalopen en behandelen met contactspray.
ik vindt de bedrading van een sp1 wat rommelig en heb daarom alle verbindingen preventief
ingespoten en gechecked.
temeer daar er meer gevallen bekent zijn van mensen met storingen door gammele stekkers
bij een sp1/2
ik heb in de startpost van het sp1/2 topic alhier toendertijd het werkplaatshandboek in pdf gedownload.
volgens mij moet die link er nog zijn.
dit boek laat precies zien hoe de bedrading loopt en waar cruciale verbindingen te vinden zijn.

succes
He dolorfin,

Ik ga het allemaal proberen. Ik hou je up to date.
 

jobbe

MF veteraan
14 apr 2006
1.301
0
40
Hoi hoi..

heb je een mailtje gestuurd...dan kun je je mailadres hier weghalen..

we houden contact..

Job
 

diok

MF'er
3 feb 2008
169
0
Heb gister alles nagelopen en ingespoten. Voor zover nog geen problemen vandaag. Volgens mij heeft het geholpen. Ik hou jullie up to date.
 

jobbe

MF veteraan
14 apr 2006
1.301
0
40
niet alleen sp...maar ook van mijn bmw..(k serie)..komt erg vaak voor..zeker als een motor een aantal keren goed nat is geworden..

als er iets is met de motor wat niet duidelijk is..begin ik altijd met het inspuiten van contactpunten..90% van de keren is het probleem dan over..

Job