fzr400 loopt op 2 pitten

TwoDegrees

MF veteraan
18 sep 2002
25.828
2
39
Oezbekistan
Vervelend probleem. Mijn fzr400 loopt nu op 2 en misschien 1 pit.

Afgelopen zondag met zonnetje de motor gepakt. Startte erg moeilijk. Stukje rijden, zat er een vaag rauw geluid in. Zat eerst te lachen, klonk als een 2 cilinder. Maar dat bleek ook te kloppen. Vermogen volledig weg, sputteren en afslaan bij stilstand.

Ik vermoed dat de regen de boosdoener is.
Hij staat buiten onder een zeil en met de hoosbuien van de afgelopen weken is er water ergens gekomen denk ik waar het niet moet komen.

Iemand ideeën waar ik moet beginnen met zoeken?
Iemand ervaring met een zelfde probleem :? Zo ja, hoe opgelost?

tnxs ;)
 

Gieliovd

MF veteraan
12 jun 2006
2.518
1
33
Omg. Alkmaar
Komt wel eens voor ook met het wassen van motoren dat dit gebeurd.

Vaak is dan de tip, doormeten je hele elektro circuit tot waar het ermee ophoudt en je probleem zit daar. Wel een beetje selectief doen natuurlijk.

Een dagje in de zon zetten of binnen wil ook nog wel helpen.

Ik heb er ook wel een last mee dat hij op twee pitten loopt, maar ja dat heb je met een tweecilinder _O- laatst liep hij op één pit, toen was ik de 2e bobine vergeten aan te sluiten :X ;)

Succes ermee, makkelijkste is om als je het gevonden hebt dit ook lekker in te tapen zodat het niet meer gebeurd! :W
 

craig michael

Rookie
5 aug 2006
18
0
eindhoven
stekkertjes van de bobine checken op corosie! maar eerst kijken welke cil. vonkt eerst zonder en dan met bougie zo ja bij alle 4 dan de is het de sap toevoer!
kan niet veel zijn als die voorheen het normaal deet!

ik lees h't wel!
p.s. niet te moeilijk denken en stap voor stap na gaan anders laat hem maken!
want wat heeft da ding nou nodig lucht,vonk,sap en compressie meer niet! :W :]
 

Griffen

MF veteraan
18 okt 2002
2.186
0
36
Boxtel
Vervelend probleem. Mijn fzr400 loopt nu op 2 en misschien 1 pit.

Afgelopen zondag met zonnetje de motor gepakt. Startte erg moeilijk. Stukje rijden, zat er een vaag rauw geluid in. Zat eerst te lachen, klonk als een 2 cilinder. Maar dat bleek ook te kloppen. Vermogen volledig weg, sputteren en afslaan bij stilstand.

Ik vermoed dat de regen de boosdoener is.
Hij staat buiten onder een zeil en met de hoosbuien van de afgelopen weken is er water ergens gekomen denk ik waar het niet moet komen.

Iemand ideeën waar ik moet beginnen met zoeken?
Iemand ervaring met een zelfde probleem :? Zo ja, hoe opgelost?

tnxs ;)
Een FZR400 loopt volgens mij niet op 2 cilinders stationair, daarnaast krijg je hem volgens mij met volgas nog niet van zijn plaats want dat lukte met mijn 600 nog niet eens. Dus check eerst even met wat water op de voorbochten hoeveel cilinders er nou werkelijk weg zijn, en vervang dan eerst eens de bougie van die cilinder. (want ik gok dat het er gewoon 1 is die niet meedoet)
 

Voodoo child

MF veteraan
25 jun 2006
1.088
0
Lelystad
Bougiedoppen, Bougies gaan ook soms gewoon stuk, draden naar bobine checken,
bougiedoppen erafslopen en blote draad aan bougie bevestigen, als het goed vonkt weet je dat het je bougiedoppen zijn, rubber wordt in de loop der jaren steeds poreuzer
 

TwoDegrees

MF veteraan
18 sep 2002
25.828
2
39
Oezbekistan
tnxs voor de tips :Y

ik ga rustig de tank eraf slopen en shit om bij de bougies te komen.

Griffen, je hebt voor de helft gelijk :P
Zondag kon ik er mee rijden, maar van harte ging het niet. Donderdag wilde die niet eens starten..dus dat klopt wat je zegt. Maar het geluid wat tie produceert met starten is geen gezond geluid :(

hopelijk kan ik het morgen oplossen anders van de week.
En we wilden maandag gaan rijden naar duitsland, maar goed, het weer werkt ook al niet echt mee :N
 

Kanarie

MF veteraan
4 sep 2003
36.691
1
39
Mmm...

Hij kan zijn fiets nu wel mooi verkopen aan een 25kWert. :+
Grotere doelgroep. :Y
 

kawaidioot

MF veteraan
9 jun 2004
17.974
146
56
Zevenhuizen (Zuid-Holland)
als een motor lang onder een afdekzeil staat en de beluchting is niet goed!, dan is de kans groot dat diverse elektrische componenten,( bougiekappen/-kabel/bobine-aansluitingen e.a.), danig geoxydeerd kunnen zijn, dat de stroomafgifte op diverse aansluitingen verstoord wordt.
WD40 gebruiken en alle stekkertjes een keer loshalen/schoonmaken/inspuiten/vastzetten.....
 

TwoDegrees

MF veteraan
18 sep 2002
25.828
2
39
Oezbekistan
als een motor lang onder een afdekzeil staat en de beluchting is niet goed!, dan is de kans groot dat diverse elektrische componenten,( bougiekappen/-kabel/bobine-aansluitingen e.a.), danig geoxydeerd kunnen zijn, dat de stroomafgifte op diverse aansluitingen verstoord wordt.
WD40 gebruiken en alle stekkertjes een keer loshalen/schoonmaken/inspuiten/vastzetten.....

tnxs ;) maat van me zei ook al wd40 op alle stekkers te spuiten en het vocht te verwijderen...ik heb deze week weer wat te doen *O*
 

Kanarie

MF veteraan
4 sep 2003
36.691
1
39
Doe dat dan ook gelijk even op je knippers.
Misschien helpt het. :+

Maar het is meestal vocht zoals beschreven is.
Mijn GSX deed toen ook nix meer en de enige boosdoener was vocht op de stekker van de powercommander.
Dit was na een grondige wasbeurt gebeurd.
 

TwoDegrees

MF veteraan
18 sep 2002
25.828
2
39
Oezbekistan
Doe dat dan ook gelijk even op je knippers.
Misschien helpt het. :+

Maar het is meestal vocht zoals beschreven is.
Mijn GSX deed toen ook nix meer en de enige boosdoener was vocht op de stekker van de powercommander.
Dit was na een grondige wasbeurt gebeurd.
heb ik jou nog steeds voor nodig :P

ik ben eindelijk van de tpg tijden af..werken is leuk, maar je dag door midden is geen reet an :N

als je deze week tiet heb, bel ik nog ff..je hoeft me eigenlijk alleen te helpen bepalen welke weerstand er nog bij moet zodat het zooitje werkt :)
 

kawaidioot

MF veteraan
9 jun 2004
17.974
146
56
Zevenhuizen (Zuid-Holland)
Als je de bougiekap(pen) losdraai van de kabel,....bekijk dan even de binnenkant van die dop aan weerskanten of er die groene-koper-oxyde in zit!
heb ik gehad bij m'n vorige motor ( ZZR), en dat lag aan de 'oude'kabels...
 

ik en ik

MF veteraan
8 apr 2005
4.044
0
Nb
www.stuntrider.nl
als een motor lang onder een afdekzeil staat en de beluchting is niet goed!, dan is de kans groot dat diverse elektrische componenten,( bougiekappen/-kabel/bobine-aansluitingen e.a.), danig geoxydeerd kunnen zijn, dat de stroomafgifte op diverse aansluitingen verstoord wordt.
WD40 gebruiken en alle stekkertjes een keer loshalen/schoonmaken/inspuiten/vastzetten.....
klopt idd, maar je moet daar echt geen WD-40 voor gebruiken.
WD-40 blijft niet lang zitten+dat WD-40 helemaal niet goed is voor stroomdraden en rubber enz enz.
De stekkers goed schoonmaken en inspuiten met ZUURVRIJE vasaline lijkt me een veel beter plan.
 

Kanarie

MF veteraan
4 sep 2003
36.691
1
39
heb ik jou nog steeds voor nodig :P

ik ben eindelijk van de tpg tijden af..werken is leuk, maar je dag door midden is geen reet an :N

als je deze week tiet heb, bel ik nog ff..je hoeft me eigenlijk alleen te helpen bepalen welke weerstand er nog bij moet zodat het zooitje werkt :)
Je weet me te vinden. ;)
De avonden zijn meestal niet al te druk bij mij, dus er is vast een gaatje te vinden. :)

Maar je bent wel positief dan, dat je deze week alweer kan rijden. _O- }) :+
 

4takter

MF veteraan
16 mrt 2003
3.058
0
39
Zeist
Een FZR400 loopt volgens mij niet op 2 cilinders stationair, daarnaast krijg je hem volgens mij met volgas nog niet van zijn plaats want dat lukte met mijn 600 nog niet eens. Dus check eerst even met wat water op de voorbochten hoeveel cilinders er nou werkelijk weg zijn, en vervang dan eerst eens de bougie van die cilinder. (want ik gok dat het er gewoon 1 is die niet meedoet)
Mijn 600 reed wel met maar twee cilinder (cilinder 1 en 2, maakt misschien nog uit), alleen bepaald niet van harte maar de 50/60 haalde hij wel.

Maar check even welke cilinders het wel doen en welke niet. De FZR start nu dus helemaal niet meer? Anders was het nog makkelijk om gewoon aan de uitlaat te voelen. Maar gewoon kappen er even af en radiateur iets naar voren en je kan overal zo bij. Check eerst even gewoon de bougiekabels (heb je nog een reservebougie ofzo? Dan kan je die gewoon stuk voor stuk in de verschillende bougiekabels pluggen). Als cilinders 1&3 of 2&4 niet vonken dan ligt het waarschijnlijk aan de bobine. is het een ander paar dan ligt het aan de kabels of de bougies. Ik heb ook al vaker ineens een kapotte bougie gehad.
 

sjeeseend

MF'er
15 mei 2004
154
0
45
zuid-holland
check dit cirkeltje: exup, staat tie goed afgesteld anders loopt tie niet goed stationair en hij slaat niet of moeilijk aan, bike lang stil gestaan ? ja ? check de sproeiers in je carb of ze verstopt zitten, en klinkt raar mischien mischien luchtfilter te vochtig geworden door het vochtige weer dus start eens even zonder lucht filter en even een beetje remmenreiniger erbij start hulp.....

als tie loopt voelen of roggelen op je uitlaat bochten welke wel warm worden dan check degene die het niet doen de bougies of ze vonken, en worden ze wel nat ( van de benzine ), als ze wel nat worden dan bougie kabels,doppen checken ze eventeel vaster aandraaien of weerstand meten juiste weerstand is niet boven de 5 k ohm, tsa en als je bougies niet nat worden heb je een verstopte sproeier gaatje van je stationair, of je luchtmengsel schroef klopt niet tenopzichte van de andere vier, ennnn klopt je onstekingsvolgorde wel dus zitten de bougie kabels wel op de goede cilinders ( 1.2.4.3 ontstekingsvolgorde) zo je hebt nu wel wat te doen dunkt me ..........

succes !! O-)