Gedoe met emoticonnetjes en spaties

Honda Aap

Vaak ben je te Lang
In memoriam
1 feb 2022
1.643
5.562
dit krijg ik als ik er zonder verdere bewerking 3 emoticons plaats, lijkt wel of er na het plaatsen van de eerste smiley een hard-return word geplaatst, of iets dergelijks,
voeg ik nu tekst in komen de emotocons op de regels eronder en kan ik ze op geen enkele manier selecteren of verplaatsen.
Windows 10 pc, met firefox uptodate als browser, geen adblock of andere ad-ons aanstaan momenteel.
 

Honda Aap

Vaak ben je te Lang
In memoriam
1 feb 2022
1.643
5.562
Typ ik nu eerst de tekst :Y en plaats ik daarna de emoticons waar ik ze wil hebben, werkt het feilloos 8-)
 

MeanBlueMan

Moderator a la Pastafari
8 jan 2003
111.745
25.848
Naast Meangreengirl
dit krijg ik als ik er zonder verdere bewerking 3 emoticons plaats, lijkt wel of er na het plaatsen van de eerste smiley een hard-return word geplaatst, of iets dergelijks,
voeg ik nu tekst in komen de emotocons op de regels eronder en kan ik ze op geen enkele manier selecteren of verplaatsen.
Windows 10 pc, met firefox uptodate als browser, geen adblock of andere ad-ons aanstaan momenteel.
:^




Hier is een zin met smilies: ;)😀🐮

En meer text

Edit: Werkt precies zoals het hoort zo te zien?

Dan zijn de users ( waaronder ik) bij wie het niet werkt niet slim genoeg om uit te leggen wat er bij ons mis gaat.


Het is iig erg vervelend maar ik lees dat we er dus maar aan moeten wennen. Jammer.
 

MeanBlueMan

Moderator a la Pastafari
8 jan 2003
111.745
25.848
Naast Meangreengirl
De oplossing was toch al gegeven?



🙈🙉🙊

(of je koopt een Mac, maar dat is een wat dure oplossing voor een paar emoticonnetjes)
Dat is toch een work around ?

Als het hoort te werken vind ik eigenlijk dat het ook gewoon moet werken zoals het hoort.

Maar goed, ik zal m'n mond houden :X O-)
 

JaVaWa

MF veteraan
17 jun 2007
4.489
1.644
Traiectum
Net even getest op een Windows PC, Windows 10 met MS Edge versie 98.0.1108.62: ook hier werkt het gerommel met emoticons feilloos, ongeacht de volgorde.
Als het niet reproduceerbaar is wordt het vinden van een oplossing erg lastig...
 

MeanBlueMan

Moderator a la Pastafari
8 jan 2003
111.745
25.848
Naast Meangreengirl
:):):):):):]:]:]:]

Ik krijg het inderdaad niet gereproduceerd. Zal eens kijken of andere gebruikers (op andere forums) dit melden.

Edit: Lijkt me een soortgelijk probleem: Fixed - 2nd consecutive smiley is put on new line
Is dus een bug in de editor (in specifieke gevallen)

:^ :Y :^ :Y even gelezen, precies wat ik/wij bedoelen.

Maar waar het dus aan ligt dat de een het wel merkt en een ander niet...dat weet dus niemand ? :+ :+

Gebeurd dus ook echt alleen als ik de emoticons uit het smileyveld aanklik.
als ik gewoon : en + meerdere malen achter elkaar gebruik doet ie t gewoon zoals het hoort, zonder op een nieuwe regel te beginnen bij de 2e smiley
 

Tmanneke

MF veteraan
10 mrt 2020
2.473
3.179
Op een ander forum dat een tijdje geleden ook geüpdatet is, doet zich hetzelfde probleem voor. Misschien moet je hiervoor de software ontwikkelaars aan spreken?
 
Bovenaan Onderaan