geluid bij schakelen

MikeXTZ750

MF'er
21 mrt 2022
38
14
Hoi iedereen,

Bij het opschakelen van de 2e naar de 3e versnelling komt er een "klak" uit de versnellingsbak. Bij overige versnellingen heb ik dit niet.
Wanneer ik snel accelereer en doorschakel gaat het wel geluidloos, enkel wanneer ik langzaam optrek en doorschakel doet zich dit probleem voor.
Heb 1200km geleden de koppeling uit elkaar gehad (dempveren vervangen) en een nieuwe koppelingskabel geplaatst.

Heb de koppelingskabel wat afgesteld (miss wat gerekt door nieuwigheid) dit lijkt het probleem wat te verhelpen.
Zou het kunnen dat de positie van het koppelings armpje (omcirkelt in afbeelding) invloed erop heeft? de slag blijft immers het zelfde.

Alvast bedankt voor de reacties.
(Het gaat om een yamaha XTZ750)

1652036573563.png
 

Clank

MF veter aan
25 okt 2016
7.371
5.597
Helmond
Afstelling van je koppeling kan inderdaad veel verschil maken hoe het dit schakeld.

Als je hem trouwens vaak moet afstellen: check ook even of dat de kabel niet kapot aan het gaan is. Als je ineens zonder koppelingskabel staat, sta je met je bek vol tanden.. Heb ik gehoord.. van een vriend..
 

gpz rider

Die hard MF'er
20 nov 2015
302
73
Leeuwarden
Afstelling van je koppeling kan inderdaad veel verschil maken hoe het dit schakeld.

Als je hem trouwens vaak moet afstellen: check ook even of dat de kabel niet kapot aan het gaan is. Als je ineens zonder koppelingskabel staat, sta je met je bek vol tanden.. Heb ik gehoord.. van een vriend..
Zit dus net een nieuwe kabel op......wellicht is er gewoon niets aan de hand...
 
Bovenaan Onderaan