GPZ500 wil niet starten

JJK

MF'er
17 sep 2014
33
4
31
Hey,

Mijn motor(gpz 500) wil niet meer starten en ik hoopte dat jullie mij misschien tips kunnen geven. Mijn hoop is natuurlijk dat ik gewoon iets heel doms ben vergeten.

Het verhaal is als volgt:
Mijn motor heeft een half jaartje stil gestaan.
Dit heeft de motor niet goed gedaan. De waterafvoer van de tankdop bleek namelijk verstopt te zijn wat er voor heeft gezorgd dat er water in mijn benzine tank is gekomen. Ik denk dat dit probleem al eerder bestond trouwens omdat ik eerder ook al eens heb meegemaakt dat mijn motor tijdens het rijden stil viel en later gewoon weer wilde starten.
Het volgende probleem wat ik had was dat ook mijn accu stuk was.

Wat heb ik nu gedaan aan de motor om deze weer werkend te krijgen.
De tank heb ik leeg gemaakt en doorgespoeld om alle vieze benzine, water en roest te verwijderen. Ook heb ik de benzinekraan los gehaald, uit elkaar gehaald en schoongemaakt. Deze loopt nu weer perfect door. Daarnaast heb ik om zeker te zijn dat ik geen vacuüm in mijn tank krijg door een verstopte tank ontluchting ook mijn tankdop helemaal uit elkaar gehaald en het ontluchtingsgaatje doorgeblazen. Deze werkt nu weer goed. Ook heb ik de water afvoer natuurlijk weer ontstopt.

Hierna heb ik proberen te starten maar mijn oude accu bleek overleden. Daarom heb ik een nieuwe accu geplaatst. Hiermee heb ik ook proberen te starten. De motor gaat nu goed rond als ik start maar deze slaat niet aan.

Daarom dacht ik dat het misschien een ontstekingsprobleem was dus ik heb de bougies verwijderd en gecontroleerd op vonk. Beide bougies geven een mooie blauwe vonk. Het lijkt mij dus niet een ontstekingsprobleem.

Als laatste heb ik daarom geprobeerd of de motor wel start met hulp van een beetje remmenreiniger in de luchtinlaat. Hierop start de motor maar valt weer uit na enkele seconden. Dus deze valt gewoon weer uit zodra de reiniger op is.

Mijn conclusie was dus dat de carburateurs verstopt waren. Deze heb ik daarom schoongemaakt en ik kon hierna goed door de naaldjes heen kijken.

Na het terug monteren wilde ik de motor starten maar reageerde de startmotor niet. Aangezien mijn startmotor circuit relais bovenop de accu wel een klik geeft maar het startmotor relais niet heb ik daarom het startmotor gebridged met een startkabel vanaf de pluspool. Hierop werkt de startmotor weer goed. Mijn idee was om eerst de motor weer aan de praat te krijgen en dan later maar naar het relais te kijken.

Maar ik ging er vanuit dat de motor nu toch echt wel zou starten, gezien dat ik de hele brandstof toevoer heb nagelopen, maar wederom gaat de motor goed rond als de startmotor aanslaat maar slaat deze niet aan. Het lijkt wel alsof het schoonmaken helemaal niets heeft gedaan aangezien er niets leek veranderd te zijn aan het geluid dat de motor maakte bij starten of de snelheid waarmee deze rond ging.

Nu ben ik dus radeloos en heb echt geen enkel idee meer wat er nog meer aan de hand kan zijn met mijn motor.

Hebben jullie nog ideeën? Misschien doe ik wel iets fout of ben ik iets vergeten te testen?

Sorry voor het lange verhaal, ik hoop dat iemand van jullie mij de gouden tip weet te geven.

Groeten,
Jacob-Jan
 
Laatst bewerkt:

JJK

MF'er
17 sep 2014
33
4
31
Ik ruik wel benzine bij het starten maar heb niet getest of de bougies nat worden tijdens het starten.
 

Dirtbag

MF veteraan
30 nov 2009
2.460
183
Deventer
Staat de kilswitch wel goed?

Als die goed staat zou ik zeggen dat de carburateurs alsnog niet schoon genoeg zijn.

Worden je bougies nat van de benzine?

db
 

[email protected]@

MF veteraan
8 okt 2004
11.536
463
60
nijmegen
Als je geen natte bougie's hebt, dan kun je het volgende proberen..
luchtfilter er af, en je arm voor de vier carburateurs houden en dan starten zonder dat je aan het gas komt, als je de luchtinlaat dichthoudt KAN hij alleen maar benzine aanzuigen
 

x7

MF veteraan
23 aug 2006
7.942
0
Erica
Loopt er benzine uit de carburateurs als je de aftap schroeven los draait?
Als die wel op remmenreiniger loopt dan zit de boel nog dicht of er komt geen brandstof in de carburateurs.
 
Laatst bewerkt:

x7

MF veteraan
23 aug 2006
7.942
0
Erica
Als je geen natte bougie's hebt, dan kun je het volgende proberen..
luchtfilter er af, en je arm voor de vier twee carburateurs houden en dan starten zonder dat je aan het gas komt, als je de luchtinlaat dichthoudt KAN hij alleen maar benzine aanzuigen
 
Laatst bewerkt:

JJK

MF'er
17 sep 2014
33
4
31
Ik heb mijn kilswitch goed staan. Wat ik me nu wel afvraag is of ik deze ook kan testen om er zeker van te zijn dat deze niet door corrosie toch er voor zorgt dat de motor niet aanslaat.

De bougies ga ik er meteen na het starten eens uit halen om te kijken of deze nat zijn.

Het lijkt mij toch stug dat beide carburateurs direct na het schoonmaken meteen weer zo vies zouden zijn dat er helemaal geen enkele doorstroom is door de stationair naald.

Ik vraag me nog wel af wat het effect is als ik de luchtinlaat dicht houd en dan start. Doe ik dit om brandstof door de stationair naald te dwingen? De motor kan natuurlijk niet starten als deze geen lucht krijgt. Mijn motor is trouwens een tweecilinder dus ik heb gelukkig maar 2 carburateurs.
 

magnamaniac

MF fossiel
25 jul 2002
25.410
278
tussen maas en waal
www.magnamaniac.com
Ik heb mijn kilswitch goed staan. Wat ik me nu wel afvraag is of ik deze ook kan testen om er zeker van te zijn dat deze niet door corrosie toch er voor zorgt dat de motor niet aanslaat.

De bougies ga ik er meteen na het starten eens uit halen om te kijken of deze nat zijn.

Het lijkt mij toch stug dat beide carburateurs direct na het schoonmaken meteen weer zo vies zouden zijn dat er helemaal geen enkele doorstroom is door de stationair naald.

Ik vraag me nog wel af wat het effect is als ik de luchtinlaat dicht houd en dan start. Doe ik dit om brandstof door de stationair naald te dwingen? De motor kan natuurlijk niet starten als deze geen lucht krijgt. Mijn motor is trouwens een tweecilinder dus ik heb gelukkig maar 2 carburateurs.
Dan imiteer je eigenlijk een ouderwetse choke. Deze doet ook niets meer als de luchttoevoer (grotendeels) afsluiten, waardoor je de motor dwingt meer benzine aan te zuigen.
 

Woutert

MF veteraan
13 apr 2006
2.106
12
31
Twente
Als je roest in de tank hebt omdat er water in heeft gestaan heb je zo weer verstoppingen in je carbs te pakken. Ik zou eerst zorgen datje tank helemaal vrij is van roest, en dan je kraan en carbs opnieuw reinigen.
 

JJK

MF'er
17 sep 2014
33
4
31
Dus het idee is om kort de lucht inlaten dicht te laten en daarna weer los zodat je motor dan zou moeten starten alsof er choke wordt gebruikt.
 

Dutch

MF veteraan
5 mrt 2003
7.825
98
Boxmeer
www.motorbazaar.nl
Dus het idee is om kort de lucht inlaten dicht te laten en daarna weer los zodat je motor dan zou moeten starten alsof er choke wordt gebruikt.
Yep. Ik heb het laatst nog bij een grasmaaier gedaan die niet wilde starten. Met de hand op de lichtinlaat sloeg ie aan, hand weg, bleef lopen en even later was het gras weer lekker kort *D
 

daddyphilipsen

MF veteraan
31 mei 2008
6.548
239
52
Heb je wel de vlotterkamer bakjes onder de carbs vandaan gehaald?
Want ik nog nooit naaldjes in een carb zien zitten waar je door kan kijken.

Oftewel carbs van de cilinderkop afhalen en vervolgens de vlotterbakjes van de carbs af halen.
Dan de hoofdsproeier en stationair sproeier van alle 2 de carbs er uit draaien en dan de boel iig met perslucht door blazen. Ook de mengsel schroeven moeten er uit en ook die kanaaltjes moeten schoon. Wel van te voren noteren hoe de mengsel schroeven stonde. Dus indraaien totdat je wat weerstand voelt en de slagen tellen onderwijl. Wel voorzichtig want je zal niet de eerste zijn die een mengselschroef sloopt.
 

JJK

MF'er
17 sep 2014
33
4
31
Ik zat fout in mijn benaming van de carburateur onderdelen. Wat ik bedoel zijn de hoofd en stationair sproeier. Door deze kon ik allebij heenkijken. Ook de mengsselschroeven heb ik er uit gehaald en alles schoongemaakt. Ik heb hiervoor gewoon een clymers manual gevolgt. De mengselschroeven heb ik weer terug gedraaid naar de spec die in dit werkplaatshandboek vermeld staan. Dit is helemaal in en dan 2,25 slag uit.
 

superduc again

MF veteraan
6 mrt 2004
7.165
81
dussen
Ik heb mijn kilswitch goed staan. Wat ik me nu wel afvraag is of ik deze ook kan testen om er zeker van te zijn dat deze niet door corrosie toch er voor zorgt dat de motor niet aanslaat.

De bougies ga ik er meteen na het starten eens uit halen om te kijken of deze nat zijn.

Het lijkt mij toch stug dat beide carburateurs direct na het schoonmaken meteen weer zo vies zouden zijn dat er helemaal geen enkele doorstroom is door de stationair naald.

Ik vraag me nog wel af wat het effect is als ik de luchtinlaat dicht houd en dan start. Doe ik dit om brandstof door de stationair naald te dwingen? De motor kan natuurlijk niet starten als deze geen lucht krijgt. Mijn motor is trouwens een tweecilinder dus ik heb gelukkig maar 2 carburateurs.
Als er iets met de killswitch zou zijn zouden je bougies niet vonken
Dus benzine probleempje
 

tmoons

MF veteraan
7 jan 2004
4.001
23
Wat ik me dus afvraag.... waarom is dit topic voorzien van een Engelse tekst als onderwerp. De schrijver kan prima Nederlands....?
Vwbt het probleem meeste suggesties zijn al gedaan.
1 Natte bougie -> geen ontsteking of zeer weinig lucht.
2 Droge bougie-> geen benzine
Kawasaki....ik zet mijn geld in op een kapotte pick up sensor. Of een verstopte carburateur. Dat laatste is makkelijk zat te testen, busje remreinger in het lucht filter sluiten, gaat ie dan wel pruttelen... weetje genoeg.
Good luck!
 

sanscorp

MF veteraan
21 sep 2010
2.460
76
33
Almere
Ik zat fout in mijn benaming van de carburateur onderdelen. Wat ik bedoel zijn de hoofd en stationair sproeier. Door deze kon ik allebij heenkijken. Ook de mengsselschroeven heb ik er uit gehaald en alles schoongemaakt. Ik heb hiervoor gewoon een clymers manual gevolgt. De mengselschroeven heb ik weer terug gedraaid naar de spec die in dit werkplaatshandboek vermeld staan. Dit is helemaal in en dan 2,25 slag uit.
En niet geteld waar ze op stonden?
Alles nog 100% standaard?
 

daddyphilipsen

MF veteraan
31 mei 2008
6.548
239
52
Start de motor inmiddels wel weer gewoon mbv het startknopje?

En als je weer remmenreiniger in de carbs spuit dan slaat hij wel aan?
 

JJK

MF'er
17 sep 2014
33
4
31
Wat ik me dus afvraag.... waarom is dit topic voorzien van een Engelse tekst als onderwerp. De schrijver kan prima Nederlands....?
Vwbt het probleem meeste suggesties zijn al gedaan.
1 Natte bougie -> geen ontsteking of zeer weinig lucht.
2 Droge bougie-> geen benzine
Kawasaki....ik zet mijn geld in op een kapotte pick up sensor. Of een verstopte carburateur. Dat laatste is makkelijk zat te testen, busje remreinger in het lucht filter sluiten, gaat ie dan wel pruttelen... weetje genoeg.
Good luck!
De topic titel is een grapje welke verwijst naar deze meme:
 

JJK

MF'er
17 sep 2014
33
4
31
Start de motor inmiddels wel weer gewoon mbv het startknopje?

En als je weer remmenreiniger in de carbs spuit dan slaat hij wel aan?
De motor start niet met de startknop ik denk dat er ergens bij het prutsen met de motor en het vele starten het startmotor relais kapot is gegaan. Starten is dus alleen met overbrugging van de relais polen mogelijk nu.

Ik ga morgenavond denk ik even kijken of ik kan starten met afdekken van de luchtinlaat en als dat niets wordt de remmenreiniger test nog eens proberen.
 
Laatst bewerkt:

B07

MF veteraan
17 jul 2017
1.351
239
Spijkenisse
zou eerst je bougies eruit draaien , in de bougie doppen doen en, bougies tegen cilinder aanhouden, vervolgens ga je starten en, kijk je of je überhaupt wel een vonk heb.

dit kan je het makkelijkste zien in het donker.

in het geval je het nog niet heb zou ik een doorzichtige brandstof filter tussen je benzine slang zetten , dan komt er ook niet zo snel vuil in carburateur.
ik denk ook wat al eerder gezegd is dat er nog meer rommel uit je tank gaat komen als die al geroest is.
 

subtoon

no substitute for cubic inches
Donateur
15 mei 2015
675
57
70
Gilze
als starten alleen met overbrugging mogelijk is heb je mogelijk op dat moment ook geen spanning op je ontsteking en derhalve op dat moment geen vonk.effe controleren
 

sanscorp

MF veteraan
21 sep 2010
2.460
76
33
Almere
De motor start niet met de startknop ik denk dat er ergens bij het prutsen met de motor en het vele starten het startmotor relais kapot is gegaan. Starten is dus alleen met overbrugging van de relais polen mogelijk nu.

Ik ga morgenavond denk ik even kijken of ik kan starten met afdekken van de luchtinlaat en als dat niets wordt de remmenreiniger test nog eens proberen.
Test het relais eens ipv steeds overbruggen. Dan kan je eventueel meteen uitsluiten dat hrt wel iets elektrisch is met doormeten.