Grote Yamaha XT660Z Ténéré topic Deel 11

Deville

MF'er
16 apr 2005
158
0
34
Klinkt goed heren, dit is voor mij waardevolle informatie. Ik ben heel benieuwd hoe hij rijdt. Zaterdag eerst de F800 en daarna op zoek naar een XT voor een proefrit. Al moet ik zeggen dat ik op basis van wat ik lees en wat ik met de motor van plan ben, toch wel meer neig naar de XT.
 

TdB 85

MF veteraan
23 mrt 2010
18.155
13
Ik heb voor dezelfde keuze gestaan Deville. Al zat daar voor mij de ktm 950 / 990 adventure ook nog bij.
De GS is duurder, meer weg gericht en vast op langere afstanden comfortabeler, beter geschikt voor snelweg. Maar ook saaier. Weinig spannends aan dat blok. Een 660cc eenpitter is een stuk leuker, en ik vind de wegligging op asfalt 100% meevallen.
Ik ben 1.90m en 80 kg, 29 jr.

Maar uiteindelijk weet je het pas als je ze zelf allebei proefrijdt. Succes :)
Waarom is de GS meer gericht op de weg? Ik zie genoeg van die dingen gaan als de brandweer door de bagger, dat kunnen ze prima.

Snelweg op de XT vind ik een drama, ik heb ook dagen van 1100km gemaakt maar dat doe ik nooit meer. Ik moest mezelf echt voorhouden dat ik pas na een uur weer 5 minuten mocht stoppen, anders had ik er waarschijnlijk onderweg de brui aan gegeven.
De motor draait op de snelweg bij 130 per uur net teveel toeren voor het comfortabele, het zadel is voor mij te smal (ook al heb ook ik het zadel laten aanpassen, wat ook hier de beste investering is geweest), met grote, volle bepakking gaat de motor behoorlijk meer zuipen en met veel gewicht achterop vind ik de motor een stuk minder fijn sturen.

Maar ook ik heb liever een eenpitter, de motor heb ik tenslotte niet voor de snelweg gekocht. En naast het asfalt trekt de motor je overal doorheen.
Het is maar net waar je de motor voor gaat gebruiken en wat je zelf zoekt in een motor of een GS of Ténéré beter zou bevallen.
Ik hoef in ieder geval geen andere motor meer. :)
 
  • Like
Waarderingen: Frazer

R0dsk0ll

Die hard MF'er
28 dec 2010
323
5
30
Valkenburg (ZH)
Bezoek site
Goodmorning, vraagje. Vanochtend op weg naar werk had ik een paar keer het oranje motor waarschuwingslampje op mijn dashboard. Uiteindelijk ging het lampje uit en bleef het uit. Zou het eventueel iets met vocht te maken kunnen hebben of moet ik het echt bij een dealer uit laten lezen?

(Afgelopen weken behoorlijk wat regen gehad onderweg).
 

Frazer

MF veteraan
Donateur
4 apr 2007
6.616
1.339
34
Krommenie (Zaanstad)
Dat is moeilijk te zeggen, een kortstondige verkeerde waarde van een bepaalde sensor kan al genoeg zijn om dat lampje aan te laten gaan. Kan vocht zijn, maar kan natuurlijk ook wat anders zijn. Als hij nu uit blijft zou ik het erbij laten, als het vaker voorkomt zou ik het even laten uitlezen.
 

R0dsk0ll

Die hard MF'er
28 dec 2010
323
5
30
Valkenburg (ZH)
Bezoek site
Dat is moeilijk te zeggen, een kortstondige verkeerde waarde van een bepaalde sensor kan al genoeg zijn om dat lampje aan te laten gaan. Kan vocht zijn, maar kan natuurlijk ook wat anders zijn. Als hij nu uit blijft zou ik het erbij laten, als het vaker voorkomt zou ik het even laten uitlezen.
Bedankt voor je antwoord, het lampje is sindsdien ook niet meer in storing gekomen.
Zojuist vanuit werk bemerkte ik meer trillingen in de motor, vooral als ik mijn knieën tegen de tank aan klem.

Zou het iets motorisch kunnen zijn? Hiervoor nooit problemen gehad met het blok, klinkt normaal en schakelt ook goed.
 

Frazer

MF veteraan
Donateur
4 apr 2007
6.616
1.339
34
Krommenie (Zaanstad)
Bedankt voor je antwoord, het lampje is sindsdien ook niet meer in storing gekomen.
Zojuist vanuit werk bemerkte ik meer trillingen in de motor, vooral als ik mijn knieën tegen de tank aan klem.

Zou het iets motorisch kunnen zijn? Hiervoor nooit problemen gehad met het blok, klinkt normaal en schakelt ook goed.
Het blok zal niet zomaar meer of minder gaan trillen lijkt mij, in ieder geval niet zonder dat je andere problemen of afwijkingen constateert.
 

R0dsk0ll

Die hard MF'er
28 dec 2010
323
5
30
Valkenburg (ZH)
Bezoek site
Het blok zal niet zomaar meer of minder gaan trillen lijkt mij, in ieder geval niet zonder dat je andere problemen of afwijkingen constateert.
Geen verdere problemen geconstateerd, ik heb van de week de olie + filter ververst, sindsdien nergens meer last van gehad. (Oliepeil was prima).
Komende week nieuwe koppelingsplaten, dan augustus lekker weekje met de motor op vakantie.

Jij alweer een vakantie op de planning staan Frazer?
 

Jay-P

MF'er
3 apr 2017
31
3
Den Haag
Veel bekende plekjes, die camping bij Bled zag er eind Augustus inderdaad heel anders uit.

Ik ga woensdag ook in ieder geval richting de Alpen en waarschijnlijk ook Stella Alpina voor het eerst. Mocht je woensdag op donderdag in de omgeving van Metz/Nancy/Verdun zijn en een bed + dak boven je hoofd prefereren ben je altijd welkom.
 

Frazer

MF veteraan
Donateur
4 apr 2007
6.616
1.339
34
Krommenie (Zaanstad)
Bedankt voor het aanbod, maar meestal trek ik hem wel iets verder door de eerste dag. Hoop wel ergens rond Besançon uit te komen.
Wie weet zie ik je daar, ik rij samen met een zwart/rode XT1200.
 
  • Like
Waarderingen: Jay-P
14 jan 2019
95
117
21
Haarlem
Ik denk erover na om extra verlichting in de vorm van spots te plaatsen. Het lieftst zou ik een plug & play kit hebben met bekabeling, relais, schakelaar en de lichten, zodat ik niet zelf hoef te knutselen. Alleen moet t ook nog een beetje betaalbaar blijven, dus dat is een beetje tegenstrijdig.

Ik vroeg me af welke lampen jullie gemonteerd hebben en/of jullie iets kunnen aanraden.
 

*Thomas*

Die hard MF'er
29 jul 2007
462
0
Hallo allen

Vorig jaar mijn xt660z verkocht, maar nog wat onderdelen over (2008 model):

- 2x originele carterbescherming in nieuwstaat (ik denk nieuw, maar durf dat niet garanderen)
- 2x setje originele stuurgewichten in nieuwstaat

Een tientje per plaat / setje stuurgewichten.

Indien interesse, stuur maar een mailtje naar thomassalute at hotmail dot com

Thanks
 

M-Mick3y

MF'er
24 mrt 2011
126
1
Ik heb een vraag over een elektrisch probleem wat ik afgelopen weekend had.

We hadden een route gepland van +-200km, na een uur viel mijn motor stil tijdens het wachten voor een stoplicht. Het had dezelfde verschijnselen als het probleem met de spanningsregulator/stekker, wat ik twee jaar geleden heb gehad. Deze heb ik destijds gerepareerd en 4 maanden geleden vervangen voor een nieuwe stekker.

Dashboard viel uit, stroom ging van 14.0V naar 6-7V (ingebouwde voltmeter) en wilde toen niet meer aan of starten. Stekker van de spanningsregulator eraf gehaald, schoongemaakt, want veel meer kon ik niet doen aan de kant van de weg. De motor startte weer en ik kon er weer mee rijden. Na 2 uur hetzelfde probleem, maar dit keer kreeg ik de motor niet meer aan de praat.

Motor thuis neergezet, accuspanning gemeten direct op accu en deze was 12.8V. Na het omdraaien van het contact 6-7V. Andere motoraccu aangesloten, 12.8V, zakte in naar 10-10.5V bij starten en laadde 13.8-14.0V bij, bij 3000-5000 toeren. Mijn accu weer aangesloten en zakte weer in naar 6-7V bij omdraaien contact. Geprobeerd accu op te laden, drie verschillende motorladers geprobeerd zonder succes, waarbij de laatste van Oxford de spanning weergaf, deze varieerde van 9-16V en leek hem niet te kunnen opladen.

Stekker spanningsregulator gecontroleerd, absoluut geen tekenen van schade / gesmolten connectoren of iets wat erop kan wijzen dat hier iets mis mee is.

Naar aanleiding van dit bericht op het XT660-Forum (XT660R broken regulator/rectifier and MOSFET conversion - .: XT660.com - The #1 XT660 Resource :.), de weerstand doorgemeten op de stator, deze was 0.3 Ohm (werkplaatshandboek zegt 0,224 – 0,336 Ohm, nauwkeuriger kon mijn meter niet meten). Ik heb nog gecontroleerd op lekspanning, maar dit bleek ook niet het geval te zijn.

In juni 2018 heb ik een Motobatt MBT9B4 gekocht, nadat de originele accu het na 9 jaar wel wat moeilijker kreeg om te starten. Met de Motobatt nooit problemen gehad, met uitzondering van een paar wintermaanden (waar de accu maandelijks aan de lader hing) altijd mee doorgereden.

Ik heb contact opgenomen met de winkel waar ik de Motobatt heb gekocht voor eventuele garantie (met de gedachte dat er wellicht een productiefout zit in dit type accu), maar er werd mij verteld dat het eerder ligt aan een probleem in de motor, met name de spanningsregulator en/of dynamo, dan aan de accu. Met hetgeen wat ik heb kunnen nameten: stekker spanningsregulator in orde, weerstand stator binnen toleranties, motor laadt 14.0V bij, dat ik op dit ogenblik geen problemen heb in het laadsysteem.

Nu heb ik een nieuwe accu gekocht en alles lijkt te werken. Laadt netjes bij met 13.8-14.0V.

Dit weekend was ik dicht bij huis waar het gebeurde, maar het kostte toch een paar uur extra en is minder praktisch als je ergens in het buitenland staat terwijl je op reis ben.

Ik vroeg mij af of iemand nog een idee zou kunnen hebben waar ik eventuele fouten zou kunnen zoeken om dit in het vervolg te voorkomen. Of wat ik nog kan nameten om erachter te komen of er daadwerkelijk een probleem gevonden kan worden in het laadtraject.
 

Frazer

MF veteraan
Donateur
4 apr 2007
6.616
1.339
34
Krommenie (Zaanstad)
Ik kan je helaas niet helpen Marcel, ik heb totaal geen verstand van elektronica. Probeer het anders ook nog even in het techniekforum, dan bereik je waarschijnlijk een groter aantal techneuten dan hier.

Het blijft wel vervelend dat jij steeds zoveel elektronische problemen hebt:?
 

M-Mick3y

MF'er
24 mrt 2011
126
1
Aan de kabelboom onder het zadel niks opgemerkt, wel naar gekeken. Ik heb de tank er nog niet vanaf gehaald, ik zal hier nog naar kijken. Las op internet wel iets andere klachten qua kapotte zekeringen bij een versleten/doorgeschuurde kabelboom, maar om het uit te sluiten is dit natuurlijk niet veel werk.
 

Hubertje

MF veteraan
14 dec 2011
3.829
160
32
Als je zo onophoudelijk problemen hebt, zou ik eens een avond werk steken in het degelijk strippen van de motor, zodat een en ander te controleren is.
 

Willemvu

MF veteraan
12 jan 2013
1.806
20
Den Haag
Mickey, een accu die naar 6-7 volt zakt is overleden. Dat kan niet met een goede accu volgens mij

Gezien je dus nieuwe accu's aan het slopen bent, zijn er 2 dingen die aan de hand kunnen zijn. Ofwel je ontlaadt ze te diep omdat je systeem niet bij laadt, ofwel je zet er te veel spanning op. Lijkt me onwaarschijnlijk dat het bijladen niet werkt gezien je 14v meet. Lijkt me waarschijnlijker dat je spanningsregelaar onderweg een keer niet goed regelt en 20v op je accu zet ofzo

Als mijn aannames kloppen zou het de SR zelf kunnen zijn, of stekker/kabels. Dat laatste idd makkelijkst om te checken zonder meteen een nieuwe SR te kopen
 

mark vd nieuwenhof

Die hard MF'er
9 nov 2007
716
6
60
Herkenbosch
Hoeft niet perse de regelaar te zijn , als de ohmse waarde goed is en de spanning goed is tijdens rijden , draaien zo rond de 14V , zal een regelaar niet in een keer 20V afgeven , dan sneuvelen er ook andere dingen , (lampjes stadslicht bv) een regelaar doet niets meer , of trekt de accu leeg , lekstroom .
Maar die dingen zijn goed te meten , denkelijk is dit een gevalletje accupech , er hoeft binnenin maar een plaat niet perfect te zitten , en het trillen van de eenpitter helpt dan wel mee, goed de lekstroom meten als daar niets aan de hand is nieuwe accu en op reis , :]:]
 

Briano67

Rookie
12 sep 2017
12
9
23
Nijmegen
Goedendag, momenteel twee weken aan het toeren met de ten, maar sinds twee dagen 'piept' mijn dashboard ineens als deze teveel trillingen krijgt. Enig idee wat dit kan zijn?
 

harry00

Die hard MF'er
27 mrt 2010
445
5
51
Wemeldinge
Denk dat je een soort knarsen bedoelt van de rubbers waarin het dashboard (en de koplamp) is opgehangen. Klein beetje zuurvrije vaseline aan deze rubbers doet wonderen.