GS 750 Vermogens verlies

PeterBoom

Die hard MF'er
3 aug 2014
680
0
55
Maarheeze
#1
Van mijn Gs750, een jaar geleden nieuwe klepgeleiders in kop, is het vermogen niet meer daar.
Wanneer ik weg trek heb ik het gevoel een scooter te rijden. Op de snelweg kwam ik eerst 160km + , maar nu komt hij tot 120 er trekt langzaam door naar 130.
Er is nu totaal 6115,8 km gereden na de revisie.
Compressie: 12.5 | 11,5 | 12,0 | 12,0 , alle uitlaten rond de 80 graden.

- Er zit een gerepareerde CDI op , ja het ding is digitaal gemaakt.
- 6777,1 km geleden zijn (26-9-2015) is het luchtfilter vervangen en CARBS ultrasoon gereinigd .
- Bij de revisie zijn Zuigerveren vervangen en flexhoon toegepast (MRV)
- De flexhoon is nogal wat heftig voor mijn gevoel uitgevoerd, waar door cilinder passing niet meer optimaal is. (Er bleek een flinke stootrand te zijn.)
Heb laatst tot mijn spijt wel 2 keer E95 getankt.
Machine loopt onrustig stationair, ratelt stationair ( verdenking distr kett)

Waar zou ik het moeten zoeken?
 

Janbros

MF veteraan
4 feb 2005
4.799
11
50
wezemaal
#2
toerentalafvaltest doen, om vast te stellen of het probleem gerelateerd is aan 1 of meerdere cylinders, of een algemeen probleem is.
 

Janbros

MF veteraan
4 feb 2005
4.799
11
50
wezemaal
#6
Goed, leg even uit hoe dat werkt?
stel je stationnair toerental is 1200tr/min. je trekt 1 bougiedop er af (als je dat niet wil/durft, stil leggen, dan er af en dan starten) en kijkt hoe ver het toerental zakt.
als hij bij 3 cylinders naar 1000 zakt en bij 1 maar naar 1150, weet je dat die ene niet echt geweldig mee doet. zelfs al wordt zijn uitlaat ook warm.

zakt het bij alle 4 evenveel in, heb je een algemeen probleem (vb te weinig benzinetoevoer)
 
Laatst bewerkt:

PeterBoom

Die hard MF'er
3 aug 2014
680
0
55
Maarheeze
#7
Ok, ik begrijp wat jullie bedoelen. Nou heb ik een DIS (wat bij motors veel voorkomt)
Maar ik heb even nagedacht, zet op de losgetrokkene-kap gewoon een losse bougie op en laat die extern mee vonken.
Tenminste als je 1 los trek bij een DIS, zijn meteen 2 bougie's uitgeschakeld.

Zal meteen de timing controleren.
 

PeterBoom

Die hard MF'er
3 aug 2014
680
0
55
Maarheeze
#9
Ok, Ik denk dat ik weet waar ik moet zoeken.
Gemeten met een Equus timing Light (590 518) , RPM nul: 1850 toeren per minuut.
Losse accu.

Resultaat
Cil 1: 1300
Cil 2: 1430
Cil 3: 1740
Cil 4: 1290

En het maakt gek genoeg niet uit of de bougiedop los hangt of er een nutteloze bougie in zit. Blijkbaar ploft degene vd 2 die nog wel in de cilinder zit gewoon mee.

Timing is op een 0,5mm na, rechts van F, dus ok.
De (mechanische) vervroeger werkt en gaat verschuiven naar de 2de streep bij gas open draaien. (thx Boskawouter)

Janbros errug bedankt voor de gouden TIP *O*
 
Laatst bewerkt:

RG-gamma

MF veteraan
29 nov 2009
9.625
20
#10
Ratel is een bekend euvel van deze blokken,dat is de nokkenaskettingspanner.
Het beste zou zijn deze te vervangen voor een handmatige spanner als die te krijgen is voor een GS750.
 

PeterBoom

Die hard MF'er
3 aug 2014
680
0
55
Maarheeze
#11
Thx, allen
Toch even kijken waarom Cilinder 3 ik denk stationair sproeier te weinig geeft.
Ik denk dat qua cilinder/kleppen er weinig loos is daar deze ook 12 bar heeft.
Zal wel weer een verstopping zijn door oude tank /roest schilfers.

Grtz & thx , Peter

RG-Gamma, die ratel is wel heel irritant....
 
Laatst bewerkt:

Janbros

MF veteraan
4 feb 2005
4.799
11
50
wezemaal
#12
vermogenverlies al rijdend zal dan weer weinig te maken hebben met het stationnaire deel.
cylinder 2 doet trouwens ook wat minder dan 1 en 4. ik zou eerst eens naar het ontstekingsgedeelte van 2 en 3 kijken.
 

PeterBoom

Die hard MF'er
3 aug 2014
680
0
55
Maarheeze
#13
Hmm, morgen nog eens over doen.

Andere CDI , eigenlijk TIS , het is een Transistor ontsteking zonder Condensator Discharge.

RPM 0 waarde: 1950-2000

Cil 1: 1500
Cil 2: 1800
Cil 3: 1860
Cil 4: 1380

Deze niet gerepareerd TIS zou eigenlijk beter waarden moeten tonen.
Zou bijna denken dat de Bobine defect is. Morgen even uitwisselen.
Maar ik heb meer vermoeden dat het een Carburatie probleem is

Janbros, is de stationair sproeier niet verantwoordelijk voor de eerste 25%?
 

Janbros

MF veteraan
4 feb 2005
4.799
11
50
wezemaal
#14
heeft invloed tot 25%, maar dat is degressief, dus van 20 tot 25 is dat niet veel meer. en als je maar 120-130 km/u meer haalt, draai je je gas toch verder open dan dat ?

hoe klint de motor dan eigenlijk ? nog als een viercylinder ?
 
4 okt 2016
138
1
Papendrecht
#15
Raar dat met dit staatje de uitlaten wel even warm zouden zijn.
Als je een stukje gereden hebt zou er wel degelijk verschil in uitlaattemp moeten zijn en dus uitlaat 2 en 3 duidelijk minder heet moeten zijn.
 

Zeroground

MF veteraan
6 apr 2003
5.417
9
39
Eindhoven
#16
Het is een luchtgekoeld blok, de warmte trek na een tijdje overal in.

Hij loopt stationair matig, daarom rammelt hij ook harder dan normaal. Je hebt geen vermogen. Dus wrs is idd de ontsteking niet goed. Maar je meet RPM met een stroboscoop? Hoe meet je het toerental? Als er een klem op een bougiekabel gaat, dan kun je niet steeds dezelfde bougiekabel gebruiken. Hoe sluit je meetfouten uit? Met de toerenteller als referentie?

Je kunt de bobine doormeten en/of omwisselen tussen 1-4 en 2-3 als je dat haalt met de lengte van de bougiekabels.
 

PeterBoom

Die hard MF'er
3 aug 2014
680
0
55
Maarheeze
#17
VF1000F2. Inderdaad vreemd , Gemeten met een Pyrometer (Trotec BP 21) , op zon 10 cm vd uitlaat en allen gelijk.

ZeroGround: Ik meet met een Stroboscoop de RPM
(Equus timing Light (590 518)
Die zet ik op 2-takt. En refereer aan de machine toerenteller. Soms gaat die wel es in de fout door het halve toerental aan te wijzen. Cilinder RPM 1 meet ik, met de pickup op 2, 2-3-4 meet ik op 1.

ik heb nog een Bobine van een 1100 hier liggen, eens proberen, vervelende dat die geen bougiedoppen heeft, loshalen en weer vastzetten beschadig je de draad weer mee.

Misschien even nieuw halen.

Bedankt voor de support.
 

RG-gamma

MF veteraan
29 nov 2009
9.625
20
#19
Gaan je gasschuiven wel helemaal open,en zijn de carbs gesynchroniseerd en is er
een origineel luchtfilter gemonteerd ,sommige motoren lopen namelijk niet goed met
een imitatie filter.
 
Laatst bewerkt:

PeterBoom

Die hard MF'er
3 aug 2014
680
0
55
Maarheeze
#20
Zou me vreemd lijken als de nokkenas een tandje verspringt.
Motor heeft eerst goed gelopen.

Janbros, motor klinkt niet echt als een 4 cilinder meer.



Kan cil 1 en 3 volgen , 3 is gewoon slecht.
Cilinder 2 huppelt allen naar alle kanten?
 
12 apr 2009
130
0
55
Den Haag
#21
Heeft de motor na de kop revisie nog goed gelopen?

(ratelt stationair ( verdenking distr kett))

Ik heb het zelf met mijn Kawa gehad, 1 tand versprongen met het zelfde resultaat als wat jij hebt.
Op tijd gezet en de notoire originele spanner vervangen voor een manuele.
Nooit meer last gehad.
 

Janbros

MF veteraan
4 feb 2005
4.799
11
50
wezemaal
#22
als de timing fout staat, staat die voor alle cylinders even fout en zouden ze nog steeds allemaal ongeveer hetzelfde moeten bijdragen aan het vermogen.

alles wijst voor mij op ontstekingsproblemen.
 
31 mei 2008
5.937
6
52
#23
Bobines even wisselen. Als het dan nog hetzelfde is dan carbs er weer achter weg en weer schoon maken. Dit is makkelijker en sneller op te lossen als dat nietszeggende grafiekje maken
 

PeterBoom

Die hard MF'er
3 aug 2014
680
0
55
Maarheeze
#24
Motor heeft 1 jaar keurig gelopen na revisie.
Carbs gekuist, zat rotzooi in.
Maar het resultaat is nog steeds hetzelfde , zelfs met Bobines gewisseld blijken 2 en vooral 3 weinig te doen.

Zelfs met vooraf gaande meting met originele (2de hands) Cdi blijkt het resultaat dat 2 en 3 niet voldoende meedoen.

Bij Bobine wissel, had ik wel in het begin toeren wisselingen.

Wat nu, pick-ups?