GS start niet meer...,

wootie

MF'er
26 jan 2004
76
0
37
Hallo medebrikkers...,

nadat ik mn motor een tijdje links heb laten staan (blok eruit om een vastzittende uitlaatbout te kunnen verwijderen) ben ik vandaag eens begonnen om de electrische bedrading weer aan elkaar te zetten. Nou is er een klein probleempje.., bij het loshalen van de bedrading heb ik niet ALLE draadjes gelabeld (stomstomstom! |( ) maar goed, keb t een en ander bij een mede gs650er nagekeken, en nu zou alles weer goed moeten zitten...., Blijkbaar niet dus. Alle signaallampjes doen het (mijn accu is trouwens niet echt optimaal momenteel 11.66V, maar heb bij het testen de startkabels aan de auto gehangen) maar de startmotor gaat niet rond...,

Nou wil ik gaarne eens weten wat de primaire onderdelen van een motorblok zijn, en hoe je daar eventueel een storing/defect in kunt opsporen. voorbeelden van wat ik bedoel:

1 motorblok
2 startmotor
3 gelijkrichter (wat doet zon ding ook al eens weer?, ik geloof een wisselspanning omzetten in een gelijkspanning, maar waarvoor *opladen van de accu* en waarom, en is het essentieel voor het starten dat ie werkt?
4 spanningsregelaar (geen idee wat die precies doet en waarom)
5 accu
6 zekeringen checken


Het grote nadeel dat ik heb is dat mijn gs650 Katana uit 1983 is (toen officieel niet in Nederland geleverd, en daarom ook geen WPH ervan van dat bouwjaar) en is geimporteerd uit Canada. Is er iemand die weet wat de verschillen zijn tussen een Katana en een normale gs?

Een beetje algemene maar ook specifieke informatie over bovenstaande technische zaken zouden zeer welkom zijn, aangezien ik alles graag zelf wil doen (bij zoeen oudje is het veel te duur om em naar een moterzaak te brengen) en er zo veel meer plezier aan beleef *D

Grtz Wout
 

Maat

Die hard MF'er
3 apr 2004
545
0
37
Groningen
Startmotor hangt in principe(via schakelaar en zekering)rechtstreeks aan de accu. Dus dat moet al vrij snel werken. Een gelijkrichter zet wisselspanning afkomstig van de dynamo om in een gelijkspanning. Deze spanning is veel te hoog om zomaar je accu mee op te laden( ik meen iets van 80 volt bij mijn gs850) daarom heb je een gelijkrichter die het omzet naar een spanning van ongeveer 14 volt. Heb je ook een universeelmeter?! Kun je ff meten of de startmotor spanning krijgt en of de draden nog wel verbinding maken. Suc6 ermee
 

Gais

MF veteraan
11 jun 2001
4.762
0
32
Hilversum
Krijgt het startrelais spanning?
Nee, check de draadjes naar je startknoppie toe. Ja, controleer je relais en of je startmotor wel aangesloten zit.
 

wootie

MF'er
26 jan 2004
76
0
37
Nope niet in de buurt van Zoetermeer (ik woon in Westendorp, in de buurt van Doetinchem Gelderland)

Waar zit gemiddeld het startrelais dan?

Ik ga morgen eens kijken of het schakelaartje op het stuur wel werkt, en verder zal ik eens proberen of ik de checklist kan doorlopen (als ik alles wat erin staat weet te vinden *ik weet van bepaalde onderdelen niet hoe die eruit zien en wat de gangbare plaats ervan is*)



Alvast bedankt...,

Grtz Wout :]
 

mick85

MF veteraan
7 feb 2004
13.545
57
34
Bernisse
Zit zeker weten alles goed vast, kan je het niet door meten of zo, is je accu toch niet helemaal goed of brand je licht wel gewoon.
 

wootie

MF'er
26 jan 2004
76
0
37
Net wat ik in het begin al heb staan, de controle lampjes doen het wel gewoon..., en de accu is slecht, maar het starten heb ik met behulp van een volle auto-accu (via startkabels) geprobeerd, en er gebeurde gewoon niets..., Ik ga strax eens kijken of de koplamp aan de gang is te krijgen. Maar weet iemand of dat plaatje hierboven het startrelais kan zijn? hij zit naast de accu, en de rode draad komt van de - pool.
 

jkoehorst

MF veteraan
5 dec 2001
6.667
1
40
Hengelo (ov.)
Dat plaatje zou best eens je startrelais kunnen zijn, deze is in elk geval via een dikke rode kabel verbonden met de + van de accu. Andere kant van het relais gaat naar de startmotor en van daaruit naar de massa (via het motorblok, startmotor heeft ook maar 1 aansluiting).
Het startrelais word bedient met het drukknopje op het stuur dus met een multimeter zou je daar de accuspanning terug moeten kunnen vinden als je er op drukt.

Weet je zeker dat je nergens een massa aansluiting vergeten bent? (- van accu naar motorblok of frame)
 

wootie

MF'er
26 jan 2004
76
0
37
Massa aansluiting is goed, dat weet ik zeker (al gecontroleerd), ik ga nu eens kijken of het in de schakelaar zit (anders moet het dus in het startrelais zitten)

Nogmaals bedankt voor jullie hulp!

(keb trouwens alwel het niet starten topic gelezen, maar als je het onderdeel niet weet te identificeren heb je er natuurlijk niet veel aan)

Grtz Wout
 

Hulzie

MF veteraan
10 nov 2002
9.321
1
56
Staphorst
Je hebt alles losgehad begrijp ik,

Van het startrelais loopt een dun draadje de kabelboom in, heb je deze dunnen wel aangesloten? Die gaat n.l. naar je startknop.
Deed je motpr het voor die tijd wel?

Download het handboek, staat in WPH topic, GS 550/750 en de 650 is dienaangaande haast hetzelfde
 

jb37

MF veteraan
30 nov 2003
7.893
0
53
Houten
Als je op je startknop drukt komt er dan spanning op de schakelkant van je startrelais? (inderdaad dat ding op je foto) aan een kant zit een stekker die een plus geeft aan je relais (dunne draden), en aan de ander kant zitten de dikke draden die een plus direct vanaf je accu naar je startmotor sturen. Min (massa)krijgt deze direct omdat hij aan het blok vast zit.
Krijgt je relais wel spanning dan kun je nog proberen om met een dikke schroevendraaier even de twee dikke contacten van je relais door te evrbinden en kijken of je startmotor het dan wel doet.
Nog 2 tips: Zorg dat je accu vol is of koop een nieuwe!
en 2: maak een overloopslangetje aan je accu!
 

wootie

MF'er
26 jan 2004
76
0
37
Deze foto is niet van die van mij, dit is van de gs650 van "D'EDDIO", keb van zijn moter even een aantal fotos mogen maken, bij mij zit er namelijk wel een overloopslangetje op. Keb net even de accu aan de lader gezet (puur voor het testen) zodra de startmoter een kik geeft ga ik een nieuwe kopen (krengen (accu's)kosten nogal knaken, dus eerst kijken of ie t uberhaupt doet). De moter heeft voor de demontage wel gelopen. Weet iemand wat die geel/groene draad aan deze kant van het startrelais doet dan? aan de andere kant steekt inderdaad een dikkere kabel weg (met daarin waarschijnlijk de signaalkabeltjes naar het startknopje)
 

Hulzie

MF veteraan
10 nov 2002
9.321
1
56
Staphorst
Dat is die die wegloopt naar je startknop, als dat contact niet goed is doet ie het nooit, en als ie het voorheen heeft gedaan moet ie het nu ook weer doen
 

wootie

MF'er
26 jan 2004
76
0
37
Ik heb net even die geel groene draad doorgemeten naar de schakelaar..., EN DIE DOET T NIET!!! |(

Waarom?! is mij ook een raadsel, heeft t namelijk wel altijd gedaan..., misschien een breukje ofzow, ik ga denk ik even apart een kabeltje trekken om te kijken of die het wel doet..,

Jullie horen nog meer van mij (het verdere verloop)! :)

Grtz Wout :]
 

wootie

MF'er
26 jan 2004
76
0
37
Keb net even het startrelais direct via de massa geprobeerd, en daar ging ie weer!!! :)

Nou alleen nog een beetje olie erin, en een nieuw kabeltje leggen naar het stuur, en dan kenne we weer rijen :)

Grtz Wout :]