GS500 hoog toerental stationair

ChielChiel

Rookie
1 jun 2022
8
0
Ha toppers en talenten,

Nou heb ik gister met broerlief de carburateur van mijn GS500 schoongemaakt. Dit naar aanleiding van hele oude/vieze benzine in de tank.
Na de tank te hebben gereinigd en het brandstoffilter te hebben vervangen, startte en liep hij prima.

Van 't weekend wilde hij niet starten en hebben we gister dus de carbs gereinigd. Dit zag er verder prima uit! Heel weinig viezeigheid.

Nadat we de carbs terug hebben gezet, starten + lopen. Na een keer de straat op en neer, gebeurde er twee dingen die wij nog niet helemaal kunnen plaatsen en waar wij jullie hulp bij nodig hebben..,:

1] Hij trok voor geen meter op. Reed wel, maar bij vol gas gingen beide meters zeer gestaag omhoog. Geen power dus.., Mijn broer had het er over dat dit iets met de accu kon zijn. Deze hebben we aangeprikt met de multimeter en terwijl hij aanstaat krijgen we een 12.3v in beeld. Verlaagt eerder bij gas geven dan dat hij verhoogt? Kan dit iets met de accu of spanningsregelaar zijn? (lijkt mij niet, maar ik weet t niet)

2] Voor deze bevinding hoef je niet zoveel verstand van motoren te hebben om te constateren dat er iets niet pluis is. Wat is er dan? Stationair toerental is nu zo'n 4, 5 of 6k toeren... we hebben het luchtfilter een beetje afgedekt en dan loopt hij lager in de toeren, maar dit zou niet moeten hoeven. Maar wat kan hier de reden van zijn? Teveel lucht en te weinig brandstof? Alleen teveel lucht? Alleen te weinig brandstof? Help, help, help.
 

Soldierdog

Die hard MF'er
25 sep 2014
265
62
Uithuizen
1. Je accu opladen en kijken wat het voltage doet bij gasgeven, maar 12,3 volt klinkt niet erg positief. Als je accu voltage instort bij het contact aanzetten dan is de accu waarschijnlijk niet zo best meer.
2. Je hebt ook een stationairstel schroef, draai daar eens aan.
 

sammie

MF veteraan
10 nov 2003
28.355
5.999
Assen
1- Laadsysteem controleren, zie de how to.
2- Niet zomaar aan schroeven gaan draaien als het ervoor goed was, controleer op valse lucht en of de gaskabel wel soepel terugkomt/niet blijft hangen.
 

Aprilia4fun

MF veteraan
11 sep 2002
8.617
298
Ook voor jouw leg even uit hoe je de carburateur hebt schoongemaakt ?
Compleet uit elkaar gehaald ? Zijn de 2 carburateurs opnieuw afgesteld ?

Het verhaal klinkt mij in de oren dat niet de juiste configuratie aan de orde is zoals origineel luchtfilter, open uitlaat etc

En zoals gezegd de how too laadsysteem ff controleren.
 
Laatst bewerkt:

Soldierdog

Die hard MF'er
25 sep 2014
265
62
Uithuizen
1- Laadsysteem controleren, zie de how to.
2- Niet zomaar aan schroeven gaan draaien als het ervoor goed was, controleer op valse lucht en of de gaskabel wel soepel terugkomt/niet blijft hangen.
Ik lees het juist als dat na het carb reinigen en opnieuw plaatsen het stationair toerental hoog is. Dus die verstelling kan dan toch wel degelijk anders zijn dan eerst. En het is makkelijk uit te sluiten. Als je daarmee je stationair toerental weer binnen de perken krijgt.
 

sammie

MF veteraan
10 nov 2003
28.355
5.999
Assen
Ik lees het juist als dat na het carb reinigen en opnieuw plaatsen het stationair toerental hoog is. Dus die verstelling kan dan toch wel degelijk anders zijn dan eerst. En het is makkelijk uit te sluiten. Als je daarmee je stationair toerental weer binnen de perken krijgt.
Dan zit er wat anders mis. 1 stap tegelijk..
 

Tandwiel

MF'er
6 feb 2017
132
17
Julianadorp
GS 500, ik neem aan een Suzuki GS 500. tweecilinder, met, naar alle waarschijnlijkheid, twee carburateurs Dan krijg je het rijtje: staan de vlotters goed, staan de mengselschroeven gelijk, staan de gaskabels goed afgesteld. Voor de rest heeft Sammie gelijk, step by step Misschien zou Chiel/chiel uitvoeriger kunnen zijn wat hij gedaan heeft, zodat de lezer zich een beter beeld kan maken
 
Bovenaan Onderaan